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Kata Sambutan

Puji syukur kami panjatkan ke hadirat Allah SWT, berkat rahmat 
dan karunia-Nya, Pemerintah, dalam hal ini, Departemen Pendidikan 
Nasional, pada tahun 2009, telah membeli hak cipta buku teks pelajaran 
ini dari penulis/penerbit untuk disebarluaskan kepada masyarakat 
melalui situs internet (website) Jaringan Pendidikan Nasional.

Buku teks pelajaran ini telah dinilai oleh Badan Standar Nasional 
Pendidikan dan telah ditetapkan sebagai buku teks pelajaran yang 
memenuhi syarat kelayakan untuk digunakan dalam proses pembelajaran 
melalui Peraturan Menteri Pendidikan Nasional Nomor 49 Tahun 2009 
tanggal 12 Agustus 2009.

Kami menyampaikan penghargaan yang setinggi-tingginya kepada 
para penulis/penerbit yang telah berkenan mengalihkan hak cipta 
karyanya kepada Kementerian Pendidikan Nasional untuk digunakan 
secara luas oleh para siswa dan guru di seluruh Indonesia.

Buku-buku teks pelajaran yang telah dialihkan hak ciptanya ini, 
dapat diunduh (download), digandakan, dicetak, dialihmediakan, 
atau difotokopi oleh masyarakat. Namun, untuk penggandaan yang 
bersifat komersial harga penjualannya harus memenuhi ketentuan 
yang ditetapkan oleh Pemerintah. Diharapkan buku teks pelajaran ini 
akan lebih mudah diakses oleh siswa dan guru di seluruh Indonesia 
maupun sekolah Indonesia yang berada di luar negeri sehingga dapat 
dimanfaatkan sebagai sumber belajar.

Kami berharap, semua pihak dapat mendukung kebijakan ini. 
Kepada para siswa kami ucapkan selamat belajar dan manfaatkanlah 
buku ini sebaik-baiknya. Kami menyadari bahwa buku ini masih perlu 
ditingkatkan mutunya. Oleh karena itu, saran dan kritik sangat kami 
harapkan.

Jakarta, April 2010
Kepala Pusat Perbukuan
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Kata Pengantar

Puji syukur penulis panjatkan ke hadirat Tuhan Yang Maha Esa atas 
segala karunia dan rahmat-Nya sehingga penulis mampu menyelesaikan 
penulisan buku Teknologi Informasi dan Komunikasi Untuk SMA/MA 
ini. Penguasaan teknologi informasi dan komunikasi diharapkan dapat 
memberikan motivasi dan kesenangan untuk belajar serta bekerja secara 
mandiri dengan cara yang lebih mudah. 

Buku ini disusun dengan bahasa sederhana untuk memudahkan 
kalian dalam mempelajarinya. Adapun isi buku Teknologi Informasi 
dan Komunikasi Untuk SMA/MA Kelas XII:
1. menjelaskan cara menjalankan program CorelDRAW 12 sehingga 

Anda dapat membuat kreasi desain grafis dengan program ini,
2. menjelaskan cara menjalankan program Photoshop CS2 sehingga 

Anda dapat membuat kreasi desain grafis dengan program ini, dan
3. menjelaskan cara menjalankan program PowerPoint 2007 sehingga 

Anda dapat membuat presentasi dengan program ini. 
Setelah mempelajari, melakukan latihan, dan mengerjakan tugas-tugas 

yang terdapat di dalam buku ini, pembaca tentunya dapat memahami, 
menerapkan, serta mampu mengaplikasikan berbagai bentuk program 
komputer tersebut dengan baik. 

Semoga buku ini dapat membantu pembaca dalam memahami 
kemajuan teknologi dan informasi saat ini serta menerapkan aplikasinya 
dengan baik dan memberikan motivasi untuk terus belajar. Ucapan 
terima kasih kami sampaikan kepada pihak-pihak yang telah membantu 
dalam penulisan buku ini. Semoga buku ini bermanfaat. Selamat belajar 
dan selamat mencoba. 

   
   

Klaten, Juni 2009

Tim Penulis
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Pendahuluan

Seorang peserta didik harus tetap belajar dengan rajin agar dapat mempertahankan 
prestasinya dan menjadi penerus bangsa yang cerdas. Untuk itu, Anda memerlukan 
sarana untuk belajar. Salah satu sarana belajar adalah buku. Buku Teknologi Informasi dan 
Komunikasi untuk SMA/MA ini disusun untuk meningkatkan kemampuan, pemahaman, 
dan pengetahuan Anda terhadap teknologi dan komunikasi yang berkembang saat ini. 
Materi yang disajikan pada buku ini terdiri dari 3 bab, yaitu Menggunakan Perangkat 
Lunak Pembuat Grafis, Menggunakan Photoshop untuk Membuat Kreasi Grafis, dan 
Perangkat Lunak Pembuat Presentasi. Cara pengajaran dengan buku ini menggunakan 
pendekatan metode inkuiri atau eksperimen. Buku ini dirancang khusus agar Anda dapat 
lebih aktif, kreatif, cakap, dan tanggap terhadap perkembangan dan kemajuan zaman 
yang semakin canggih. Buku ini dibuat dengan tampilan semenarik mungkin agar Anda 
mudah dan senang mempelajari materi di dalamnya. Selain materi pembelajaran, terdapat 
berbagai macam pernik yang akan Anda temukan dalam buku ini.
1. Peta Konsep berupa bagan acuan untuk  menuntun Anda dalam mempelajari alur 

pembelajaran yang memudahkan Anda memahami materi.
2. Kata Kunci berupa kata-kata yang dapat digunakan sebagai acuan untuk mencari 

informasi pada bagian media yang terkait dengan materi yang akan dipelajari. 
3. Cari Tahu berupa Link internet yang dapat diakses untuk mempelajari lebih dalam 

tentang materi yang bersangkutan. 
4. Jendela Teknologi berisi artikel atau info terkini tentang informasi dan teknologi 

sebagai wawasan Anda terhadap  perkembangan saat ini.
5. Mari Berlatih berupa pertanyaan-pertanyaan yang bertujuan untuk melatih 

kemampuan Anda dalam memahami materi yang disampaikan.
6. Tugas Praktik berupa aktivitas yang bertujuan untuk mengajak Anda melakukan 

kegiatan sebagai bentuk aplikasi materi yang dipelajari. 

7. Diskusi berupa kegiatan Anda dalam kelompok belajar guna membahas suatu 
permasalahan yang ditemukan dalam materi yang telah dipelajari.

8. Rangkuman berupa bentuk sederhana (ringkas) materi yang disampaikan yang 
bertujuan untuk membantu Anda memahami materi secara cepat.

9. Uji Kompetensi berupa soal-soal latihan untuk menunjukkan tingkat pemaham-an 
dan evaluasi Anda terhadap materi yang dipelajari. 
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Peta Konsep

Sebelum mempelajari materi dalam bab ini, coba bacalah peta konsep di bawah ini agar Anda 
mudah memahami alur pembelajarannya.

Kata Kunci:

• blur     •  history    •  palet       •  resolusi
• chanel     • layer    •  Photoshop CS2    •  tool

Adobe Photoshop CS2

Menjalankan Adobe 
Photoshop CS2

Mengoperasikan 
Adobe Photoshop 
CS2

Membuat 
dokumen baru

Mengenal tool-tool 
beserta fungsinya

Menggunakan 
fasilitas palet

Kreasi Grafis

Praktik membuat 
gambar stempel

Praktik membuat 
efek blur pada 
gambar
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Bab 2:  Menggunakan Photoshop untuk Membuat Kreasi Grafis 111

Sejarah dan Perkembangan Desain Grafis
 Desain grafis berkembang pesat seiring dengan perkembangan sejarah peradaban 
manusia saat ditemukan tulisan dan mesin cetak. Perjalanan desain dan gaya huruf latin mulai 
diterapkan pada awal masa kejayaan kerajaan Romawi. Kejayaan kerajaan Romawi di abad 
pertama yang berhasil menaklukkan Yunani, membawa peradaban baru dalam sejarah Barat 
dengan diadaptasikannya kesusasteraan, kesenian, agama, serta alfabet Latin yang dibawa 
dari Yunani. Pada awalnya alfabet Latin hanya terdiri dari 21 huruf: A, B, C, D, E, F, G, H, I, K, 
L, M, N, O, P, Q, R, S, T, V, dan X, kemudian huruf Y dan Z ditambahkan dalam alfabet Latin 
untuk mengakomodasi kata yang berasal dari bahasa Yunani. Tiga huruf tambahan J, U, dan 
W dimasukkan pada abad pertengahan sehingga jumlah keseluruhan alfabet Latin menjadi 
26.
 Ketika perguruan tinggi pertama kali berdiri di Eropa pada awal milenium kedua, buku 
menjadi sebuah tuntutan kebutuhan yang sangat tinggi. Teknologi cetak belum ditemukan 
pada masa itu, sehingga sebuah buku harus disalin dengan tangan. Konon untuk penyalinan 
sebuah buku dapat memakan waktu berbulan-bulan. Guna memenuhi tuntutan kebutuhan 
penyalinan berbagai buku yang semakin meningkat serta untuk mempercepat kerja para 
penyalin (scribes), maka lahirlah huruf Blackletter Script, berupa huruf kecil yang dibuat 
dengan bentuk tipis-tebal dan ramping. Efisiensi dapat terpenuhi lewat bentuk huruf ini karena 
ketipis tebalannya dapat mempercepat kerja penulisan. Disamping itu, dengan keuntungan 
bentuk yang indah dan ramping, huruf-huruf tersebut dapat ditulisakan dalam jumlah yang 
lebih banyak diatas satu halaman buku. 
 Berikut ini adalah peristiwa-peristiwa penting dalam sejarah per-kembangan desain grafis. 
Johannes Gutenberg (1398-1460) menemukan teknologi mesin cetak yang bisa digerakkan 
pada tahun 1447 dengan model tekanan menyerupai disain yang digunakan di Rhineland, 
Jerman untuk menghasilkan anggur. Ini adalah suatu pengembangan revolusioner yang 
memungkinkan produksi buku secara massal dengan biaya rendah, yang menjadi bagian dari 
ledakan informasi pada masa kebangkitan kembali Eropa. 
1. Tahun 1851, The Great Exhibition
 Diselenggarakan di taman Hyde London antara bulan Mei hingga Oktober 1851, pada saat 

Revolusi industri. Pameran besar ini menonjolkan budaya dan industri serta merayakan 
teknologi industri dan disain. Pameran digelar dalam bangunan berupa struktur besi-
tuang dan kaca, sering disebut juga dengan Istana Kristal yang dirancang oleh Joseph 
Paxton.

Jendela Teknologi

Cari Tahu

Untuk mendapatkan informasi yang lebih mendalam tentang berkresi dengan Adobe Photoshop 
CS2, Anda dapat mendownload atau mengakses link berikut melalui internet.
http://ebhie-graphicdesigner.blogspot.com/
http://photoshopforfun.blogspot.com/
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Membuat Teks Isi Spanduk
10.  Ketikkan beberapa kata atau kalimat sebagai isi dari spanduk tersebut 

sesuai keperluan.
Tambahkan beberapa efek seperti Interactive Drop Shadow Tool, Interactive 
Countur Tool, dan sebagainya. Perhatikan gambar berikut.

11. Simpan hasil pekerjaan Anda. Biasakan selalu menyimpan hasil kerja 
sesering mungkin agar file tidak hilang.

Sumber: http://arenadigitalstudio.blogspot.com/2009/06/
corel-draw-tutorial-membuat-spanduk-2.html

Mari Berlatih 1.6
Jawablah pertanyaan-pertanyaan di bawah ini dengan tepat!
1. Jelaskan tata cara pembuatan brosur!
2. Jelaskan langkah membuat background bergaya transparency!
3. Bagaimanakah cara menggunakan efek distorsi?
4. Bagaimanakah cara penggunaan efek transformasi warna pada image bitmaps?
5. Jelaskan cara penggunaan efek blur pada image bitmaps!

Tugas Praktik 1.4
Petunjuk Keselamatan Kerja:
Berhati-hatilah saat kalian mengoperasikan komputer. Pastikan semua perangkat telah ter-
sambung dengan benar. Periksalah sambungan listrik dengan teliti agar terhindar dari bahaya 
sengatan listrik dan korsleting. Gunakanlah perangkat keras komputer dengan baik dan 
lindungilah data atau software yang penting dari kerusakan serta ancaman virus.
Kerjakan tugas praktik di bawah ini dengan baik!
A.  Membuat Brosur

1. Buatlah brosur untuk acara kegiatan kesiswaan sekolah Anda dengan program 
aplikasi CorelDRAW, cantumkanlah foto-foto yang mendukung kegiatan tersebut!

2. Importlah gambar sekolah Anda untuk background!
3. Buatlah efek-efek dari gambar-gambar kegiatan tersebut sehingga brosur Anda 

tampak indah!
B.  Membuat Spanduk

1. Buatlah spanduk dengan panjang 3 meter dan lebar 90 cm.
2. Desainlah melalui CorelDraw dengan skala 1:10, aturlah spanduk secara me-

manjang (landscape), tema spanduk Promosi Book Fair tahun ini.
3. Sisipkanlah logo-logo sponsor, fotografi maupun bitmaps yang mendukung.
4. Cetaklah printoutnya sebelum dicetak melalui MMT.

5
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10. Ayo Berwirausaha berupa petunjuk yang dapat digunakan untuk belajar merintis 
wirausaha sendiri dengan bantuan teknologi dan komunikasi.

11. Refleksi berupa pernyataan atau skala sikap yang digunakan sebagai acuan Anda  
untuk mengevaluasi kemampuan dalam menyerap materi yang telah di-pelajari.

12. Latihan Ulangan Semester 1 dan Latihan Ulangan Kenaikan Kelas berupa soal pilihan 
ganda dan uraian untuk menguji tingkat pemahaman Anda setelah mempelajari 
keseluruhan isi buku.

13. Daftar Pustaka berupa sumber acuan atau buku referensi yang digunakan untuk 
menyusun buku materi ini.

14. Glosarium berupa kata-kata sulit beserta artinya yang terdapat dalam materi pada 
buku pelajaran. Penyusunan glosarium ini dibuat sesuai urutan abjad.

15. Indeks berupa kata-kata yang ditemui dalam buku materi disertai halaman 
pemunculan kata-kata tersebut.

16. Kunci Jawaban berupa sebagian jawaban dari soal-soal terpilih yang terdapat pada 
buku materi.

17. Lampiran memuat informasi atau bahan pendukung, antara lain data dan program 
yang diujicobakan dalam buku dan bahan latihan lanjut.

Bab 3:  Perangkat Lunak Pembuat Presentasi 181

Rangkuman

1. PowerPoint merupakan software aplikasi yang digunakan untuk membuat bahan serta 
tampilan di layar secara silih berganti dan atraktif. Dalam PowerPoint dapat disisipkan 
file audio, video, gambar, grafik, tabel, maupun teks indah sehingga presentasi akan 
semakin hidup.

2. Langkah-langkah untuk membuka program aplikasi Microsoft PowerPoint 2007 ada tiga 
macam, yaitu melalui menu Start, melalui ikon shortcut, dan melalui dokumen yang telah 
tersimpan.

3.  Lembar kerja PowerPoint dinamakan slide yang pengoperasiannya dapat dilakukan 
melalui menu maupun ikon. Tab menu dalam PowerPoint 2007 seluruhnya berjumlah 
tujuh, yaitu Home, Insert, Design, Animations, Slide Show, Review, dan View yang 
masing-masing melayani fasilitas perintah-perintah dalam pembuatan slide. Ikon pada 
program aplikasi Microsoft PowerPoint 2007 terdapat pada quick access toolbar.

4.  Untuk memudahkan penggunaannya PowerPoint 2007 disertai pula jendela task pane, 
yaitu jendela pembuka yang berisi perintah-perintah yang melengkapi menu pada ribbon 
tab menu.

5.  Microsoft PowerPoint 2007 menyediakan fasilitas hyperlink yang berfungsi untuk 
menghubungkan slide yang satu dengan yang lainnya atau antara dokumen PowerPoint 
2007 dengan dokumen aplikasi lain sehingga akan memperjelas presentasi.

6.  Handout merupakan cetakan slide sebagai hard copy (cetakan dalam kertas) sehingga 
memberikan kemudahan dan memperlengkap presentasi.

7. Langkah-langkah menghindari  dosa besar penggunaan Microsoft PowerPoint adalah 
sebagai berikut.
a. Menyampaikan poin-poin tanpa cerita.
b. Mencetak slide presentasi sebagai handout.
c. Hindarilah presentasi yang membosankan.
d. Menyisipkan objek audio dan video pada presentasi.
e. Hindarilah hal-hal yang dapat mengaburkan informasi penting.

Anda telah mempelajari materi tentang Perangkat Lunak Pembuat Presentasi. 
Selanjutnya, bacalah rangkuman berikut agar kalian memahami inti sari uraian 
materi pada bab ini. Kerjakan uji kompetensi pada akhir bab untuk mengukur 
tingkat pemahaman Anda dalam mempelajari materi Perangkat Lunak Pembuat 
Presentasi.

Diskusi 3.2

Buatlah kelompok belajar dengan anggota maksimal 5 orang, kemudian diskusikan 
permasalahan di bawah ini.
Dapatkah pembuatan file presentasi dilakukan dengan menyalin dokumen dari program 
aplikasi lain, seperti Microsoft Word atau Microsoft Excel? Kemukakan alasan tepat untuk 
menjawab pertanyaan ini!
Presentasikan hasil diskusi kelompok Anda di depan kelas. 

7
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Uji Kompetensi

A. Pilihlah a, b, c, d, atau e sebagai jawaban yang paling benar!

1. Program untuk membuat presentasi biasanya memakai ....
a.  Microsoft Office  
b.  Microsoft Excel   
c.  Microsoft FrontPage
d.  Microsoft PowerPoint
e.  Microsoft Word

2. Di bawah ini yang bukan merupakan program aplikasi adalah ….
a.  Microsoft Office  
b.  Microsoft Excel   
c.  Windows
d.  Microsoft PowerPoint
e.  Microsoft Word

3. Berikut ini yang bukan merupakan unsur pokok presentasi adalah 
….
a.  presenter   
b. media presentasi   
c.  tempat yang tetap
d.  peserta presentasi
e.  alat perekam gambar

4. Microsoft PowerPoint merupakan perangkat lunak yang dapat di-
gunakan untuk membuat presentasi melalui ….
a.  VCD Player d.  handphone   
b.  DVD Player e.  komputer    
c.  Televisi

5. Berikut ini yang menampilkan informasi mengenai halaman slide 
yang sedang dibuka pada Microsoft PowerPoint 2007 adalah ….
a.  title bar     
b.  quick access toolbar     
c.  status bar
d.  scroll bar
e.  tab menu

6. Apabila ingin memunculkan ikon yang belum ada ke dalam quick 
access toolbar menggunakan cara  ….
a.  klik combo box quick access toolbar  pilih salah satu tool
b.  klik tab menu Insert   Quick access toolbar
c.  klik tab menu Design  Quick access toolbar 
d.  klik tab menu Review  Quick access toolbar
e.  pilih tab menu View  Quick access toolbar

9
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 Kartu ucapan sekarang ini banyak digunakan untuk memberi ucapan selamat kepada 
seseorang yang sedang merayakan suatu hal, misalnya ulang tahun, pernikahan, atau 
kelahiran bayi. Anda dapat menjadikan peluang ini untuk merintis wirausaha pembuatan 
kartu ucapan dengan Adobe Photoshop. Berikut ini disajikan langkah-langkah membuat kartu 
ucapan dengan program Adobe Photoshop.
Langkah 1
Buatlah sebuah file baru. Ukuran file disesuaikan dengan kebutuhan. Dalam contoh kali ini, 
digunakan ukuran sebagai berikut: width = 180 px, height = 270 px, resolution = 72 dpi, content 
= white.
Jika desain ini akan Anda cetak, maka buatlah resolusinya 300 dpi.

Ayo Berwirausaha

Refleksi

Setelah Anda mempelajari materi Penggunaan Photoshop untuk Membuat Kreasi Grafis 
ini,
1. Sudahkah Anda memahami materi yang disampaikan?
2. Adakah materi yang belum Anda pahami tentang aplikasi Adobe Photoshop CS2?
3. Manfaat apa yang dapat Anda peroleh dari pelajaran bab ini?
4. Bagaimanakah kesan Anda setelah mempelajari materi ini?
5. Konsultasikan masalah yang dihadapi dengan guru Anda!

Langkah 2
Isilah file baru ini dengan warna hitam. Caranya dengan memilih menu Edit > Fill. Pada bagian 
Use, pilih Black.

10
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A. Pilihlah a, b, c, d, atau e sebagai jawaban yang paling benar!

1. Perintah untuk menjalankan program CorelDRAW adalah ....
a. klik Start > All Programs > CorelDRAW
b. klik Windows Explorer > CorelDRAW
c. klik Program CorelDRAW
d. klik Search > Programs > CorelDRAW
e. klik Start > Accesories > CorelDRAW

2. Untuk dapat membuat objek berbentuk geometris dan berwarna 
solid  seperti logo dapat digunakan ....
a. bitmap d.  raster    
b. gradasi e.  resolution    
c. vektor

3. Untuk dapat menggandakan file dapat digunakan ikon ….
a. New Template d. Dave
b. Open e. Import
c. Copy

4. Secara garis besar desain grafis terbagi menjadi dua jenis, yaitu ....
a. grafis bitmap dan raster    
b. grafis vektor dan raster     
c. grafis raster dan resolution
d.  grafis bitmap dan grafis vektor
e.  garis dan kurva

5. Pilihan graphic utilities pada CorelDRAW digunakan untuk ....
a. penunjang pemakaian CorelDRAW yang berupa utilities
b. menambah font dan menghasilkan cetakan dalam dua sisi kertas
c. mengolah data foto dan lukisan
d. membuat modul dalam halaman web
e. hubungan ke internet

6. Toolbar yang muncul dan berkaitan dengan tool yang sedang aktif 
dan menempel pada toolbox adalah ....
a. menu bar d.  toolbar    
b. property bar e.  title bar    
c. ruler

7. Kumpulan peralatan yang digunakan untuk mendesain gambar atau 
objek, termasuk editing objek dan pengaturan tampilan objek disebut 
….
a. chrossair d.  toolbox    
b. color palette e.  printable page    
c. ruler

Latihan Ulangan Semester 1
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196 Glosarium

3D Studio Max  : Software untuk pembuatan animasi tiga dimensi. Sejak pertama kali di-
rilis, 3D Studio Max menjadi pemimpin aplikasi pembangunan animasi 
tiga dimensi. Sejak versi ke empat, Discreet, produsen 3D Studio Max, 
berusaha untuk meluaskan area fungsinya sehingga dapat digunakan 
untuk membuat animasi bagi Web atau film. Versi terbarunya, yaitu 
versi 5, sudah mengarah kepada perluasan fungsi tersebut. Hal ini 
ditunjukkan dengan adanya pengembangan pada polymodelling, map-
ping dan beberapa beberapa revisi pada tool untuk animasi. Namun 
dari fitur-fitur yang ada, fitur yang paling menarik dari 3D Studio 
Max versi 5 adalah reactor. Reactor ini terintegrasi dengan interface 
dari 3D Studio Max dan menyediakan tool untuk membuat simulasi.  
3D Studio Max ini sering digunakan untuk membuat model-model rumah 
atau furniture. Selain itu, banyak pula digunakan di dalam seni digital dan 
pembuatan game. 

Adobe Photoshop  : Perangkat lunak aplikasi yang mengolah data gambar dan grafis untuk 
kebutuhan printing dan desain grafis. 

Alias  : Nama kedua sebuah file, umumnya nama kedua lebih pendek dan mudah 
untuk diingat daripada nama pertama. 

Alignment  : Dalam jaringan komputer merupakan proses meratakan komponen se-
buah sistem terhadap komponen lainnya. Misalnya sinkronisasi waktu 
komputer dari suatu sistem. 

Align  : Dari kata alignment, yaitu perintah dalam program pengolah kata untuk 
meratakan sebuah naskah, apakah rata kiri, kanan, atau tengah. 

Allocate  : Instruksi untuk meletakkan sebagian memori komputer atau unit lainnya 
di bawah kontrol program komputer. 

Alpha Numeric  : Campuran antara karakter dan angka termasuk huruf (A - Z ; a - z), 
tanda baca dan beberapa karakter khusus misalnya @, #, $, *, dan 
sebagainya. 

Anchor  : Area berupa node-node diantara konten yang merupakan source 
atau tujuan dari sebuah link. Dengan meng-klik mouse pada anchor 
area, maka pada window akan terbuka link atau source yang di-
tuju. Jadi anchor area ini merupakan semacam highlight. Anchor 
area ini juga dikenal sebagai span, region, button, atau extent.  
Berguna agar text dan graphic dapat di-link pada suatu tempat dalam 
satu dokumen yang sama. Link ini membutuhkan 2 bagian yaitu: Anchor, 
yang bertujuan untuk menandai suatu text/grafik. Link, bertujuan untuk 
mengantar ke tempat yang telah di tandai tadi. 

Auto Text  : Kemampuan program pengolah kata untuk memasukkan sebuah kata 
ke dalam tombol keyboard sehingga sebuah kalimat yang panjang dapat 
ditulis hanya dengan menekan tombol yang berperan sebagai shortcut 
tersebut. 

AutoCAD  : Perangkat lunak yang digunakan untuk mendesain gambar teknik, khu-
susnya dalam pembuatan gambar desain arsitektur maupun konstruksi. 
Perangkat lunak ini merupakan salah satu perangkat lunak teknik yang 
dikeluarkan oleh Autodesk Inc. Kelebihan dari perangkat lunak ini adalah 
kemampuan untuk pembuatan konstruksi baik bentuk dua dimensi mau-
pun tiga dimensi. 

AutoCAD MAP  : Salah satu perangkat lunak Autodesk untuk pemetaan. Kelebihan Auto-
CAD MAP 2000 adalah dapat melakukan operasi dengan beberapa 
proyek sekaligus (multiple document interface, MDI) dan pada saat yang 
sama masih dapat membukan proyek lain dengan sumber data tunggal. 
Auto Shapes kemampuan program pengolah kata untuk membuat teks 
secara tiga dimensi, kotak tiga dimensi, kotak teks, dan lain-lain. 

Glosarium
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Jika Anda menemui kesulitan dalam mempelajari materi buku ini, coba bertanyalah 
kepada bapak atau ibu guru. Jika Anda sedang belajar di rumah dan menemui kesulitan, 
coba bertanyalah kepada ayah atau ibu atau kakak atau saudaramu. Kerjakan semua tugas 
yang ada dalam buku ini dengan baik. Akhirnya, selamat belajar dengan menggunakan 
buku ini. Jangan lupa selalu berdoa kepada Tuhan agar dikabulkan semua cita-citamu. 
Rajinlah belajar agar menjadi anak yang cerdas dan berprestasi.

Klaten, Juni 2009
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204 Kunci Jawaban

BAB  I 
Menggunakan Perangkat 

Lunak Pembuat Grafis
A. Uji Kompetensi

1. B 11. E 21. A
3. A 13. E 23. C
5. A 15. E 25. C
7. D 17. A
9. A 19. E

B. Essay
1. Perbedaan antara gambar bitmaps dan 

vektor, yaitu:
Vektor
a. Tetap utuh pada saat diperbesar.
b. Terusun dari kurva (path). Path terdiri 

dari  garis (line segment) dan bebera-
pa titik (node) atau disebut dengan  
anchor point.

c. Gradasi warna  harus dianalisis  dulu 
oleh para desainer grafis.

d. Tidak mengenal resolusi. Kualitas 
gambar tergantung pada point  pem-
bentuk path.

e. Menyimpan gambar sesuai dengan 
software yang kita gunakan, misalnya 
CorelDRAW dalam format  berekstensi 
AI dan Macromedia Freehand.

f. Nyaman dipakai untuk melayout ha-
laman (teknik publishing), membuat  
font dan ilustrasi.

Bitmaps
a. Pecah saat diperbesar
b. Tersusun oleh selebaran bintik-bintik 

(piksel), beragam warna. Piksel ter-
sebar dalam pola grid

c. Gradasi warna lebih luwes dan nyata.
d. Semakin besar resolusi, semakin 

tinggi kualitas foto.
e. Mampu menyimpan gambar  antar- 

format, yaitu JPEG, BMP, GIF, TIFF, 
dan PNG.

f. Nyaman dipakai untuk gambar-
gambar dengan efek bayangan 
(shading) yang halus. 

3.  New From Template adalah untuk me-
mulai gambar baru dengan desain tem-
plate professional yang telah disediakan 
CorelDRAW 12.

5.  Path adalah obyek yang dapat di tempati 
grafis. 

7.  Cara menempatkan teks artistik pada 
path: 
a. Pilih sebuah teks artistik mengguna-

kan Pick Tool.
b. Klik teks tanda > kemudian Fit Text 

To Path.
c. Arahkan kursor ke sebuah garis path.

9.  Pilihan warna CMYK yaitu apabila ke-
empat komponen warna tersebut bernilai 
0 maka akan menghasilkan warna putih. 
Apabila C bernilai 100, sedangkan M, 
Y, dan K bernilai 0 akan menghasilkan 
warna merah. Apabila Y bernilai 100 dan 
C, M, dan K bernilai 0 akan menghasilkan 
warna kuning. Apabila K bernilai 100, 
sedangkan C, M, dan Y bernilai 0 akan 
menghasilkan warna hitam.

BAB II
Menggunakan Photoshop untuk 

Membuat Kreasi Grafis
A. Uji Kompetensi

1. A 11. A 21. E
3. C 13. B 23. A
5. C 15. D 25. B
7. A 17. E
9. C 19. E

B. Essay
1. Cara membuka dokumen baru Ctrl + N 

atau klik File > New.
3. Perbedaan antara gambar bitmaps dan 

vector, yaitu:
 Vektor

a. Tetap utuh pada saat diperbesar.
b. Tersusun dari kurva (path). Path terdiri 

dari garis (line segment) dan bebera-
pa titik (node) atau disebut dengan  
anchor point.

c. Gradasi warna  harus dianalisis  dulu 
oleh para desainer grafis.

d. Tidak mengenal resolusi. Kualitas 
gambar tergantung pada point  pem-
bentuk path.

e. Menyimpan gambar sesuai dengan 
software yang kita gunakan, misal-
nya CorelDRAW dalam format  ber-
ekstensi AI dan Macromedia Free-
hand.

f. Nyaman dipakai untuk melayout  ha-
laman (teknik publishing), membuat  
font dan ilustrasi.

Bitmaps
a. Pecah saat diperbesar
b. Tersusun oleh selebaran bintik-bintik 

(piksel), beragam warna. Piksel ter-
sebar dalam pola grid

c. Gradasi warna lebih luwes dan nyata.
d. Semakin besar resolusi, semakin 

tinggi kualitas foto.
e. Mampu menyimpan gambar  antar- 

format, yaitu JPEG, BMP, GIF, TIFF, 
dan PNG.

f. Nyaman dipakai untuk gambar-
gambar dengan efek bayangan 
(shading) yang halus. 
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206 Lampiran

1. Daftar alamat website yang dapat diakses untuk mendukung proses pembe-
lajaran Teknologi Informasi dan Komunikasi kelas XII.

No. Alamat Website/Blog
1. http://www.ilmukomputer.com
2. http://www.ilmuwebsite.com
3. http://www.ilmuphotoshop.com
4. http://www.ilmugrafis.com

5. http://www.anggaasfan.blogspot.com/2007/10/
program-pengolahan-grafikgrafis.html

6. http://www.od-tutorial.blogspot.com/2008/02/
program-pengolah-grafis.html

7. http://www.arsipcyber.blogspot.com/2008/08/
membuat-efek-tiga-dimensi-coreldraw.html

8. http://www.media.diknas.go.id/media/document/4093.pdf
9. http://www.animecreative.com/photoshop-01.pdf
10. http://www.ebhie-graphicdesigner.blogspot.com/
11. http://www.photoshopforfun.blogspot.com/
12. http://www.roelangga.files.wordpress.com/2008/10/powerpoint.doc
13. http://www.animecreative.com/photoshop-01.pdf
14. http://www.anneahira.com/dunia-belajar/belajar-power-point.htm
15. andriwulankarindra.blogspot.com/2009/01/tutorial-power-point.html
16. http://www.alramadona.terobos.org/tutorial/

MembuatSlide Presentasi.pdf
17 http://www.intrik.wordpress.com/2007/04/29/bagaimana-

cara-membuat-dan-meyajikan-presentasi-yang/
18. rendiys.blogspot.com/2007/05/pengenalan-photoshop-70.html

2. Soal latihan lanjutan
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Bab 1:  Menggunakan Perangkat Lunak Pembuat Grafis �Bab 1:  Menggunakan Perangkat Lunak Pembuat Grafis �

Menggunakan Perangkat Lunak 
Pembuat Grafis

Salah satu keberhasilan pemasaran suatu produk atau usaha jasa tertentu 
adalah dengan iklan. Jenis-jenis iklan di antaranya adalah poster dan leaflet 
yang didesain dengan warna-warni, disertai dengan gambar-gambar atau foto 
sehingga tampilannya lebih menarik. Jika ingin berkreasi membuat iklan atau 
brosur dari usaha barang atau jasa, Anda harus mengenal software aplikasi 
grafis. Software aplikasi grafis mampu membantu Anda dalam merekayasa citra 
gambar, teks, suara, animasi, maupun gerak pada hasil karya Anda. Dapatkah 
kalian menyebutkan jenis-jenis software aplikasi pengolah grafis? Bagaimana 
cara mengoperasikan program aplikasi tersebut? Apa saja menu dan ikon yang 
terdapat dalam program aplikasi grafis? Anda akan mempelajarinya dalam 
materi bab ini.

Setelah mempelajari materi pada bab ini, Anda akan dapat menjelaskan 
pengertian grafis berbasis vektor dan grafis berbasis bitmap, mengetahui aplikasi 
yang digunakan untuk membuat grafis berbasis vektor dan grafis berbasis bitmap, 
megidentifikasi pengertian menu dan ikon beserta fungsinya yang terdapat dalam 
perangkat lunak pembuat grafis, menggunakan menu dan ikon yang terdapat 
dalam perangkat lunak pembuat grafis, mendemonstrasikan pembuatan dokumen 
baru, memodifikasi pengaturan serta pewarnaan halaman dan teks, serta membuat 
kreasi grafis dengan berbagai variasi warna, bentuk, dan ukuran.

Gambar 1.1.	 Pemanfaatan program aplikasi grafis dalam pembuatan leaflet

Sumber: http://szus.co.uk/ima/leaflet view.jpg,diakses tanggal 7 Februari 2009

Bab
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Peta Konsep

Sebelum mempelajari materi dalam bab ini, coba bacalah peta konsep di bawah ini agar Anda 
mudah memahami alur pembelajarannya.
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Desain grafis dalam pengertiannya sebagai sebuah bahasa visual meru-
pakan sebuah komposisi dari ilustrasi (image), tipografi, dan warna. Jadi 
bisa dikatakan bahwa proses desain grafis adalah menciptakan, mengolah, 
dan mengatur peletakan, ukuran, serta tampilan dari ketiga elemen tersebut 
sehingga menghasilkan suatu komposisi visual yang mampu berkomunikasi 
secara verbal dengan orang yang melihatnya.

Pada pertengahan 1980, kedatangan desktop publishing serta pengenalan 
sejumlah aplikasi perangkat lunak grafis memperkenalkan satu generasi 
desainer pada manipulasi image dengan komputer dan penciptaan image 
3D yang sebelumnya merupakan pekerjaan yang sulit. Desain grafis dengan 
komputer memungkinkan perancang (desainer) untuk melihat efek dari layout 
atau perubahan tipografi dengan seketika tanpa menggunakan tinta atau pena 
atau untuk mensimulasikan efek dari media tradisional tanpa perlu menuntut 
banyak ruang.

Pada umumnya komputer dianggap sebagai alat yang sangat diperlukan 
dalam industri desain grafis. Komputer dan aplikasi perangkat lunak umumnya 
dipandang oleh para profesional kreatif sebagai alat produksi yang lebih efektif 
dibandingkan dengan penggunaan metode tradisional. Sebagai sebuah alat 
produksi, komputer berfungsi sebagai sarana yang mempermudah seorang 
desainer untuk mewujudkan ide-ide kreatifnya ke dalam bahasa gambar (visual). 
Dalam pembahasan grafis komputer, kalian akan mengenal beberapa tipe grafik 
dan beberapa perangkat lunak aplikasi pengolahnya. Mengingat banyaknya 
program aplikasi grafis yang beredar di pasaran, kalian perlu mengetahui jenis-
jenisnya serta kelebihan dan kelemahannya agar tidak salah pilih.

A. 	 Pengolahan Desain Grafis dan Kategorinya

Desain grafis adalah suatu bentuk komunikasi visual yang menggunakan 
teks dan atau gambar untuk menyampaikan informasi atau pesan. Seni desain 
grafis mencakup kemampuan kognitif dan keterampilan termasuk tipografi, 
pengolahan gambar, dan page layout. Desainer grafis menata tampilan huruf 
dan ruang komposisi untuk menciptakan sebuah rancangan yang efektif dan 
komunikatif. 

Desain grafis melingkupi segala bidang yang membutuhkan penerjemahan 
bahasa verbal menjadi perancangan secara visual terhadap teks dan gambar 
pada berbagai media publikasi guna menyampaikan pesan-pesan kepada 
komunikan seefektif mungkin.

Perkembangan desain grafis saat ini sangat pesat sekali, terlebih dengan ada-
nya software dan hardware yang semakin canggih untuk menunjang  pembuatan 
grafis sehingga seorang perancang grafis bisa menggunakan sketsa untuk meng-

Kata Kunci:
•	 aplikasi grafis 		  • 	 grafis			   • 	 ikon				   • 	 menu			   • 	 tool
•	 bitmap 				    •	 guidline			   • 	 image			   • 	 publish			   • 	 vektor
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eksplorasi ide-ide yang kompleks secara cepat tanpa pecah konsentrasi karena 
masalah teknis dari perangkat lunak komputer. Dengan bantuan software-software 
tersebut, desainer dapat membebaskan kreativitas seseorang dalam pembuatan 
layout halaman atau pengembangan image. Seorang perancang grafis tradisional 
bisa juga mempekerjakan seniman produksi (production artist) yang mahir meng-
gunakan komputer untuk mewujudkan ide dari sketsa yang dibuatnya. 
Secara garis besar, desain grafis dibedakan menjadi beberapa kategori berikut.
1.	 Printing (percetakan) yang memuat desain buku, majalah, poster, booklet, 

leaflet, flyer, pamflet, periklanan, dan publikasi lain yang sejenis.
2.	 Web Desain, merupakan desain untuk halaman web.
3.	 Film termasuk CD, DVD, CD multimedia untuk promosi.
4.	 Identifikasi (logo) EGD (Environmental Graphic Design), merupakan desain 

profesional yang mencakup desain grafis, desain arsitek, desain industri, 
dan arsitek taman.

5.	 Desain Produk, meliputi pemaketan dan sejenisnya.

Oleh karena desain grafis dibagi menjadi beberapa kategori, maka sarana 
untuk mengolah pun berbeda-beda, bergantung pada kebutuhan dan tujuan 
pembuatan karya.

1.	 Aplikasi Pengolah Tata Letak (Layout)
Program ini sering digunakan untuk keperluan pembuatan brosur, 

pamflet, booklet, poster, dan sebagainya. Program ini mampu mengatur pe-
nempatan teks dan gambar yang diambil dari program lain (seperti Adobe 
Photoshop). Program aplikasi yang termasuk dalam kelompok ini adalah Adobe 
FrameMaker, Adobe InDesign, Adobe PageMaker, Corel Ventura, Microsoft 
Publisher, dan Quark Xpress.

2.	 Aplikasi Pengolah Vektor/Garis
Program yang termasuk dalam kelompok ini dapat digunakan untuk 

membuat gambar dalam bentuk vektor/garis sehingga sering disebut sebagai 
Illustrator Program. Seluruh objek yang dihasilkan berupa kombinasi beberapa 
garis, baik berupa garis lurus maupun lengkung. Aplikasi yang termasuk 
dalam kelompok ini adalah Adobe Illustrator, Beneba Canvas, CorelDRAW, 
Macromedia Freehand, Metacreations Expression, dan Micrografx Designer.

3.	 Aplikasi Pengolah Piksel/Gambar
Program yang termasuk dalam kelompok ini dapat dimanfaatkan untuk meng-

olah gambar/manipulasi foto (photo retouching). Semua objek yang diolah dalam 
progam-program tersebut dianggap sebagai kombinasi beberapa titik/piksel yang 
memiliki kerapatan dan warna tertentu, misalnya foto. Gambar dalam foto terbentuk 
dari beberapa kumpulan piksel yang memiliki kerapatan dan warna tertentu. 
Meskipun begitu, program yang termasuk dalam kelompok ini dapat juga mengolah 
teks dan garis, akan tetapi dianggap sebagai kumpulan piksel. Objek yang diimpor 
dari program pengolah vektor/garis, setelah diolah dengan program pengolah 
piksel/titik secara otomatis akan dikonversikan menjadi bentuk piksel/titik. 
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Program aplikasi yang termasuk dalam kelompok ini adalah Adobe Photoshop, 
Corel Photo Paint, Macromedia Xres, Metacreations Painter, Metacreations Live 
Picture, Micrografx Picture Publisher, Microsoft Photo Editor, QFX, dan Wright 
Image.

4.	 Aplikasi Pengolah Film/Video
Program yang termasuk dalam kelompok ini dapat dimanfaatkan untuk 

mengolah film dalam berbagai macam format. Pemberian judul teks (seperti 
karaoke, teks terjemahan, dan lain-lain) juga dapat diolah menggunakan 
program ini. Umumnya, pemberian efek khusus (special effect) seperti suara 
ledakan, desingan peluru, ombak, dan lain-lain juga dapat dibuat menggunakan 
aplikasi ini. Aplikasi yang termasuk dalam kategori ini adalah Adobe After 
Effect, Power Director, Show Biz DVD, Ulead Video Studio, Element Premier, 
Easy Media Creator, Pinnacle Studio Plus, WinDVD, dan Creater Nero Ultra 
Edition.

5.	 Aplikasi Pengolah Multimedia
Program yang termasuk dalam kelompok ini biasanya digunakan untuk 

membuat sebuah karya dalam bentuk multimedia berisi promosi, profil pe-
rusahaan, maupun yang sejenisnya dan dikemas dalam bentuk CD maupun 
DVD. Multimedia tersebut dapat berisi film/movie, animasi, teks, gambar, dan 
suara yang dirancang sedemikian rupa sehingga pesan yang disampaikan lebih 
interaktif dan menarik. Program aplikasi yang termasuk dalam kelompok ini 
adalah Macromedia Authorware, Macromedia Director, Macromedia Flash, 
Multimedia Builder, Ezedia, Hyper Studio, dan Ovation Studio Pro.

Dalam subbab berikutnya akan diuraikan tentang software yang umum 
digunakan oleh pemula maupun professional dalam proses desain grafis, yaitu 
CorelDRAW. CorelDRAW merupakan suatu program yang digunakan untuk 
membuat aplikasi gambar dan teks secara cepat dan mudah dengan hasil yang 
maksimal dan memuaskan  seperti membuat kartu nama, iklan-iklan, poster, 
leaflet, kalender, stiker, spanduk, brosur, dan poster-poster berwarna-warni 
yang disertai dengan gambar-gambar atau foto dengan tampilan yang sangat 
menarik. CorelDRAW termasuk software pengolah objek berbasis vektor dan 
program ini  mempunyai fasilitas untuk setting dan layout bermacam-macam 
produk. Saat ini seri CorelDRAW sudah banyak mengalami penyempurnaan 
dari seri 8 hingga 14. 

Cari Tahu

Untuk mendapatkan informasi yang lebih mendalam tentang jenis-jenis program aplikasi 
pengolah grafis, Anda dapat mengakses link berikut melalui internet.
http://anggaasfan.blogspot.com/2007/10/program-pengolahan-grafikgrafis.html
http://od-tutorial.blogspot.com/2008/02/program-pengolah-grafis.html
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B. 	 CorelDRAW

CorelDRAW adalah software pengolah objek berbasis vektor dan  program 
ini bisa juga digunakan untuk berbagai  macam desain grafis. Banyak produk 
yang dihasilkan oleh produk dari aplikasi CorelDRAW antara lain setting 
cover, layout, iklan, brosur, undangan, kartu nama, dan masih banyak lagi 
produk yang lainnya. CorelDRAW  juga merupakan  salah satu software  yang 
berorientasi penuh pada objek dan layar. 

Kelebihan lain dari software ini adalah ketika kita membuat desain di-
perbesar (zoom). Berapa pun perbesaran yang Anda lakukan, gambar tidak 
pecah sehingga Anda bisa lebih detail ketika menggabungkan desain. Software 
berbasis vektor ini sangat familiar bagi pecinta desain grafis karena kemudahan 
yang ditawarkan.

Unsur dalam desain grafis sama seperti unsur dasar dalam disiplin desain 
lainnya. Unsur-unsur tersebut (termasuk shape, bentuk (form), tekstur, garis, 
ruang, dan warna) membentuk prinsip-prinsip dasar desain visual. Prinsip-prinsip 
tersebut seperti keseimbangan (balance), ritme (rhythm), tekanan (emphasis), proporsi 
(“proportion”), dan kesatuan (unity), kemudian membentuk aspek struktural 
komposisi yang lebih luas.

Sebelum mempelajari bagaimana membuat dan menerapkan aplikasi  
CorelDRAW untuk membuat objek gambar guna keperluan desain grafis, 
sebaiknya Anda mengetahui beberapa hal yang berhubungan dengan proses  
desain itu sendiri.

1.	 Istilah Dasar dalam Desain Grafis 
Pada saat menjalankan program aplikasi CorelDRAW, Anda akan menjum-

pai berbagai macam istilah desain grafis. Sudahkah Anda mengenal istilah-
istilah dalam bidang grafis? Untuk memahami istilah-istilah yang akan Anda 
jumpai ketika menjalankan program aplikasi CorelDRAW, pelajari uraian 
berikut dengan baik!
a.	 Tipe-Tipe Gambar (Image)

Pengenalan dasar desain grafis merupakan fondasi awal untuk dapat 
menguasai aplikasi ini. Dasar-dasar desain grafis seperti image, mode image, 
resolusi, atau yang lainnya merupakan elemen yang biasa ditemukan pada 
setiap program aplikasi grafis. Ada dua jenis tampilan gambar dalam komputer 
grafis, yaitu vektor dan bitmap.
1)	 Gambar Vektor (Vector Image)

Vector image merupakan gambar yang tersusun dari garis-garis 
lurus maupun lengkung yang tersusun secara matematis dan bisa 
disebut juga sebagai vektor-vektor. Sebagai contoh adalah jika kita 
membuat sebuah roda, maka yang kita perlukan adalah lingkaran 
dengan posisi yang sistematis, maksudnya adalah lingkaran tersebut 
mempunyai lokasi radius maupun pemilihan warna yang tepat.
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Gambar vektor merupakan gambar yang terbentuk bukan dari  
kumpulan titik, melainkan terbentuk dari sejumlah garis dan kurva. 
Karena gambar jenis vektor ini bukan terdiri dari titik, maka apabila 
tampilan gambar ini diperbesar  tetap tidak akan  kehilangan detailnya 
sehingga kualitas gambarnya tetap baik. Contoh gambar ini adalah  
tampilan teks dan logo, gambar kartun, atau spanduk. 

Di dalam monitor biasanya, akan menampilkan gambar dalam 
bentuk piksel, maka semua gambar baik jenis vector maupun bitmap  
akan ditampilkan dalam bentuk piksel. Gambar ini mengandung unsur 
matematis seperti arah, ukuran sudut, ketebalan, warna, dan yang 
lainnya. Pengolahan gambar vektor disebut juga dengan resolution 
independent, artinya berapa pun resolusi dari gambar  yang diolah, pada 
saat diperbesar tidak akan mengalami perpecahan. Resolusi ditentukan 
oleh jumlah piksel (berasal dari kata picture element) yang merupakan 
titik terkecil penghasil tampilan di layar. Suatu jenis tampilan grafis 
apabila nilai resolusinya semakin tinggi, maka kualitas tampilan grafis 
akan semakin bagus. Ukuran yang dapat digunakan untuk menyatakan 
satuan resolusi adalah piksel. Contoh gambar berbasis vektor adalah 
tampilan teks dan logo. Perangkat lunak yang sering digunakan untuk 
mengolah gambar jenis vektor ini adalah  CorelDRAW, dan Freehand.

Gambar 1.2.	 Contoh gambar berbasis vektor

Sumber: Dokumen Penulis,diakses tanggal 5 Februari 2009

NSA IR JIU WS AA

Dari dua tampilan gambar vektor tersebut di atas terkandung informasi 
pembentuk image dalam satu buah permukaan yang solid, artinya 
pada saat ukuran gambar diperbesar akan tetap solid. 

2)	 Gambar Bitmap (Bitmap Image)
Gambar bitmap atau dalam percetakan sering disebut gambar raster, 

yaitu image/gambar yang terbentuk dari kumpulan titik/piksel/dot. 
Kualitas gambar akan sangat dipengaruhi oleh banyaknya piksel yang 
membentuk. Semakin banyak piksel yang membentuk suatu gambar, 
maka semakin halus/baik detail gambar tersebut juga kekayaan 
warnanya semakin tinggi. Dalam desain grafis untuk konsumsi cetak, 
sebaiknya menggunakan layar monitor dengan ukuran kurang lebih 
300 dpi (dot per inch). Pengubahan ukuran gambar dengan pembesaran 
atau pengecilan akan sangat berpengaruh terhadap kualitas gambar, 
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sebab pembesaran akan membuat piksel baru terhadap raster asli 
dari gambar tersebut. Gambar bitmap dapat dibagi menjadi beberapa 
kategori, yaitu sebagai berikut.
a)	 Line Art

Image ini biasanya hanya mempunyai 2 warna yaitu hitam dan 
putih. Gambar ini digolongkan dalam bitmap sebab mempunyai 1 
bit, dengan terjemahanan warna bahwa pernyataan “ya” atau “on” 
adalah merupakan warna hitam, sedangkan pernyataan “tidak” 
atau “off” merupakan warna putih.

b)	 Grayscale
Pada gambar yang menggunakan warna grayscale merupakan 
gambar yang berisikan beberapa variasi dari gelap dan terang dari 
warna abu-abu.

c)	 Multitones
Image ini mempunyai warna lain selain warna hitam dan putih.

d)	 Full Colour
Gambar full colour dalam istilah cetak sering disebut sebagai warna 
sparasi, walaupun istilah ini kurang tepat. Gambar ini mempunyai 
warna yang lengkap sesuai model warna yang dipakai, yaitu RGB, 
CMYK, atau yang lainnya. 

	 Tampilan bitmap sering disebut dengan gambar raster, yaitu tam-
pilan gambar yang terdiri dari titik-titik atau piksel. Masing-masing piksel 
ini mempunyai lokasi serta warna tersendiri yang secara keseluruhan 
membentuk sebuah tampilan gambar pada saat gambar diperbesar. 
Kehalusan tampilan gambar ini sangat tergantung kepada resolusi 
serta jumlah titik atau piksel yang membentuk gambar tersebut. 
	 Apabila gambar tersebut diperbesar, maka gambar akan kelihatan 
kotak-kotak, semakin besar tampilan gambar, maka semakin besar pula  
kotak-kotak tersebut, yang sebetulnya merupakan tampilan piksel 
yang diperbesar. Contoh gambar bitmap adalah foto, gambar-gambar 
hasil scanner, serta gambar yang dihasilkan dari software grafis seperti 
Adobe PhotoShop dan Corel PhotoPaint. 
	 Kelemahan dari gambar jenis bitmap adalah gambar akan menjadi 
pecah dan terlihat “kotak-kotak” (jagged) apabila gambar tersebut 
diperbesar atau bila dicetak menggunakan resolusi yang lebih kecil 
daripada nilai resolusi aslinya, contohnya pada pembuatan spanduk, 
leaflet, dan brosur yang memasukkan gambar/foto. Format bitmap ini 
memerlukan ruang penyimpanan data yang lebih besar dibandingkan 
dengan format vektor. 
	 Aplikasi pengolahan bitmap biasanya tergabung dalam  beberapa 
program yang berguna dalam proses photo retouching atau mani-
pulasi foto. Objek yang diolah dalam program-program semacam ini 
dianggap kumpulan piksel atau titik dengan kerapatan dan warna 
tertentu, contohnya adalah foto.
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Vektor Bitmap
• Tetap utuh pada saat diperbesar • Pecah saat diperbesar
• Tersusun dari kurva (path). Path 

terdiri dari garis (line segment) dan 
beberapa titik (node) atau disebut 
dengan  anchor point.

• Tersusun oleh selebaran bintik-bin-
tik (piksel), beragam warna. Piksel 
tersebar dalam pola grid.

• Gradasi warna harus dianalisis  dulu 
oleh para desainer grafis.

• Gradasi warna lebih luwes dan 
nyata.

• Tidak mengenal resolusi. Kualitas 
gambar tergantung pada point  
pembentuk path.

• Semakin besar resolusi, semakin 
tinggi kualitas foto.

• Menyimpan gambar  sesuai  dengan 
software yang kita gunakan. Misal-
nya CorelDRAW dalam format  
berekstensi AI dan Macromedia 
Freehand.

• Mampu menyimpan gambar  antar- 
format, yaitu JPEG, BMP,GIF,TIFF, 
dan PNG.

• Nyaman dipakai untuk melayout  
halaman (teknik publishing), mem-
buat  font dan ilustrasi.

• Nyaman dipakai untuk gambar-
gambar dengan efek bayangan 
(shading) yang halus. 

	 Foto dibuat dengan kumpulan titik-titik dengan warna dan kera-
patan tertentu, namun program semacam ini juga membuat garis, 
huruf, dan semua objek yang dapat diolah oleh program pengolah 
vektor, hanya saja objek yang diolah dianggap kumpulan titik-titik. 
Jadi, pada saat akan mengimport objek dari program pengolah vektor, 
secara otomatis program pengolah piksel ini akan mengonversikan 
komponen objek dari kumpulan titik, begitu pula sebaliknya. 

Gambar 1.3.	 Contoh gambar raster/bitmap

Sumber: Dokumen Penulis,diakses tanggal 9 Februari 2009

Tabel 1.1. Perbandingan gambar berbasis vektor dan bitmaps
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2.	 Aplikasi yang Terdapat dalam CorelDRAW
Sebelum kita menerapkan aplikasi desain grafis dengan program 

CorelDRAW, ada baiknya jika kita mengenal terlebih dahulu versi dari 
CorelDRAW, yaitu versi 11 dan 12. Perbedaan antara kedua versi CorelDRAW 
tersebut ada pada fasilitas menu dan tool saja dan tidak memengaruhi kinerja 
Anda untuk membuat grafis. CorelDRAW 11 maupun 12 sangat mudah 
digunakan sebab dirancang untuk pemula maupun professional. Pada saat ini, 
versi program aplikasi CorelDRAW sudah mencapai 13 dan 14. CorelDRAW 
13 diberi nama X3, sedangkan CorelDRAW 14 diberi nama X4. Secara umum 
ada beberapa fasilitas yang dapat digunakan  pada saat menjalankan program 
ini. Beberapa pilihan fasilitas yang terdapat dalam CorelDRAW adalah sebagai 
berikut.
a.	 Graphics Utilities

Graphics utilities berisi kumpulan utility penunjang pemakaian Corel-
DRAW.

b.	 Productivity Tools
Fasilitas ini digunakan untuk menambah font dan menghasilkan ce-

takan dalam dua sisi kertas yang sama.
c.	 Setup and Notes

Setup and Notes berisi kumpulan informasi terbaru serta utility pema-
sangan dan pembatalan instalasi modul dari sistem CorelDRAW.

d.	 Corel PhotoPaint
Untuk mengaktifkan modul Corel PhotoPaint sebagai aplikasi untuk 

mengolah data fotografi atau lukisan dalam bentuk bitmap.
e.	 Corel R.A.V.E

Fasilitas ini digunakan untuk mengaktifkan modul Corel R.A.V.E 
sebagai aplikasi untuk membuat gambar animasi yang dipakai dalam 
mendesain  halaman web.

f.	 Corel.com
Corel.com merupakan fasilitas yang digunakan untuk hubungan ke 

internet dari modul CorelDRAW.
g.	 CorelDRAW

Fasilitas ini digunakan untuk mengaktifkan modul CorelDRAW 
untuk mengolah data gambar dan lukisan dalam bentuk vektor. Fasilitas 
inilah yang sering digunakan dalam pembuatan spanduk, leaflet, maupun 
brosur.
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C. 	 Menu dan Ikon Aplikasi Pembuat Grafis

Program aplikasi CorelDRAW diproduksi oleh Corel, sebuah perusahaan 
yang bertempat di Ottawa, Kanada. Versi terakhirnya adalah versi 14 yang 
dinamai X4 dirilis tahun 2008. CorelDRAW pada awalnya dikembangkan 
untuk dijalankan pada sistem operasi windows 2000 dan versi yang lebih baru. 
Versi CorelDRAW untuk Linux dan MACOS pernah dikembangkan, tetapi 

Mari Berlatih 1.1

Jawablah pertanyaan-pertanyaan di bawah ini dengan tepat!
1.	 Sebutkan macam-macam software grafis yang Anda ketahui, kemu-dian kelompokan ke 

dalam grafis bitmap dan grafis vektor!
2.	 CorelDRAW adalah software pengolah grafis berbasis vektor, tetapi dapat juga mengolah 

gambar dengan basis bitmap.
a.	 Jelaskan pengertian bitmap!
b. 	 Apa keuntungan mengolah grafis dengan basis vektor?

3.	 Apa kegunaan software Windows Movie Maker, Ulead Video Studio, Pinnacle, Movie 
Cool Edit, dan Adobe Premiere?

4.	 Apa yang dimaksud dengan resolusi independent?
5.	 Jelaskan kegunaan resolusi untuk desain grafis!

Diskusi 1.1

Butlah kelompok belajar dengan anggota maksimal 5 orang, kemudian diskusikan per-
masalahan berikut.
1.	 Identifikasilah perbedaan grafis berbasis vektor dan grafis berbasis bitmap?
2.	 Lengkapilah tabel perbedaan antara gambar bitmap dan image vektor berikut!
Presentasikan hasil diskusi kelompok Anda di depan kelas!

No. Indikator Bitmap Vektor

1. Komponen

2. Sifat

3. Resolusi

4. Tipe penyimpanan

5. Kegunaan

6. Contoh

7. Aplikasi yang dapat digunakan
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dihentikan karena tingkat penjualannya. Pada uraian materi berikut, Anda akan 
mempelajari cara membuka program CorelDRAW serta mengidentifikasikan 
menu dan ikon di dalamnya.

1.	 Menjalankan/Membuka Program CorelDRAW 
Dalam materi berikut ini kita akan membahas program CorelDRAW versi 

12. Langkah untuk membuka program CorelDRAW adalah Klik Start pada 
taskbar, kemudian pilih Program dan klik CorelDRAW 12. Tunggulah beberapa 
saat sampai muncul tampilan pada gambar berikut.

Sumber: Erhans Anggawirya:2004

Gambar 1.4.	 Proses membuka CorelDRAW 12 dan fitur CorelDRAW 12

  Dari tampilan tersebut di atas, terlihat kotak dialog welcome to Corel-
DRAW 12 yang menawarkan beberapa pilihan yang dapat Anda lakukan 
setelah memulai program CorelDRAW 12.
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Keterangan:
Title Bar (judul)		  :	 Berisikan tentang nama aplikasi dan nama file  yang 

sedang aktif.
Menu Bar (baris menu)	 :	 Merupakan barisan perintah di mana menu-menu 

perintah berada. Menu bar berisikan tentang menu- 
menu yang biasa  disebut dengan drop-down menu 
(penggunaannya Anda tinggal klik menu yang di-
inginkan). Terdapat 11 menu utama yang masing-
masing berisi submenu atau perintah File, Edit, 
View, Layout, Arrange, Effect, Bitmap, Text, Tool, 
Window, dan Help.

a.	 New, untuk memulai gambar baru dengan template standar.
b.	 Recently used, untuk membuka file gambar yang pernah digunakan se-

belumnya.
c.	 Open, untuk membuka file gambar CorelDRAW.
d.	 New Form Template, untuk memulai gambar baru dengan desain template 

profesional yang telah disediakan CorelDRAW 12.
e.	 CorelTUTORIAL, untuk mengikuti tutorial CorelDRAW.
f.	 What’s New, untuk mempelajari fasilitas baru CorelDRAW 12.

2.	 Gambaran Awal tentang CorelDRAW
Setelah memilih ikon New, maka akan tampil halaman kosong. Selanjutnya, 

Anda perlu mengenal area kerja CorelDRAW 12 agar lebih mudah mempelajari 
materi berikutnya. Perhatikan gambar di bawah ini.

Gambar 1.5.	 Fitur halaman utama dari printable page CorelDRAW 12

Title bar

Menu bar

Toolbar

Ruler

Toolbox

Page Control

Printable Page
Color Palet

ScrollBar

Property Bar Standar Button

Sumber: Erhans Anggawirya:2004
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Toolbar				   :	 Merupakan kumpulan dari tool-tool yang diguna-
kan untuk mempermudah dan mempercepat kerja 
(untuk memunculkan/menyembunyikan toolbar, 
klik kanan pada menu bar). Dalam toolbar standard, 
terdapat ikon-ikon yang sering digunakan untuk 
mengatur dokumen, mengedit objek, membatalkan 
perintah, ekspor/impor gambar, dan mengatur tam-
pilan. Ikon tersebut adalah (New, Open, Save, Print, 
Cut, Copy, Paste, Undo, dan Redo).

						      Untuk mengetahui fungsi ikon-ikon pada toolbar itu 
satu demi satu Anda tidak perlu dengan menghafal 
gambarnya, cukup dengan mengarahkan pointer 
mouse pada toolbar  tanpa digerakkan  dan tanpa di-
klik. Beberapa saat kemudian akan muncul tulisan 
di bawah pointer yang menunjukkan nama toolbar 
tersebut.

No. Nama Ikon Keterangan

1. New Untuk mempersiapkan  lembar kerja baru. Fungsi  ikon 
ini sama dengan mengklik menu File lalu klik New.

2. Open Untuk membuka file yang pernah disimpan di disk. 
Fungsi ini sama dengan mengklik menu File lalu klik 
Open.

3. Save Untuk menyimpan lembar kerja Anda ke dalam disk.  
Fungsi ikon ini sama dengan mengklik menu File lalu 
klik Save.

4. Print Digunakan untuk mencetak  lembar kerja yang sedang 
dikerjakan dan masih dalam keadaan aktif. Fungsi ikon 
ini sama dengan mengklik menu File lalu klik Print.

5. Cut Untuk menghilangkan objek terpilih yang ada di lembar 
kerja dan menyimpannya di dalam memori komputer. 
Fungsi ikon ini sama dengan mengklik menu Edit lalu 
klik Cut.

1 2 3 4 5 6 7 8 9 10 11 12 13 14

Gambar 1.6.	 Ikon-ikon pada toolbar standard

Nama ikon pada toolbar standard dan kegunaannya dapat Anda pelajari 
dalam tabel berikut.

Tabel 1.2. Nama ikon pada toolbar standard dan kegunaannya 
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6. Copy Untuk menggandakan objek terpilih dalam lembar  
kerja  dan menyimpannya  di dalam  memori komputer.
Fungsi ikon sama dengan mengklik menu Edit lalu 
klik  Copy.

7. Paste Untuk memunculkan objek yang tersimpan dalam 
memori komputer hasil dari perintah cut atau Copy.
Fungsi ikon ini  sama dengan mengklik menu Edit lalu 
klik Paste.

8. Undo Digunakan untuk membatalkan satu proses terakhir  
yang kita lakukan pada objek. Fungsi ikon ini sama  
dengan mengklik menu Edit lalu klik Undo.

9. Redo Digunakan untuk mengulang kembali satu proses te-
rakhir yang kita batalkan lewat perintah Undo. Fungsi 
ikon ini sama dengan mengklik menu Edit lalu klik 
Redo.

10. Import Digunakan untuk mengambil atau mendatangkan 
file dari aplikasi lain. Fungsi ikon ini sama dengan 
mengklik menu File lalu klik Import.

11. Export Digunakan untuk mengirim file hasil CorelDRAW ke 
aplikasi lain. Fungsi ikon ini sama dengan mengklik  
menu File lalu klik Export.

12 Application 
Launcher

Untuk mengaktifkan langsung modul sistem lain dari 
CorelDRAW, misalnya Corel Capture, Corel Photo-
Paint, dan sebagainya.

13. Corel Online Digunakan untuk mengunjungi situs web tertentu  
melalui internet dari CorelDRAW.

14. Zoom Digunakan untuk mengatur tampilan lembar kerja  
yang sedang dikerjakan. Melalui ikon ini kita bisa 
memilih ukuran tampilan sesuai keinginan, misalnya  
normal (100%), tampilan dua kali lipat (200%), dan 
sebagainya.

Property Bar	 :		 Suatu bar yang muncul karena hubungan dengan tools yang   
aktif. 	

Toolbox	 :	 Sekumpulan peralatan yang digunakan untuk mendesain 
gambar atau objek, termasuk editing objek, dan pengaturan  
tampilan objek. Berikut ini adalah ikon yang terdapat dalam 
toolbox. Fasilitas ini terdapat di sebelah kiri dari lembar kerja 
CorelDRAW. Fasilitas ini dapat digunakan untuk memilih 
objek, mengubah bentuk objek, memberi efek-efek dan warna 
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No. Nama Ikon Keterangan

1. Pick tool Memilih satu/beberapa objek, memin-
dahkan objek, memutar objek, mengubah 
ukuran objek dan lainnya.

2. Shape tool Memodifikasi objek kurva/garis.

Subikon shape tool:

Knife tool

Erase tool

Smudge tool

Roughen brush

Free transform tool

Memotong objek.

Menghapus objek.

Menghaluskan garis.

Membuat garis kasar.

Memutar objek dengan bebas.

3. Zoom tool

Hand tool

Memperbesar/memperkecil tampilan objek.

Menggeser halaman dokumen dan paste-
boardnya.

4. Freehand tool Membuat garis lurus, patah-patah, bebas, 
atau kurva.

Subikon freehand tool:

Bezier tool

Artistic media tool

Membuat kurva.

Menyediakan media brush, sprayer, cal-
ligraphic, dan presure tool.

tertentu, dan sebagainya. Cara mengaktifkan ikon-ikon perintah 
ini dengan mengklik gambar ikon perintah yang diinginkan. 
Untuk lebih jelasnya, perhatikan tampilan berikut.  

1 2 3 4 5 6 7 8 9 10 11 12 13 14

Gambar 1.7.	 Tampilan ikon pada toolbox

Dapatkah Anda menyebutkan nama dan kegunaan ikon-ikon pada toolbox? 
Anda dapat mempelajari dengan memerhatikan tabel berikut.

Tabel 1.3. Nama ikon pada toolbox beserta kegunaannya
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Pen tool

Polyline brush

3 point curve tool

Interactive 
connector tool

Membuat kurva.

Membuat garis tunggal dan kurva dalam  
mode tampilan.
Membuat kurva dengan menentukan  titik 
awal, titik akhir, dan titik tengah.
Menggabungkan dua objek dengan se-
buah garis.

5. Rectangle tool

3 point rectangle tool

Membuat persegi panjang/bujur sangkar.

Menggambar bentuk kotak persegi empat 
dengan menentukan baseline terlebih da-
hulu.

6. Ellips tool

3 point ellips tool

Membuat lingkaran/ellips.

Menggambar bentuk ellips dan lingkaran  
dengan menentukan baseline terlebih da-
hulu.

7. Poligon tool

Spiral tool

Grap paper tool

Membuat segi banyak/bintang.

Menggambar spiral.

Menggambar garis-garis grid.

8. Basic shape Membuat objek sesuai bentuk yang ter-
sedia.

9. Teks tool Membuat teks artistik/teks paragraf.

10. Interactive tool Membuat deretan objek secara interaktif.

Interactive 
blend tool

Interactive 
contour tool

Interactive drop 
shadow tooll

Mengisi kurva-kurva sehingga mirip de-
ngan grafik tiga dimensi.

Penciptaan bidang/outline yang dibutuh-
kan berdasarkan garis tepi suatu bidang 
kurva tertutup secara keluar maupun ke 
dalam.

Efek bayangan.
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Interactive 
envelope tool

Interactive 
extrude tool

Interactive 
transparency tool

Mengubah bentuk objek lewat outline 
objek atau mengubah bentuk suatu objek  
dengan meniru  bentuk objek yang telah 
disediakan.

Untuk membuat efek tiga dimensi.

Membuat efek transparan pada objek.

11. Eyedroper tool

Paintbucket tool

Mengambil contoh warna dari suatu objek.

Memilih pengisi dari objek yang tengah  
tampil  setelah proses dari eyedropper.

12. Outline tool

Outline pen dialog

Outline color dialog

No outline

Hairline outline

½ point outline

1 point outline

2 point outline

Mengatur warna, ketebalan, dan style out-
line.

Menentukan format line.

Menentukan warna dari outline.

Menghilangkan outline pada objek.

Membuat outline  tipis pada objek secara 
otomatis.

Membuat ketebalan outline ½ point secara 
otomatis.

Membuat ketebalan outline 1 point  secara 
otomatis.

Membuat ketebalan outline 2 point secara 
otomatis.

8 point outline

16 point outline

24 point outline

Color docker 
window

Membuat ketebalan outline 8 point secara 
otomatis.

Membuat ketebalan outline 16 point se-
cara otomatis.

Membuat ketebalan outline 24 point se-
cara otomatis.

Mengatur warna.
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13. Fill tool

Fountain fill dialog

Mewarnai dan mengisi tekstur/pola pada 
objek.

Memunculkan kotak dialog  fountain fill.

Patern fill dialog

Texture fill dialog

Post script fill dialog

No fill

Color docker 
window

Memunculkan  kotak dialog pattern fill.

Memunculkan kotak dialog  texture fill.

Memunculkan kotak dialog post script fill.

Menghilangkan isi dari objek  yang diberi 
fill.

Mengatur warna.

14. Interactive fill toll Mewarnai mengisi tekstur/pola pada objek 
secara interaktif.

Interactive fill toll

Interactive 
mesh fill toll

Menerapkan berbagai macam fill.

Menampilkan grid-grid yang berkaitan 
pada sebuah objek.

Ruler	 : 	Untuk mengukur jarak atau objek pada saat membuat 
gambar.

Documen Navigator	 : 	Alat kontrol untuk berpindah antarhalaman, menam-
bah, dan menghapus halaman gambar.

Drawing Page	 : 	Halaman gambar atau tempat di mana gambar dibuat.
Status Bar	 : 	Menampilkan petunjuk penggunaan dari tool yang se-

dang digunakan.
Navigator	 : 	Untuk mengontrol tampilan gambar pada halaman 

dengan cara menggeser mouse.
Color Palette	 : Tempat Anda memilih warna solid untuk diterapkan  

pada objek. Secara default  tipe warna yang digunakan 
hanyalah satu, yaitu CMYK palette, namun tipe-tipe 
warna lainnya dapat diaktifkan hanya dengan  mengklik 
Windows > Color Palette > Pilihan.

Docker 	 : 	Suatu jendela yang berisi pengaturan dari satu perintah.
Property Bar	 :	 Sejenis dengan toolbar  yang muncul berkaitan dengan 

tool yang sedang aktif yang menempel pada toolbox.
Crosshair	 :	 Digunakan untuk mengubah posisi koordinat (0,0).
Printable Page	 :	 Lembar kerja dokumen, pada bagian ini digunakan 

untuk tempat mengerjakan dokumen. Di dalam lembar 
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halaman  kerja tersebut  terdapat pasteboard  yang dapat 
diibaratkan sebagai alas dari halaman kerja dokumen.

Scroll Bar 	 :	 Suatu komponen yang digunakan untuk menggulung  
layar, digunakan pada saat bagian gambar yang tertutup  
oleh tepi windows.

Standart Button 	 :	 Merupakan tool yang digunakan untuk mengatur ukuran 
lembar kerja. Standart button CorelDRAW dibedakan 
menjadi  3 macam.

	 a.	 Minimize  digunakan untuk menutup semen-

tara jendela CorelDRAW.

	 b.	 Restore  digunakan untuk mengembalikan 

tampilan jendela CorelDRAW ke posisi semula. 

	 c.	 Exit  perintah untuk keluar dari semua pro-

gram CorelDRAW secara permanen. 
Window Box	 :	 Merupakan kolom tempat menu-menu yang ada  pada 

kategori Windows > Docker. Menu tersebut secara 
default tidak tampak, namun ketika memilih salah 
satu dari menu tersebut, kolom akan keluar. Kolom ini  
dapat berisi  beberapa menu  sekaligus atau  tergantung 
kebutuhan kita. Tetapi Anda juga bisa untuk tidak meng-
aktifkannya apabila merasa tidak membutuhkan  menu-
menu tersebut.

Gambar 1.8.	 Kotak dialog window box Color Docker

Sumber: www. geocities.com, diakses tanggal 12 Januari 2009

Untuk menutup semua menu

Untuk mengakhiri menu yang aktif

Menu pada windows > Docker yang aktif
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Page Control	 :	 Merupakan tombol untuk mengontrol halaman doku-
men. Saat mengerjakan dokumen biasanya desainer 
tidak hanya membutuhkan 1 halaman, tetapi 2,3 atau 
lebih. Untuk itu CorelDRAW menyediakan fasilitas  
me-ngontrol halaman secara cepat. 

	 a.	 	 Digunakan untuk menuju halaman yang 
paling awal.

	 b.	 	 Digunakan untuk menambah halaman.

	 c.	 	 Digunakan untuk menuju halaman yang pa-
ling akhir.

	 d.	 	 Digunakan untuk menuju halaman di bela-
kangnya.

	 e.	 	 Digunakan untuk menuju halaman di de-
pannya.	

3.	 Memunculkan dan Menyembunyikan Toolbar 
Dalam CorelDRAW tidak semua tool ditampilkan. Biasanya setiap peng-

guna (user) CorelDRAW memiliki kebiasaan dalam pengerjaan desain. Misalnya 
ada orang yang suka menggunakan hand tool dibandingkan zoom. Orang itu 
tentu menginginkan tool tersebut ada di antara tool yang lainnya agar ia dapat  
dengan mudah menggunakan tool tersebut.

Untuk memilih dan mengeluarkan tool-tool tersebut, caranya adalah dengan 
mengklik kanan area menu bar sehingga akan muncul kotak dialog seperti 
berikut.

Gambar 1.9.	 Kotak dialog Customize untuk pengaturan file

Sumber: www. geocities.com, diakses tanggal 12 Januari 2009
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Pilihlah tool-tool yang akan  dimunculkan, dengan memberi tanda centang 
di depan pilihan. Setelah memilih dan muncul tool yang dimaksud, draglah 
menuju ke area menu bar.

4.	 Tata Cara Pembuatan Dokumen Grafis Baru
Setelah Anda mengenal menu dan ikon yang terdapat pada materi se-

belumnya, selanjutnya Anda dapat memulai untuk membuat dokumen grafis 
baru. Bagaimana cara memulai pembuatan dokumen grafis yang baru? Pelajari 
uraian materi berikut untuk memahaminya.
a.	 Memulai Lembar Kerja Baru

Program CorelDRAW menawarkan beberapa cara untuk membuka 
lembar kerja baru. Cara tersebut adalah sebagai berikut.
1)	 Melalui menu File, kemudian klik New.

2)	 Melalui ikon New    pada menu bar. 

Dari kedua cara tersebut, akan muncul lembar kerja baru dan 
Anda dapat memulai membuat dokumen baru seperti membuat desain 
gambar, teks artistik, dan yang lainnya. Proses pembuatan desain grafis 
sangat mudah, Anda tinggal menekan tombol toolbox yang berada 
di samping kiri lembar kerja (printable page) sesuai dengan keinginan 
Anda, kemudian mengkreasikan dalam printable page.   

3)	 Melalui Template
Template adalah fasilitas CorelDRAW yang menyediakan berbagai 

tipe desain yang dapat dimanfaatkan untuk mempermudah pembuatan 
suatu desain,yang meliputi Full Page, Label, Envelope, Side Fold, 
Web, dan setiap tipe tersebut termuat beberapa model. Untuk mulai 
menggunakannya, Anda dapat melakukan klik New From Template 
pada kotak dialog Welcome to CorelDRAW hingga muncul tampilan 
berikut.

Gambar 1.10.	 Kotak dialog template
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Gambar 1.11.	 Proses penyimpanan dokumen dan kotak dialog penyimpanan file CorelDRAW

Gambar 1.12.	 Proses membuka dokumen dan kotak dialog open file CorelDRAW

b.	 Menyimpan File
Setelah Anda membuka lembar kerja baru dan membuat kreasi grafis, 

seyogyanya Anda simpan file tersebut agar hasil kerja dapat kita buka 
kembali atau diedit untuk perbaikan. Adapun langkah untuk penyimpanan 
file adalah klik menu File lalu pilih Save As, kemudian tentukan direktori 
dan folder dan tulis nama file Anda, selanjutnya klik Save untuk proses 
penyimpanannya.

c.	 Membuka File
Langkah untuk membuka file adalah klik menu File lalu klik Open atau 

Anda dapat menggunakan tombol keyboard Ctrl + O, kemudian carilah file 
yang akan dibuka. Setelah file ditemukan lalu klik Open untuk memulai 
proses akses file.



24 Teknologi Informasi dan Komunikasi 3

D. 	 Pengolahan Halaman

Halaman kerja CorelDRAW atau sering disebut printable page merupakan 
tempat mengerjakan dokumen. Di luar lembar kerja tersebut terdapat, paste-
board dapat diibaratkan sebagai alas dari halaman kerja dokumen. Agar kreasi 
grafis yang terdapat dalam halaman kerja Anda tertata rapi dan siap dicetak 
sesuai dengan ukuran dalam kertas atau yang lain, seyogyanya diatur dan 
ditata terlebih dahulu. Berikut tahapan untuk mengatur tata letak lembar kerja 
CorelDRAW.

1.	 Page Setup
Langkah awal pengolahan halaman adalah mengatur tata letak grafis me-

lalui pengaturan page setup. Melalui page setup, Anda dapat mengatur ukuran 
maupun layout grafis Anda. Option size digunakan untuk memilih orientasi 

Mari Berlatih 1.2

Jawablah pertanyaan-pertanyaan di bawah ini dengan tepat!
1.	 Jelaskan kegunaan dari program pilihan  Corel Photo Paint!
2.	 Jelaskan kegunaan dari basic shapes!
3.	 Jelaskan kegunaan dari teks tool!
4.	 Apa kegunaan dari shape tool?
5.	 Jelaskan bagaimana cara untuk menampilkan tool-tool dalam toolbox?

Tugas Praktik 1.1

Petunjuk Keselamatan Kerja:
Berhati-hatilah saat Anda mengoperasikan komputer. Pastikan semua perangkat telah ter-
sambung dengan benar. Periksalah sambungan listrik dengan teliti agar terhindar dari bahaya 
sengatan listrik dan korsleting. Gunakanlah perangkat keras komputer dengan baik dan 
lindungilah data atau software yang penting dari kerusakan serta ancaman virus.
Kerjakan tugas praktik di bawah ini dengan benar!
1.	 Bukalah jendela CorelDRAW dengan benar!
2.	 Lakukan pemunculan toolbar-toolbar sesuai kebutuhan!
3.	 Lakukan penyembunyian toolbar-toolbar yang telah dibuka! 
4.	 Tutuplah program CorelDRAW!

d.	 Mengakhiri Program
Langkah untuk mengakhiri program CorelDRAW adalah dengan cara 

klik menu File lalu klik Close setelah semua file dalam keadaan tertutup, 
barulah klik menu File lalu pilih Exit.
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Gambar 1.13.	 Kotak dialog Page Setup CorelDRAW

2.	 Pewarnaan
Warna merupakan salah satu unsur yang penting dalam desain. Tanpa 

warna, desain yang Anda buat tidak akan berarti sama sekali. Dalam ilmu seni 
rupa, warna bisa mewakili emosi dari karya tersebut sehingga pesan dari karya 
tersebut bisa lebih mudah diterima oleh audience. Elemen warna dalam desain 
grafis juga memiliki fungsi tersebut. Contoh yang paling mudah adalah dengan 
menganalogikan warna terhadap hal-hal di sekeliling kita. Misalnya, awan = 
luas = biru muda, matahari = cerah = kuning muda, kayu = kuno, klasik = 
coklat, api = menyala, dan semangat = merah.

Dalam CorelDRAW terdapat beberapa sistem pewarnaan sekaligus penga-
turan model warna yang dipakai. Anda dapat memilih warna dan warna  
outline dengan  menggunakan fixed  color atau custom color. 
a.	 Model-model warna

Dalam CorelDRAW  masing-masing model warna dapat mendefinisikan 
macam-macam warna. Berikut ini adalah model-model warna yang terdapat 
pada program aplikasi CorelDRAW.
1)	 CMY

Model warna CMY terdiri dari Cyan, Magenta, dan Yellow. Unsur 
black pada model warna ini dihasilkan oleh kombinasi dari ketiga  
warna tersebut. Model ini biasanya  dipakai  untuk printer komputer 
dan mesin cetak digital.

kertas, ukuran kertas, dan resolusi. Cara untuk menyiapkan halaman tersebut 
adalah klik Layout, kemudian pilih Page Setup. Setelah muncul kotak dialog 
Page Setup, tentukan orientasi kertas pada Orientation, ukuran kertas pada 
Paper dan resolusi pada Resolution. Setelah semua diatur sesuai kebutuhan, 
klik OK untuk mengakhirinya.
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2)	 CMYK
Model ini terdiri dari  Cyan, Magenta, Yellow, dan Black.  Masing-

masing komponen dari model ini didefinisikan  dengan angka 0  sampai 
100. Apabila keempat komponen warna tersebut  bernilai 0, maka akan 
menghasilkan warna putih. Apabila C bernilai 100, sedangkan M, Y, K 
bernilai 0, maka akan menghasilkan warna biru. Apabila M  bernilai 100 
sedangkan C, Y, K  bernilai 0 akan menghasilkan warna merah. Apabila 
Y bernilai 100 dan C, M, K bernilai 0 maka akan menghasilkan warna 
kuning. Apabila K bernilai 100 sedangkan C, M, Y bernilai 0, maka 
akan menghasilkan warna  hitam. Semakin mendekati 0 nilai tersebut 
semakin pucat warnanya. Model warna ini  biasanya digunakan untuk  
percetakan offset dan printer komputer.   

3)	 RGB
Model ini terdiri dari Red, Green, dan Blue. Model warna ini 

merupakan warna standar yang dipakai untuk  pembentukan warna.  
Masing-masing komponen warna ini mempunyai jangkauan dari 
0 sampai 255. Apabila ketiga komponen ini diatur menjadi 0, maka 
akan menghasilkan warna hitam. Namun sebaliknya, apabila ketiga 
komponen warna ini diatur menjadi 255, maka akan menghasilkan war-
na putih. Agar menghasilkan warna gelap, ketiga komponen tersebut 
kita atur sehingga bernilai rendah.  Mode warna ini biasa digunakan 
untuk keperluan on-screen (ditampilkan pada layar monitor).

4)	 Web Safe Color
Nilai rendah dari web safe color akan menetapkan warna yang 

gelap, sedangkan nilai yang tinggi akan menghasilkan warna terang. 
Setiap warna dari model ini terdiri dari enam nilai. Setiap corak (R,G,B) 
totalnya ada 216 warna (6 red x 6 green x 6 blue) sehingga dinamakan 
warna 6 desimal yang diuraikan sebagai 0,33,66,99 CC dan FF.

5)	 HSB
Model warna ini menggunakan pengaturan Hue, Saturation, dan 

Brigthness. Masing-masing komponen memiliki jangkauan dari 0 
sampai dengan 100. Hue menggambarkan warna yang sebenarnya, 
saturation menggambarkan intensitas atau kuantitas warna putihnya.

6)	 HLS
Model ini menggunakan pengaturan warna Hue, Lightness, dan 

Saturation. Nilai Hue menunjukkan warna standar warna yang dipilih, 
nilai Lightness menggambarkan persentase atau intensitas warna 
dengan jangkauan dari 0 hingga 100, dan Saturation menunjukkan 
pengaturan kuantitas warna.

7)	 LAB
Model warna ini  terdiri dari  tiga komponen,  yaitu Luminance yang 

dapat menunjukkan warna gelap terangnya  warna. “A” menunjukkan  
komponen warna hijau-merah dan “B” menunjukkan komponen warna 
biru-kuning. Luminance memiliki jangkauan  dari 0 (gelap) sampai 100 
(terang), sedangkan “A” dan “B” dari 128 hingga 127.  
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8)	 YIQ
Model warna ini terdiri dari tiga komponen, yaitu Y, I, dan Q. “Y” 

menggambarkan nilai Luminance, sedangkan “I” dan “Q” menunjukkan  
pengaturan warna hijau, biru, kuning, dan magenta. Ketiga komponen 
ini memiliki jangkauan  nilai  dari 0  sampai 225. Jika komponen I dan 
Q  diatur pada angka 0 akan mewakili  warna hijau, sedangkan nilai 
225  menunjukkan warna  magenta. 

9)	 Grayscale
Model warna ini hanya memiliki satu komponen, yaitu L yang 

menunjukkan Lumi-nance. Nilainya mulai dari 0 sampai dengan 255. 
Nilai 0 menunjukkan warna putih atau paling terang.

Cari Tahu

Untuk mendapatkan informasi yang lebih mendalam tentang model warna pada CorelDRAW, 
Anda dapat mengakses link: http://books.google.co.id.

Setelah terakses, tuliskan “buku coreldraw Adi Kusrianto” pada link google buku, kemudian 
pilihlah halaman 305 - 330, Anda akan mendapatkan informasi tentang model warna pada 
CorelDRAW. Anda juga dapat mencoba membuka judul buku yang lain.

b.	 Penggunaan warna
Pada saat membuat dokumen grafis, Anda dituntut untuk menggunakan 

warna karena hal ini merupakan faktor penting dalam desain grafis. Uraian 
materi berikut akan menjelaskan kepada Anda tentang langkah-langkah 
penggunaan warna dalam CorelDRAW 12.
1)	 Color Docker

Dengan menggunakan color docker, kita dapat menggunakan warna 
berdasarkan model yang terpilih seperti CMY, CMYK, RGB, Web Safe 
Color, HBS, HLS, Lab, YIQ, Grayscale, dan Registration Color. Pada sebuah 
objek yang terpilih kita bisa memberi warna outline atau Fill. Langkah 
untuk membuka color docker adalah sebagai berikut.
a)	 Klik menu Window, kemudian pilih Docker dan klik Color.
b)	 Dari tampilan color docker terdapat tiga bagian utama, yaitu 

color sliders, color viewer, dan fixed pallets. Adapun cara untuk 
mengaktifkan atau memilih dari bagian tersebut adalah dengan cara 
mengklik tombol yang terdapat di sebelah kanan atas dari docker.
•	 Color Silders

Color sliders digunakan untuk memilih persentase warna 
atau mengubah nilai-nilai angka berdasarkan model warna. 
Cara mengaktifkannya adalah klik pada tombol dari docker 
sehingga muncul tampilan kotak pengaturan color sliders 
sebagai berikut.
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•	 Color Viewer
Color viewer digunakan untuk  menghasilkan warna tertentu.

Gambar 1.15.	 Kotak dialog color viewer

•	 Fixed Pallet
Fixed Pallet digunakan untuk memilih warna yang akan kita 
pakai dari fixed  pallets collection seperti pantone, trumatch, 
dan yang lainnya. Cara mengaktifkannya adalah klik ikon dari 
color docker, kemudian klik tombol Fill (untuk mengisi warna 
pada objek terpilih) atau klik outline pada color docker untuk 
memberi warna garis  luar dari objek terpilih.

Gambar 1.14.	 Kotak dialog Select Color

Geserlah kontrol 
slide pada masing-

masing unsur warna 
untuk mengubah 

persentasenya.
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2)	 Color Palette Browser Docker
Color palette browser docker digunakan untuk mengatur pewar-naan 

menggunakan color palette. Cara menggunakannya adalah klik menu 
Window, kemudian pilih Docker dan klik Color Palette Browser hingga 
muncul tampilan berikut.

Gambar 1.16.	 Kotak dialog fixed color

Keterangan:
a)	 Untuk menampilkan palette yang kita pilih menjadi tampilan on 

screen palette (color palet yang tampil di layar), klik kotak check 
pada masing-masing palette. Untuk menutupnya hilangkan tanda 
check ( ) dengan cara mengklik.

b)	 Untuk menampilkan  model-model palette yang lengkap, klik pada 
tanda + di depan folder sehingga akan menampilkan beberapa 
pilihan warna.

3)	 Penggunaan Warna Uniform Fill
Uniform fill adalah sautu jenis pengisian warna yang hanya memi-

liki satu macam warna penuh pada sebuah objek. Untuk menggunakan 
uniform fill, langkahnya adalah sebagai berikut.
a)	 Pilih objek dengan menggunakan pick tool.
b)	 Buka flyout interactive tool fill dan klik pada interactive fill tool.

Gambar 1.17.	 Kotak Dialog Color Palette Browser
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c)	 Pilih Uniform Fill dari kotak daftar fill type pada property bar.
d)	 Atur setting warna yang Anda inginkan pada property bar, perha-

tikan tampilan warna uniform berikut.

Gambar 1.18.	 Kotak dialog Uniform Fill

Dari tampilan tersebut dapat pula dilakukan pencampuran warna 
melalui pilihan tab Mixers.

Gambar 1.19.	 Kotak dialog mixer color

a)	 Penggunaan warna Fountain Fill
Fountain fill adalah sebuah teknik pengisian warna  gradasi yang 
halus dari dua atau lebih warna yang dapat menimbulkan efek 
warna  kedalaman pada sebuah objek. Langkah untuk mengguna-
kan warna fountain fill adalah klik pada Fill Tool kemudian pilih 
pada Fountain Fill Dialog. Dari kotak dialog tersebut terdapat 
empat jenis pengisian warna pada Fountain Fill.
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•	 Fountain Fill Linear
Fountain fill linear adalah suatu jenis pengisian warna gradasi 
yang mengalir dalam sebuah garis lurus melintasi objek.

•	 Fountain Fill Radial
Fountain fill radial adalah suatu jenis pengisian warna gradasi 
yang mengalir secara melingkar dari tengah melintasi objek.

Gambar 1.20.	 Kotak dialog Fountain Fill Linear

Gambar 1.21.	 Kotak dialog Fountain Fill Radial

•	 Fountain Fill Conical
Fountain fill conical adalah suatu jenis pengisian warna  gradasi 
yang mengalir melingkar dari tengah melintasi objek menuju 
ke samping.
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•	 Fountain Fill Square
Fountain fill square adalah suatu jenis pengisian warna  gradasi  
bujur sangkar  yang mengalir menyebar  dalam bujur sangkar  
konsentrik dari tengah objek. Saat Anda menggunakan sebuah 
fountain fill pada sebuah objek, Anda dapat menspesifikasi 
atribut untuk jenis pengisian yang Anda pilih.

Gambar 1.22.	 Kotak dialog Fountain Fill Conical

Gambar 1.23.	 Kotak dialog Fountain Fill Square

b)	 Penggunaan Texture Fill
Texture fill merupakan jenis pengisian warna pada objek yang dige-
neralisasikan secara acakan natural. Untuk menggunakan  pengisian 
tekstur pada sebuah objek, caranya adalah sebagai berikut.



Bab 1:  Menggunakan Perangkat Lunak Pembuat Grafis 33

•	 Pilih sebuah objek yang akan diberi warna dengan pick tool.
•	 Klik fill tool dalam tool box dan pilihlah texture fill dialog, 

perhatikan kotak dialog berikut.

Perhatikan contoh gambar yang menggunakan texture fill 
berikut ini.

Gambar 1.24.	 Kotak dialog Texture Fill

Sumber: Dokumen Penulis, diakses tangaal 15 Februari 2009

Gambar 1.25.	 Macam-macam fitur texture fill

c.	 Mewarnai objek
Langkah untuk mewarnai objek adalah seleksilah objek yang akan 

diberi warna, kemudian klik kiri sebuah warna pada color palette untuk 
mewarnai bagian dalam, klik kanan untuk mewarnai bagian outline.
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d.	 Mewarnai halaman
Langkahnya adalah  klik menu file, dan pilih layout  dan klik pada page 

background, kemudian klik pada pilihan solid, dan pilihlah warnanya, 
untuk mengakhiri perintah klik OK.

Gambar 1.26.	 Proses pemberian warna halaman dan kotak dialog pilihan warna

Mari Berlatih 1.3

Jawablah pertanyaan-pertanyaan di bawah ini dengan tepat!
1.	 Sebutkan kegunaan dari docker window!
2.	 Sebutkan model-model warna yang terdapat dalam color docker!
3.	 Berikan cara untuk memberi warna pada suatu objek terpilih!
4.	 Apa yang dimaksud dengan grayscale?
5.	 Jelaskan tentang model warna CMYK!

Tugas Praktik 1.2

Petunjuk Keselamatan Kerja:
Berhati-hatilah saat Anda mengoperasikan komputer. Pastikan semua perangkat telah ter-
sambung dengan benar. Periksalah sambungan listrik dengan teliti agar terhindar dari bahaya 
sengatan listrik dan korsleting. Gunakanlah perangkat keras komputer dengan baik dan 
lindungilah data atau software yang penting dari kerusakan serta ancaman virus.
Kerjakan tugas praktik di bawah ini dengan baik!
1.	 Buatlah dokumen baru CorelDRAW dengan posisi Landscape.
2.	 Aturlah ukuran kertas menjadi Folio (dengan ukuran 210 mm dan 330 mm).
3.	 Dengan menggunakan color docker model CMYK, warnailah halaman dokumen baru 

tersebut.
4.	 Simpanlah hasil latihan Anda dengan nama praktik 2.
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E. 	 Desain Teks

CorelDRAW merupakan salah satu program yang dirancang khusus untuk 
mendesain objek gambar agar tampak menarik dan mengandung nilai seni 
tersendiri. Objek gambar yang dimaksud bukan berarti objek murni, namun teks 
juga merupakan salah satu bagian dari objek gambar dalam CorelDRAW, sehingga 
semua efek yang dapat diterapkan terhadap objek berlaku  juga terhadap teks. Hal 
ini dikarenakan teks merupakan komponen penting  lainnya dalam pembuatan 
animasi. Animasi teks banyak digunakan dalam pembuatan iklan, judul film, 
keterangan dalam film, nama-nama pemain film dan sebagainya. Penggunaan 
teks dalam pembuatan film dapat memberikan  informasi dan memperoleh ke-
indahan sebuah karya animasi. Sebelum Anda membuat animasi teks, Anda harus 
dapat menggunakan perintah-perintah  pembuatan teks pada CorelDRAW. Perlu 
diketahui bahwa tidak semua jenis teks dapat diberi efek  tersebut, ada juga  teks 
yang  tidak memungkinkan  untuk efek tertentu. Untuk lebih jelasnya, berikut 
disampaikan uraian tentang teks dalam CorelDRAW. 

CorelDRAW menyediakan 2 model teks. Teks yang pertama disebut se-
bagai teks artistik, yaitu teks mengandung parameter pengolah kata. Teks 
ini cenderung memiliki parameter kurva, sehingga dapat dimodifikasi atau 
dibentuk seperti halnya kurva dan yang kedua adalah teks paragraf. Perlu 
diketahui bahwa menulis teks di dalam fasilitas CorelDRAW adalah satu per 
satu dan rumit, tidak seperti pada fasilitas pengolah kata atau Word.

1.	 Teks Artistik
Teks artistik adalah jenis teks yang digunakan atau ditambahkan pada 

sebuah desain grafis dengan jumlah baris yang pendek. Teks artistik digunakan 
untuk keperluan seperti judul, logo type dan sebagainya.
a.	 Cara membuat teks artistik

Cara untuk dapat membuat teks artistik adalah sebagai berikut.

Gambar 1.27.	 Contoh teks artistik



36 Teknologi Informasi dan Komunikasi 3

1)	 Arahkan pointer pada toolbox lalu klik Text Tool. 
2)	 Klik pada layar kerja kosong untuk mulai mengetik. 
3)	 Setelah selesai, klik Pointer Pick Tool lalu tekan Esc pada keyboard 

atau klik Pointer Pick Tool pada area kosong.
b.	 Cara menyunting teks artistik 

Menyunting teks artistik dapat dilakukan dengan berbagi macam cara, 
tergantung pada alat yang digunakan. Anda dapat memilih sebuah teks, 
karakter spesifik, karakter tunggal, atau ingin menyunting semua objek 
teks yang ada.
Untuk dapat menyunting teks langkahnya adalah sebagai berikut.
1)	 Pilih sebuah teks yang dibuat dengan text tool.
2)	 Tambahkan atau kurangi teks yang ingin disunting.

c.	 Menempatkan teks meliputi sebuah path
Anda dapat menempatkan teks artistik sepanjang sebuah path dari se-

buah  objek garis  kurva terbuka atau  sebuah  objek kurva tertutup seperti 
objek bujur sangkar, lingkaran, elips, dan lainnya. Setelah menempatkan  
path pada sebuah teks, Anda dapat mengatur posisi relatif pada path 
tersebut.
1)	 Menempatkan teks artistik pada sebuah path kurva terbuka

Cara menempatkan  sebuah  teks pada sebuah  path  kurva terbuka  
sebagai berikut:
a)	 Pilih sebuah teks artistik menggunakan pick tool.
b)	 Klik menu Text > kemudian klik submenu Fit Text To Path
c)	 Arahkan kursor ke sebuah garis path.

Gambar 1.28 a. Modifikasi teks artistik mengikuti path terbuka

Selain cara di atas, ada dua cara lain dalam pembuatan fit text 
secara langsung mengikuti sebuah path. Cara pertama, yaitu dengan 
melakukan langkah-langkah berikut.
a)	 Pilih sebuah path dengan menggunakan pick tool.
b)	 Klik menu Text, kemudian klik submenu Fit Text To Path.
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c)	 Setelah kusor berubah menjadi ikon, ketikkan teks yang Anda 
inginkan sepanjang path.
Cara kedua adalah membuat fit text pada sebuah path secara 

langsung. Langkahnya-langkahnya adalah sebagai berikut.
a)	 Klik Text Tool.
b)	 Arahkan kusor ke sebuah objek path dan klik untuk meletakkan 

teks dan memulai pengetikan.
c)	 Ketikkan teks yang Anda inginkan.

CorelDRAW memperlakukan teks yang ditempatkan pada sebuah 
path sebagai satu kesatuan objek. Anda dapat memisahkan teks dari 
objek path jika Anda tidak menginginkan teks menjadi bagian dari 
path. Setelah memisahkan teks dari kurva terbuka atau path tertutup, 
teks mengikuti bentuk dari path tersebut. Untuk memisahkan teks dari 
sebuah path, lakukan langkah-langkah berikut.
a)	 Pilih teks yang telah di-fit menggunakan pick tool. 
b)	 Klik menu Arrange, kemudian klik submenu Break Apart.

Bab 1:  Menggunakan Perangkat Lunak Pembuat Grafis

Gambar 1.28 b. Modifikasi teks pada path terbuka

Anda dapat mengembalikan teks yang ditempatkan pada sebuah 
path ke tampilan semula. Untuk meluruskan kembali teks yang telah 
ditempatkan, caranya sebagai berikut.
a)	 Pilih teks yang telah di-fit menggunakan pick tool.
b)	 Pisahkan teks dari path dengan cara seperti uraian di atas.
c)	 Klik menu Text kemudian klik submenu Straighten Text.

Gambar 1.28 c. Modifikasi memisahkan teks dari path terbuka
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d.	 Menempatkan teks artistik pada kurva tertutup
Untuk membuat teks artistik mengikuti bentuk sebuah path kurva 

tertutup, lakukan langkah-langkah berikut.
1)	 Buat sebuah lingkaran atau ellips.
2)	 Pilih sebuah teks yang akan dibentuk dengan pick tool.
3)	 Klik menu Text kemudian klik submenu Fit Text To Path.

4)	 Arahkan kursor ke sebuah path bentuk tertutup.
e.	 Penggunaan teks artistik pada sebuah path

Cara mengatur pemasangan posisi teks pada sebuah path adalah 
sebagai berikut.
1)	 Pilih teks menggunakan pick tool.
2)	 Pada property bar, pilih sebuah setting dari kotak daftar berikut.

a)	 Distance from Path digunakan untuk mengatur jarak teks sepanjang 
path.

b)	 Horizontal Offset digunakan untuk menggeser posisi teks sepan-
jang path secara horisontal.

c)	 Vertical Placement digunakan untuk mengatur posisi teks terhadap 
path secara vertikal.

d)	 Text Placement digunakan untuk mengatur arah peletakan teks 
terhadap path.

e)	 Text Orientation digunakan untuk mengatur arah orientasi teks 
terhadap path.

Anda dapat mengubah posisi horisontal dari penempatan teks dengan 
memilihnya menggunakan shape tool dan menyeret titik karakter yang 
ingin Anda posisikan kembali. Anda juga dapat memindahkan teks se-
panjang path dengan menggunakan pick tool dan menyeret titik kecil 
yang berwarna merah (tampak dari samping teks) ke posisi yang Anda 
inginkan.

f.	 Memberi efek pada teks
Anda dapat menggunakan hampir semua efek seperti drop shadow, 

efek distori, atau yang lainnya. Penggunaan efek tersebut tergantung pada 
kebutuhan dalam pembuatan desain yang direncanakan.

Gambar 1.29.	 Modifikasi teks pada path tertutup
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2.	 Teks Paragraf      	 	 	 	 	 	 	 	
Teks paragraf adalah sejenis teks yang digunakan untuk penambahan 

teks pada sebuah desain dalam jumlah cukup banyak dan membutuhkan 
lebih banyak pemformatan daripada teks artistik. Sebelum Anda mengetikkan  
sesuatu  pada sebuah teks paragraf, Anda harus membuat frame teks untuk 
setiap objek teks paragraf yang ingin dibuat dalam jendela drawing area. Sebuah 
frame teks dapat berupa ukuran yang pasti atau ukuran secara otomatis.

Teks model ini sering kita gunakan dalam Microsoft Word atau software 
pengolah kata lainnya. Teks ini mengandung tabulasi, margin, perataan 
paragraf, wrap teks, dan spelling checker. Teks paragraf digunakan untuk 
majalah, company profile, dan koran.
a.	 Cara membuat

Cara untuk membuat teks paragraf adalah sebagai berikut.
1)	 Arahkan pointer pada toolbox lalu klik Text Tool dan lakukan drag untuk 

menentukan besarnya luas pengetikan terlebih dahulu (luas frame).
2)	 Mulailah mengetik. Setelah selesai, klik pointer pick tool lalu tekan Esc 

pada keyboard atau klik pointer pick tool pada area kosong.

Sebuah frame teks dengan ukuran yang pasti ditampilkan dalam 
jumlah terbatas dari teks paragraf. Teks terus-menerus melewati batas 
kanan bawah frame teks tidak terlihat sampai Anda perbesar ukuran frame 
teks. Sebuah frame teks akan menyesuaikan ukurannya secara otomatis  
dengan teks yang Anda ketik pada seluruh layar. Anda dapat mengubah 
bentuk frame dengan memasukkan  frame  paragraf teks ke dalam sebuah 
bentuk objek grafik.

Cara tersebut dapat dilakukan dengan menggunakan objek sebagai 
container teks. Langkahnya adalah sebagai berikut.
1)	 Klik tombol text tool pada toolbox lalu pindahkan kursor di atas objek 

outline.

Gambar 1.30.	 Modifikasi teks paragraf
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2)	 Klik objek ketika kursor berubah menjadi sebuah kursor insert in object, 
lalu ketikkan teks yang Anda inginkan di dalam frame.
Anda juga dapat memisahkan frame dari sebuah bentuk objek container 

dengan langkah sebagai berikut.
1)	 Pilih objek container dengan menggunakan pick tool.
2)	 Klik Arrange > Break Paragraph Text Inside a Path.
3)	 Klik pada ruangan yang kosong di dalam jendela drawing area dan 

seretlah salah satu frame teks atau objek pada lokasi baru. Frame teks 
yang telah dipisahkan terhadap objek container teks tetap mengikuti 
bentuk objek.

b.	 Memformat teks paragraf
CorelDRAW memberikan pilihan pemformatan teks paragraf yang 

bervariasi. Untuk mengubah atribut font, langkahnya sebagai berikut.
1)	 Pilih teks yang akan diubah atributnya.
2)	 Klik menu Text, kemudian klik Format Text.
3)	 Klik tab paragraf pada kotak dialog Format Text.
4)	 Spesifisikan atribut paragraf yang Anda inginkan.

Untuk dapat membuat wrap teks paragraf mengikuti sebuah objek 
atau teks, langkahnya adalah sebagai berikut:
1)	 Pilih objek atau teks dengan menggunakan pick tool.
2)	 Kemudian klik Window pilih Docker dan klik Properties.
3)	 Di dalam jendela Object Properties Docker, klik tab General dan pilih 

sebuah wrapping style  dari kotak daftar Wrap Text Paragraph.
4)	 Klik Text Tool dan pilih salah satu gambar dari sebuah frame teks 

paragraf atau seret sebuah frame teks paragraf yang telah ada  ke dalam 
objek atau teks.

5)	 Ketikkan teks di dalam frame teks paragraf dan wrap teks paragraf 
tersebut di sekitar objek terpilih dengan mengaplikasikan sebuah 
wrapping style pada objek dan seret frame teks paragraf pada objek.

6)	 Untuk membuat wrapping style pada teks paragraf  yang telah di-
wrap, langkahnya adalah sebagai berikut.
a)	 Pilih objek atau teks yang telah di-wrap dengan menggunakan 

pick tool.
b)	 Klik Window > Docker > Properties.
c)	 Di dalam jendela Objek Properties Docker, pilih none dari daftar 

kotak wrap teks paragraph.

3.	 Mengolah Teks
Agar susunan teks paragraf menjadi rata left, right, center, full, dan force full, 

serta ingin mengganti model dan ukuran font dan memberi warna, Anda dapat 
mengerjakannya melalui menu Format.
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a.	 Mengganti jenis font
Setelah memposisikan kembali pointer mouse pada pick tool, aktifkan 

teks yang akan diolah, hingga teks terkotaki. Klik menu Text, kemudian 
pilih Format Text, selanjutnya klik tab Character dan ubahlah teks sesuai 
selera Anda.

b.	 Mengganti ukuran
Masih dalam kotak dialog yang sama, yaitu pada kotak dialog Format 

Text gantilah size font-nya (ukuran huruf). Cara yang lain adalah de-
ngan memformat melalui menubar, namun terlebih dahulu Anda harus 
mengaktifkan teks yang akan diolah. 

c.	 Mewarnai font
Untuk mewarnai teks sebenarnya sama dengan mewarnai objek lain-

nya yang juga dibuat oleh CorelDRAW, yaitu dengan mengaktifkan teks 
lalu mengklik warna yang diinginkan secara langsung pada color palette.

d.	 Mengonversi teks
Apabila suatu ketika Anda akan membuka file CorelDraw di versi 

yang berbeda,  sudah pasti menemukan Fasilitas huruf (font) yang berbeda. 
Dengan demikian, penggunaan font yang tidak umum sering memunculkan 
persoalan karena font akan menjadi berubah. Untuk mengatasinya, maka 
teks harus dikonversi terlebih dahulu agar tidak berubah.

Konversi tidak terbatas  hanya pada teks, tetapi juga pada kurva. Adapun 
langkah-langkah untuk mengonversi teks adalah sebagai berikut.
1)	 Aktifkan semua huruf yang akan dikonversi.
2)	 Klik Arrange, kemudian pilih dan klik Convert To Curve.

Untuk mengetahui bahwa teks telah sukses dikonversi atau belum, 
Anda dapat kembali ke menu Arrange. Bila menu Convert To Curves sudah 
aktif, maka itu berarti konversi telah sukses dilakukan.

Gambar 1.31.	 Kotak dialog format teks
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Pada dasarnya teks yang telah dikonversi dapat diartikan bahwa teks 
telah dikurvakan, sehingga teks tersebut nantinya dapat diubah secara 
bebas.

F. 	 Bekerja dengan Efek untuk Membuat Vektor 3 Dimensi

CorelDRAW memberikan kemudahan untuk memberikan efek-efek yang 
menarik sehingga memberikan nilai tambah bagi desain Anda. Efek ini akan 
memberikan kesan lebih pada gambar. Efek yang sering digunakan adalah efek 
blend, efek contour, efek distortion, efek drop shadow, efek envelope, dan efek 
exture.

Keterangan:
	 Efek blend digunakan untuk mengisi kurva-kurva sehingga mirip 

dengan grafik tiga dimensi.

	 Efek countour merupakan penciptaan bidang/outline yang dibutuhkan 
berdasarkan garis tepi suatu bidang kurva tertutup secara keluar mau-
pun ke dalam.

	 Efek drop shadow atau efek bayangan.
Cara penggunaan drop shadow adalah sebagai berikut.
1.	 Pilih objek dengan pick tools.
2.	 Klik drop shadow.
3.	 Drag objek, kemudian atur lewat property bar.

Gambar 1.32.	 Kotak dialog efek pada CorelDRAW

Gambar 1.33 a. Model efek drop shadow

	 Efek envelope mengubah bentuk objek lewat outline objek atau meng-
ubah bentuk suatu objek dengan meniru bentuk objek yang telah di-
sediakan.



Bab 1:  Menggunakan Perangkat Lunak Pembuat Grafis 43

Cara penggunaan efek envelope adalah sebagai berikut.
1)	 Seleksi objek.
2)	 Klik Effect kemudian klik Envelope. 
3)	 Klik tombol Add Preset, kemudian pilih bentuk yang dikehendaki.
4)	 Klik Apply.
Berikut contoh hasil desain teks dengan efek envelope.

Gambar 1.33 b. Model efek envelope

	 Efek extrude digunakan untuk membuat efek tiga dimensi.
Cara menggunakan efek extrude adalah sebagai berikut.
1.	 Pilih objek dengan pick tool.
2.	 Klik Drop Extrude, kemudian pilih bentuk 3D yang dikehendaki. 
3.	 Drag objek kemudian atur lewat property bar.
4.	 Klik Effect, kemudian Extrude lalu klik Apply.	
Berikut contoh hasil desain teks dengan effect extrude

Gambar 1.33 c. Model efek extrude

	 Efek PowerClip
PowerClip adalah suatu efek  untuk memasukkan  objek ke dalam objek 
yang lain. Objek yang dimasukkan disebut dengan contain dan objek 
yang menampungnya disebut container. Perhatikan tampilan berikut. 
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Cara membuat efek  powerclip tersebut adalah sebagai berikut.
1.	 Ketik teks artistik “BAHAYA ROKOK”.
2.	 Berilah warna sesuai keinginan.
3.	 Buatlah satu buah lingkaran kecil, kemudian berilah warna meng-

gunakan sistem pewarnaan fountain fill dialog dengan tipe radial.
4.	 Seleksi lingkaran tersebut.
5.	 Klik menu Effect, kemudian klik PowerClip. Selanjutnya, pilih Place 

Inside Container dan akan muncul tanda.  
6.	 Klik objek container.
7.	 Untuk membuat duplikat lingkaran, caranya tekan CTRL + D.
8.	 Atur sedemikian rupa, sehingga letak lingkaran dalam teks. 
Mengedit objek hasil powerclip caranya sebagai berikut.
1.	 Seleksi objek hasil.
2.	 Klik menu Effect, kemudian klik PowerClip lalu pilih Edit Contens.
3.	 Lakukan pengeditan dan jika pengeditan telah selesai klik menu 

Effect kemudian pilih PowerClip lalu pilih Finish Editing This Level.

G. 	 Membuat Objek Gambar Berbasis Vektor Dua Dimensi

Menggambar vektor dua dimensi penggunaannya termasuk dalam konsep 
material. Konsep ini akan menjadikan seni desain grafis komputer menjadi lebih 
terarah dan mudah dilakukan. Grafik yang dapat dijadikan material adalah garis, 
lingkaran, elips, dan bujursangkar. Bagaimana cara membuat objek gambar 
vektor dua dimensi? Pelajari dengan baik materi berikut untuk memahaminya.

1.	 Cara Membuat Segi Empat
Langkah-langkah membuat objek gambar berupa segi empat adalah sebagai 

berikut.
a.	 Arahkan pointer mouse pada toolbox.
b.	 Klik rectangle tool.
c.	 Arahkan pointer pada drawing page.
d.	 Klik dan drag mouse sehingga membentuk persegi panjang.

Gambar 1.33 d. Model efek powerclip

Mulai

Arah drag

Selesai
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2.	 Cara Membuat Ellips
Langkah-langkah membuat ellips adalah sebagai berikut.
a.	 Arahkan pointer mouse pada toolbox.
b.	 Klik elips tool.
c.	 Arahkan pointer pada drawing page.
d.	 Klik dan drag mouse sehingga membentuk sebuah ellips.

Mulai

Arah drag

Selesai

Ellips yang sudah jadi dapat dimodifikasi menjadi pie atau arc dengan 
menganti property yang ada pada property bar ellipse tool.            

3.	 Cara Membuat Poligon 
Langkah-langkah membuat poligon adalah sebagai berikut.
a.	 Arahkan pointer mouse pada toolbox.
b.	 Klik polygon tool.
c.	 Arahkan pointer pada drawing page.
d.	 Klik dan drag mouse sehingga membentuk sebuah poligon.

Mulai

Arah drag

Selesai

Gambar 1.32.	 Property bar ellipse tool untuk memodifikasi

Untuk membuat poligon segi lainnya dapat dilakukan dengan cara meng-
arahkan pointer pada property bar, lalu masukan angka sudut/node polygon 
yang dikehendaki pada numeric entry box, misalnya 3 untuk membentuk segi-
tiga lalu tekan enter.	  
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4.	 Cara Membuat Spiral
Langkah-langkah membuat gambar spiral adalah sebagai berikut.
a.	 Arahkan pointer mouse pada toolbox.
b.	 Klik spiral tool.
c.	 Arahkan pointer pada drawing page.
d.	 Klik dan drag mouse sehingga membentuk sebuah spiral.

Gambar 1.34.	 Property bar polygon tool

Mulai

Arah drag

Selesai

Untuk membuat spiral lainnya dapat dilakukan dengan cara mengarahkan 
pointer pada property bar, lalu masukan nilai spiral revolution  yang dikehendaki 
untuk menentukan jumlah putaran spiral.

5.	 Cara Membuat Grid
Langkah-langkah membuat grid adalah sebagai berikut.
a.	 Arahkan pointer mouse pada toolbox.
b.	 Klik grid tool.
c.	 Arahkan pointer pada drawing page.
d.	 Klik dan drag mouse sehingga membentuk sebuah grid.

Gambar 1.35.	 Property bar spiral tool
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Untuk membuat grid lainnya dapat dilakukan dengan cara mengarahkan 
pointer pada property bar, lalu masukkan nilai grafh paper column and row  yang 
dikehendaki untuk menentukan jumlah kolom dan baris yang ditentukan.

Mulai

Arah drag

Selesai

6.	 Kurva Bebas
Kurva bebas atau tidak beraturan adalah grafik vektor yang paling dasar. 

Dengan kurva bebas Anda dapat mengubah grafik-grafik yang beraturan segi 
empat, ellips, poligon) menjadi kurva tidak beraturan.

Karena  sifatnya yang bebas dan tidak beraturan, kurva ini sering dijadikan 
material alternatif atau material terakhir. Cara membuat kurva ini adalah 
dengan mengarahkan pointer mouse pada toolbox lalu klik freehand tool.

Klik
1

4 Double klik

3

2
Double klik

Klik

H. 	 Mengedit Objek

Untuk dapat mengubah atau mengedit objek gambar yang berupa kurva, 
garis lurus, atau garis lengkung, Anda dapat menggunakan shape tool. Shape 
tool terletak pada urutan kedua dari atas tepat di bawah pick tool.

Gambar 1.36.	 Kotak dialog property bar graph paper column and rows
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No. Indikator Bitmap

1. Add node (s) Menambah satu node atau lebih

2. Delete node (s) Menghapus satu node atau lebih

3. Join two node (s) Menyambung node yang terpisah

4. Break curve Memutus garis/kurva

5. Convert curve to line Mengubah lengkung ke lurus

6. Convert line to curve Mengubah  lurus ke lengkung

7. Make node (s) a cusp Mengubah node ke titik puncak

8. Make node smooth Memperhalus bentuk segmen yang bergan-
dengan dengan node yang diseleksi

9. Make node symmetrical Mengubah node menjadi titik singgung kurva

10. Reverse curve direction Membalikkan kurva

11. Extend curve direction Menutup kurva yang terbuka

12. Extract subpath Menguraikan segmen yang putus menjadi 
kurva sendiri

13. Auto-close curve Menutup kurva yang terbuka

14. Strecch and scale nodes Mengubah ukuran  dan skala segmen

15. Rotate  and skew nodes Memutar dan memiringkan segmen

16. Align nodes Membuat perataan node

17. Elastic node Mengubah node menjadi elastis

18. Select all nodes Seleksi semua node

19. Curve smoothness Memperhalus bentuk segmen

Keterangan:
Node disebut juga titik kontrol objek, yaitu kotak kecil yang berada di akhir 
sebuah garis atau segmen kurva. 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19

Gambar 1.35.	 Kotak dialog property bar edit curve, polygon dan envelope
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I. 	 Membuat Objek Gambar Berbasis Vektor Tiga Dimensi (3D)

Objek tiga dimensi adalah objek-objek yang dapat kita temui dalam ke-
hidupan sehari-hari yang ditampilkan secara visual dengan tiga parameter 
(dimensi) yang berbeda. Dapatkah Anda membuat objek tiga dimensi dengan 
progam CorelDRAW? Pelajari dengan baik materi berikut agar kalian dapat 
mempraktikkan pembuatan objek tiga dimensi.

1.	 Membuat Gambar Kurva
Peralatan yang digunakan adalah freehand tool, bezier tool, dan shape tool 

untuk memodifikasi  objek serta fill tool untuk memberi warna terhadap objek 
yang kita buat. Perhatikan contoh berikut!

Gambar 1.37.	 Kurva hasil kreasi grafis 3D

Cara membuatnya adalah sebagai berikut.
a.	 Klik bezier tool, klik di area gambar untuk menandai pembuatan titik awal, 

lalu geser mouse, kemudian lakukan klik lagi untuk membuat titik yang 
kedua.

b.	 Geser mouse ke bawah lalu lakukan klik untuk menandai titik yang ketiga.

Diskusi 1.2

Butlah kelompok belajar dengan anggota maksimal 5 orang, kemudian diskusikan per-
masalahan berikut.
1.	 Bagaimana langkah-langkah mengedit objek berupa kurva dengan shape tool? Jelaskan 

dengan bahasa Anda sendiri!
2.	 Presentasikan hasil diskusi kelompok Anda di depan kelas. 
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c.	 Lanjutkan pembuatan garis seperti langkah 1 - 2 sehingga kita mendapatkan 
hasil seperti tampak pada gambar berikut ini.

d.	 Gunakan shape tool untuk memperhalus tampilan gambar, editlah node-
node yang diperlukan.

e.	 Klik sisi yang akan diedit, lalu klik ikon Convert Line To Curve pada 
property bar. Ulangi langkah yang sama untuk mengubah sisi yang lain 
hingga terbentuk tampilan sebagai berikut.
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j.	 Berilah warna dengan fountain fill dialog dengan tipe linear pada bagian 
bawah dan bagian atas dengan tipe radial.

2.	 Menggunakan Smudge Brush dan Roughen Brush
Smudge brush dan roughen brush merupakan fasilitas dari CorelDRAW. 

Smudge brush berfungsi untuk  membuat corengan atau  lengkung posisi  objek 
kurva, sedangkan roughen brush berfungsi untuk membuat gerigi pada outline  
objek kurva.

Untuk melatih menggunakan smudge brush, berikut contoh gambar seder-
hana hasil bentukan dari smudge brush.

f.	 Untuk membuat bagian atas dari gelas, gunakan bezier tool.
g.	 Edit bagian atas dari gelas tersebut dengan shape tool.
h.	 Untuk membuat gagang gelas, pilih bezier tool lalu edit dengan shape tool. 

Tebalkanlah garis gagang dengan line 8,0 pt.
i.	 Untuk membuat dasar gelas gunakan ellipse tool, agar kelihatan hidup 

gunakan perintah Arrange > Order > pilih To Back.

Gambar 1.38.	 Gambar objek hasil smudge brush

Langkah-langkah untuk membuat objek di atas adalah sebagai berikut.
a.	 Buatlah ellips dengan ukuran disesuaikan.
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b.	 Untuk mengubah ellips menjadi bentuk kurva, klik menu Arrange > klik 
Convert To Curve.

c.	 Klik ikon smudge brush yang terdapat pada toolbox.

d.	 Pada property bar, aturlah settingnya seperti tampilan berikut.

f.	 Lakukan untuk membuat kaki-kaki yang lain serta buatlah ekornya dengan 
cara yang sama. 

g.	 Buatlah jari-jari kaki dan ekornya, per-kecil ukuran smudge brush dengan 
cara mengganti setting  pada property bar menjadi seperti berikut.

e.	 Untuk membentuk kaki depan  sebelah kanan, klik pada sisi ellipse tersebut, 
kemudian drag dengan mouse hingga bentuk yang sesuai. Perhatikan 
gambar berikut.
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i.	 Buatlah bagian kepala dengan cara klik pada sisi depan, kemudian lakukan  
drag sampai bentuknya sesuai.

j.	 Untuk memberi corak warna, klik fill tool, kemudian klik pada pattern fill 
dialog.

k.	 Pada patern fill, pilihlah 2 color, kemudian ganti warna front menjadi hijau 
dan back menjadi cokelat. Pada pilihan size, width dan height diisi 0,5”.

Gambar 1.39.	 Kotak dialog pattern fill untuk memberi warna

l.	 Klik OK, hasilnya sebagai berikut.

h.	 Lakukan hingga menjadi bentuk seperti berikut.



54 Teknologi Informasi dan Komunikasi 3

J. 	 Pencetakan dan Penampilan Grafis

Langkah terakhir di dalam desain grafis tentunya adalah mencetak dan 
sekaligus mempublikasikan hasil desain. Untuk dapat mencetak desain tersebut 
dapat dilakukan dengan cara sebagai berikut.
1.	 Klik menu File kemudian pilih Print atau tekan tombol Ctrl-P (instruksi ini 

digunakan untuk mencetak langsung tanpa memformat  dahulu).

Gambar 1.40.	 Kotak dialog pencetakan

2.	 Klik Print Preview untuk memastikan desain sudah masuk dalam area  
cetak atau belum. Jika sudah, kembalilah ke window print dengan mengklik 
tombol close.

3.	 Pilih nama printer  yang akan digunakan pada Name.
4.	 Tentukan halaman yang akan dicetak, pilih current dokumen untuk 

mencetak seluruh halaman dan current page untuk mencetak halaman 
yang sedang ditampilkan.

5.	 Tentukan juga banyaknya cetakan pada Number of copies.
6.	 Tentukan kualitas cetakan dan warna cetakan pada Properties.
7.	 Klik Print.

Cari Tahu

Untuk mendapatkan informasi yang lebih mendalam tentang 
pembuatan efek tiga dimensi dengan program CorelDRAW, 
Anda dapat mengakses link berikut melalui internet.
http://arsipcyber.blogspot.com/2008/08/membuat-efek-tiga-dimensi-coreldraw.html
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K. 	 Kreasi Grafis

Komputer grafis saat ini sangat memegang peranan khususnya dalam 
membantu pekerjaan editing, misalnya menggandakan, menggambar ulang, 
memperbaiki kualitas layout, menggabungkan gambar dengan foto, dan se-
bagainya. Namun belum seluruhnya pekerjaan grafis dapat diambil alih kom-
puter, misalnya pembuatan sketsa atau desain-desain. 

Era informasi dan Asia Fre Trade Agreement (AFTA) merupakan lahan 
empuk bagi para desainer, sebab dengan kreasinya ia dapat mengumpulkan 
rupiah dan membuat gunung uang. Dalam dunia bisnis, kreasi grafis saat ini 
memegang peranan yang sangat vital khususnya dalam periklanan. Iklan tanpa 
desain yang bagus tidak akan dilirik orang. Dengan desain yang mengesankan 
akan dapat membuat semua orang akan tertarik melihat iklan yang ditawarkan.
Kreasi grafis saat ini memegang peranan yang sangat vital dalam dunia promosi 
sebab dengan adanya desain yang mengesankan akan dapat membuat semua 
orang tertarik melihat iklan yang ditawarkan. 

Coba amatilah desain-desain baik yang berupa foto, iklan, dan leaflet yang 
bersifat outdoor maupun indoor di sekitar Anda. Semua itu didesain melalui 
perangkat lunak desain grafis salah satunya adalah CorelDRAW. Anda pun dapat 
berkreasi seperti itu. Bagaimana cara Anda menghasilkan kreasi seperti itu?

Mari Berlatih 1.4

Jawablah pertanyaan-pertanyaan di bawah ini dengan tepat!
1.	 Apa yang dimaksud dengan node?
2.	 Sebutkan kegunaan freehand tool!
3.	 Jelaskan kegunaan dari ikon rotate and skew nodes!
4.	 Apa sajakah kegunaan dari ikon select all nodes?
5.	 Jelaskan kegunaan dari add node (s)!

Cetaklah hasil desain Anda dan kumpulkan kepada gurumu!

Petunjuk Keselamatan Kerja:
Berhati-hatilah saat kalian mengoperasikan komputer. Pastikan semua perangkat telah 
tersambung dengan benar. Periksalah sambungan listrik dengan teliti agar terhindar dari 
bahaya sengatan listrik dan korsleting. Gunakanlah perangkat keras komputer dengan baik 
dan lindungilah data atau software yang penting dari kerusakan serta ancaman virus.
Buatlah desain teks dan gambar seperti berikut dengan CorelDRAW!

Tugas Praktik 1.3
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Gambar 1.41.	 Macam-macam hasil kreasi CorelDRAW

Sumber: www.pentailosari.com, diakses tanggal 10 Februari 2009

HERRY printing
Desain-Cetak Sablon-Hotprint
Telp. (021)6319319481 Fax. (021)64990966
Hp. 085647438353

Klaten..............................
Tuan................................
Toko................................
........................................

NOTA No. ....................

Banyaknya NAMA BARANG

Tanda Terima

Harga Satuan Jumlah

Jumlah Rp.

Hormat kami,

PERHATIAN:
Barang yang sudah dibeli tidak 
dapat dikembalikan/ditukar.

hp

Melalui program ini Anda dapat menghasilkan uang, sebab dengan perang-
kat lunak desain grafis Anda dapat melakukan pembuatan desain, setting, bahkan 
layout. Setelah itu, Anda tinggal datang ke perusahaan jasa cetak, baik yang outdoor 
maupun indoor. Perhatikan contoh-contoh desain grafis berikut ini.



Bab 1:  Menggunakan Perangkat Lunak Pembuat Grafis 57

1.	 Membuat Desain Brosur atau Leaflet
Brosur atau leaflet  merupakan salah satu media  promosi yang digunakan  

untuk menyampaikan pesan yang cukup banyak dan detail, biasanya bersifat 
promotif. Untuk sekolah-sekolah, rumah sakit, dan lain-lain. Brosur memuat 
data yang cukup lengkap disertai gambar-gambar pendukung. Perhatikan 
contoh berikut.

Karakteristik leaflet adalah sebagai berikut.
a.	 Memuat 2 tipe background, di mana salah satunya harus diformat melalui 

page background.
b.	 Salah satu background  menggunakan interactive transparancy tool untuk 

membuat efek transparan.
c.	 Mengandung beberapa teks panjang yang dapat dicopy dari Ms. Word.
d.	 Menggunakan fasilitas fountain fill dialog untuk gradasi.
e.	 Memuat salah satu fasilitas tekstur dari texture fill dialog.
f.	 Menggunakan media edit teks dengan fasilitas drop cap atau huruf  besar 

di awal paragraf.
g	 Membuat garis dengan interactive connector tool.

Tata cara membuat brosur atau leafet adalah sebagai berikut.
a	 Tetapkan dengan jelas tujuan  utama sebuah brosur
	 Menetapkan tujuan yang jelas akan memberikan arahan yang tepat bagai-

mana sebuah isi dan desain brosur tersebut.

Gambar 1.42. Contoh leaflet hasil kreasi CorelDRAW

Sumber: http://debian.petra.co.id., diakses tanggal 10 Febaruari 2009
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b.	 Carilah ide kreatif tentang desain dan informasinya
	 Ambilah berbagai bentuk brosur yang pernah ada, semua contoh brosur  

tersebut akan membantu Anda menciptakan ide kreatif yang dapat di-
kembangkan sendiri.

c.	 Cantumkan manfaat dan kelebihan produk atau jasa.
	 Satu contoh bila suatu kantor membutuhkan perangkat komputer  untuk 

menjalankan aktivitas bisnisnya, komunikasikanlah layanan  dan produk 
tersebut sedemikian rupa sehingga konsumen yakin  dengan produk yang 
ditawarkan.

d.	 Berikan sesuatu yang mudah diingat dan bernilai.
	 Dengan melihat dan  membaca sebuah brosur, diharapkan  konsumen  akan 

segera  dapat menangkap apa yang  disampaikan  dalam brosur  tersebut.
Untuk dapat membuat brosur seperti di atas ada beberapa langkah yang 

dilakukan. Langkah pertama adalah membuat background dengan page back-
ground. Cara kerja dari langkah ini adalah sebagai berikut.
a.	 Klik manu Page Layout kemudian pilih dan klik Page Setup.
b.	 Setelah muncul kotak dialog Page Setup, pilih Landscape dengan paper: 

custom, isilah Width dengan 330 mm dan Height 210 mm.
c.	 Lalu klik Layout kemudian pilih Page Background. Pilih bitmap lalu klik 

browse. Ambil bitmap (gambar) yang sesuai dari file pada komputer.
Langkah kedua yang harus dilakukan adalah membuat background kedua 
dengan interactive transparency tool.
a.	 Buatlah kotak dengan bantuan rectangle tool, berilah warna dari texture fill 

dialog.
b.	 Tempatkan pada posisi di tengah-tengah.

c.	 Untuk membuat efek transparan pada kotak, klik interactive transperancy 
tool pada toolbox. Perhatikan gambar berikut.
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Sebelum Transparansi

Sesudah Transparansi

d.	 Lalu klik objek, aturlah transparencynya sesuai keinginan dan tekan tombol 
Esc pada pasteboard untuk menormalkan kembali.

Langkah terakhir dari pembuatan brosur ini adalah pengetikan teks yang ingin 
disampaikan kepada orang lain.

2.	 Membuat Kreasi pada Fotografi
Selain mengolah gambar dengan menggunakan vektor, CorelDRAW me-

nyediakan fasilitas untuk mengolah gambar bitmap termasuk di dalamnya foto.
Berikut ini adalah beberapa fasilitas yang sering digunakan untuk keperluan 
mengolah gambar bitmap.
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a.	 Efek Wet Paint
Efek ini memberi kesan seperti pada lukisan yang masih basah sehingga 

seolah-olah cat yang digunakan tampak meleleh. Perhatikan langkah-
langkah berikut.
1)	 Untuk mengambil gambar, lakukan import dengan cara klik menu File, 

lalu klik Import hingga muncul kotak dialog sebagai berikut.

Gambar 1.43. 	Kotak dialog Import

2)	 Carilah gambar yang diinginkan lalu klik Import.
3)	 Untuk memberi efek wet paint, klik menu Bitmaps, lalu pilih Distort, 

klik Wet Paint, maka muncul pengaturan sebagai berikut.

4)	 Geser posisi slider Wetness dan Percent untuk menghasilkan efek 
yang diinginkan. Supaya dapat melihat perubahan tampilan secara 
langsung ketika kita menggeser slide tersebut, klik tombol Lock lalu 
klik OK. Perhatikan perbandingan antara gambar sebelum diberi efek 
dan sesudahnya.

Gambar 1.44. Kotak dialog pengaturan Wet Paint
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2.	 Efek Partikel
Efek ini digunakan untuk menambahkan partikel berupa taburan bintang 

(stars) atau gelembung-gelembung (bubles).
Langkah-langkah memberikan efek partikel pada objek gambar adalah sebagai 
berikut.
a.	 Importlah gambar yang akan diberi efek partikel.
b.	 Melalui menu Bitmaps, pilihlah Creative lalu klik Particle.
c.	 Pada pilihan Style, klik Stars. Gantilah Size menjadi 10 dan Density = 1.

Sesudah diberi efek wet paintSebelum diberi efek wet paint

Gambar 1.45. Penggunaan efek wet paint

d.	 Perhatikan gambar yang telah diberi efek partikel berikut.

Gambar 1.46. Kotak dialog pengaturan efek partikel

Gambar 1.47. Efek partikel pada gambar
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3.	 Efek Frame
Efek frame adalah efek yang memberi bingkai/frame pada sebuah fotografi 

atau lukisan. CorelDRAW menyediakan banyak model bingkai dalam efek ini.
Langkah-langkah memberi efek frame pada sebuah gambar adalah sebagai 
berikut.
a.	 Ambil gambar yang akan diberi frame.
b.	 Klik menu Bitmaps lalu pilih Creative, klik Frame kemudian klik Load 

Frame File untuk memilih model frame hingga muncul tampilan sebagai 
berikut.

Gambar 1.48. 	Kotak dialog efek frame

c.	 Pilih salah satu model frame lalu klik Open.
d.	 Klik Modify untuk mengatur dan memodifikasi tampilan frame hingga 

muncul tampilan sebagai berikut.
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e.	 Aturlah colornya, opacity, blur/feather, dan scale lalu klik tombol Lock 
dan OK. Lihat hasilnya pada gambar berikut.

Gambar 1.49. 	Kotak dialog pengaturan efek frame

Gambar 1.50. 	Hasil pengaturan efek lighting dan efek 
frame stars 08
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4.	 Efek Tile
Efek ini digunakan untuk memperbanyak tampilan gambar dengan su-

sunan berjajar. Dari satu gambar dapat kita buat menjadi beberapa gambar. 
Cara menggunakan efek tile ini adalah sebagai berikut.
1)	 Ambil gambar yang diinginkan, kemudian klik menu Bitmaps pilih Distort, 

lalu klik Tile. 
2)	 Aturlah posisi (horizontal, verticalnya), kemudian aturlah overlapnya 

(sesuai keinginan Anda) dan perhatikan tampilan berikut.

Gambar 1.52. 	Hasil pengaturan efek tile

Gambar 1.51. 	Kotak dialog pengaturan efek tile

5.	 Efek Page Curl
Page curl digunakan untuk menggulung sisi pojok sebuah gambar kertas.
Cara menggunakan efek page curl adalah sebagai berikut.
a.	 Ambil gambar yang diinginkan, kemudian klik menu Bitmap lalu pilih 3D 

effect. Klik Page Curl hingga muncul dialog berikut.
b.	 Lakukan pengaturan sesuai keinginan Anda dan perhatikan hasilnya.
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Gambar 1.54. 	Hasil pengaturan efek page curl

Gambar 1.53. 	Kotak dialog pengaturan efek page curl

Mari Berlatih 1.5
Jawablah pertanyaan-pertanyaan di bawah ini dengan tepat!
1.	 Jelaskan cara memberi tekstur background!
2.	 Jelaskan cara membuat teks artistik!
3.	 Jelaskan cara mengganti  jenis font dari teks!
4.	 Sebutkan kegunaan color pallete?
5.	 Bagaimanakah cara mencetak gambar atau desain dengan fasilitas CorelDRAW?

Tugas Praktik 1.4
Petunjuk Keselamatan Kerja:
Berhati-hatilah saat kalian mengoperasikan komputer. Pastikan semua perangkat telah 
tersambung dengan benar. Periksalah sambungan listrik dengan teliti agar terhindar dari 
bahaya sengatan listrik dan korsleting. Gunakanlah perangkat keras komputer dengan baik 
dan lindungilah data atau software yang penting dari kerusakan serta ancaman virus.
Kerjakan tugas praktik di bawah ini dengan benar!
1.	 Buatlah brosur untuk acara kegiatan kesiswaan sekolah Anda, cantumkanlah foto-foto 

yang mendukung kegiatan tersebut!
2.	 Importlah gambar sekolah Anda untuk background!
3.	 Buatlah efek-efek dari gambar-gambar kegiatan tersebut sehingga brosur Anda tampak indah!
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Gambar 1.55. 	Model undangan dan bagian-bagian dari desain undangan

3.	 Membuat Undangan 
Saat ini undangan sangat marak model dan ragam desain grafisnya. Semua 

itu didesain melalui CorelDRAW. Apabila Anda mampu menguasai program 
ini, Anda dapat mensetting sebuah undangan yang dapat dijual atau Anda 
dapat menjadi setter dan membuka usaha offset atau percetakan di rumah. 

Untuk membuat undangan diperlukan ketelitian yang tinggi dan mem-
butuhkan waktu yang lama, serta kerumitan yang tinggi. Sebagai contoh mari 
kita buat undangan berikut ini.
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Tahapan-tahapan yang harus Anda lakukan adalah sebagai berikut.
a.	 Tentukan posisi halaman, pilihlah pengaturan orientasi halaman portrait 

atau landscape.
b.	 Background yang sesuai (dapat dilakukan dengan cara mengimport master 

atau membuat kreasi sendiri).
c.	 Membuat teks artistik.

4.	 Membuat Desain Spanduk
Spanduk merupakan media promosi yang dibuat dari kain, biasanya di-

pasang di tempat-tempat umum yang cukup strategis. Spanduk biasanya juga 
digunakan untuk pengganti papan nama  dari bisnis-bisnis kecil.

Ukuran standar kain spanduk adalah 1 m x panjang sesuai permintaan. 
Pada kenyataannya  lebar kain spanduk tidak  mencapai 1 m, tetapi kurang lebih 
90 centimeter. Walau harga pembuatan spanduk dihitung per meter, beberapa 
pembuat spanduk meminimalkan panjang spanduk yang akan dibuatnya. 
Umumnya  mereka menerima bila panjang di atas 2 atau 3 meter.
Metode pembuatan spanduk ada 2 macam, yaitu sebagai berikut.
a.	 Metode standar menggunakan kain sesuai  warna desain.
b.	 Metode kain putih yang diblok sesuai dengan warna desain. Spanduk 

dengan metode ini lebih awet,  namun lebih mahal.
Berikut disajikan uraian tentang cara membuat desain spanduk sederhana.

Praktik pada subbab ini merupakan penerapan dari teori-teori pada bab-bab 
sebelumnya.

Langkah-langkah yang harus dilakukan untuk membuat spanduk adalah se-
bagai berikut.
a.	 Membuat format spanduk

1)	 Mengatur tata letak halaman desain, karena biasanya ukuran spanduk 
cukup lebar dan di dalam desain tidak perlu disesuaikan dengan 
ukurann yang sebenarnya, cukup dengan skala 1 : 10 jadi cukup 
membuat seukuran H : 30 mm dan V : 90 mm.

2)	 Ubah format halaman kertas menjadi landscape dengan cara klik layout 
page setup.  

b.	 Membuat teks
Cara membuat teks telah dibahas pada bab sebelumnya. Berikut hanya di-
sajikan kriteria teks yang digunakan dalam spanduk pada gambar 1.56.

Gambar 1.56. 	Model desain spanduk

Peer

Girbox

Body Repair

Tune Up

S/t/a/t/i/o/n

Jl. Supriyadi 007 Surakarta

io fid kM assil i Jai ees pepS

Neberima Modifikasi

ME Station Group

R A D I A L

V-KOOL
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Spesialis Modifikasi Jeep	 :	 Font impact – size 36
S/t/a/t/i/o/n		  : 	Font impact – size 32
Jl. Supriyadi 007 Surakarta	 :	 Font impact – size 28
ME Station Group	 :	 Font impact – size 24
Menerima pesanan	 :	 Font impact – size 18
Peer, Girbox, Body Repair, dan Tune up :  Font impact – size 20.

c.	 Membuat logo ME
Untuk membuat logo  tersebut, gunakan efek Lens. Caranya adalah sebagai 
berikut.
1)	 Ketik huruf ME menggunakan jenis huruf Arial Black ukuran 150 point 

dan beri warna hitam.
2)	 Buatlah ellips seukuran dengan huruf tersebut menggunakan ellips 

tool.
3)	 Ubahlah ketebalan outline ellips tersebut menjadi 0,6.
4)	 Putarlah ellips dengan kemiringan 30°, yaitu dengan mengganti nilai 

angle rotation  pada property bar, sehingga ellips  akan terlihat 

miring.

5)	 Letakkan ellips  di depan huruf ME.
6)	 Klik menu Effect, lalu pilih dan klik Lens atau tekan (Ctrl + F3), maka 

muncul docker windows dari efek lens seperti berikut.

Gambar 1.57. 	Proses pemberian efek lens

7)	 Klik segitiga kecil pada docker len, lalu pilih Invert. Klik pada frozen 
agar tampilan terkunci, kemudian geser posisi ellips ke tempat baru.

d.	 Mengimport gambar atau logo 
Langkah untuk mengimpor gambar atau logo adalah klik menu File > pilih 
Import (ambillah gambar yang mendukung isi spanduk). 
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Brosur memuat data yang cukup lengkap disertai gambar-gambar pen-
dukung. Kriteria brosur adalah sebagai berikut.
a.	 Memuat 3 tipe background, di mana salah satunya harus diformat melalui 

page background.
b.	 Salah satu background menggunakan interactive transparancy tool untuk 

membuat efek transparan.
c.	 Mengandung beberapa teks panjang yang dapat dicopy dari Microsoft Word.
d.	 Menggunakan fasilitas fountain fill dialog untuk gradasi.
e.	 Memuat salah satu fasilitas tekstur dari texture fill dialog.
f.	 Menggunakan media edit teks.
g.	 Menggunakan fasilitas drop cap atau huruf  besar di awal paragraf.
h.	 Membuat garis dengan interactive connector tool.
Tata cara membuat brosur atau leafet adalah sebagai berikut.
a.	 Tetapkan dengan jelas tujuan utama sebuah brosur.
	 Menetapkan tujuan yang jelas akan memberikan arahan yang tepat bagai-

mana  sebuah isi dan desain brosur tersebut.
b.	 Carilah ide kreatif tentang desain dan informasinya.
	 Ambilah berbagai bentuk brosur yang pernah ada. Semua contoh brosur  

tersebut akan membantu Anda menciptakan ide kreatif yang dapat di-
kembangkan sendiri.

Gambar 1.58. 	Model desain brosur

5.	 Membuat Desain Brosur atau Leaflet
Brosur atau leaflet  merupakan salah satu media  promosi yang digunakan  

untuk menyampaikan pesan yang cukup banyak dan detail, biasanya bersifat 
promotif. 
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c.	 Cantumkan manfaat dan kelebihan produk atau jasa.
	 Satu contoh bila suatu kantor membutuhkan perangkat komputer untuk 

menjalankan aktivitas bisnisnya, komunikasikanlah layanan dan produk 
tersebut sedemikian rupa sehingga konsumen yakin dengan produk yang 
ditawarkan.

d.	 Berikan sesuatu yang mudah diingat dan bernilai.
	 Dengan melihat dan membaca sebuah brosur, diharapkan konsumen akan 

segera dapat menangkap pesan yang disampaikan dalam brosur tersebut.
Untuk dapat membuat brosur seperti di atas, ada beberapa langkah yang 

dilakukan.
a.	 Langkah 1

Membuat background dengan page background melalui langkah-langkah 
berikut.
1)	 Klik menu Layout > Page Setup
2)	 Setelah muncul kotak dialog Page Setup, pilih Landscape dengan 

paper: Custom, isilah width dengan 330 mm dan height 210 mm.
3)	 Kemudian klik Layout > Page Background. 
4)	 Buatlah kotak pertama sebagai background dan berilah warna kuning. 

Buatlah kotak kedua dengan warna hijau dengan ukuran yang lebih 
kecil. Kotak ketiga letakkan pada bagian bawah dan formatlah color 
bubles melalui Fill Tool > PostScript Fill Dialog.

Gambar 1.59. 	Kotak dialog Post Script Texture
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Perhatikan hasilnya seperti gambar berikut ini 

Gambar 1.60. 	Hasil pembuatan background

b.	 Langkah 2
Membuat background kedua dengan interactive transparency tool. Langkah-
langkah yang harus dilakukan adalah sebagai berikut.
1)	 Buatlah kotak dengan bantuan rectangle tool, berilah warna dari texture 

fill dialog.
2)	 Tempatkan pada posisi di bagian bawah.
3)	 Untuk membuat efek transparan pada kotak, klik interactive trans-

perancy Tool pada toolbox.
c.	 Langkah 3

Langkah terakhir pembuatan brosur adalah menuliskan teks sebagai inti 
pesan sebuah brosur. Cara menuliskan teks dapat Anda pelajari kembali 
pada subbab sebelumnya.

Contoh soal:
Organisasi siswa di SMA 1 Harapan Baru akan mengadakan pentas seni 
dalam rangka menyambut Hari Kemerdekaan Republik Indonesia yang ke-64. 
Bagaimana langkah-langkah yang harus dilakukan untuk membuat spanduk 
acara tersebut dengan program aplikasi CorelDRAW 12?
Jawab:
Membuat Background
1.	 Pertama-tama, buatlah terlebih dahulu kotak persegi panjang dengan 

Rectangle Tool yang akan digunakan sebagai background. Biasanya ukuran 
normal spanduk adalah 5 - 7 meter x 1 meter.
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2. 	 Buat isi warna background dengan menu Fountain Fill. Klik ikon Interactive 
Transparency Tool dalam menu toolbox.

3. 	 Pilih ikon Fountain Fill Dialog (bisa langsung dengan menekan tombol 
F11).

4. 	 Atur perpaduan warna dan arah gradasinya sesuai selera Anda.

Menambahkan beberapa obyek sebagai penghias background
a.	 Anda bisa menambahkan beberapa objek dengan membuat sendiri, 

download, atau dari koleksi milik Anda sendiri.
b.	 Sebagai contoh penulis memakai gambar hasil download di internet.

5. 	 Letakkan objek tersebut di pojok kanan bawah.
Tips dan Trik: Pilih objek tambahan, tekan tombol Shift dan jangan dilepas-
kan, lalu pilih objek background utama (kotak persegi panjang) lalu 
lepaskan tombol Shift.
Tekan tombol R (untuk membuat kedua objek rata sisi kanan) dan tekan 
tombol B (untuk membuat kedua objek rata sisi bawah). 

6. 	 Buat sebagian objek tambahan tadi tampak sedikit transparan di sebelah 
pojok kiri atasnya. Pilih objek tambahan pertama tadi, lalu klik ikon 
Interactive Transparency Tool (Satu group dengan Interactive Blend Tool, 
Interactive Countur Tool, Interactive Shadow Tool, dan lain-lain). Buat 
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transparency dari arah kanan bawah menuju kiri atas objek. Perhatikan 
hasilnya pada gambar berikut.

7. 	 Tambahkan lagi di pojok kanan atas objek kotak-kotak berjajar.
a.	 Buat kotak dengan Rectangle Tool (tekan F6) dengan ukuran 9 x 9 cm.
b.	 Buat tiap sudut-sudutnya menjadi tumpul. Pilih Shape Tool (Ikon yang 

berada di bawah Pick Tool/kira-kira tombol nomor dua dari atas). 
Arahkan pointer ke salah satu sudutnya. Geser ke arah kiri/kanan/
atas/bawah. Perhatikan hasilnya pada gambar berikut, sesuaikan de-
ngan selera Anda.

c. 	 Buat duplikat dari objek kotak tadi. Anda dapat memakai cara freestyle 
yang biasa penulis lakukan (tapi butuh ketelitian dan latihan). Pilih 
objek kotak, tekan dan tahan tombol Ctrl lalu geser ke arah kanan/
kiri/atas/bawah. Sambil terus menekan tombol Ctrl, klik kanan mouse. 
Sekarang lepaskan jari-jari Anda dari tombol dan jangan menekan 
apapun dulu. Tekan tombol Ctrl + D (Sambil menekan tombol Ctrl, 
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tekan juga tombol D pada keyboard), lakukan berulang-ulang hingga 
jumlah yang anda inginkan. (Bagi yang belum pernah melakukan trik 
ini pasti agak sedikit kerepotan, karena hasilnya berbeda. Biasanya 
muncul dialog box berupa konfirmasi. Klik saja Cancel, lalu ulangi 
langkah di atas tadi, selanjutnya dialog box tidak akan muncul lagi).
Tips: Lihat di Property Bar. Perhatikan bahwa setiap kali Anda mengklik 
tombol yang ada di Toolbox, menu yang ada di Property Bar akan 
berubah. Di situlah tempat Anda bisa mengatur parameter-parameter 
untuk tiap tombol yang ada di Toolbox tadi.

Standard bar

Property bar

Alternatif duplikat objek dengan menggunakan kotak dialog Transfor-
mations

8. 	 Lihat di sebelah kanan lembar kerja Anda. Jika sudah ada tab Transformations, 
Anda dapat langsung menggunakannya dengan mengkliknya saja.
Jika belum, klik menu Window > Dockers > Transformations > Position.

Atur ukuran jarak duplikasinya. misal jika ukuran objek yang ingin Anda 
buat duplikasi berjajar dan saling bertemu sisi-sisinya adalah 9 cm, berarti 
jika Anda ingin membuat duplikatnya ke arah kanan, Anda harus mengisi 
nilai 9 cm pada kolom H (dengan asumsi unit Ruler lembar kerja Anda 
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adalah centimeter) dan nilai 0 pada kolom V. Jika sebaliknya, Anda harus 
mengisi nilai -9 cm pada kolom H. Begitu juga jika Anda ingin membuat 
duplikat ke arah vertikal (atas), Anda harus mengisi 9 cm pada kolom V, 
dan seterusnya. Jika Anda ingin memberi jarak antarobjek, tambahkan nilai 
di belakang angka 9. Misalnya: 9,1 ; 9,5 ; 11 ; dan seterusnya.

Tips:  Untuk mengubah unit Ruler pada lembar kerja Anda, hilangkan semua 
seleksi objek dengan mengklik di area kosong pada lembar kerja Anda. 
Pada Property Bar, cari tulisan Units, ubah unitnya menjadi centimeter.

Jika ingin agar setiap kali Anda membuat dokumen baru, unit rulernya 
adalah centimeter, klik menu Tools > Options. Double klik tab Document. 
Beri centang pada Save options as defaults for new documents. Pastikan 
semua opsi di bawahnya juga terseleksi semuanya.
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Selanjutnya, masuk pada subtab Page, abaikan saja opsi centangnya. 
Kemudian, masuk pada subtab Size. Atur parameternya seperti tampak 
pada gambar di bawah ini. 
Keterangan: pada kolom paper tertulis Government Legal. Itu adalah ukuran 
Folio yang biasa penulis gunakan. silakan Anda ubah sesuai kebutuhan 
Anda.

9. 	 Seleksi semua objek kotak tadi dengan Mode area selection (klik tombol 
kiri mouse dan drag sehingga semua objek kotak tadi terseleksi).



Bab 1:  Menggunakan Perangkat Lunak Pembuat Grafis 77

Tekan Ctrl + G (untuk membuat objek yang diseleksi tadi sebagai satu 
kesatuan/group). Agar kelihatan lebih menarik, Anda dapat meng-
aplikasikan langkah nomor 7 pada objek kotak yang telah digroup tadi. 
Langkahnya sama. silakan Anda berkreasi dengan ide Anda sendiri. 

Bekerja dengan PowerClip
10. Tambahkan lagi objek di sebelah kiri kotak background spanduk tadi. 

Sebagai contoh kali ini penulis akan mengaplikasikan menu efek Powerclip. 
Caranya adalah sebagai berikut.
a.	 Ambil gambar sesuai kreasi Anda.
b.	 Letakkan di sebelah kiri halaman kerja Anda (orientasinya nanti objek 

tersebut akan diletakkan di pojok kiri bawah dari objek background 
utama).

c.	 Pilih gambar tersebut, lalu klik menu Effect > Powerclip > Place Inside 
Container, kemudian klik pada objek background utama. Sekarang, 
objek tersebut sudah berada dalam objek kotak background utama. 
Untuk mengaturnya, Anda dapat klik kanan background utama, pilih 
Edit Contents.
Geser objek tadi ke sudut kiri bawah dari area persegi panjang back-
ground utama. Jika sudah selesai, klik kanan pada objek yang ada di 
dalamnya, pilih Finish Editing This Level. 
Trik: Agar Anda tidak selalu harus kerepotan dengan langkah di atas 
tadi, sebelum menggunakan menu Effect > Powerclip, atur dulu agar 
setiap kali Anda menggunakan menu tersebut, objek yang berada di 
dalamnya tidak selalu berada di tengah objek tujuan (dalam hal ini 
objek yang berada dalam background utama). Caranya, klik menu Tools 
> Options. arahkan mouse Anda ke tab Edit (berada dalam group tab 
Workspace). Hilangkan centang Auto-center new PowerClip contents. 
Perhatikan hasilnya pada gambar berikut.
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Membuat Teks Isi Spanduk
10. 	Ketikkan beberapa kata atau kalimat sebagai isi dari spanduk tersebut 

sesuai keperluan.
Tambahkan beberapa efek seperti Interactive Drop Shadow Tool, Interactive 
Countur Tool, dan sebagainya. Perhatikan gambar berikut.

11. Simpan hasil pekerjaan Anda. Biasakan selalu menyimpan hasil kerja 
sesering mungkin agar file tidak hilang.

Sumber: http://arenadigitalstudio.blogspot.com/2009/06/
corel-draw-tutorial-membuat-spanduk-2.html

Mari Berlatih 1.6
Jawablah pertanyaan-pertanyaan di bawah ini dengan tepat!
1.	 Jelaskan tata cara pembuatan brosur!
2.	 Jelaskan langkah membuat background bergaya transparency!
3.	 Bagaimanakah cara menggunakan efek distorsi?
4.	 Bagaimanakah cara penggunaan efek transformasi warna pada image bitmaps?
5.	 Jelaskan cara penggunaan efek blur pada image bitmaps!

Tugas Praktik 1.5
Petunjuk Keselamatan Kerja:
Berhati-hatilah saat kalian mengoperasikan komputer. Pastikan semua perangkat telah ter-
sambung dengan benar. Periksalah sambungan listrik dengan teliti agar terhindar dari bahaya 
sengatan listrik dan korsleting. Gunakanlah perangkat keras komputer dengan baik dan 
lindungilah data atau software yang penting dari kerusakan serta ancaman virus.
Kerjakan tugas praktik di bawah ini dengan baik!
A. 	 Membuat Brosur

1.	 Buatlah brosur untuk acara kegiatan kesiswaan sekolah Anda dengan program 
aplikasi CorelDRAW, cantumkanlah foto-foto yang mendukung kegiatan tersebut!

2.	 Importlah gambar sekolah Anda untuk background!
3.	 Buatlah efek-efek dari gambar-gambar kegiatan tersebut sehingga brosur Anda 

tampak indah!
B. 	 Membuat Spanduk

1.	 Buatlah spanduk dengan panjang 3 meter dan lebar 90 cm.
2.	 Desainlah melalui CorelDraw dengan skala 1:10, aturlah spanduk secara me-

manjang (landscape), tema spanduk Promosi Book Fair tahun ini.
3.	 Sisipkanlah logo-logo sponsor, fotografi maupun bitmaps yang mendukung.
4.	 Cetaklah printoutnya sebelum dicetak melalui MMT.
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Chrome 400 GPGPU Software Alternatif untuk
Meningkatkan Kualitas Gambar Grafis

S3 Graphics, salah satu penyedia solusi grafis dan teknologi multimedia sudah menggelar 
S3 FotoPro, software GPGPU yang menggunakan arsitektur GPU keluaran mereka, yakni 
Chrome 400 series. 

GPGPU (General Purpose Graphics Processing Unit) saat ini semakin populer. Apalagi 
setelah Nvidia dan ATI memiliki produk khusus, Tesla dan Firestream, yang dapat melepaskan 
beban berat yang ditanggung prosesor ketika sedang mengolah aplikasi, terutama aplikasi 
grafis. Nah, meski S3 sendiri bukan pemain kuat di bidang high performance computing 
tersebut, tetapi mereka juga punya solusi untuk yang membutuhkan.  

Jendela Teknologi

S3FotoPro, software pengolah image buatan S3 tersebut menggunakan sejumlah aliran 
prosesor grafis dari S3. Pada S3FotoPor, GPU dapat meningkatkan beban kerja secara 
paralel dan melakukan pekerjaan di ribuan thread untuk mendapatkan hasil komputasi yang 
mencapai satuan Gigaflops (GFLOPS). Akhirnya, meningkatkan kualitas gambar kini tidak 
lagi membebani prosesor utama (CPU), melainkan diambil alih oleh prosesor grafis (GPU). 
Software ini merupakan sebuah contoh dari proses komputasi yang lebih baik dilakukan oleh 
GPU dibading CPU. Menurut klaim S3, kompleksitas dan kalkulasi yang dibutuhkan oleh 
S3FotoPro memungkinkan peningkatan beban kerja paralel hingga di atas seratus kali lipat 
dibandingkan bila aplikasi dikerjakan secara total oleh CPU.

“Pasar yang bisa mengambil manfaat dari teknologi GPGPU S3 Graphics misalnya 
adalah High Performance Computing (HPC), mereka yang sering melakukan transcoding 
atau encoding video definisi tinggi, pengguna dari kalangan ilmiah, fisika, medis, olah foto, 
dan lainnya,”

Bila ingin mencoba-coba aplikasi tersebut, untuk menggunakannya Anda perlu meng-
gunakan sistem operasi Windows XP atau Vista serta VGA berbasis S3 Chrome 400 series.

Anda telah mempelajari materi tentang Menggunakan Perangkat Lunak 
Pembuat Grafis. Selanjutnya, bacalah rangkuman berikut agar kalian memahami 
inti sari uraian materi pada bab ini. Kerjakan uji kompetensi pada akhir bab untuk 
mengukur tingkat pemahaman Anda dalam mempelajari materi Menggunakan 
Perangkat Lunak Pembuat Grafis.
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Rangkuman

1.	 Desain grafis merupakan bahasa visual yang terdiri dari image, tipografi dan warna. 
Desain grafis dibedakan menjadi desain grafis printing, web desain, film, identifikasi dan 
Environmental Graphic Design, serta desain produk. Salah satu software aplikasi grafis 
adalah CorelDRAW.

2.	 Dasar dalam desain grafis adalah pengenalan tipe gambar. Tipe gambar grafis dibedakan 
menjadi dua, yaitu tipe image vektor dan tipe image bitmaps. Perbedaan di antara 
keduanya terletak pada resolusinya. Gambar vektor akan tetap utuh kualitas gambarnya 
walaupun diperbesar, sedangkan pada gambar bitmap akan menga-lami kehilangan 
detailnya apabila gambar diperbesar. 

3.	 CorelDRAW memiliki keunggulan dalam pewarnaan. Macam warna yang disuguhkan 
adalah CMY (Cyan, Magentha, Yellow), CMYK (Cyan, Magenta, Yellow, dan Black) RGB 
(Red, Green, Blue), HSB (Hue, Lightness, Saturation), Luminance, YIQ, dan Grayscale. 

4.	 Keunggulan CorelDRAW yang lain adalah penggunaan teks. Macam teks ada dua, yaitu 
teks artistik dan teks paragraf. Teks artistik adalah jenis teks yang digunakan dalam 
jumlah baris yang pendek, sedangkan teks paragraf digunakan untuk penambahan teks 
pada sebuah  desain dalam jumlah yang cukup banyak.

5.	 Kegunaan profesionalisme dalam CorelDRAW adalah pembuatan kreasi desain grafis 
seperti pembuatan undangan, leaflet, brosur, spanduk, desain buku, dan fotografi.

6.	 Dalam kreasi grafis banyak diperlukan penggunaan efek-efek gambar seperti efek wet 
pain (efek seperti cat basah), efek partikel, efek frame, efek page curl, dan lain-lain.

A.	 Pilihlah a, b, c, d, atau e sebagai jawaban yang paling benar!

1.	 Option Recently Used pada tampilan awal CorelDRAW digunakan 
untuk ....
a.	 memulai gambar baru dengan template standart
b.	 membuka file  gambar yang pernah digunakan sebelumnya
c.	 membuka file gambar CorelDRAW
d.	 memulai gambar baru  dengan desain template professional yang 

telah disediakan CorelDRAW
e.	 mempelajari fasilitas baru CorelDRAW 

2.	 Langkah yang digunakan untuk mempersiapkan lembar kerja baru 
adalah ….
a.	 klik menu File > New
b.	 klik menu File > Open
c.	 klik menu File > Save
d.	 klik menu File > Paste
e.	 klik menu File > Import

Uji Kompetensi
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3.	 Kegunaan dari tipe gambar vektor adalah untuk  membuat objek yang 
solid dan dapat diubah-ubah ukurannya sesuai dengan kemauan 
desainer. Contoh dari tipe gambar ini adalah ….
a.	 logo						    
b.	 gambar pemandangan				  
c.	 foto tumbuhan
d.	 gambar manusia
e.	 foto  tanaman

4.	 Grafis berjenis geometris dan memiliki warna yang solid termasuk ke 
dalam jenis grafis bertipe ….
a.	 raster	 d. 	 bitmap				  
b.	 vektor	 e. 	 JPEG				  
c.	 GIF

5.	 Dalam desain grafis, seorang desainer harus mengenal arti dari 
resolusi. Berikut pengertian resolusi yang benar adalah ....
a.	 jumlah piksel yang merupakan titik  terkecil  penghasil tampilan 

gambar
b.	 jarak antara dua piksel
c.	 jumlah pemayaran  ulang piksel per satuan detik
d.	 jumlah bit yang digunakan untuk menyimpan ketentuan  tentang 

sebuah piksel
e.	 jumlah kedalaman warna (color depth) suatu gambar

6.	 Berikut ini yang bukan merupakan kelemahan dari jenis gambar 
bitmap adalah ....
a.	 apabila tampilan gambar diperbesar  menjadi kasar
b.	 apabila tampilan gambar diperbesar  gambar menjadi pecah
c.	 apabila gambar diperbesar gambar menjadi pudar
d.	 apabila gambar diperbesar detailnya tetap
e.	 apabila gambar diperbesar gambar menjadi kotak-kotak

7.	 Satuan yang digunakan untuk mengukur  resolusi gambar adalah ....
a.	 bit				  
b.	 byte				  
c.	 bps
d. 	 piksel
e. 	 candella

8.	 Di dalam desain grafis apabila akan menggambar suatu kurva, tool 
yang  dipergunakan adalah ....
a.	 freehand
b.	 ellipse
c.	 rectangle
d. 	 polygon
e. 	 basic shape
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9.	 Untuk mengatur tata ukuran  tampilan dokumen  dalam layar dapat 
menggunakan tool ....
a.	 zoom	 d.	 polygon
b.	 ellipse	 e.	 rectangle
c.	 pick

10.	 Salah satu karakter leaflet atau brosur adalah rangkaian kata yang 
menjadi suatu kalimat. Dalam desain grafis program CorelDRAW, 
kita dapat membuat teks paragraf maupun teks artistik melalui ….
a.	 basic shape	 d. 	 text tool
b.	 outline tool	 e.	 smudge brush
c.	 roughen brush

11.	 Agar gambar yang kita desain menjadi tampak halus garisnya, kita 
dapat menggunakan ….
a.	 basic shape	 d.	 text tool
b.	 outline tool	 e. 	 smudge brush
c.	 roughen brush

12.	 Teks artistik dapat dibuat dengan menggunakan ….
a.	 fill tool	 d. 	 outline tool
b.	 interactive tool	 e.	 text tool
c.	 eyedropper tool

13.	   ikon tersebut digunakan untuk ....

a.	 mengubah persentase tampilan desain grafis di layar
b.	 menambah dan mengurangi ukuran tampilan desain di layar
c.	 menentukan jenis halaman desain
d.	 menentukan ukuran desain grafis di kertas
e.	 menentukan posisi kertas

14.	 Tool yang bersifat sebagai penetral perintah adalah ….
a.	 zoom tool	 d.	 freehand tool
b.	 knife tool	 e.	 rectangle tool
c.	 pick tool

15.	 Untuk dapat memutar objek fotografi dengan bebas dalam program 
aplikasi CorelDRAW digunakan ....
a.	 knife tool	 d.	 roughen brush	
b.	 eraser tool	 e.	 free transform tool
c.	 smudge brush

16.	   ikon tersebut dinamakan ....

a.	 efek blend	 d.	 efek envelope
b.	 efek countour	 e.	 efek extrude
c.	 efek drop shadow
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17.	   tool tersebut digunakan untuk ....

a.	 membuat teks
b.	 menghapus
c.	 membuat lingkaran
d.	 membuat persegi empat
e.	 memperbesar dan memperkecil gambar

18.	 Di dalam desain pembuatan spanduk, untuk membuat objek (lingkaran, 
ellips, layang-layang, poligon, dan lain-lain) agar simetris pada saat drag, 
Anda harus menekan tombol ….
a.	 Shift	 d.	 Ctrl
b.	 Alt+Tab	 e.	 Insert
c.	 Print Screen

19.	   ikon tersebut digunakan untuk ….

a.	 membuka file CorelDRAW
b.	 membatalkan satu proses terakhir
c.	 mengulangi kembali  satu proses terakhir
d.	 mengambil atau mendatangkan file dari aplikasi lain
e.	 mengirimkan file hasil CorelDRAW ke aplikasi lain

20.	 Titik kontrol suatu objek disebut ….
a.	 piksel	 d.	 eraser
b.	 node	 e.	 shape tool
c.	 pick tool

21.	 Suatu pengisian warna yang hanya memiliki satu macam warna 
penuh pada suatu objek adalah ....
a.	 uniform fill
b.	 two color bitmaps pattern				  
c.	 fountain fill
d. 	 pattern fill
e. 	 postscript texture

22.	 Langkah yang tepat untuk mengisi warna melalui color docker adalah ....
a.	 klik menu Windows > Docker > Color			 
b.	 klik menu Windows > Docker > Color Pallete Browser 	
c.	 klik menu Windows > Docker > Docker Browser
d. 	 klik menu Windows > Docker > Color Palette
e. 	 klik menu Windows > Docker > Pantone

23.	 Model warna  yang hanya memiliki satu jenis warna, yaitu luminance 
adalah  ....
a.	 YIQ	 d.	 HLS
b.	 HSB	 e.	 LAB
c.	 Grayscale
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Ayo Berwirausaha

24.	 Desain teks artistik mengikuti path dapat dilakukan dengan perintah 
….
a.	 klik menu Text > Fit Text To Path
b.	 klik menu Text > Writing Tools
c.	 klik menu Text > Text Statistics
d. 	 klik menu Text > Fit Text To Frame
e. 	 klik menu Text > Format Text

25.	 Berikut ini yang bukan merupakan pilihan desain template adalah ....
a.	 full page
b.	 envelope
c.	 photopaper
d. 	 label
e. 	 web

B.	 Jawablah pertanyaan-pertanyaan berikut dengan tepat!

1.	 Jelaskan perbedaan antara gambar bitmap dengan gambar vektor!
2.	 Apa yang Anda ketahui tentang anchor point pada gambar berbasis 

vektor?
3.	 Apa yang dimaksud dengan new from template?
4.	 Apa yang dimaksud dengan piksel!
5.	 Apayang dimaksud dengan path!
6.	 Jelaskan perbedaan antara teks artistik dan teks paragraf!
7.	 Jelaskan cara menempatkan teks artistik pada sebuah path!
8.	 Apa yang dimaksud dengan node dalam desain grafis?
9.	 Jelaskan tentang pilihan  warna CMYK!
10.	 Sebutkan macam-macam jenis pengisian warna melalui fountain fill!

Kreasi Undangan dengan CorelDRAW 12
	 Anda dapat berkreasi membuat undangan menggunakan CorelDRAW 12. Untuk selan-
jutnya, ini dapat menjadi modal bagi Anda dalam merintis usaha percetakan undangan. 
Berikut ini disajikan langkah-langkah untuk membuat undangan valentine.
1.	 Siapkan kanvas berukuran cukup untuk menampung undangan valentine.
2.	 Anda akan menciptakan bentuk undangan valentine, yaitu berbentuk Heart atau hati.

a.	 Klik Basic Shape
b.	 Dalam Pefect Shapes, pilih bentuk Love (gambar hati).
c.	 Gambarlah bentuk hati dalam kertas yang tersedia.
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3.	 Beri warna gambar hati dengan memilih dialog Fountain Fill, setelah Anda mengklik Fill 
Tool

4.	 Dalam dialog Fountain Fill, gunakan setting warna di bawah ini.
a.	 Type: Radial
b.	 Horizontal: 14 
c.	 Vertical: 18
d.	 From: Light Violet
e.	 To: White 

5.	 Klik OK untuk menerapkan warna pada gambar hati.
6.	 Ganti warna outline menjadi merah muda (pink) dengan mengklik tombol kanan mouse 

pada warna.
7.	 Prosesnya kita lanjutkan dengan menggandakan dan mengecilkan hasil duplikasi.

a.	 Klik dan tarik ke arah dalam
b.	 Tekan tombol kanan mouse untuk menggandakan saat kita masih menarik gambar 

hati.
8.	 Tekan Mirror Button bagian atas.
9.	 Hilangkan outline pada objek hasil duplikasi.
10.	 Langkah berikutnya, sketsa buah jambu kedua dengan ukuran lebih kecil.

a.	 Taruh di sisi kiri bawah.
b.	 Beri outline pink dengan warna putih sebagai isiannya.

11.	 Duplikat lewat metode yang telah Anda pelajari selama ini dan letakkan di tengah-tengah 
gambar hati sebelumnya.

12.	 Warnai gambar hati kecil ini dengan mengklik dialog Fountine Fill.
13.	 Dalam kotak dialog Fountain Fill, berikan pengaturan berikut ini.

a.	 Type: Radial
b.	 Horizontal: -14
c.	 Vertical: 18
d.	 From: Light Violet
e.	 To: White

14.	 Tekan tombol OK.
15.	 Anda akan menambah asesoris pendukung dengan mengklik Star Shape Tool.

a.	 Pilih bentuk Banner yang kita inginkan.
b.	 Taruh di bawah hati yang kecil.

16.	 Beri warna white dengan outline pink.
17.	 Klik Artistic Media Tool dan pilih model Spayer.
18.	 Pilih objek gambar bunga.
19.	 Sekarang Anda bisa mengoleskan kuas ke sisi kiri atas.
20.	 Lakukan sekali lagi, di ujung kiri atas gambar hati yang terkecil.
21.	 Ketik teks yang Anda inginkan.

a.	 Ketik teks BUAT dan titik-titik dalam dua baris yang berbeda.
b.	 Gunakan perataan tengah di horizontal alignment.
c.	 Pakai font Brush Script MT berukuran 12 point.
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22.	 Anda akan membuat teks yang melingkar. Prosesnya memang tidak biasa. Berikut 
pembuatannya:
a.	 Ketik teks undangan dalam huruf kapital seluruhnya.
b.	 Pakai jenis font Arial Rounded MT Bold dan pakai ukuran sebesar 20 point.
c.	 Beri warna magenta untuk teks itu.
d.	 Buat lingkaran menggunakan Ellipse Tool dan letakan di bawah teks undangan.
e.	 Seleksi kedua objek menggunakan Pick Tool.
f.	 Kliklah menu Text > Fit Text To Path. Teks pun akan melingkar.

23.	 Anda bisa menulis teks Valentine sebagai penjelas undangan ini. Bentuknya biasa saja.
24.	 Karena bernuansa remaja, tulis teks “Dear.....” dengan font Brush Script MT.
25.	 Letakan di sudut kanan atas.
26.	 Klik Artistic Media Tool dan pilih Brush.
27.	 Tentukan pilihan Anda pada Model Brush.
28.	 Sapukan di objek gambar hati yang berukuran lebih besar.
29.	 Ganti dengan warna putih.
30.	 Tugas Anda berikutnya cukup mudah karena Anda hanya mengetikan teks-teks 

pendukung saja.
31.	 Supaya lebih menarik dan berkesan unik, Anda bisa menggunakan kata-kata gaul yang 

khas dan famouse.
32.	 Tutup dengan nama kita sendiri yang menulis atau yang membuat undangan atau juga 

sebagai pengundang. Perhatikan hasil kreasi undangan pada gambar berikut.

Refleksi

Setelah Anda mempelajari materi Menggunakan Perangkat Lunak Pembuat Grafis ini.
1.	 Sudahkah Anda memahami materi yang disampaikan?
2.	 Adakah materi yang belum Anda pahami tentang desain grafis?
3.	 Manfaat apa yang dapat Anda peroleh dari pelajaran bab ini?
4.	 Bagaimanakah kesan Anda setelah mempelajari materi ini?
5.	 Konsultasikan masalah yang dihadapi dengan guru Anda!

Selamat berwirausaha, semoga sukses!
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Perhatikan kedua gambar di atas! Jika Anda perhatikan dengan saksama, 
ada beberapa perbedaan dalam kedua gambar atau foto tersebut. Perbedaan 
pada kedua foto tersebut dihasilkan dari pengolahan foto melalui program 
aplikasi Adobe Photoshop. Seperti halnya dengan CorelDRAW, Photoshop 
juga dapat digunakan untuk mengedit gambar sesuai keinginan kita. Apa saja 
kegunaan menu dan ikon yang ditampilkan dalam program Adobe Photoshop 
CS2? Bagaimana cara kita mengoperasikan Adobe Photoshop CS2? Dapatkah 
Anda membuat kreasi grafis dengan program Adobe Photoshop CS2? Pada bab 
1, Anda telah mempelajari materi tentang CoreDRAW. Selanjutnya, Anda akan 
mempelajari pembuatan kreasi grafis dengan Adobe Photoshop CS2 pada bab 
ini.

Setelah mempelajari materi pada bab ini, Anda alam dapat menjelaskan 
fungsi menu dan ikon yang terdapat dalam perangkat lunak pembuat grafis, 
mengidentifikasi menu dan ikon yang terdapat dalam perangkat lunak 
pembuat grafis, mendemonstrasikan pembuatan dokumen baru, memodifikasi 
pengaturan dan pewarnaan halaman, serta membuat karya grafis melalui 
photoshop CS2.
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Menggunakan Photoshop
untuk Membuat Kreasi Grafis

Bab

2

Gambar 2.1.	 Manipulasi gambar dengan Adobe Photoshop

Sumber: www.indo-cg.com, diakses tanggal 12 Februari 2009

Sebelum dimanipulasi 
dengan Adobe Photoshop

Setelah dimanipulasi dengan Adobe Photoshop
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Peta Konsep

Sebelum mempelajari materi dalam bab ini, coba bacalah peta konsep di bawah ini agar Anda 
mudah memahami alur pembelajarannya.

Kata Kunci:
•	 blur 				    • 	 history				    • 	 palet 						      • 	 resolusi
•	 chanel 				    •	 layer				    • 	 Photoshop CS2				    • 	 tool

Adobe Photoshop CS2

Menjalankan Adobe 
Photoshop CS2

Mengoperasikan 
Adobe Photoshop 
CS2

Membuat 
dokumen baru

Mengenal tool-tool 
beserta fungsinya

Menggunakan 
fasilitas palet

Kreasi Grafis

Praktik membuat 
gambar stempel

Praktik membuat 
efek blur pada 
gambar
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Adobe Photoshop merupakan program pengolah gambar, baik untuk ke-
perluan cetak, on-screen (layar monitor), maupun web. Adobe Photoshop dapat 
digunakan dengan didukung oleh hardware dan software yang sesuai. Hal ini 
adalah syarat yang mutlak untuk menjalankan Adobe Photoshop. Kecepatan 
komputer Anda dalam mengolah objek ditentukan dengan besarnya RAM yang 
Anda gunakan. Dengan kata lain, semakin besar RAM semakin cepat Anda 
dalam mengolah objek. Prioritas kedua, bila Anda ingin bekerja lebih maksimal 
caranya adalah menambah free space pada hardisk sebagai scratch disk. Perlu 
diingat bahwa untuk mengolah objek dengan kapasitas 3 Mb, diperlukan free 
space pada hardisk sebesar 9 sampai 15 Mb. Jadi, Photoshop menggunakan 
scratch disk sebesar 3 sampai 5 kali lebih besar dari objek yang diolah.

Pada intinya CorelDRAW dan Photoshop mempunyai kesamaan, di mana 
keduanya memiliki dasar-dasar desain grafis yang sama, yaitu image. Uraian 
berikut akan mengulas lebih dalam tentang bagaimana berkreasi dengan grafis 
di dalam Photoshop. 

A. 	 Mengoperasikan Program Photoshop CS2

Adobe Photoshop adalah program grafis berorientasi pada pengolahan 
gambar digital, misalnya foto. Anda dapat mengolah sebuah foto dan me-
manipulasinya sesuai dengan keinginan melalui program Adobe Photoshop ini. 
Pada uraian materi berikut, Anda akan diajak untuk mempelajari penggunaan 
Adobe Photoshop CS2.

1.	 Menjalankan Program Photoshop
Untuk membuka program Photoshop, langkahnya adalah klik Start pada 

taskbar kemudian pilih All Program dan klik Adobe Photoshop CS2, tunggu 
beberapa saat hingga muncul lembar kerja Photoshop.

Gambar 2.2.	 Proses mengaktifkan Photoshop CS2 dan lembar kerja Photoshop CS2
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2.	 Membuat Dokumen Baru dalam Photoshop CS2
Secara umum penampilan lembar kerja Photoshop tidak jauh berbeda 

dengan penampilan CorelDRAW. Dalam Photoshop CS2 terdapat beberapa 
menu dan ikon yang harus dikenal sebelum Anda menggunakannya.

Proses pembuatan dokumen baru dalam Photoshop CS2 caranya adalah 
klik menu File kemudian pilih New, tunggu beberapa saat hingga muncul 
kotak dialog New.

Kotak dialog New terdiri dari beberapa bagian menu yang harus diisi, 
bagian tersebut adalah sebagai berikut.
a.	 Menu Preset Sizes

Gambar 2.3.	 Kotak dialog New

Gambar 2.4.	 Drop down pada menu Preset Sizes



Bab 2:  Menggunakan Photoshop untuk Membuat Kreasi Grafis 91

Menu Preset Sizes digunakan untuk menentukan ukuran kanvas. 
Secara default ukuran ini telah ditentukan oleh program. Jika pada combo 
box menu diklik akan muncul beberapa pilihan ukuran kanvas.

b.	 Resolusi Gambar 
Pada dasarnya suatu gambar memiliki ukuran fisik dokumen dan 

dimensi piksel. Dimensi piksel sangat tergantung pada resolusi, sehingga 
kualitas gambar menjadi terpengaruh oleh tinggi rendahnya resolusi.  
Semakin tinggi nilai resolusi suatu gambar, maka semakin tajam dan detail 
gambar tersebut. Sebaliknya jika nilai resolusi rendah, maka kualitas dan 
detail gambar menjadi kabur. Pengukuran resolusi dinyatakan dalam ppi 
(pixels per inchi).

c.	  Mode Warna Gambar
Mode warna memiliki pilihan di antaranya RGB, CMYK, Grayscale, 

Yellow, dan Lab Color.

Keterangan:
1)	 Mode CMYK
	 Mode ini memiliki empat warna dasar, yaitu Cyan, Magenta, Yellow, 

dan Black. Mode ini paling banyak digunakan untuk keperluan cetak.
2)	 Mode RGB
	 Mode ini paling banyak digunakan untuk keperluan cetak on screen 

atau cetak di layar monitor. Karakteristik mode ini memiliki tiga warna 
dasar, yaitu Red, Green, dan Blue. 

3)	 Mode Grayscale
	 Warna grayscale merupakan pilihan warna yang berisikan beberapa 

variasi dari gelap dan terang dari warna abu-abu.
4)	 Mode Bitmap
	 Mode bitmap merupakan pilihan perintah untuk mempresentasikan  

piksel hanya menjadi dua warna, yaitu hitam dan putih.

Gambar 2.5.	 Drop down pada submenu Mode
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5)	 Mode Lab Color
	 Mode lab color digunakan untuk keperluan web karena mode lab color  

bermanfaat dalam kompresi data.
d.	 Contents

Contents lebih mengarah kepada pemberian warna dasar atau background. 
Dalam menu content tersebut terdapat beberapa pilihan di antaranya adalah 
white, background color, dan transparant yang ditampilkan dalam pola papan 
catur.

3.	 Tool-Tool dalam Adobe Photoshop CS2
Tool merupakan perangkat yang digunakan dalam pengolahan gambar. 

Tool-tool tersebut disimpan dalam sebuah toolbox yang terletak di sebelah kiri 
dari lembar kerja Photoshop.

Gambar 2.5.	 Toolbox pada Adobe Photoshop CS2

a

b

c

d

e

f

g

h
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Penjelasan dari masing-masing toolbox tersebut adalah sebagai berikut.
a.	 Selection tool
	 Selection tool digunakan untuk membuat seleksi  pada objek. Pada bagian 

ini terdiri dari subtool sebagai berikut.

1)	 Marquee tool  

Jika marquee tool ini diklik, maka akan muncul subtool sebagai 
berikut.
a)	 Rectangular marquee tool yang dapat digunakan untuk membuat 

seleksi berbentuk persegi panjang  atau bujur sangkar.
b)	 Eliptical marquee tool digunakan untuk membuat seleksi berupa 

ellips atau lingkaran.
c)	 Single row marquee tool digunakan untuk membuat seleksi  dalam 

satu garis secara horisontal yang berukuran satu piksel.
d)	 Single column marquee tool yang digunakan untuk membuat se-leksi 

dalam satu kolom secara vertikal dengan ukuran satu piksel.  

2)	 Crop tool  

Crop tool digunakan untuk memotong sekaligus membuang bagian 
dari bingkai objek.

3)	 Move tool  

Move tool digunakan untuk menggeser objek pada layer yang sedang 
aktif.

4)	 Lasso tool  

Lasso tool digunakan untuk membuat seleksi secara bebas.
b.	 Painting  dan Editing Tool  

Painting tool digunakan untuk memberi warna pada objek. Painting 
tool terdiri dari:
1)	 Brush tool, berfungsi untuk membuat simulasi goresan  kuas 

pada saat mewarnai objek.
2)	 Pencil tool, digunakan untuk membuat garis bebas dengan 

goresan  menyerupai pensil.
3)	 Stamp tool, dibedakan menjadi sebagai berikut.

a) 	 Clone stamp tool, berfungsi untuk mengambil sampel warna per-
mukaan tertentu untuk diduplikasikan di permukaan bagian lain.

b) 	 Pattern stamp tool, berfungsi untuk mengisi permukaan dengan 
tekstur yang diinginkan.

4)	 History brush tool, digunakan untuk mengembalikan objek pada posisi 
seperti history atau snapshot tertentu. Bagian ini memiliki subtool art 
history brush tool yang berfungsi untuk mewarnai gambar berdasarkan  
history atau snapshot tertentu dengan sentuhan  seni.
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5)	 Eraser tool, digunakan untuk menutupi warna dengan warna fore-
ground. Eraser tool memiliki subtool sebagai berikut.
a)	 Background eraser tool, digunakan untuk menghapus sebagian atau 

seluruh bagian dari sebuah layer berdasarkan sampel yang diambil.
b)	 Magic eraser tool, digunakan untuk menghapus daerah yang ber-

warna sama dengan daerah tempat pertama kali diklik dan letaknya 
berdampingan.

6)	 Gradient fill tool, digunakan untuk membuat pola isian warna gradasi 
linear. Subtool yang mengiringi gradient tool adalah paint bucket tool 
yang digunakan untuk mengisi daerah yang memiliki kemiripan warna 
dengan tempat di mana Anda mengklik mouse.

7)	 Blur tool digunakan untuk membuat kesan kabur pada objek. Subtool 
dari blur tool adalah sharpen tool yang digunakan untuk menjalankan 
gambar dan smudge tool berfungsi untuk membuat efek sentuhan jari 
pada cat basah. 

c.	 Specialized Tool
Cara penggunaan tool ini sangat tergantung pada palet tertentu seperti 

palet path, palet color, palet swatches, palet info, dan lain-lain.  
Jenis-jenis specialized tool adalah sebagai berikut.

1)	 Direct selection tool  

Direct selection tool terdiri dari 2 subtool sebagai berikut.
a) 	 Path selection tool yang berfungsi untuk menggeser letak titik  yang 

telah dibuat pada path.
b) 	 Direct selection tool yang berfungsi untuk  mengubah bentuk kurva 

dengan cara menyeret anchor point atau direction line.

2)	 Type tool  

Type tool digunakan untuk menulis teks. Tool ini memiliki subtool se-
bagai berikut.
a) 	 Horizontal type tool yang berfungsi untuk menulis teks horisontal 

pada objek.
b) 	 Vertical type tool yang berfungsi untuk menulis teks vertikal pada 

objek. 
c) 	 Horizontal type mask tool yang berfungsi untuk membuat seleksi 

horisontal berbentuk huruf. 
d) 	 Vertical type mask tool yang berfungsi untuk membuat seleksi 

vertical berbetuk huruf.

3)	 Pen tool  

Pen tool digunakan untuk membuat path yang dapat digunakan sebagai 
seleksi atau alat gambar. Pen tool memiliki subtool sebagai berikut.
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a) 	 Freeform pen tool berfungsi untuk membuat path secara bebas. 
b) 	 Add anchor point tool yang digunakan untuk  menambahkan titik 

pada path yang telah dibuat. 
c) 	 Delete anchor point tool yang berguna untuk  membuang titik  yang 

tidak diinginkan pada path yang telah dibuat. 
d) 	 Convert point tool berfungsi untuk mengedit bentuk path dengan 

cara menggeser kaki-kaki path atau untuk mengonversi anchor 
point garis lurus menjadi garis melengkung dan sebaliknya.

4)	 Vector tool  

Tool ini digunakan untuk membuat kurva. Vector tool memiliki sub-
tool sebagai berikut.
a) 	 Rectangle tool yang digunakan untuk membuat kurva berbentuk 

kotak dengan sudut lancip. 
b) 	 Rounded rectangle tool, berfungsi untuk membuat kurva berbentuk 

kotak dengan sudut yang landai. 
c) 	 Ellipse tool, yang berfungsi untuk membuat kurva berbentuk ellips. 
d) 	 Polygon tool yang digunakan untuk membuat kurva dengan ba-

nyak sisi.
e) 	 Line tool, fungsinya untuk membuat kurva berbentuk garis. 
f) 	 Custom shape tool, digunakan untuk membuat kurva dengan ber-

bagai bentuk yang disediakan program.
d.	 Navigator tool

Navigator tool merupakan tool-tool yang berhubungan de-
ngan sudut pandang pengguna dalam mengolah objek. 
Macam-macam bagian navigator tool adalah sebagai berikut.
1)	 Eyedropper tool, digunakan untuk mengganti warna foreground de-

ngan sampel warna yang diinginkan. Eyedropper tool terdiri dari sub 
tool sebagai berikut.
a)	 Color sampler tool, digunakan untuk mendapatkan nilai tiap elemen 

warna primer dalam pembentukan sebuah warna. 
b) 	 Measure tool, digunakan untuk mengukur panjang suatu bidang.

2)	 Hand tool, digunakan untuk menggeser bidang kerja ke posisi yang 
diinginkan.

3)	 Zoom tool, berfungsi untuk memperbesar atau memperkecil tampilan 
objek.

e.	 Foreground and Background Color

	 Foreground and background color   digunakan untuk mengetahui war-

na foreground dan background yang digunakan.
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f.	 Editing Mode

	 Editing mode  macamnya ada dua, yaitu standart mode yang di-

gunakan untuk menentukan mode standar yang paling sering digunakan 
dan quick mask mode yang digunakan untuk menentukan mode secara 
cepat.

g.	 Screen mode

	 Screen mode  digunakan untuk mengubah tampilan bidang  kerja 

photoshop. Screen mode terdiri dari 3 macam yaitu sebagai berikut.
a) 	 Standart mode screen yang berfungsi untuk mensetting Photoshop secara 

default. 
b) 	 Full screen mode with menu bar, digunakan untuk mensetting bingkai 

objek menjadi lebih besar dan atau sebesar layar monitor serta me-
nampilkan menu bar. 

c) 	 Full screen mode, digunakan untuk mensetting tampilan lembar kerja 
sebesar layer tetapi tidak diikuti tampilnya menu bar.

h.	 Editor application

	 Editor application (jump to image ready)  digunakan untuk mempubli-
kasikan gambar. 

4.	 Fasilitas Palet
Fasilitas palet bermanfaat untuk mendukung tool yang telah tersedia. Palet 

dalam Photoshop terdiri dari sebagai berikut.
a.	 Palet Layer

Layer adalah salah satu bagian terpenting 
dalam Photoshop yang sangat membantu 
dalam pengolahan gambar. Layer merupakan 
fasilitas yang berfungsi seperti bingkai, yaitu 
tempat untuk meletakkan objek. Layer be-
rupa lembaran transparan yang tertumpuk 
dengan layer-layer lainnya. Jumlah maksimal 
layer yang dapat disediakan oleh Photoshop 
dalam suatu proses pengolahan sangatlah 
banyak. Tetapi, semakin banyak layer yang 
digunakan dalam proses pengolahan gambar 
akan mengakibatkan bertambah besarnya 
ukuran dokumen tersebut.
Keunggulan dari fasilitas layer adalah se-
bagai berikut.
1)	 Bila Anda mengedit objek yang terdapat dalam layer 1, maka objek 

yang terdapat  dalam layer 2 tidak rusak atau tidak berubah.
2)	 Bila terdapat banyak layer, maka Photoshop akan menampilkan gam-

bar pada bidang kerja sesuai urutan layer.

Gambar 2.6.	 Tampilan palet layer
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Bagaimana Anda dapat menggunakan palet layer?
Cara penggunaan palet layer adalah sebagai berikut.
1)	 Menampilkan palet layer apabila di layer belum ada.

Pilih Window > Layer > klik ikon Palet Layer.
2)	 Mengaktifkan layer caranya klik thumbnail layer yang diinginkan.
3)	 Menampilkan/menyembunyikan layer caranya klik tanda visibilitas (ikon berbentuk 

gambar mata).
4)	 Membuat layer baru caranya klik tanda panah pada bagian kanan palet layer.
5)	 Membuat duplikat layer caranya aktifkanlah layer yang ingin di-duplikat lalu pilih Duplicate 

Layer pada menu Palet Layer. Kemudian  aktifkanlah  layer yang ingin diduplikatkan lalu 
geser ke ikon Create New Layer yang berada di bagian kanan palet layer.

6)	 Membuang layer caranya aktifkanlah layer yang ingin dibuang  kemudian pilih Delete 
Layer pada menu Palet Layer. Selanjutnya,  aktifkanlah layer yang  ingin dibuang,  
kemudian geser  ke ikon Trash  yang terdapat  di bagian kanan palet layer.

7)	 Menggabungkan layer, untuk menggabungkan dua buah layer  yang berurutan posisinya, 
aktifkanlah layer yang posisinya paling atas kemudian pilih Merger Layer pada menu Palet 
Layer. Untuk menggabungkan beberapa layer sekaligus, aktifkanlah ikon visibilitas  pada 
layer yang ingin digabungkan kemudian pilih Merge Visible pada menu Palet Layer.

3)	 Photoshop memungkinkan Anda untuk memindahkan atau mengatur 
urutan layer sehingga Anda dapat mengatur layer mana yang berada  
di atas dan layer mana yang berada di bawah.

b.	 Palet channel
Palet channel merupakan fasilitas 

Photoshop yang bertugas menyimpan 
informasi warna. Palet channel dalam 
tampilan default Adobe Photoshop ber-
ada satu grup dengan palet layer dan 
palet path. Dalam pengolahan gambar, 
channel berhubungan erat dengan se-
bagian besar isi menu bar kelompok 
image. Channel menampilkan informasi 
mengenai mode warna yang digunakan, 
serta menguraikan mode warna yang 
digunakan ke dalam masing-masing 
warna dalam mode warna tersebut. 
Misalnya, pada saat menggunakan mode 
warna RGB (Red, Green, Blue), maka 
palet channel akan menampilkan empat 
buah channel, yaitu channel RGB, channel Red, channel Green, dan channel 
Blue. Pada saat Photoshop mengaktifkan CMYK, maka secara otomatis 
palet channel juga akan mengganti channelnya, menjadi channel CMYK, 
channel Cyan, channel Magenta, channel Yellow, dan channel Black.

Gambar 2.7.	 Tampilan palet channel
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c.	 History
Palet history berfungsi mencatat apa 

yang telah dilakukan dalam mengolah 
objek. History adalah fasilitas multiundo. 
Anda dapat membatalkan lebih dan satu 
tindakan terakhir yang telah dilakukan 
dalam mengolah gambar dengan meng-
klik thumbnail tindakan sebelumnya 
dalam palet history.

Cara penggunaan Palet Channel adalah sebagai berikut.

1)	 Menampilkan palet channel (bila belum ada).
Pilih Window > Channels pada menu bar.

2)	 Mengaktifkan channel, caranya adalah klik thumbnail channel yang diinginkan.
3)	 Menampilkan/menyembunyikan channel tertentu, caranya adalah klik ikon visibility 

(berbentuk mata) yang terletak pada sebelah kiri thumbnail channel.
4)	 Membuat channel barn, caranya adalah sebagai berikut.

a.	 Pilih New Channel pada menu Palet Channel.
b.	 Klik ikon New Channel di bagian bawah Palet Channel.

5)	 Membuat duplikat channel, caranya adalah pilih Duplikat Channel pada menu Palet 
Channel. Aktifkan channel yang ingin diduplikat-kan, kemudian geser ke ikon New 
Channel di bagian bawah Palet Channel.

6)	 Membuang channel, caranya adalah sebagai berikut.
a)	 Pilih Delete Channel pada menu Palet Channel.
b)	 Aktifkan channel yang akan dibuang, kemudian geser ke ikon Trash di bagian 

bawah palet channel.
7)	 Memisahkan channel, caranya adalah pilih Split Channel pada menu Palet Channel 

(dokumen yang akan dipisahkan channelnya harus sudah di-flatten image).
8)	 Menggabungkan Channel, caranya adalah pilih Merge Channel pada menu Palet Channel 

(dokumen yang akan digabungkan channelnya harus sudah terpisah channelnya).
9)	 Memuat seleksi menjadi channel, caranya adalah aktifkan seleksi yang diinginkan, 

kemudian pilih Selection > Save Selection pada menu bar.
10.	 Mengganti ukuran thumbnail channel, caranya adalah pilih Palete Options pada menu 

Palet Channel, kemudian pilih ukuran yang diinginkan.

Gambar 2.8.	 Tampilan palet history

Bagaimana cara menggunakan palet history dalam Photoshop? 
Cara pengunaan palet history diuraikan sebagai berikut.

1)	 Mengaktifkan palet history
	 Caranya:  pilih Window > History pada menu bar.
2)	 Mengatur jumlah tindakan yang ditampilkan palet history
	 Caranya: pilih History Option pada menu Palet History, lalu isi kotak dialog yang muncul 

sesuai keinginan, dan klik OK.
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3)	 Mundur ke history sebelumnya
	 Caranya: pilih Step Backward pada menu Palet History.
	 Klik thumbnail history sebelumnya (berlaku untuk mundur ke dua history yang terdahulu 

atau lebih).
4)	 Kembali maju ke history selanjutnya
	 Caranya: pilih Step Forward pada menu palet history.
	 Klik thumbnail history selanjutnya (berlaku untuk maju ke dua history selanjutnya atau 

lebih). 
5)	 Membuang history
	 Caranya: pilih Delete pada menu Palet History.
	 Geser history yang dibuang ke ikon Trash di bagian bawah palet history (pembuangan 

history yang berada di tengah akan menyebabkan ter-buangnya history yang berada di 
bawahnya).

6)	 Mengosongkan daftar history
	 Caranya: pilih Clear History pada menu Palet History.

d.	 Color	
Palet color merupakan fasilitas dalam 

Adobe Photoshop yang berhubungan 
dengan pengaturan warna. Cara peng-
gunaan Palet Color adalah dengan memilih 
menu warna yang diinginkan pada menu 
Palet Color. Macam-macam menu warna 
yang disediakan dalam palet color adalah 
sebagai berikut.
1) 	 Grayscale terdiri dari warna hitam - 

putih (BAN).
2) 	 RGB terdiri dari warna Red, Green, dan Blue (Merah, Hijau, dan Biru).
3) 	 CMYK terdiri dari warna-warna Cyan, Magenta, Yellow, dan Black. 	  
4)	 HSB (Hue, Saturation, Brightness).
5) 	 Lab terdiri dari warna-warna Lightness, Channel a, dan channel b.
6)  	 Web safe color merupakan warna yang dapat ditampilkan oleh halaman 

web.

Gambar 2.9.	 Tampilan palet color

Cari Tahu

Untuk mendapatkan informasi yang lebih mendalam pengenalan Adobe Photoshop 7.0, Anda 
dapat mendownload atau mengakses link berikut melalui internet.
http:// media.diknas.go.id/media/document/4093.pdf
www.animecreative.com/photoshop-01.pdf
http://tutorialgratis.net/2008/03/28/tutorial-adobe-photoshop-komplit/
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5.	 Menampilkan dan Menyembunyikan Palet
Proses pengolahan gambar akan lebih mudah jika menggunakan palet-

palet sebagai pendukung tool. Terkadang palet tidak muncul atau belum di-
munculkan. Untuk dapat memunculkan ataupun menyembunyikan palet-palet 
tersebut caranya adalah dengan klik menu bar Window, kemudian pilih dan 
klik (memberi tanda  ) pada palet-palet yang diinginkan.

Mari Berlatih 2.1

Jawablah pertanyaan-pertanyaan di bawah ini dengan tepat!
1.	 Sebutkan tool dasar dalam Adobe Photoshop!
2.	 Sebutkan macam-macam palet yang terdapat dalam Photoshop!
3.	 Apakah yang dimaksud dengan piksel dalam Photoshop?
4.	 Sebutkan macam-macam eksistensi file Photoshop!
5.	 Sebutkan 5 macam tool yang digunakan untuk menyeleksi objek!

Gambar 2.10.	 Menubar Window untuk menampilkan atau menyembunyikan palet
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B. 	 Kreasi Grafis dengan Photoshop CS2

Grafis Photoshop tidak hanya mengolah gambar saja, namun dapat pula 
digunakan untuk mendesain teks dengan disertai gambar. Produk Photoshop 
di antaranya adalah leaflet, undangan, dan lain-lain. Berikut panduan singkat 
untuk mendesain hal tersebut. 

1.	 Membuat Gambar Stempel dengan Photoshop
Bagaimana cara membuat gambar stempel dengan Adobe Photoshop CS2? 

Berikut akan diuraikan lebih mendalam cara membuat gambar stempel dengan 
Adobe Photoshop CS2.
a.	 Langkah 1

Buatlah sebuah file baru dengan Photoshop. Ukuran file ini terserah Anda, 
yang penting mode warnanya RGB dan pada bagian content diisi white. 
Jadi, file yang akan dibuat ini nantinya mempunyai background berwarna 
putih.

b.	 Langkah 2 
Buatlah sebuah layer baru. Caranya dengan mengklik ikon Create a New 
Layer pada palet layer.

Tugas Praktik 2.1

Petunjuk Keselamatan Kerja:
Berhati-hatilah saat Anda mengoperasikan komputer. Pastikan semua perangkat telah ter-
sambung dengan benar. Periksalah sambungan listrik dengan teliti agar terhindar dari bahaya 
sengatan listrik dan korsleting. Gunakanlah perangkat keras komputer dengan baik dan 
lindungilah data atau software yang penting dari kerusakan serta ancaman virus.
Kerjakan tugas praktik di bawah ini dengan benar!
1.	 Identifikasilah komputer Anda apakah sudah terinstal Adobe Photoshop CS2 atau belum!
2.	 Bukalah program Adobe Photoshop CS2!
3.	 Tampilkanlah layanan palet dalam lembar kerja Photoshop CS2 Anda!
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d.	 Langkah 4
Pilih warna background yang Anda inginkan dengan cara mengeklik ikon 
Foreground Color pada sebelah bawah toolbox Photoshop. Pada contoh di 
bawah ini digunakan warna merah.

c.	 Langkah 3
Dengan aktif pada layer baru ini, pilih rectangular marque tool. Kemudian 
buatlah sebuah gambar kotak yang ukurannya terserah dengan keinginan 
Anda (kotak ini akan digunakan sebagai bingkai luar dari stempel).
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e.	 Langkah 5
Isikan bidang seleksi (langkah ke-3) dengan warna merah ini. Caranya 
dengan menekan tombol Alt + Backspace atau dengan menggunakan menu 
Edit > Fill.

f.	 Langkah 6
Pilih menu Select > Transform Selection atau dengan aktif pada tool seleksi, 
kemudian klik kanan hingga muncul pilihan Transform Selection.

Ubahlah ukuran seleksi ini agar menjadi sedikit lebih kecil daripada semula. 
Pada option bar terdapat pengaturan W dan H yang dapat diisi, misalnya 
seperti pada gambar ilustrasi di bawah ini. Pada W diisi dengan 95%, 
sedangkan H dengan 90%. Ukuran ini tidak mutlak, bisa diatur sesuka kita.
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i.	 Langkah 9
Atur ukuran dan letak tulisan agar sesuai dengan gambar kotak yang 
sudah kita buat tadi. Caranya dengan menggunakan Edit > Free Transform. 
Tulisan tidak akan berkurang kualitasnya jika diubah-ubah ukurannya, 
oleh karena ini masih berupa objek vektor.

Jangan lupa tekan Enter jika sudah selesai pengaturan tersebut (bisa satu/
dua kali penekanan enter), sampai kotak tranformasi seleksi tadi hilang.

g.	 Langkah 7
Tekan tombol Delete pada keyboard untuk menghapus area yang ada pada 
dalam seleksi. Hasilnya akan seperti gambar ilustrasi berikut.

Setelah ini, hilangkan seleksi dengan memilih menu Select > Deselect.
h.	 Langkah 8

Buatlah sebuah tulisan dengan menggunakan type tool, ketiklah kata-kata 
yang ingin dicantumkan dalam stempel ini. Jenis huruf disesuaikan dengan 
keinginan Anda sendiri.
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j.	 Langkah 10
Pada palet layer akan Anda menjumpai beberapa layer, yaitu back-ground 
yang putih, kotak merah, dan tulisan.
Semua layer ini sekarang digabung dengan memilih menu Layer > Flatten 
Image.

k.	 Langkah 11
Sekarang buka sebuah gambar lain. Gambar ini bisa gambar apa saja yang 
Anda punyai. Masukkanlah gambar stempel tadi pada gambar ini dengan 
menggunakan move tools.



106 Teknologi Informasi dan Komunikasi 3

m.	 Langkah 13
Sekarang pilih layer background. Buatlah warnanya menjadi hitam - putih 
dengan memilih menu Image > Adjustment > Desaturate. Kemudian atur 
lagi warnanya dengan menu Image > Adjustment > Level. Atur warnanya 
agar ada bagian dari stempel yang tampak terpotong/tidak kelihatan. 
Hal ini dimaksudkan agar stempel tersebut nampak seperti tidak penuh 
terkena tinta.

l.	 Langkah 12
Ubahlah blending layer pada layer tulisan (layer 1) dengan darker color. 
Selain darker color bisa juga dicoba dengan color burn, jika warna stempel 
lebih gelap daripada contoh ini.
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n.	 Langkah 14
Ubahlah posisi stempel ini agar miring seperti halnya jika kita mengecap 
sesuatu dengan stempel pasti agak miring posisinya. Caranya adalah 
dengan memilih menu Edit > Free Transform.

o.	 Langkah 15
Pilih menu Layer > Flatten Image untuk menyatukan semua layer.

p.	 Langkah 16
Pilih magic wand tool, seleksilah bagian warna merah dari tulisan stempel 
ini. Pastikan contiguous pada option bar dalam kondisi tidak aktif saat 
menyeleksi. Setelah diseleksi, pilih menu Edit > Copy.

q.	 Langkah 17
Kemudian buat file baru atau buka file lain yang akan diberi stempel. 
Selanjutnya, pilih menu Edit > Paste, maka proses pembuatan stempelnya 
sudah selesai.

Cari Tahu

Untuk mendapatkan informasi yang lebih mendalam tentang berkresi dengan Adobe Photoshop 
CS2, Anda dapat mendownload atau mengakses link berikut melalui internet.
http://ebhie-graphicdesigner.blogspot.com/
http://photoshopforfun.blogspot.com/
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2.	 Efek Blur pada Sebagian Gambar dengan Photoshop CS2
Efek blur pada Adobe Photoshop CS2 adalah salah satu filter yang sering 

dipakai untuk mengubah foto menjadi lebih artistik. Dapatkah Anda menampil-
kan efek blur pada sebuah gambar dalam program Adobe Photoshop CS2? 
Pelajari langkah-langkah berikut agar Anda memahaminya lebih mendalam.
a.	 Langkah 1

Bukalah sebuah gambar dengan Photoshop CS2.

b.	 Langkah 2
1)	 Buatlah seleksi pada gambar model

Diskusi 2.1

Buatlah kelompok belajar dengan anggota maksimal 5 orang, kemudian diskusikan 
permasalahan di bawah ini.
Jelaskan perbedaan sistem kerja program aplikasi CorelDRAW 12 dan Adobe Photoshop 
CS2! Presentasikan hasil diskusi kelompok Anda di depan kelas. 

2)	 Kemudian tekan tombol Ctrl + J atau bisa juga dengan klik menu Edit 
> Copy dan Edit > Paste. 
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3)	 Setelah gambar diseleksi, maka tidak langsung dapat Anda beri efek 
blur, tapi dilanjutkan dulu dengan langkah-langkah berikut ini.

c.	 Langkah 3
Buatlah duplikat layer background. Caranya 
adalah dengan memilih layer background, 
kemudian menekan Ctrl + J, atau menarik 
nama layer ke arah ikon create a new layer di 
palet layer.

d.	 Langkah 4
Pada layer background copy (hasil duplikat layer background), berilah efek 
blur. Caranya adalah pilih menu Image > Blur > Gaussian Blur.

e.	 Langkah 5
Untuk membuat agar ada sisi yang tetap jelas, maka Anda dapat mengklik 
ikon Add Layer Mask.
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Kemudian pilih gradient tool, pilih warna gradient merah-putih, pilih jenis 
gradient linear, dan terapkan gradient tersebut pada gambar (buat arah 
gradasi seperti pada gambar di bawah ini).

Hasil akhir dari langkah-langkah di atas adalah gambar sudah menjadi 
tertutup sebagian.

Contoh soal:
Bagaimanakah cara membuat efek kartun dengan program aplikasi Adobe 
Photoshop CS2?
Jawab:
Untuk dapat membuat efek kartun, sebelumnya harus lebih dulu memahami 
penggunaan palet layer, pembuatan garis dan shape dengan Pen tools, dan 
pemilihan warna. Selain itu, jika mempunyai pengetahuan tentang anatomi 
wajah/tubuh manusia, akan merupakan sebuah ketrampilan tambahan yang 
berguna. Berikut ini disajikan langkah-langkah membuat efek kartun dengan 
Adobe Photoshop CS2.

Langkah pembuatan trace pada foto
Langkah 1
Bukalah sebuah foto dengan Photoshop CS2.
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Langkah 2
Karena kondisi foto ini terlalu gelap, maka agar lebih nampak perbedaan antara 
daerah gelap dan terangnya, maka diatur dulu pewarnaannya menggunakan 
Image > Adjustment > Shadow Highlights.

Langkah 3
Duplikat layer background ini agar Anda mempunyai cadangan foto yang asli. 
Cara untuk menduplikat ini bisa dengan Ctrl + J atau dengan menarik nama 
layer ke arah ikon Create New Layer.
Langkah 4
Pilih menu Image > Adjustment > Posterize. Isikan nilai yang kecil, misalnya 4. 
Tujuan langkah ini adalah untuk mengurangi jumlah warna yang digunakan.
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Langkah 5
Duplikat lagi layer foto yang sudah diposterize ini. Ubah blending option men-
jadi Darken.

Pilih menu Filter > Blur > Gaussian Blur. Atur nilai Radius secukupnya, sam-
bil melihat gambar aslinya (jangan melihat gambar preview pada kotak dialog 
Gaussian Blur). Tujuan langkah ini adalah untuk membuat agar muncul per-
batasan yang lebih tegas pada tiap warna yang ada.

Langkah 6
Sekarang, Anda mulai langkah pembuatan layer untuk melakukan trace. Buatlah 
sebuah layer baru dengan cara melakukan klik pada ikon Create a new layer 
(pada gambar berikut ditandai dengan lingkaran bawah). Kemudian, ubahlah 
nilai opacity pada layer ini hingga 0% (ditandai dengan lingkaran atas).
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Langkah 7
Pilih Pen tools pada toolbox Photoshop (lingkaran pada gambar paling bawah).

Kemudian, lakukan pengaturan pada option bar. Pilihlah ikon Shape layers 
(gambar lingkaran atas paling kiri). Klik ikon segitiga geometri option (gambar 
lingkaran atas tengah), kemudian beri tanda cek ( √ ) pada pilihan Rubber 
Band. Di sebelah kanan dari pengaturan tersebut, terdapat beberapa ikon lagi 
(gambar lingkaran atas paling kanan). 
Langkah 8
Buatlah bentuk shape menggunakan Pen tool. Buatlah mengikuti bentuk wajah 
pada foto.



114 Teknologi Informasi dan Komunikasi 3

Buatlah garis path ini melingkar hingga menyambung dari titik awal sampai 
akhir, sehingga terjadi sebuah bentuk bangun.

Langkah 9
Ulangi langkah ke-6 dan ke-7, namun kali ini buatlah bentuk shape pada area 
warna yang lain. Setiap bentuk shape dibuat pada sebuah layer baru.

Jumlah bentuk shape yang dibuat dibatasi antara 2 sampai 4 warna saja.
Langkah 10
Ubahlah nilai opacity pada layer-layer shape yang sudah Anda buat tadi. 
Opacity dibuat hingga 100%, sehingga tampak foto tertutupi oleh warna-
warna. Untuk mengubah warna pada setiap layer shape, lakukan dengan cara 
melakukan klik 2 kali pada thumbnail layernya. Selanjutnya, pilih salah satu 
warna.
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Ubahlah setiap warna pada semua bagian wajah tersebut.

Saat membuat bentuk shape pada area warna yang lain, jika ada layer yang 
menutupi sehingga kita kesulitan untuk menentukan bentuk shape, maka 
untuk sementara ikon mata pada layer yang menutupi bisa dimatikan dulu 
atau dikurangi dulu opacitynya.
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Kemudian, ulangilah lagi membuat bentuk shape pada semua bagian tubuh, 
hingga keseluruhan foto tertutup oleh bentuk-bentuk shape.

Pada bagian mata dan bibir, karena bagian ini termasuk bagian pokok dalam 
mengenali wajah seseorang, Anda perlu mematikan dulu beberapa ikon mata 
pada palet layer. Sehingga Anda dapat membuat trace dengan melihat bentuk 
aslinya yang belum ter-posterize.
Untuk bagian jenggot, gunakan Brush tool berukuran kecil yang disapukan 
pada gambar dengan pengaturan Brush preset Scattering.
Langkah 11
Untuk membuat latar belakang pada foto, buatlah sebuah layer baru yang 
diletakkan pada urutan sebelah bawah dari bentuk-bentuk shape tersebut. Layer 
baru ini dapat diisi warna sesuka Anda dengan memilih menu Edit > Fill.
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Diskusi 2.2

Buatlah kelompok belajar dengan anggota maksimal 5 orang, kemudian diskusikan per-
masalahan berikut!
1.	 Bagaimana cara membuat kartu nama dengan mencantumkan foto melalui program 

aplikasi Photoshop CS2?
2.	 Bagaimana membuat efek agar kartu nama tersebut nampak indah! 
Presentasikan hasil diskusi kelompok kalian di depan kelas!

Mari Berlatih 2.2

Jawablah pertanyaan-pertanyaan di bawah ini dengan tepat!
1.	 Sebutkan langkah-langkah membuat layer background menjadi layer biasa!
2.	 Sebutkan macam-macam tipe layer!
3.	 Jelaskan cara membuat layer background menjadi layer biasa!
4.	 Sebutkan macam-macam tool yang digunakan untuk mewarnai area dalam kanvas!
5.	 Jelaskan yang dimaksud dengan teknik seleksi!

Warna tidak harus putih, Anda juga dapat menggunakan warna-warna lain, 
misalnya dengan Gradient Tools seperti berikut.

Jika semua gambar akan dijadikan satu, bisa dilakukan dengan memilih menu 
Layer > Flatten Image.
Selamat mencoba pembuatan efek kartun dengan kreasi Anda sendiri.

Sumber: http://mbahdewo.com/2008/08/membuat-efek-kartun.
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Sejarah dan Perkembangan Desain Grafis
	 Desain grafis berkembang pesat seiring dengan perkembangan sejarah peradaban 
manusia saat ditemukan tulisan dan mesin cetak. Perjalanan desain dan gaya huruf latin mulai 
diterapkan pada awal masa kejayaan kerajaan Romawi. Kejayaan kerajaan Romawi di abad 
pertama yang berhasil menaklukkan Yunani, membawa peradaban baru dalam sejarah Barat 
dengan diadaptasikannya kesusasteraan, kesenian, agama, serta alfabet Latin yang dibawa 
dari Yunani. Pada awalnya alfabet Latin hanya terdiri dari 21 huruf: A, B, C, D, E, F, G, H, I, K, 
L, M, N, O, P, Q, R, S, T, V, dan X, kemudian huruf Y dan Z ditambahkan dalam alfabet Latin 
untuk mengakomodasi kata yang berasal dari bahasa Yunani. Tiga huruf tambahan J, U, dan W 
dimasukkan pada abad pertengahan sehingga jumlah keseluruhan alfabet Latin menjadi 26.
	 Ketika perguruan tinggi pertama kali berdiri di Eropa pada awal milenium kedua, buku 
menjadi sebuah tuntutan kebutuhan yang sangat tinggi. Teknologi cetak belum ditemukan 
pada masa itu, sehingga sebuah buku harus disalin dengan tangan. Konon untuk penyalinan 
sebuah buku dapat memakan waktu berbulan-bulan. Guna memenuhi tuntutan kebutuhan 
penyalinan berbagai buku yang semakin meningkat serta untuk mempercepat kerja para 
penyalin (scribes), maka lahirlah huruf Blackletter Script, berupa huruf kecil yang dibuat 
dengan bentuk tipis-tebal dan ramping. Efisiensi dapat terpenuhi lewat bentuk huruf ini karena 
ketipis tebalannya dapat mempercepat kerja penulisan. Disamping itu, dengan keuntungan 
bentuk yang indah dan ramping, huruf-huruf tersebut dapat ditulisakan dalam jumlah yang 
lebih banyak diatas satu halaman buku. 
	 Berikut ini adalah peristiwa-peristiwa penting dalam sejarah per-kembangan desain grafis. 
Johannes Gutenberg (1398-1460) menemukan teknologi mesin cetak yang bisa digerakkan 
pada tahun 1447 dengan model tekanan menyerupai disain yang digunakan di Rhineland, 
Jerman untuk menghasilkan anggur. Ini adalah suatu pengembangan revolusioner yang 
memungkinkan produksi buku secara massal dengan biaya rendah, yang menjadi bagian dari 
ledakan informasi pada masa kebangkitan kembali Eropa. 
1.	 Tahun 1851, The Great Exhibition
	 Diselenggarakan di taman Hyde London antara bulan Mei hingga Oktober 1851, pada saat 

Revolusi industri. Pameran besar ini menonjolkan budaya dan industri serta merayakan 
teknologi industri dan disain. Pameran digelar dalam bangunan berupa struktur besi-
tuang dan kaca, sering disebut juga dengan Istana Kristal yang dirancang oleh Joseph 
Paxton.

Jendela Teknologi

Tugas Praktik 2.2

Petunjuk Keselamatan Kerja:
Berhati-hatilah saat kalian mengoperasikan komputer. Pastikan semua perangkat telah ter-
sambung dengan benar. Periksalah sambungan listrik dengan teliti agar terhindar dari bahaya 
sengatan listrik dan korsleting. Gunakanlah perangkat keras komputer dengan baik dan 
lindungilah data atau software yang penting dari kerusakan serta ancaman virus.
Kerjakan tugas praktik di bawah ini dengan baik!
Buatlah kreasi undangan ulang tahun dengan Adobe Photoshop CS2!
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2.	 Tahun 1892, Aristide Bruant, Toulouse-Lautrec
	 Pelukis post-Impressionist dan ilustrator art nouveau Prancis, Henri Toulouse-Lautrec 

melukiskan banyak sisi Paris pada abad ke sembilan belas dalam poster dan lukisan yang 
menyatakan sebuah simpati terhadap ras manusia. Walaupun lithography ditemukan di 
Austria oleh Alois Senefelder pada tahun 1796, Toulouse-Lautrec membantu tercapainya 
peleburan industri dan seni.

3.	 Tahun 1910, Modernisme
	 Modernisme terbentuk oleh urbanisasi dan industrialisasi dari masyarakat Barat. 

Sebuah dogma yang menjadi nafas desain modern adalah “Form follow Function” 
yang di lontarkan oleh Louis Sullivan.Symbol terkuat dari kejayan modernisme adalah 
mesin yang juga diartikan sebagai masa depan bagi para pengikutnya. Desain tanpa 
dekorasi lebih cocok dengan ‘bahasa mesin’, sehingga karya-karya tradisi yang bersifat 
ornamental dan dekoratif dianggap tidak sesuai dengan ‘estetika mesin’.

4.	 Tahun 1916, Dadaisme
	 Suatu pergerakan seni dan kesusasteraan (1916-23) yang dikembangkan mengikuti 

masa Perang Dunia Pertama dan mencari untuk menemukan suatu kenyataan asli hingga 
penghapusan kultur tradisional dan bentuk estetik. Dadaism membawa gagasan baru, 
arah dan bahan, tetapi dengan sedikit keseragaman. Prinsipnya adalah ketidakrasionalan 
yang disengaja, sifat yang sinis dan anarki, dan penolakan terhadap hukum keindahan.

5.	 Tahun 1916, De Stijl
	 Gaya yang berasal dari Belanda, De Stijl adalah suatu seni dan pergerakan disain 

yang dikembangkan sebuah majalah dari nama yang sama ditemukan oleh Theo Van 
Doesburg. De Stijl menggunakan bentuk segi-empat kuat, menggunakan warna-warna 
dasar dan menggunakan komposisi asimetris. Gambar dibawah adalah Red and Blue 
Chair yang dirancang oleh Gerrit Rietveld.

6.	 Tahun 1918, Constructivism
	 Suatu pergerakan seni modern yang dimulai di Moscow pada tahun 1920, yang ditandai 

oleh penggunaan metoda industri untuk menciptakan object geometris. Constructivism 
Rusia berpengaruh pada pandangan moderen melalui penggunaan huruf sans-serif 
berwarna merah dan hitam diatur dalam blok asimetris. Gambar dibawah adalah model 
dari Menara Tatlin, suatu monumen untuk Komunis Internasional.

7.	 Tahun 1919, Bauhaus
	 Bauhaus dibuka pada tahun 1919 di bawah arahan arsitek terkenal Walter Gropius. 

Sampai akhirnya harus ditutup pada tahun 1933, Bauhaus memulai suatu pendekatan 
segar untuk mendisain me-ngikuti Perang Duni Pertama, dengan suatu gaya yang 
dipusatkan pada fungsi bukannya hiasan.

8.	 Tahun 1928-1930, Gill Sans
	 Tipograper Eric Gill belajar pada Edward Johnston dan memperhalus tipe huruf 

Underground ke dalam Gill Sans. Gill Sans adalah sebuah jenis huruf sans serif dengan 
proporsi klasik dan karakteristik geometris lemah gemulai yang memberinya suatu 
kemampuan beraneka ragam (great versatility).

9.	 Tahun 1931, Harry Beck
	 Perancang grafis Harry Back (1903-1974) menciptakan peta bawah tanah London 

(London Underground Map) pada tahun 1931. Sebuah pekerjaan abstrak yang 
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mengandung sedikit hubungan ke skala fisik. Beck memusatkan pada kebutuhan 
pengguna dari bagaimana cara sampai dari satu stasiun ke stasiun yang lain dan di 
mana harus berganti kereta.

10.	 Tahun 1950s, International Style
	 International atau Swiss style didasarkan pada prinsip revolusioner tahun 1920an seperti 

De Stijl, Bauhaus dan Neue Typography, dan itu menjadi resmi pada tahun 1950an. 
Grid, prinsip matematika, sedikit dekorasi dan jenis huruf sans serif menjadi aturan 
sebagaimana tipografi ditingkatkan untuk lebih menunjukkan fungsi universal daripada 
ungkapan pribadi.

11.	 Tahun 1951, Helvetica
	 Diciptakan oleh Max Miedinger seorang perancang dari Swiss, Helvetica adalah salah satu 

tipe huruf yang paling populer dan terkenal di dunia. Berpenampilan bersih, tanpa garis-
garis tak masuk akal berdasarkan pada huruf Akzidenz-Grotesk. Pada awalnya disebut 
Hass Grostesk, nama tersebut diubah menjadi Helvetica pada tahun 1960. Helvetica 
keluarga mempunyai 34 model ketebalan dan Neue Helvetica mempunyai 51 model.

12.	 Tahun 1960s, Psychedelia and Pop Art
	 Kultur yang populer pada tahun 1960an seperti musik, seni, disain dan literatur menjadi 

lebih mudah diakses dan merefleksikan kehidupan sehari-hari. Dengan sengaja dan 
jelas, Pop Art berkembang sebagai sebuah reaksi perlawanan terhadap seni abstrak. 
Gambar dibawah adalah sebuah poster karya Milton Glaser yang menonjolkan gaya 
siluet Marcel Duchamp dikombinasikan dengan kaligrafi melingkar. Di cetak lebih dari 6 
juta eksemplar.

13.	 Tahun 1984, Émigré
	 Majalah disain grafis Amerika, Émigré adalah publikasi pertama untuk menggunakan 

komputer Macintosh, dan mempengaruhi perancang grafis untuk beralih ke desktop publish-
ing (DTP). Majalah ini juga bertindak sebagai suatu forum untuk eksperimen tipografi.

	 Sumber: http://fabolousse7entd1.wordpress.com/
2008/03/15/garis-waktu-sejarah-desain-grafis/

Rangkuman

1.	 Photoshop adalah perangkat lunak pengolah gambar, foto, dan teks. Dokumen kerja 
dalam Photoshop dinamakan canvas. Prinsip kualitas desain dalam Photoshop adalah 
resolusi gambar semakin tinggi, maka semakin tajam dan berkualitas suatu gambar. 
Satuan resolusi adalah ppi (pixels per inchi). Piksel adalah titik tengah suatu gambar. 

2.	 Cara mengaktifkan program Adobe Photoshop adalah klik Start > pilih All program > 
pilih Adobe Photoshop. Photoshop memberikan layanan pewarnaan yang akurat 
sehingga dapat menghasilkan tam-pilan grafis yang artistik dan indah. Pewarnaan dalam 

Anda telah mempelajari materi tentang Menggunakan Photoshop untuk 
Membuat Kreasi Grafis. Selanjutnya, bacalah rangkuman berikut agar kalian 
memahami inti sari uraian materi pada bab ini. Kerjakan uji kompetensi pada 
akhir bab untuk mengukur tingkat pemahaman Anda dalam mempelajari materi 
Menggunakan Photoshop untuk Membuat Kreasi Grafis.
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Uji Kompetensi

A.	 Pilihlah a, b, c, d, atau e sebagai jawaban yang paling benar!

1. 	 Langkah-langkah yang benar untuk menjalankan program aplikasi 
Adobe Photoshop CS2 adalah …. 
a. 	 klik Start >> All Program >> Adobe >> Photoshop CS2
b. 	 klik Start >> Setting >> Adobe Photoshop CS2
c. 	 klik Start >> All Program >> Adobe Photoshop CS2
d. 	 klik Start >> Run >> Adobe Photoshop CS2
e. 	 klik Start >> All Program >> Adobe Photoshop

2.	 Berikut satuan untuk lebar dan tinggi lembar kerja, yaitu ….
a.	 picas
b.	 piksel/inc
c.	 piksel/mm
d.	 dm
e.	 piksel/cm

3.	 Analogi berupa sebuah kertas transparan dan disusun secara ber-
tumpuk adalah definisi dari ….
a.	 work path
b.	 toolbox
c.	 layer
d.	 transformasi
e.	 palet

4.	 Perintah baris menu untuk membuat duplikasi sebuah layer, yaitu 
klik ….
a.	 Layer >> Copy Layer
b.	 Layer >> Cut Layer
c.	 Layer >> Duplicate Layer
d.	 Layer >> Pallete
e.	 Layer >> Delete

Photoshop memberikan pilihan warna, antara lain RGB (Red, Green, dan Blue), CMYK 
(Cyan, Magenta, Yellow, dan Black), Grayscale (memberikan warna gelap dan terang), 
Lab Color.

3.	 Bagian terpenting dalam Photoshop adalah layer. Karakteristik layer adalah berupa 
lembaran transparan yang tertumpuk dengan layer yang lain. Layer ini berfungsi untuk  
meletakkan objek. Untuk mendukung pewarnaan grafis, Photoshop memberikan layanan 
berupa layer channel. Kelebihan dari Photoshop adalah memiliki layer history yang dapat 
digunakan untuk mencatat apa yang telah dilakukan dalam pengolahan objek.
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5.	 Perintah menu Layer > Arrange > Bring To Front digunakan untuk ….
a.	 memindah layer ke posisi paling atas
b.	 memindah layer satu posisi ke atas
c.	 memindah layer satu posisi ke bawah
d.	 memindah layer ke posisi paling bawah
e.	 memindah layer ke posisi paling kanan

6.	 Layer style yang digunakan untuk menambah bayangan di bagian 
belakang layer adalah ….
a.	 drop shadow	 d.	 satin
b.	 outer glow	 e.	 color overlay
c.	 bevel

7.	 Sebuah garis atau bentuk vektor yang diorganisasikan dalam palet 
path disebut ….
a.	 work path	 d.	 transformasi
b.	 tool box	 e.	 palet
c.	 layer

8.	 Warna foreground adalah warna latar depan, sedangkan background 
adalah warna ….
a.	 latar atas	 d.	 latar belakang
b.	 latar kiri	 e.	 latar tengah
c.	 latar kanan

9.	 Perintah untuk mencetak seluruh bagian gambar ke printer adalah 
klik ….
a.	 File > Page Setup > Print
b.	 File > Print Preview
c.	 File > Print
d.	 File > Web Print
e.	 File > Preview

10.	 Tool yang digunakan untuk menggelapkan warna dari gambar yang 
sudah ada adalah ….
a.	 dodge tool
b.	 burn tool
c.	 gradient tool
d.	 paint bucket tool
e.	 sponge tool

11.	 Palet yang digunakan untuk untuk merekam perintah-perintah yang 
pernah dilakukan adalah ….
a.	 history	 d.	 action
b.	 channel	 e.	 layer
c.	 path
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12.	 Bagian pada palet navigator yang digunakan untuk perbesaran 
gambar, yaitu ….
a.	 thumbnail	 d.	 zoom slider
b.	 zoom in	 e.	 color
c.	 zoom out

13.	 Ketajaman warna grafis berbasis bitmap sangat ditentukan oleh ….
a.	 tingkat kerapatan titik
b.	 banyaknya piksel warna
c.	 titik koordinat
d.	 tingkat kehalusan layer
e.	 kecanggihan program aplikasi

14.	 Perintah untuk membuka lembar kerja baru adalah …. 
a.	 Ctrl + A	 d.	 Alt + F4
b.	 Ctrl + O	 e.	 Ctrl + N
c.	 Alt + A

15.	 Perintah untuk mengaktifkan menu File, yaitu ….
a.	 Ctrl + F	 d.	 Alt + F
b.	 Ctrl + O	 e.	 Alt + F4
c.	 Ctrl + M

16.	 Sistem pewarnaan grafis yang cocok untuk design percetakan adalah 
….
a.	 RGB	 d.	 Grayscale
b.	 CMYK	 e.	 Duotone
c.	 Bitmap

17.	 File-file grafis berbasis bitmap memiliki extensi di bawah ini, kecuali ….
a.	 *.gif	 d.	 *.tif
b.	 *.jpg	 e.	 *.cdr
c.	 *.bmp

18.	 File yang dihasilkan oleh Adobe Photoshop adalah ….
a.	 desain.doc	 d.	 desain.mdb
b.	 desain.psd	 e.	 desain.xls
c.	 desain.ppt

19.	 Perintah untuk menutup program Adobe Photoshop adalah ….
a.	 Ctrl + A	 d.	 Ctrl + O
b.	 Alt + O	 e.	 Alt + F4
c.	 Ctrl + N

20.	 Tool yang digunakan untuk gradasi warna adalah ….
a.	 paint bucket tool	 d.	 burn tool
b.	 gradient tool	 e.	 sponge tool
c.	 dodge tool
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B.	 Jawablah pertanyaan-pertanyaan berikut dengan tepat !
1.	 Jelaskan langkah membuka dokumen baru dalam Photoshop!
2.	 Sebutkan sedikitnya 5 tools yang digunakan untuk menyeleksi 

objek!
3.	 Jelaskan perbedaan antara gambar raster dan gambar vektor 

dalam aplikasi Adobe Photoshop!
4.	 Sebutkan macam-macam efek teks yang bisa digunakan dalam 

Adobe Photoshop! 
5.	 Sebutkan 3 jenis program aplikasi pengolah bitmap!
6.	 Apakah yang dimaksud dengan dengan blending mode, base 

color, blend color, dan result color?
7.	 Sebutkanlah tool-tool yang digunakan untuk mewarnai area 

kanvas!
8.	 Jelaskan yang dimaksud dengan resolusi gambar!
9.	 Jelaskan kegunaan dari layer channel!
10.	 Sebutkan macam-macam pewarnaan dalam Photoshop!

	 Kartu ucapan sekarang ini banyak digunakan untuk memberi ucapan selamat kepada 
seseorang yang sedang merayakan suatu hal, misalnya ulang tahun, pernikahan, atau 
kelahiran bayi. Anda dapat menjadikan peluang ini untuk merintis wirausaha pembuatan 
kartu ucapan dengan Adobe Photoshop. Berikut ini disajikan langkah-langkah membuat kartu 
ucapan dengan program Adobe Photoshop.
Langkah 1
Buatlah sebuah file baru. Ukuran file disesuaikan dengan kebutuhan. Dalam contoh kali ini, 
digunakan ukuran sebagai berikut: width = 180 px, height = 270 px, resolution = 72 dpi, content 
= white.
Jika desain ini akan Anda cetak, maka buatlah resolusinya 300 dpi.

Ayo Berwirausaha
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Langkah 2
Isilah file baru ini dengan warna hitam. Caranya dengan memilih menu Edit > Fill. Pada bagian 
Use, pilih Black.

Langkah 3
Buatlah sebuah seleksi kotak dengan Rectangular Marque Tools. Buatlah ukurannya lebih 
kecil dari keseluruhan bidang gambar. Jika ukuran kurang sesuai, Anda dapat mengubahnya 
dengan menggunakan Select > Transform selection, ubah ukurannya, kemudian tekan 
Enter.

Langkah 4
Isilah bidang seleksi ini dengan warna putih. Caranya seperti langkah ke-2, namun pilih warna 
White pada bagian Use.
Setelah diisi warna putih, hilangkan seleksinya dengan memilih menu Select > Deselect.
Langkah 5
Pilih menu Filter > Pixelate > Crystallise. Isikan 3 pada bagian pengaturan Cell size.
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Langkah 6
Aktifkan palet Channel (Window > Channel), klik ikon Load channel as selection.

Setelah muncul gambar seleksi pada area yang putih, aktifkan lagi palet Layer (Window > 
Layer).
Langkah 7
Bukalah sebuah foto yang akan Anda gunakan sebagai undangan. Ukuran foto yang dapat 
Anda gunakan tidak ada ketentuan khusus, Anda dapat menggunakan ukuran yang sesuai 
dengan keinginan Anda.
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Usahakan untuk menggunakan foto yang terdapat sebuah objek/model. Pada bagian model 
foto tersebut akan kita dibuat warna yang berbeda dengan warna background yang lain.
Langkah 8
Sekarang, pilih/aktifkan file putih berbingkai hitam yang sudah kita buat sebelumnya. Dalam 
kondisi seleksi masih ada, geserlah gambar tersebut ke dalam file foto yang sudah dibuka 
pada langkah 7 tadi. Cara memindahnya adalah dengan menggunakan Move tools.

Langkah 9
Atur posisi objek kotak putih agar menutupi bagian model foto.
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Langkah 10
Buatlah sebuah seleksi kotak lagi dengan Rectangular Marque Tools. Buatlah seleksi di 
tengah-tengah kotak putih tadi.

Selanjutnya tekan Ctrl + J untuk menggandakan layer tersebut seukuran dengan luas bidang 
seleksi Duplikat juga layer background (layer foto yang asli). Cara menduplikatnya, bisa 
dengan menekan Ctrl + J atau dengan menarik nama layernya ke arah ikon Create a new 
layer di palet layer.
Pastikan urutan posisi layer seperti gambar di bawah ini.

Langkah 11
Aktifkan layer foto hasil duplikat (paling atas), kemudian buatlah sebuah Cliping mask dengan 
menekan tombol Alt + Ctrl + G.
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Langkah 12
Sekarang pilih layer Background (layer paling bawah). Kemudian, pilih menu Image > 
Adjustment > Hue/Saturation. Klik tombol Colorize, kemudian atur warnanya sesuka Anda. 
Misalnya seperti gambar ilustrasi di bawah ini.

Berikut adalah gambar hasil sesudah diubah warna backgroundnya.
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Gambar-gambar ornamen ini dapat Anda buat sendiri dengan pen tool atau dapat Anda cari  
di internet, misalnya Anda cari di Google Image Search : Ornamental Clip Art.
Anda juga dapat mengkreasikan kartu ucapan dalam bentuk lain, misalnya seperti di bawah ini.

Refleksi

Setelah Anda mempelajari materi Penggunaan Photoshop untuk Membuat Kreasi Grafis 
ini,
1.	 Sudahkah Anda memahami materi yang disampaikan?
2.	 Adakah materi yang belum Anda pahami tentang aplikasi Adobe Photoshop CS2?
3.	 Manfaat apa yang dapat Anda peroleh dari pelajaran bab ini?
4.	 Bagaimanakah kesan Anda setelah mempelajari materi ini?
5.	 Konsultasikan masalah yang dihadapi dengan guru Anda!

Langkah 13
Kemudian, tambahkan tulisan yang sesuai dan berilah tambahan ornamen-ornamen hiasan. 

Selamat berwirausaha, semoga sukses!
							          			   Sumber: http://mbahdewo.com/2008/08/membuat-kartu-ucapan/
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A.	 Pilihlah a, b, c, d, atau e sebagai jawaban yang paling benar!

1.	 Perintah untuk menjalankan program CorelDRAW adalah ....
a.	 klik Start > All Programs > CorelDRAW
b.	 klik Windows Explorer > CorelDRAW
c.	 klik Program CorelDRAW
d.	 klik Search > Programs > CorelDRAW
e.	 klik Start > Accesories > CorelDRAW

2.	 Untuk dapat membuat objek berbentuk geometris dan berwarna 
solid  seperti logo dapat digunakan ....
a.	 bitmap	 d. 	 raster	 	 	 	
b.	 gradasi	 e. 	 resolution	 	 	 	
c.	 vektor

3.	 Untuk dapat menggandakan file dapat digunakan ikon ….
a.	 New Template	 d.	 Dave
b.	 Open	 e.	 Import
c.	 Copy

4.	 Secara garis besar desain grafis terbagi menjadi dua jenis, yaitu ....
a.	 grafis bitmap dan raster	 	 	 	
b.	 grafis vektor dan raster	 	 	 	 	
c.	 grafis raster dan resolution
d. 	 grafis bitmap dan grafis vektor
e. 	 garis dan kurva

5.	 Pilihan graphic utilities pada CorelDRAW digunakan untuk ....
a.	 penunjang pemakaian CorelDRAW yang berupa utilities
b.	 menambah font dan menghasilkan cetakan dalam dua sisi kertas
c.	 mengolah data foto dan lukisan
d.	 membuat modul dalam halaman web
e.	 hubungan ke internet

6.	 Toolbar yang muncul dan berkaitan dengan tool yang sedang aktif 
dan menempel pada toolbox adalah ....
a.	 menu bar	 d. 	 toolbar	 	 	 	
b.	 property bar	 e. 	 title bar	 	 	 	
c.	 ruler

7.	 Kumpulan peralatan yang digunakan untuk mendesain gambar atau 
objek, termasuk editing objek dan pengaturan tampilan objek disebut 
….
a.	 chrossair	 d. 	 toolbox	 	 	 	
b.	 color palette	 e. 	 printable page	 	 	 	
c.	 ruler

Latihan Ulangan Semester 1
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8.	 Pemberian warna pada suatu objek hasil desain dapat dilakukan 
melalui ....
a.	 interactive tool 	 	 	 	 	
b.	 outline tool	 	 	 	 	 	
c.	 text tool
d. 	 fill tool
e. 	 eyedroper tool

9.	 Proses penyimpanan file grafis dalam CorelDRAW melalui menu bar 
adalah dengan perintah ….
a.	 klik menu File > Save 	 	 	 	 	
b.	 klik menu Edit > Save 	 	 	 	 	
c.	 klik menu Format > Save 
d. 	 klik menu Insert > Save 
e. 	 klik menu View > Save 

10.	 Kegunaan ikon     adalah ….

a.	 mengunjungi situs web tertentu melalui internet
b.	 mengirim file hasil CorelDRAW ke aplikasi lain
c.	 mendatangkan file dari aplikasi lain
d.	 mengulangi lagi suatu proses terakhir yang pernah kita batalkan
e.	 menyimpan file

11.	 Untuk membuka kembali file lama yang telah tersimpan dalam 
direktori, digunakan perintah ....
a.	 klik menu File > Open > cari direktori > Open
b.	 klik menu Save > cari direktori > Save
c.	 klik menu Format > blok gambar > OK
d.	 klik menu File > New
e.	 klik menu File > Import

12.	 Texture fill dialog digunakan untuk ....
a.	 memunculkan kotak dialog texture fill
b.	 memunculkan kotak dialog color
c.	 memunculkan kotak dialog fountain fill
d.	 mengatur warna
e.	 menghilangkan isi dari objek yang diberi fill

13.	 Untuk mengakhiri program CorelDRAW dapat dilakukan dengan 
perintah ….
a.	 klik File > Exit	 	 	 	 	 	  
b.	 klik tombol Close	 	 	 	 	
c.	 klik File > Open
d. 	 jawaban a dan b benar
e. 	 jawaban a dan c benar



Latihan Ulangan Semester 1 Teknologi Informasi dan Komunikasi XII 133

14.	 File grafis dengan tipe jpg merupakan grafis ....
a.	 bitmap	 	 	 	 	 	
b.	 amorph	 	 	 	 	 	
c.	 vektor
d. 	 hybrid
e. 	 metafile

15.	 Untuk memudahkan pengimporan suatu file, pastikan Files of type 
diset pada pilihan ....
a.	 TIFF bitmap	 	 	 	 	 	
b.	 JPEG bitmap	 	 	 	 	 	
c.	 Picture Pubhliser
d. 	 All format
e. 	 Corel PhotoPaint Image

16.	 Tampilan gambar objek garis atau objek kurva yang didasarkan pada 
perhitungan matematis disebut ....
a.	 format 2 dimensi	 	 	 	 	
b.	 format vektor	 	 	 	 	
c.	 freehand
d. 	 format 3 dimensi
e. 	 format bitmaps

17.	 Efek spesial yang sering diterapkan pada teks sehingga teks dibuat 
berubah bentuk sesuai dengan keinginan kita seperti melengkung, 
setengah lingkaran, dan sebagainya adalah ….
a.	 interactive distortion	 	 	 	 	
b.	 interactive contour	 	 	 	 	
c.	 interactive transparency tool
d. 	 interactive blend tool
e. 	 interactive envelope

18.	 Pengambilan sebagian porsi gambar untuk disimpan sebagai bagian 
tersendiri dalam pengolahan grafis dikenal dengan istilah ....
a.	 imaging	 	 	 	 	 	
b.	 cloning	 	 	 	 	 	
c.	 publish
d. 	 cropping
e. 	 merge

19.	 Gambar yang membentuk objek berdasarkan komposisi unsur titik, 
unsur warna, dan unsur raster disebut .…
a.	 format 2 dimensi	 	 	 	 	
b.	 format vektor	 	 	 	 	
c.	 Photoshop
d. 	 format 3 dimensi
e. 	 format bitmaps
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20.	 Ikon     toolbox tersebut digunakan untuk ....

a.	 mengunjungi situs web  tertentu melalui internet
b.	 membuat garis lurus, patah-patah, bebas, atau kurva
c.	 mendatangkan file dari aplikasi lain
d.	 mengulangi lagi suatu proses terakhir yang pernah kita batalkan
e.	 menggandakan objek dalam lembar kerja

21.	 Kegunaan ikon rectangle pada toolbox adalah untuk ....
a.	 memproses objek bertitik
b.	 membuat objek gambar persegi empat
c.	 membuat objek gambar berbentuk persegi banyak
d.	 membuat tulisan artistik
e.	 memberi warna isi suatu objek

22.	 Ikon     toolbox tersebut digunakan untuk ….

a.	 memproses objek bertitik
b.	 membuat objek gambar persegi empat
c.	 membuat objek gambar berbentuk persegi banyak
d.	 membuat tulisan artistic
e.	 memberi warna isi suatu objek

23.	 Text tool adalah ikon untuk .…
a.	 memproses objek bertitik
b.	 membuat objek gambar persegi empat
c.	 membuat objek gambar berbentuk persegi banyak
d.	 membuat tulisan artistik
e.	 memberi warna isi suatu objek

24.	 Suatu jenis pengisian warna yang hanya memiliki satu macam warna 
penuh pada sebuah objek adalah ….
a.	 uniform fill	 	 	 	 	
b.	 patern fill	 	 	 	 	
c.	 two color bitmap patern
d. 	 postcript texture
e. 	 fountain fill

25.	 Fungsi dari outline color dialog adalah untuk ....
a.	 menghilangkan outline pada objek
b.	 menentukan format outline
c.	 menentukan warna dari outline
d.	 membuat outline tipis pada objek secara otomatis
e	 untuk membuat ketebalan outline ½ point secara otomatis

26.	 Untuk dapat memproses suatu objek lebih jauh dan berubah-ubah 
sesuai objek yang dipilih dapat menggunakan ….
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a.	 baris property 	 	 	 	 	
b.	 ruler	 	 	 	 	 	
c.	 pick tool
d. 	 color palette
e. 	 shape tool

27.	 Bar yang digunakan untuk menggeser halaman beserta paste-
boardnya adalah ….
a.	 ruler	 	 	 	 	 	
b.	 Previous Page	 	 	 	 	 	
c.	 Next
d. 	 scroll bar
e. 	 Ctrl + Page Up

28.	 Ikon     toolbox tersebut digunakan untuk ….

a.	 membuka lembar kerja baru
b.	 membuka lembar kerja yang pernah disimpan
c.	 mencetak file
d.	 menyimpan file
e.	 mengambil file dari aplikasi lain 

29.	 Tool  yang dapat digunakan untuk memilih, memiringkan, mengubah, 
atau memutar sebuah objek adalah ….
a.	 shape tool	 	 	 	 	 	
b.	 basic shape	 	 	 	 	 	
c.	 freehand tool
d. 	 pick tool
e. 	 zoom tool

30.	 Terkadang pada saat bekerja dengan program CorelDRAW toolbar ti-
dak tampak atau mungkin ingin menyembunyikan. Cara menampilkan 
atau menyembunyikan toolbar yang benar adalah....
a.	 klik kanan pada title bar	 	 	 	
b.	 klik kanan pada toolbox	 	 	 	
c.	 klik kanan pada printable page
d. 	 klik kanan pada menu bar
e. 	 klik kanan pada color palette

31.	 Tabulasi size dalam kotak dialog Page Setup digunakan untuk ....
a.	 mengubah posisi kertas
b.	 mengubah ukuran kertas
c.	 mengatur ketajaman gambar
d.	 menentukan halaman yang akan dicetak
e.	 jawaban a, b, dan c benar
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32.	 Manfaat dari hairline outline adalah untuk ....
a.	 menghilangkan outline pada objek
b.	 menentukan format outline
c.	 menentukan warna dari outline
d.	 membuat outline tipis pada objek secara otomatis
e.	 untuk membuat ketebalan outline ½ point secara otomatis

33.	 ½ point outline digunakan untuk ....
a.	 menghilangkan outline pada objek
b.	 menentukan format outline
c.	 menentukan warna dari outline
d.	 membuat outline tipis pada objek secara otomatis
e.	 untuk membuat ketebalan outline ½ point secara otomatis

34.	 Fountain fill dialog digunakan untuk ....
a.	 memunculkan kotak dialog texture fill
b.	 memunculkan kotak dialog color
c.	 memunculkan kotak dialog fountain fill
d.	 mengatur warna
e.	 menghilangkan isi dari objek yang diberi fill

35.	 Efek yang dapat menjadikan gambar atau lukisan seakan-akan catnya 
masih basah adalah efek ….
a.	 weather	 	 	 	 	 	
b.	 curel page	 	 	 	 	 	
c.	 frame
d. 	 wet paint
e. 	 partikel

B.	 Jawablah pertanyaan-pertanyaan berikut dengan tepat!
1.	 Jelaskan mengenai penggunaan efek transformasi warna pada gambar 

bitmap!
2.	 Jelaskan cara pemilihan warna menggunakan fixed color atau color 

palette!
3.	 Jelaskan mengenai efek blur pada gambar bitmap!
4.	 Sebutkan perbedaan ruang penyimpanan pada format vektor dan 

format bitmap?
5.	 Jelaskan cara membuat wrap paragraf teks mengikuti sebuah objek!
6.	 Jelaskan cara  penggunaan efek noise pada gambar bitmap!
7.	 Jelaskan perbedaan gambar berbasis vektor dan berbasis bitmap!
8.	 Jelaskan arti dari suatu gambar dengan ukuran 1 x 1 inchi yang me-

miliki resolusi 500 dpi!
9.	 Apakah yang dimaksud dengan burning?
10.	 Bagaimana cara mengcopy atau menggandakan suatu objek?
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Perangkat Lunak Pembuat 
Presentasi

Bab

3

Gambar 3.1.	 Penggunaan perangkat lunak presentasi
Sumber: www.sith.itb.ac.id/sith/?p=94, diakses tanggal 20 Februari 2009

Presentasi saat ini banyak dilakukan dengan menggunakan media pembantu 
dengan harapan agar lebih efektif dan efisien. Salah satu media pembantu tersebut 
adalah penggunaan slide-slide dengan animasi dan model yang sempurna serta 
melibatkan penggunaan audio dan video. Pemerintah juga telah menggalakkan 
dan mensosialisasikan penggunaan media presentasi di kalangan akademik, khu-
susnya pengembangan IT (Information Technology). Hal ini dibuktikan dengan 
adanya event-event yang melombakan penggunaan media presentasi. Program 
aplikasi apa saja yang termasuk perangkat lunak pembuat presentasi? Dapatkah 
Anda menyebutkan kegunaan menu dan ikon dalam sebuah perangkat lunak 
pembuat presentasi? Bagaimana cara membuat presentasi yang baik? Temukan 
jawaban atas pertanyaan tersebut dengan mempelajari bab ini.

Setelah mempelajari materi pada bab ini, Anda akan dapat menjelaskan 
manfaat program presentasi, mengidentifikasikan fungsi menu dan ikon 
dalam program presentasi, menampilkan menu dan ikon yang tersembunyi 
dan menyembunyikan ikon-ikon yang tidak diperlukan, membuat presentasi 
dengan design template dan autocontent wizard, membuat halaman presentasi 
dengan menggunakan Text Box dan WordArt, memodifikasi tampilan halaman 
dengan memanfaatkan background, menyisipkan objek tabel, grafik, dan 
gambar, menyisipkan objek visual dan video, serta menggabungkan dokumen 
presentasi dengan menggunakan hyperlink.
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Peta Konsep

Sebelum mempelajari materi dalam bab ini, coba bacalah peta konsep di bawah ini agar Anda 
mudah memahami alur pembelajarannya.

Kata Kunci:
•	 animasi							       • 	 PowerPoint 2007						     • 	 slide
•	 hyperlink						      •	 presentasi							       • 	 tab menu
•	 office button		 	 	 	 	 •	 quick access toolbar 		 	 	 	 • 	 template

Menu dan ikon

Membuat slide 
presentasi

Praktik membuat 
slide baru

•	 Letak menu dan ikon
•	 Fungsi menu dan ikon
•	 Tata cara penggunaan 

menu dan ikon	
•	 Menampilkan dan me-

nyembunyikan menu 
dan ikon

Modifikasi slide:
•	 WordArt	
•	 Background	
•	 Menyisipkan grafik dan 

tabel	
•	 Animasi
•	 Audio dan video
•	 Hyperlink

Template wizard
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A.	 Perangkat Lunak Presentasi

Banyak sekali program-program (software) pembuat presentasi yang ber-
edar di pasaran, di antaranya adalah Storyboard, StarOffice Impress (di bawah 
operasi Linux), dan PowerPoint, namun yang paling terkenal dan mudah 
pengunaannya adalah program PowerPoint keluaran dari Microsoft Corp. 
Program presentasi Microsoft PowerPoint termasuk paket Microsoft Office yang 
bekerja dengan sistem operasi Windows (under Windows). Program PowerPoint 
adalah sebuah perangkat lunak (software) aplikasi yang dapat digunakan untuk 
membuat bahan serta membuat tampilan di layar silih berganti dan atraktif, 
seperti proyektor. Dalam software ini bahan presentasi dapat dibuat dengan 
melibatkan teks, suara, gambar, video, dan animasi yang ditampilkan dalam 
slide-slide. Pada setiap slide berisikan penjabaran dari materi. Sebagai media 
pendukung, slide biasanya disajikan dengan menggunakan perangkat keras 
(hardware) seperti LCD Projector. 

1.	 Kegunaan dan Manfaat Program Presentasi 
Banyak sekali kegunaan dan manfaat program presentasi, baik dalam dunia 

usaha, pendidikan, kesehatan, teknik, dan sebagainya. Secara umum kegunaan 
software pembuat presentasi adalah sebagai berikut.
a.	 Untuk merancang suatu animasi dalam pembuatan slide untuk keperluan 

presentasi. 
		  Dengan dimasukkannya suatu animasi atau gambar dan suara dalam 

setiap slide, maka penyajian akan nampak lebih hidup serta memotivasi 
audiens dan tidak semata-mata komunikasi verbal melalui penuturan kata-
kata oleh pemakalah (penyaji materi), tetapi juga komunikasi nonverbal 
sehingga audiens tidak bosan dan pemakalah (penyaji) tidak kelebihan 
tenaga). 

b.	 Membuat presentasi dari suatu produk, pelajaran, materi seminar, produk 
unggulan, acara wisuda, dan sebagainya. 

		  Dalam pembuatan slide yang akan dijadikan presentasi, Microsoft 
PowerPoint telah dirancang sedemikian rupa dengan panduan-panduan 
yang memudahkan pengguna tingkat pemula.

c.	 Menampilkan slide-slide presentasi 
		  Power Point memiliki keunggulan dibanding dengan program yang 

lainnya, yaitu dapat sekaligus menampilkan slide-slide yang telah dibuat. 
Slide berisi pesan-pesan atau informasi (sering disebut software), sedangkan 
peralatan atau sarana yang digunakan untuk menampilkan pesan yang 
terkandung dalam media tersebut disebut perangkat keras (hardware). 
Biasanya peralatan yang digunakan adalah LCD Projector.

Keuntungan penyajian materi yang menggunakan slide adalah sebagai 
berikut.
1) 	 Gambar yang diproyeksikan secara jelas akan lebih menarik perhatian, 

sehingga dapat membangkitkan audience untuk mengikutinya. 
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2.	 Mengoperasikan Program Microsoft PowerPoint 2007
Program aplikasi pembuat presentasi yang akan dibahas pada materi bab 

ini adalah Microsoft PowerPoint 2007. Langkah awal yang harus dilakukan 
pada penggunaan program aplikasi ini adalah mengaktifkannya. Dapatkah 
Anda mengaktifkan program Microsoft PowerPoint 2007 dengan benar? Pelajari 
dengan baik materi berikut agar kalian dapat mengoperasikan Microsoft Power-
Point 2007.
a.	 Mengaktifkan Program Microsoft PowerPoint 2007

Langkah-langkah untuk mengaktifkan Program Microsoft PowerPoint 
adalah dengan Klik Start pada taskbar kemudian sorot All Program dan  
pilih Microsoft Office, kemudian klik Microsoft Office PowerPoint 2007.

Gambar 3.2.	 Mengaktifkan PowerPoint 2007 melalui menu Start

Cari Tahu

Untuk mendapatkan informasi yang lebih mendalam tentang pengenalan Microsoft Power-
Point, Anda dapat mendownload atau mengakses link berikut melalui internet.
http:// roelangga.files.wordpress.com/2008/10/powerpoint.doc
www.anneahira.com/dunia-belajar/belajar-power-point.htm
www.psb-psma.org/content/blog/diktat-penuntun-belajar-microsoft-powerpoint

2)  	 Isi gambar berurutan dapat dilihat berulang-ulang serta dapat diputar 
kembali sesuai dengan gambar yang diinginkan. 

3)  	 Pemakaian tidak terikat waktu, dapat digunakan secara klasikal 
maupun individual, sangat praktis dan menyenangkan, relatif murah, 
dan dapat digunakan berulang-ulang.
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b.	 Mengenal Tampilan Lembar Kerja PowerPoint 2007
Saat Anda memulai Microsoft PowerPoint 2007, maka jendela program 

PowerPoint akan terbuka. Jendela ini umumnya berisi menu, tool, dan fitur  
lainnya yang memiliki fungsi tertentu.

Lingkungan kerja Microsoft PowerPoint 2007 sangat berbeda tampilannya 
dengan Microsoft PowerPoint versi sebelumnya. Perbedaan tersebut terletak 
pada tampilan baris judul pull down menu yang fungsinya berubah menjadi 
baris judul tab. Pada setiap tab terdiri atas kumpulan toolbar-toolbar. Perhatikan 
tampilan lingkungan kerja Microsoft PowerPoint 2007 berikut ini.

Gambar 3.3.	 Fitur aplikasi PowerPoint 2007

office button
quick access toolbar tab menu

size button

cli
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area catatan
zoom

Nama Keterangan Kegunaan
Office button Office button berisi menu-menu pokok Power-

Point. Office button akan memunculkan sub-
submenu saat ikon tersebut diklik. Submenu 
yang dimaksud adalah New, Open, Save, save 
As, Print, Prepare, Send, Publish, dan Close.

Fungsi dari fitur-fitur yang ditampilkan oleh program Microsoft PowerPoint 
2007 dapat Anda pelajari pada tabel di bawah ini.

Tabel 3.1 Fitur Microsoft PowerPoint 2007
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Quick Access Toolbar Berisi ikon yang sering digunakan. Quick Access 
Toolbar letaknya di sebelah kanan office button. 
Setiap tombol dikenali menurut bentuk-bentuk 
ikon gambar yang masing-masing mewakili 
perintah tertentu dan berbeda perintah antara 
tombol satu dengan tombol lainnya.

Area judul/title bar Menuliskan program yang aktif, yaitu Microsoft 
PowerPoint dan nama presentasi.

Clipboard Clipboard digunakan untuk menampung semen-
tara file-file hasil kopian, hasil pemotongan, serta 
format painter. Selain itu, submenu ini digunakan 
untuk menampilkan kembali hasil proses copy 
atau pemotongan yang telah dilakukan.

Tab Menu perintah/Tab 
Menu Bar

Berisi kumpulan menu yang mewakili perintah 
dalam presentasi.

Size Button/Toolbox Berisi kumpulan tombol pengatur tampilan jen-
dela pada PowerPoint 2007 (minimize, restore, 
maximize, dan close).
1.	 Minimize    

Berfungsi untuk memperkecil jendela Po-
werPoint 2007 sehingga membentuk ikon  
aktif pada taskbar. Untuk membuka atau 
menampilkan kembali di layar, klik ikon 
yang berada di taskbar.

2.	 Restore    

Berfungsi untuk mengembalikan jendela 
PowerPoint 2007 kembali ke posisi dan 
ukuran semula. Tombol Restore ini akan  
berubah menjadi tombol maximize. 

3.	 Close  

Berfungsi untuk  menutup  jendela  Power-
Point 2007  yang aktif  atau mengakhiri  pro-
gram aplikasi PowerPoint 2007.

Layout Slide/Area Outline Bagian yang menunjukkan kerangka slide yang 
berisi judul dan materi.

Toolbox View Untuk melihat format tampilan slide dalam layar.
Toolbar Drawing Berisi instruksi untuk melakukan penggambaran 

sederhana dalam program PowerPoint 2007.
Tempat penulisan Slide/ 
Area Slide

Bagian yang digunakan untuk pembuatan pre-
sentasi.
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c.	 Mengakhiri Program Microsoft PowerPoint 2007
Ada beberapa cara untuk dapat mengakhiri program PowerPoint 2007. 
Langkah-langkah yang dapat dilakukan adalah sebagai berikut.
1)	 Cara pertama, yaitu pilih dan klik pada office button, kemudian Pilih 

dan klik Exit PowerPoint.
2)	 Cara kedua, yaitu klik ikon close windows (  ) pada size button 

kemudian klik ikon close (  ) pada Title Bar.

Gambar 3.3.	 Fitur aplikasi PowerPoint 2007

3.	 Mengidentifikasi Fungsi Tab Menu dan Ikon 
Tampilan Microsoft PowerPoint 2007 memiliki lingkungan kerja yang 

terdiri dari tab-tab yang berisi kumpulan toolbar dan secara keseluruhan 
terdapat 8 baris tab utama dalam Microsoft PowerPoint 2007. Kedelapan tab 
tersebut terdiri atas Home, Insert, Design, Animation, Slide Show, Review, 
View, dan Add-Ins. Masing-masing tombol yang terdapat pada setiap tab 
Microsoft PowerPoint 2007 perlu diketahui agar dicapai penggunaan Microsoft 
PowerPoint 2007 secara maksimal. Berikut ini adalah tampilan dan masing-
masing tab dalam keadaan aktif beserta kelengkapan tombol perintah peng-
operasian Microsoft PowerPoint 2007. 

Tempat Catatan/Area Ca-
tatan

Memberi catatan pada slide yang dibuat. De-
ngan memberi catatan pada slide akan mem-
permudah dan membantu kita dalam penyajian 
materi dalam presentasi tersebut.

Toolbar Task Pane Toolbar yang berfungsi sebagai jendela pembuka 
instruksi-instruksi dalam PowerPoint 2007.

Zoom Digunakan untuk pengaturan tampilan layar.



144 Teknologi Informasi dan Komunikasi XII

a.	 Tab Home
	 Tab Home merupakan tab yang berisikan kumpulan menu-menu 
standar. Telah disebutkan di atas bahwa berbeda dengan Microsoft Power-
Point XP atau versi sebelumnya di mana perintah-perintah dilakukan melalui 
pull down menu (menu tarik ke bawah), maka pada Microsoft PowerPoint 
2007 perintah-perintah didominasi dalam bentuk tab, di mana pada tab-tab 
tersebut berisikan sekumpulan tombol perintah. Kumpulan tombol-tombol 
perintah tersebut hanya muncul pada saat tab diaktifkan. Cara menampilkan 
tab adalah cukup dengan klik kiri pada judul masing-masing tab itu sendiri 
dalam hal ini Home, Insert, Design, Animation, Slide Show, Review, View, 
dan Add Ins adalah judul tab yang dimaksud. Selanjutnya, secara berturutan 
ditampilkan gambar-gambar kumpulan tombol-tombol pada tab-tab sebagai 
bagian dari submenu tab Home sebagai berikut.

Gambar 3.5.	 Tab Home sebagai menu utama dalam aplikasi PowerPoint 2007

1)	 Submenu Clipboard 
Submenu Clipboard digunakan untuk menampung sementara file-file 
hasil kopian, hasil pemotongan, serta format painter. Selain itu, sub 
menu ini digunakan untuk menampilkan kembali hasil proses copy 
atau pemotongan yang telah dilakukan. 

2)	 Submenu Slides
Sub menu slide ini digunakan untuk membuka slide baru, mengatur 
layout dan menghapus slide.

3)	 Submenu Font
Submenu Font berisi ikon-ikon untuk fungsi pengaturan model/jenis  
huruf, ukuran huruf, menebalkan huruf, mencetak huruf miring, 
membuat huruf turun atau naik setengah karakter, menghapus huruf, 
memberi warna huruf, memberi background huruf serta membuat huruf  
menjadi besar atau kecil satu karakter .

4)	 Submenu Paragraph
Kegunaan dari submenu Paragraph adalah untuk pengaturan dan 
pemberian bullet and numbering, pengaturan outline number, me-lakukan 
decrease dan increase indentasi paragraf, perataan teks atau Allignment 
(yang terdiri dari align left, right, dan justify), pengaturan jarak baris 
(spasi), pemberian warna (fill color), pemberian bingkai (border), dan 
pengurutan data (sort). 

5)	 Submenu Drawing 
Kegunaan dari submenu Drawing adalah untuk memasukkan gambar 
standar dan mengatur efek.

6)	 Submenu Editing
Submenu Editing digunakan untuk proses pengeditan teks.
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Gambar 3.6.	 Tab Insert untuk memasukkan instruksi ke dalam dokumen PowerPoint 2007

b.	 Tab Insert 
	 Tab ini digunakan untuk memasukkan instruksi-instruksi ke dalam 
dokumen.

Gambar 3.7.	 Tab Design PowerPoint 2007 digunakan untuk mengatur tata letak data

Bagian dari tab Insert tersebut dapat dijabarkan sebagai berikut.
1)	 Submenu Tabel

Submenu Insert Tabel digunakan untuk menyisipkan atau memasuk-
kan tabel ke dalam lembar kerja PowerPoint 2007.

2)	 Submenu Illustrations
Submenu Illustrations digunakan untuk memudahkan Anda dalam 
mendesain lembar kerja dengan cara menambahkan gambar, clip art, 
shapes (gambar-gambar sederhana yang ditampilkan PowerPoint 
2007), dan menyisipkan  grafik.

3)	 Submenu Link
Apabila Anda menginginkan untuk dapat menghubungkan  file ke file 
yang lain, maka pilihan link ini akan membantu dan mempermudah 
Anda menghubungkan ke file lain termasuk ke internet.

4)	 Submenu Text
Submenu Text digunakan untuk membuat text box, membuat Power-
Point Art (huruf indah), pembuatan tanggal dan waktu, nomor slide, 
simbol, dan objek.

5)	 Submenu Media Clips
Submenu Media Clips digunakan untuk memasukkan film dan suara 
ke dalam slide presentasi agar lebih menarik.

c.	 Tab Design
	 Tab Design digunakan untuk mengatur tata letak data, yang meliputi 
page setup, memberi warna (themes), memberi efek huruf, serta memberi 
warna background pada slide.

Tab Design ini terdiri dari sub-submenu sebagai berikut.
1)	 Page Setup

Page setup digunakan untuk pengaturan margin (batas tepi kertas), size 
(ukuran kertas), dan pembuatan kolom teks.
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2)	 Themes 
Themes digunakan untuk pengaturan huruf dengan format sesuai 
keinginan (misalnya heading, normal, dan lain-lain).

3)	 Page Background
Page Background digunakan untuk memformat halaman menjadi ber-
warna, watermark, dan pembuatan bingkai halaman kertas.

Gambar 3.8.	 Tab Animation dalam aplikasi PowerPoint 2007 digunakan untuk 
mengatur animasi

d.	 Tab Animations
	 Tab ini digunakan untuk memasukkan berbagai pengaturan animasi 
slide, pengaturan waktu dan kecepatan slide.

Gambar 3.9.	 Tab Slide Show dalam aplikasi PowerPoint 2007 digunakan untuk 
mengatur perpindahan slide dan pengaturan animasi

e.	 Tab Slide Show
	 Tab ini merupakan perintah untuk pengaturan perpindahan antar 
slide, animasi, dan objek  presentasi.

Gambar 3.10.	 Tab Review dalam aplikasi PowerPoint 2007 digunakan untuk 
mengecek kesalahan tata bahasa dan proteksi dokumen

f.	 Tab Review
	 Tab Review berguna untuk mengecek kesalahan tata bahasa serta 
memproteksi dokumen.

g.	 Tab View
	 Tab View digunakan untuk menampilkan atau mencetak dokumen 
pada layar, mengatur ukuran cetakannya, serta menampilkan garis bantu 
pada lembar kerja.

Gambar 3.11.	 Tab View dalam aplikasi PowerPoint 2007 digunakan untuk pengaturan 
cetakan dan urutannya
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Gambar 3.12.	 Tab Add Ins dalam aplikasi PowerPoint 2007 digunakan untuk 
mengimport gambar

h.	 Tab Add Ins
	 Tab Add Ins digunakan untuk memasukkan atau mengimport suatu 
gambar dengan bantuan peripheral seperti scanner atau kamera atau 
perangkat yang lain.

Gambar 3.13.	 Tombol office button dalam aplikasi PowerPoint 2007 
digunakan untuk mengakses perintah standar

Pada Microsoft PowerPoint 2003 ikon menu kontrol digunakan untuk 
mengubah ukuran windows, mengubah posisi jendela, dan menutup 
jendela, namun pada Microsoft PowerPoint 2007 ikon menu kontrol (office 
button) digunakan untuk mengakses menu-menu utama.
Dari menu utama jika diklik akan muncul submenu tambahan pada ikon 
menu kontrol sebagai berikut.

1)	 New  

Submenu New merupakan perintah untuk menampilkan lembar ko-
song untuk dilakukan pembuatan dokumen Microsoft PowerPoint 
baru. Untuk memulai pekerjaan pada Microsoft PowerPoint 2007 di-
lakukan dengan cara klik pada ikon ini.

2)	 Open  

Submenu Open merupakan perintah untuk membuka dokumen Microsoft 
PowerPoint 2007 yang telah tersimpan dalam hardisk, CD/DVD ROM, 
USB flashdisk, disket, atau media penyimpanan yang lain.

3)	 Save  

Submenu Save merupakan perintah untuk menyimpan file lembar 
kerja PowerPoint 2007 yang baru dibuat atau diedit, yang sebelumnya 
pernah atau belum pernah tersimpan dalam hardisk, CD/DVD ROM, 
USB flashdisk, disket, atau media penyimpanan yang lain.

i.	 Office Button (ikon menu kontol)
	 Office button merupakan perintah utama dalam Microsoft Power-Point 
2007. Kegunaan dari office button adalah untuk mengakses perintah standar 
windows. Letak office button terdapat pada pojok kiri atas jendela Microsoft 
PowerPoint 2007.
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Gambar 3.14.	 Pilihan-pilihan submenu Save As dalam Aplikasi PowerPoint 2007

Dari tampilan di atas tombol Save As apabila diklik menunjukkan 
pilihan-pilihan perintah sebagai berikut.
a)	 PowerPoint Presentation, yaitu perintah untuk menyimpan doku-

men dalam format file default dan Microsoft PowerPoint 2007. 
b)	 PowerPoint Show, yaitu perintah untuk menyimpan penampilan 

view show sebuah presentasi.
c)	 PowerPoint 97-2003 Presentation, yaitu perintah untuk menyimpan 

slide  dalam format yang sangat cocok untuk diedit oleh Microsoft 
PowerPoint 1997 hingga 2003. 

d)	 Find add ins for other file formats, yaitu perintah untuk mem-pelajari 
dari fasilitas help (bantuan) tentang add-ins untuk menyimpan 
format slide ke bentuk lain, misalnya ke format PDF atau XPS. 

e)	 Other Formats, yaitu perintah untuk membuka kotak dialog Save 
As, sehingga kita leluasa memilih untuk menyimpan dokumen ke 
tipe file tertentu.

5)	 Print
Print adalah perintah untuk mencetak dokumen Microsoft PowerPoint 
2007. Tombol Print ini memiliki 3 (tiga) pilihan perintah sebagai berikut.
a)	 Print, yaitu perintah yang dapat digunakan untuk langsung men-

cetak dokumen dengan memilih jenis printer serta menentukan 
jumlah kopi cetakan.

4)	 Save As  

Tombol ini memiliki fungsi yang sedikit berbeda dengan perintah Save. 
Perintah Save As sudah dilengkapi dengan fasilitas  yang apabila diklik 
terdiri atas perintah-perintah seperti tampak gambar berikut.
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Gambar 3.16.	 Pilihan-pilihan submenu Prepare 

Gambar 3.15.	 Pilihan-pilihan submenu Print dalam aplikasi PowerPoint 2007

b)	 Quick Print, yaitu perintah  untuk mengirimkan dokumen secara 
langsung pada default pencetakan, tanpa dilakukan perubahan 
terhadap default pencetakan yang telah ada. 

c)	 Print Preview, yaitu perintah  untuk menampilkan  atau melakukan 
pengaturan halaman dokumen sebelum dilakukan pencetakan.

6)	 Prepare
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Gambar 3.17.	 Pilihan-pilihan submenu Send

Prepare adalah perintah untuk menyimpan dokumen sebelum didis-
tribusikan. Apabila diklik pada tombol ini, maka akan muncul perintah-
perintah seperti tampak pada gambar di bawah ini.
a)	 Properties, digunakan untuk melihat dan mengedit dokumen, 

seperti judul, kata kunci, dan lainnya.
b)	 Inspect Document, digunakan untuk mengecek dokumen dari meta-

data tersembunyi atau informasi pribadi. 
c)	 Enscrypt Document, digunakan untuk meningkatkan tingkat ke-

amanan dokumen dengan menambahkan enskripsi untuk mem-
proteksi dokumen dengan password atau kata kunci. 

d)	 Restrict Permision, mengizinkan orang tertentu mengakses doku-
men untuk pengeditan, mengkopi, atau mencetak. 

e)	 Add a Digital Signature, digunakan untuk kepentingan mematenkan 
dokumen dengan menambahkan tanda digital. 

f)	 Mark as Final adalah perintah untuk memberitahukan kepada 
pembaca bahwa dokumen telah selesai dan membuatnya sebagai 
dokumen read only yang tidak dapat diedit lagi. 

g)	 Run Compatibility Checker, digunakan untuk mengecek fitur atau 
tampilan yang tidak didukung oleh versi-versi awal dan Microsoft 
Word. 

7)	 Send
Tombol Send merupakan fasilitas yang memungkinkan dokumen  
dikirim ke pihak lain baik melalui e-mail ataupun menggunakan 
layanan Fax internet.
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Gambar 3.18.	 Pilihan-pilihan submenu Publish

Cari Tahu
Untuk mendapatkan informasi yang lebih mendalam tentang Microsoft PowerPoint 2007, 
Anda dapat mendownload atau mengakses link berikut melalui internet.
www.gumilangcenter.com/powerpoint/mengenalpowerpoint2007.pdf
http://pksm.mercubuana.ac.id

8)	 Publish
Publish adalah perintah yang digunakan untuk menyebarkan  doku-
men ke orang lain, tombol ini apabila diklik akan muncul pilihan 
perintah sebagai berikut.
a)	 Package for CD, digunakan untuk membakar atau memasukkan 

slide ke dalam CD. 
b)	 Publish Slide, digunakan untuk penyimpanan slide dalam ruang 

refersnsi.
c)	 Create Handouts in Microsoft Office Word, digunakan untuk membuat 

handout dalam Office Word.
d)	 Create Document Workspace, digunakan untuk membuat situs baru 

presentasi secara lokal.

9)	 Close
Tombol Close digunakan untuk  menutup slide.

10)	 PowerPoint Option     

Tombol ini digunakan untuk memunculkan pilihan dalam mengerjakan 
slide. Jika tombol ini di klik, maka akan muncul kotak dialog PowerPoint 
Option.
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Gambar 3.19.	 Kotak dialog PowerPoint Option

11)	 Exit PowerPoint  

Tombol ini digunakan untuk keluar dari lembar kerja Microsoft Power-
Point 2007.

12)	 Toolbar dan Quick Access Toolbar 
Fitur Microsoft PowerPoint 2007 memiliki  fasilitas Toolbar dan Quick 
Access Toolbar.
a)	 Toolbar 

Toolbar merupakan baris  perinlah yang dapat dijalankan dengan 
mudah, terutama untuk perintah-perintah yang sering digunakan. 
Letak barisan tombol ini ada di bawah setiap tab.

b)	 Quick Access Toolbar
Quick Access Toolbar merupakan perintah yang memberikan kemu-
dahan access tool terhadap perintah-perintah tertentu. Quick Acces 
Toolbar ini letaknya di pojok kanan atas, tepatnya di sebelah kiri 
tombol office button. Setiap tombol dikenali menurut bentuk-
bentuk ikon gambar yang masing-masing mewakili perintah 
tertentu dan berbeda perintah antara tombol satu dengan tombol 
lainnya. Tombol-tombol toolbar yang paling sering digunakan oleh 
pemula adalah toolbar-toolbar pada tab Home, Insert, dan Page 
Layout.
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Gambar 3.20.	 Ikon-ikon dalam Quick Access Toolbar

Gambar 3.21.	 Tombol combo untuk memilih ikon yang akan 
dimunculkan dalam Quick Access Toolbar

Mari Berlatih 3.1
Jawablah pertanyaan-pertanyaan di bawah ini dengan tepat!
1.	 Jelaskan mengapa  ikon disebut juga dengan shortcut!
2.	 Sebutkanlah macam-macam tab menu  yang terdapat dalam Microsoft PowerPoint 2007!
3.	 Jelaskan yang dimaksud dengan menu Pulldown?
4.	 Bagaimanakah cara menampilkan ikon-ikon ke dalam Quick Access Toolbar dalam 

Microsoft PowerPoint 2007!
5.	 Jelaskan yang dimaksud dengan toolbar!

Diskusi 3.1
Buatlah kelompok belajar dengan anggota maksimal 5 orang, kemudian diskusikan 
permasalahan di bawah ini.
Versi terbaru dari Microsoft PowerPoint adalah Microsoft PowerPoint 2007. Apa saja 
persamaan dan perbedaan fitur-fitur yang terdapat di dalamnya jika dibandingkan dengan 
Microsoft PowerPoint 2003? Presentasikan hasil diskusi kelompok Anda di depan kelas. 

4.	 Menyembunyikan dan Memunculkan Toolbar
Toolbar di atas dapat diaktifkan dan disembunyikan dengan cara meng-

gunakan klik pada tombol combo hingga muncul pilihan toolbar yang akan 
ditampilkan, berilah tanda centang pada pilihan yang diinginkan. Sedangkan 
untuk menyembunyikan toolbar, hilangkanlah tanda centang tersebut.
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Tugas Praktik 3.1

Petunjuk Keselamatan Kerja:
Berhati-hatilah saat Anda mengoperasikan komputer. Pastikan semua perangkat telah ter-
sambung dengan benar. Periksalah sambungan listrik dengan teliti agar terhindar dari bahaya 
sengatan listrik dan korsleting. Gunakanlah perangkat keras komputer dengan baik dan 
lindungilah data atau software yang penting dari kerusakan serta ancaman virus.
Kerjakan tugas praktik di bawah ini dengan benar!
Praktikkanlah cara memasukkan dan menghilangkan ikon-ikon penting yang sering Anda 
gunakan ke dalam Quick Access Toolbar!

B.	 Membuat Bahan Presentasi

Microsoft PowerPoint merupakan software pembuat presentasi. Sebuah 
presentasi terdiri dari beberapa slide dan setiap slide dapat dimasukkan teks, 
gambar, animasi, sound, musik, film, dan lain-lain. Untuk dapat membuat 
presentasi terdapat langkah-langkah yang harus diperhatikan, yaitu sebagai 
berikut.
1.	 Menjalankan PowerPoint.
2.	 Memilih tampilan slide (slide layout).
3.	 Memasukkan teks ke dalam slide.
4.	 Memasukkan gambar ke dalam slide.
5.	 Memasukkan background.
6.	 Memasukkan animasi.
7.	 Membuat slide dan menjalankan slide.
8.	 Menyimpan slide.

Pembuatan presentasi dengan menggunakan Power Point 2007 lebih mudah 
daripada versi sebelumnya karena fitur-fitur yang disediakan dalam bentuk 
ikon-ikon yang mudah diklik. Namun, penggunaan Microsoft PowerPoint 2007 
akan sedikit membuat bingung jika kita sudah terbiasa dengan versi sebelumnya. 
Tapi jangan kawatir, hanya dengan sedikit waktu untuk mempelajarinya kita 
akan terbiasa dan tentu saja akan lebih mudah.

Tab-tab menu yang telah Anda pelajari pada subbab sebelumnya dirancang 
mudah dalam menemukan fitur dan perintah dengan kategori yang tidak 
menyulitkan serta kumpulan grup yang saling berkaitan satu sama lain. Hal 
ini dapat membantu Anda menghemat waktu dan cukup memudahkan dalam 
membuat presentasi. Satu lagi fasilitas terbaru dari Microsoft PowerPoint 2007 
adalah dapat langsung melihat perubahan huruf/objek atas fitur yang ingin 
digunakan, sebelum Anda menggunakannya.

Fitur ini disebut Ribbon, yaitu menu baru yang menggantikan menu lama. 
Fitur ini sangat memudahkan Anda karena menu baru ini mengelompokkan 
perintah ke dalam grup-grup yang saling berkaitan.
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1.	 Membuat Presentasi Baru
Setelah Anda mengenal dan memahami fitur-fitur yang terdapat dalam 

program Microsoft PowerPoint 2007, selanjutnya Anda dapat memulai membuat 
slide untuk presentasi. Pelajari uraian materi berikut agar Anda mudah dalam 
membuat slide presentasi.
a.	 Menyiapkan halaman baru

Membuat presentasi berarti membuat slide yang baru dan harus di-
sesuaikan dengan tema yang akan dibuat. Pada PowerPoint 2007 sangat 
jauh berbeda dengan PowerPoint 2003 karena pembuatan slide baru lebih 
mudah. Langkah-langkah untuk membuat slide presentasi melalui slide 
baru yang masih kosong adalah sebagai berikut.
1)	 Klik tab Home > pilih submenu Slides. 
2)	 Klik pilihan New Slide. 
Perhatikan tampilan pada gambar berikut.

Dari tampilan tersebut, Anda sudah dapat membuat slide yang sederhana. 
Keterangan:
1)	 Kotak Click to Add title, digunakan untuk memasukkan teks judul 

presentasi.
2)	 Kotak Click to add subtitle, digunakan untuk memasukkan anak judul.

a)	 Klik pada area pertama (Click to add title).

Gambar 3.22.	 Proses pembuatan slide baru dengan PowerPoint 2007
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b)	 Ketik kata “Teknologi Informasi dan Komunikasi”.
c)	 Klik pada area kedua (Click to add subtitle).
d)	 Ketik kata “Belajar PowerPoint”.
e)	 Perhatikan hasilnya pada gambar berikut.

Gambar 3.23.	 Slide baru dari Blank Presentation dalam PowerPoint 2007

Tampilan layout dapat diubah sesuai dengan kebutuhan dan selera.
Langkah untuk mengubah layout slide adalah sebagai berikut.
a)	 Klik tab Home > pilih submenu Slide.
b)	 Klik Layout, perhatikan tampilan berikut.

Gambar 3.24.	 Pilihan layout akan mempermudah dalam pembuatan slide PowerPoint 2007
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b.	 Membuat presentasi dengan menggunakan design template
Model presentasi yang lain adalah Design Template, fasilitas ini ber-

isikan pola dasar yang dapat digunakan untuk membuat layout slide dan 
design slide seperti yang telah disediakan oleh Microsoft PowerPoint 2007. 
Untuk dapat membuat desain template, caranya adalah sebagai berikut.
1)	 Bukalah slide kosong dengan cara klik tab Home > pilih submenu 

Slides > klik New Slide.
2)	 Klik tab Design. 
3)	 Selanjutnya, dalam tab Design pada submenu Themes ditampilkan 

berbagai pilihan design templates seperti gambar berikut.

Gambar 3.25.	 Desain Template sebagai salah satu langkah untuk membuat 
bahan presentasi baru PowerPoint 2007

4)	 Tampilan di atas merupakan salah satu template dengan model pilihan 
Flow.

5)	 Template tersebut dapat diedit warna, huruf, maupun efek.

Cara mengedit desain template sebuh slide adalah klik 
tombol submenu Themes dari tab menu Design (ingat 
bahwa dalam PowerPoint 2007 setiap tombol akan selalu 
berkaitan dengan tombol yang lain). Proses pengubahan 
huruf, warna, maupun efek ini dilakukan dalam satu 
kumpulan tombol, perhatikan tampilan di samping.
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Gambar 3.26.	 (a) visualialisasi dari pengubahan warna, (b) pengubahan jenis 
huruf, dan (c) pengubahan efek

(a)

(b)

(c)
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6)	 Penggantian background slide 

Latar belakang (background) suatu slide dapat diubah sesuai dengan 
keinginan, langkahnya adalah sangat mudah, karena dalam perintah 
penggantian back-ground ini masih satu rangkaian dengan themes template. 
Caranya adalah klik tab menu Design > pilih submenu Background.

Gambar 3.27.	 Background sebuah slide akan menjadikan presentasi lebih menarik

Dari tampilan tersebut, Anda dapat mengatur warna background. Perha-
tikan gambar pengaturan background berikut.

Keterangan:
1.	 Fiil, digunakan untuk memasukkan pilihan 

warna (Anda dapat menekan tombol preset 
colors yang merupakan pilihan warna).

2.	 Type, digunakan untuk menentukan pewar-
nanaan. 

3.	 Gradient stops, digunakan untuk menen-
tukan arah pewarnaan.

4.	 Transparency, digunakan untuk membuat 
efek transparansi warna. 

5.	 Picture, digunakan untuk memformat gam-
bar.

6.	 Appy to All, digunakan untuk mengaplikasi-
kan beberapa perintah yang telah dibuat.

7.	 Close, untuk menutup kotak dialog.

Gambar 3.28.	 Kotak dialog setting Back-
ground sebuah slide
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Tugas Praktik 3.2

Petunjuk Keselamatan Kerja:
Berhati-hatilah saat Anda mengoperasikan komputer. Pastikan semua perangkat telah ter-
sambung dengan benar. Periksalah sambungan listrik dengan teliti agar terhindar dari bahaya 
sengatan listrik dan korsleting. Gunakanlah perangkat keras komputer dengan baik dan 
lindungilah data atau software yang penting dari kerusakan serta ancaman virus.
Kerjakan tugas praktik di bawah ini dengan benar!
1.	 Bukalah dokumen presentasi yang masih kosong!
2.	 Pilihlah slide layout dengan Title and text.
3.	 Buatlah dokumen presentasi berikut:

Judul	 : 	Kegiatan Tengah Semester
Teks		 :	 Class Meeting, Refreshing, dan Outbond

4.	 Ubahlah presentasi tersebut dengan desain template Apex.
5.	 Ubahlah pilihan warna, jenis huruf, dan backgroundnya sesuai selera Anda. 
6.	 Simpanlah file yang telah dibuat dalam Latihan Presentasi 2 (atau sesuai nama Anda).

2.	 Menyimpan File Slide Presentasi
Penyimpanan file slide presentasi yang telah dibuat bertujuan untuk 

menjaga hal-hal yang tidak diinginkan, misalnya listrik padam dan memu-
dahkan pemanggilan file.
Langkah-langkah untuk menyimpan file presentasi dengan nama baru 
adalah sebagai berikut.
a.	 Klik tombol office button. 
b.	 Klik pada pilihan Save As atau klik ikon Save  pada quick access 

toolbar.
c.	 Di layar akan tampil kotak dialog sebagai berikut.

Gambar 3.29.	 Kotak dialog penyimpanan slide
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d.	 Tentukan  tempat atau folder penyimpanan yang Anda inginkan pada 
kotak isian Save In.

e.	 Pada kotak isian File Name, ketikan nama file dengan Latihan TIK.
f.	 Klik tombol Save untuk menyimpan file tersebut.

3.	 Mengatur Format Slide yang sudah jadi
Pengaturan format ini khusus untuk slide yang sudah jadi dan ternyata 

membutuhkan perubahan-perubahan demi kesempurnaan yang meliputi pe-
ngaturan huruf baik ukuran, model, warna, tipe, maupun perataan teksnya. 
Untuk lebih jelasnya, pelajari uraian materi berikut dengan baik.
a.	 Pengaturan format teks dengan memanfaatkan tab menu

Cara melakukan pengaturan format teks adalah blok teks yang akan 
diformat, kemudian klik tab Home. Selanjutnya, pilih salah satu ikon pada 
submenu Font sesuai format yang diinginkan.

Gambar 3.30.	 Pada tab menu Home PowerPoint 2007 submenu 
Font digunakan untuk mengatur format teks 

Keterangan:
a.	 Font	 :	 digunakan untuk pemilihan jenis huruf.
b.	 Font Size	 :	 digunakan untuk mengatur ukuran huruf.
c.	 Increase font Size	 :	 digunakan untuk memperbesar huruf.
d.	 Decrease Font Size	 :	 digunakan untuk memperkecil huruf.
e.	 Clear All Format	 :	 digunakan untuk menghapus semua format huruf.
f.	 Bold	 :	 digunakan untuk mencetak teks menjadi tebal.
g.	 Italic	 :	 digunakan untuk mencetak teks menjadi miring.
h.	 Underline	 :	 digunakan untuk memberi garis bawah pada teks.
i.	 Strikethrought	 :	 digunakan untuk memberi garis double pada teks.
j.	 Text Shadow	 :	 digunakan untuk memberi bayangan pada teks.
k.	 Character spacing	 :	 digunakan untuk memberi jarak pada huruf.
l.	 Change case	 :	 digunakan untuk mengubah huruf. 
m.	 Font color	 :	 digunakan untuk mengubah warna huruf.

b.	 Pengaturan format teks dengan fasilitas drop down submenu Font
Pengaturan teks selain menggunakan tab menu format Font dapat juga 

dilakukan melalui fasilitas drop down submenu Font. Langkah-langkah 
pengaturan teks dengan cara ini adalah sebagai berikut.
1)	 Blok teks yang akan diformat. 
2)	 Klik tab menu Home, kemudian pilih submenu Font.
3)	 Klik menu dropdown Font, selanjutnya akan ditampilkan kotak dialog 

Font seperti berikut.



162 Teknologi Informasi dan Komunikasi XII

Gambar 3.31.	 Pengaturan huruf melalui kotak dialog Font

Keterangan:
1.	 Font	 : 	memilih jenis huruf
2.	 Font style	 : 	memilih model/gaya penulisan
3.	 Size	 : 	menentukan ukuran huruf
4.	 Effects
	 - 	 underline 		 : 	memberi garis bawah
	 -	 shadow 		  : 	memberi bayangan pada teks
	 -	 emboss 		  : 	memberi hiasan timbul pada teks 
	 -	 superscript 	 : 	menampilkan teks ditulis di atas
	 - 	 subscript 		  : 	menampilkan teks ditulis di bawah 
	 -	 color			   : 	memberi warna teks

4)	 Lakukan pemilihan format yang diinginkan.
5)	 Klik OK untuk mengakhiri pemilihan pengaturan format teks.

Cari Tahu
Untuk mendapatkan informasi yang lebih mendalam tentang menu cara membuat slide pre-
sentasi, Anda dapat mendownload atau mengakses link berikut melalui internet.
http://alramadona.terobos.org/tutorial/MembuatSlide Presentasi.pdf
http://intrik.wordpress.com/2007/04/29/bagaimana-cara-
membuat-dan-meyajikan-presentasi-yang/

4.	 Membuat Slide dengan Menggunakan Text Box dan WordArt
Selain teks biasa, Anda juga bisa memasukkan teks yang berupa WordArt.  

WordArt adalah fasilitas yang digunakan untuk menulis bentuk-bentuk tulisan 
indah dan menarik, di antaranya berbentuk 3 dimensi dengan berbagai tekstur. 
Tampilan WordArt ini nantinya akan diberlakukan seperti halnya gambar. 
Perhatikan contoh berikut.
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Gambar 3.32.	 Penggunaan WordArt akan menambah artistik presentasi

a.	 Cara membuat WordArt 
Cara membuat WordArt pada slide presentasi dapat dilakukan dengan 

langkah-langkah sebagai berikut.
1)	 Klik tab menu Insert > pilih ikon WordArt 
2)	 Selanjutnya akan ditampilkan kotak dialog WordArt Gallery yang me-

nampilkan berbagai model WordArt seperti berikut.

Gambar 3.33.	 Berbagai pilihan model WordArt dalam PowerPoint 2007
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3)	 Klik salah satu model WordArt dalam kotak dialog WordArt Gallery. 
4)	 Secara otomatis, huruf yang Anda ketik pada slide akan mengikuti 

model WordArt yang telah dipilih.
b.	 Membuat Text box dengan bantuan Autoshape

Autoshape merupakan kumpulan gambar bentuk-bentuk standar 
yang biasa digunakan dalam dokumen. Autoshapes berada dalam tab 
menu Insert atau berada pada submenu Illustrations. Langkah untuk 
memasukkan text box adalah sebagai berikut.
1)	 Klik tab menu  Insert > pilih Autoshapes pada submenu Illustrations.

Gambar 3.34.	 Berbagai pilihan model Autoshapes dalam PowerPoint 2007

2)	 Pilih Rectangles dan klik pada pilihan gambar Rounded Rectangle.
3)	 Untuk memasukkan teks, buatlah teks dengan bantuan WordArt dan 

sisipkanlah di dalam box.

Tugas Praktik 3.3

Petunjuk Keselamatan Kerja:
Berhati-hatilah saat Anda mengoperasikan komputer. Pastikan semua perangkat telah ter-
sambung dengan benar. Periksalah sambungan listrik dengan teliti agar terhindar dari bahaya 
sengatan listrik dan korsleting. Gunakanlah perangkat keras komputer dengan baik dan 
lindungilah data atau software yang penting dari kerusakan serta ancaman virus.
Kerjakan tugas praktik di bawah ini dengan benar!
1. 	 Bukalah slide Microsoft PowerPoint 2007 yang kosong.
2. 	 Berilah efek background dengan kriteria berikut.

a.	 Shading style center.
b.	 Two Color, dengan pilihan warna sesuai keinginan Anda. 
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3.	 Buatlah teks WordArt “Cakrawala Dunia” pada tittle slide.
4.	 Berilah efek WordArt dengan Shadow Style serta berilah warna pada teks.
5.	 Buatlah textbox dengan autoshapes.
6.	 Ketik “Menembus Batas” (Gantilah model huruf dengan Bookman Old Style), masukkan 

dalam textbox dan tempatkan pada subtittle slide.
7.	 Simpanlah file yang telah dibuat sesuai nama Anda.

C.	 Membuat Presentasi dengan menyisipkan Table, Grafik, dan Gambar

Presentasi akan semakin menarik dan representatif apabila dilengkapi dengan 
berbagai objek pendukung seperti tabel, grafik, gambar, audio, atau video.

1.	 Memasukkan Tabel dalam slide
Table digunakan untuk membantu presentasi 

menjadi lebih jelas. Berikut adalah cara untuk me-
masukkan data dalam bentuk tabel. 
a.	 Klik Insert pada tab menu, kemudian pilih 

Tabel, selanjutnya akan ditampilkan kotak 
dialog Insert Table seperti gambar di samping.

b.	 Ketik jumlah kolom pada Number of columns dan jumlah baris pada 
Number of rows (misalnya ingin membuat tabel dengan jumlah kolom 5 
dan jumlah baris 2).

c.	 Klik OK.

Gambar 3.35.	 Hasil Insert Tabel pada slide
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2.	 Memasukkan Grafik dalam Slide
Biasanya pembuatan grafik sangat terkait dengan tabel yang telah dibuat. 

Cara menyisipkan grafik dalam slide adalah sebagai berikut.
a.	 Klik Menu Insert, kemudian pilih Chart. Selanjutnya, akan ditampilkan  

kotak dialog Insert chart sebagai berikut.

Gambar 3.36.	 Berbagai variasi model grafik dalam PowerPoint 2007  

Gambar 3.37.	 Tampilan Grafik  dalam slide presentasi melalui aplikasi PowerPoint 2007  

b.	 Pilih salah satu model grafik. 
c.	 Klik OK.
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d.	 Jika Anda ingin mengedit grafik, gunakan perintah berikut.
1)	 Aktifkanlah grafik dengan cara klik pada grafik.
2)	 Klik tab menu Layout (tab ini akan muncul secara otomatis pada saat 

grafik muncul) > pilih labels yang tersedia.

Keterangan:
Chart Title	 :	 digunakan untuk memberi judul grafik.
Axis Title	 :	 digunakan untuk memberi judul pada sumbu grafik.
Legend	 :	 digunakan untuk memberi keterangan. 
Data Label	 :	 digunakan untuk memberi data pada puncak grafik.
Data Tabel	 :	 digunakan untuk menyertakan data tabel ke dalam grafik.

Gambar 3.38.	 Ikon editing grafik pada PowerPoint 2007  

Gambar 3.39.	 Kotak dialog Layout Axes pada PowerPoint 2007  

Keterangan:
Axes		 :	 untuk memberi keterangan pada sumbu grafik
Gridline	 :	 untuk memberi garis bantu

Gambar 3.40.	 Ikon pengaturan background grafik dalam PowerPoint 2007  

Keterangan:
Plot Area	 :	 untuk menentukan area grafik
Chart Wall	 :	 untuk memberi warna pada dinding grafik
Chart Floor	 :	 untuk mengubah dasar grafik
3D Rotation	 :	 untuk menentukan animasi 3 dimensi

3.	 Menyisipkan Gambar dalam Slide
Agar presentasi Anda tampil memukau, masukkanlah gambar ke dalam 

slide Anda. Proses pengambilan gambar atau foto dapat diambil dari berbagai 
sumber, misalnya dari Clip Art,  CD atau Disket, Autoshapes, WordArt, Tabel, 
dan lain-lain. 
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a.	 Menyisipkan gambar dari Clip Art 
Cara menyisipkan gambar dari Clip Art ke dalam 
slide Microsoft PowerPoint 2007 adalah sebagai 
berikut.
1)	 Klik tab menu Insert, kemudian pilih Picture.
2)	 Klik Clip Art, selanjutnya muncul task pane 

Clip Art di samping kanan slide.
3)	 Klik anak panah pada kolom Search In, ke-

mudian pilih Office Collections.
4)	 Klik gambar yang Anda pilih, maka gambar 

akan disisipkan pada slide.
b.	 Menyisipkan gambar dari file (Disket/Compact Disk 

(CD))
Langkah-langkah untuk menyisipkan gambar dari 
file adalah sebagai berikut. 
1)	 Klik tab menu Insert, kemudian pilih Picture. 
2)	 Selanjutnya akan muncul kotak dialog Insert 

Picture, seperti tampilan di bawah ini.
3)	 Carilah lokasi tempat gambar berada pada 

Look in.

Gambar 3.41.	 Kotak dialog Insert Picture

Gambar 3.41.	 Task pane 
Clip Art

4)	 Pilih salah satu gambar. 
5)	 Klik Insert untuk menyisipkan gambar ke dalam slide.
6)	 Setelah langkah-langkah tersebut selesai, secara otomatis gambar akan 

dimasukkan ke dalam slide.

4.	 Menyisipkan Objek Audio dan Video pada Presentasi 
Agar presentasi yang ditampilkan menjadi lebih menarik, slide-slide dapat 

kita masukkan objek berupa audio dan bahkan video. Untuk lebih jelasnya, 
simaklah uraian berikut.
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a.	 Menambahkan Audio (Suara)
Audio di sini dapat berupa iringan musik maupun audio pada saat 

pergantian teks atau slide. Cara untuk menyisipkan suara pada slide adalah 
sebagai berikut.
1)	 Buka slide yang akan disisipi suara. 
2)	 Klik tab menu Insert. 
3)	 Klik pada pilihan Movies and Sound kemudian pilih Sound From file,  

maka di layar muncul tampilan pilihan sound seperti pada gambar 3.42.

Gambar 3.42.	 Kotak dialog Insert Sound

4)	 Klik pada salah satu pilihan Sound. 
5)	 Klik tombol OK, di layar akan  muncul tampilan  sebagai berikut.

Gambar 3.43.	 Simbol speaker menandakan slide sudah tersisipi audio
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6)	 Klik tab menu Option (akan muncul secara otomatis pada saat simbol 
sound diklik). 

7)	 Pilihlah submenu Sound Option untuk mengatur volume sound dan 
pengaturan efeknya.

b.	 Menyisipkan Video pada slide
Agar presentasi yang akan ditampilkan lebih meyakinkan, dapat di-

sisipi video dari kejadian nyata. Langkahnya adalah sebagai berikut.
1)	 Aktifkan slide yang akan disisipi suara 
2)	 Pilih dan klik tab menu Insert. 
3)	 Klik pada pilihan Movies and Sound, kemudian pilih Movie from 

File atau Movie from Clip Organizer, maka di layar muncul tampilan 
pilihan film yang akan dimasukkan ke dalam slide sebagai berikut.

Gambar 3.44.	 Submenu Sound Options untuk mengatur volume dan efek suara

Gambar 3.45.	 Penyisipan video pada slide presentasi

4)	 Klik film yang Anda inginkan dan lakukan preview pada slide yang 
telah disisipi film.

5.	 Memasukkan Efek Animasi
Animasi adalah pemberian efek suara, gerak serta pergantian pada teks 

atau gambar yang akan  ditampilkan ke dalam layar. Tujuan pemberian animasi 
ini  adalah agar presentasi yang dibuat tampak hidup, atraktif, dan menarik.
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d.	 Klik pada tombol Add Effect, selanjutnya pilihlah salah satu efek yang 
diinginkan.

e.	 Klik OK untuk menutup kotak dialog tersebut.
f.	 Lakukan hingga seluruh objek sudah diberi efek.

6.	 Melengkapi Slide dengan Jam, Tanggal, dan Header/Footer 
Pada saat membuat slide presentasi, Anda tentu memerlukan halaman, 

tanggal dan waktu, serta catatan penting untuk slide pada halaman tertentu. 
Bagaimana cara melengkapi slide dengan fitur-fitur tersebut? Pelajari materi 
berikut agar Anda mampu melengkapi fitur yang telah disampaikan dengan 
benar.

a.	 Memberi  Tanggal dan Jam 
Cara memberi tanggal dan jam pada slide presentasi adalah sebagai berikut.
1)	 Klik tab menu Insert lalu pilih Date and Time.
2)	 Selanjutnya akan ditampilkan kotak dialog header and footer sebagai 

berikut.

Gambar 3.46.	 Proses memilih efek animasi

Langkah yang harus dilakukan untuk memberi efek objek pada slide adalah 
sebagai berikut.
a.	 Klik objek atau gambar yang akan diberikan efek animasi.
b.	 Klik tab menu Animation.
c.	 Pilih submenu Custom Animation, di layar akan muncul tampilan seperti 

pada gambar 3.46.
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3)	 Klik Tab Slide lalu lakukan pengaturan sebagai berikut.
a)	 Update Automatically, untuk menampilkan tanggal dan waktu 

secara otomatis.
b)	 Fixed, untuk menampilkan tanggal dan waktu secara tetap/per-

manen.	
c)	 Klik Apply untuk penyisipan tanggal dan waktu untuk slide yang 

dipilih. Apabila menginginkan seluruh slide tersisipi tanggal dan 
waktu, klik Apply All. 

b.	 Membuat Header atau Footer
Cara memberi header atau footer pada slide presentasi adalah sebagai 

berikut.
1)	 Aktifkanlah  slide yang akan disisipi header atau footer.
2)	 Klik tab menu Insert kemudian pilih Header and Footer.
3)	 Selanjutnya akan ditampilkan kotak dialog Header and Footer. 
4)	 Klik tab Notes and Handouts. 
5)	 Beri tanda () pada Header atau Footer, kemudian ketik teksnya.
6)	 Klik Apply to All, maka header dan footer akan ditampilkan pada 

seluruh slide.
c.	 Memberi  Nomor Slide

Cara menyisipkan Nomor Slide adalah sebagai berikut.
1)	 Klik tab menu Insert, kemudian pilih Slide Number.
2)	 Selanjutnya akan ditampilkan kotak dialog Header and Footer seperti 

gambar 3.47.
3)	 Klik tab Slide, kemudian beri tanda ceklist pada Slide Number.
4)	 Klik Apply untuk penyisipan nomor slide yang dipilih.
5)	 Klik Apply All, penyisipan nomor untuk seluruh slide.

Gambar 3.47.	 Kotak dialog Header and Footer
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Tugas Praktik 3.4

Petunjuk Keselamatan Kerja:
Berhati-hatilah saat Anda mengoperasikan komputer. Pastikan semua perangkat telah ter-
sambung dengan benar. Periksalah sambungan listrik dengan teliti agar terhindar dari bahaya 
sengatan listrik dan korsleting. Gunakanlah perangkat keras komputer dengan baik dan 
lindungilah data atau software yang penting dari kerusakan serta ancaman virus.
Kerjakan tugas praktik di bawah ini dengan benar!
1.	 Buatlah slide baru dengan tema Peringatan HUT RI ke-64.
2.	 Berilah efek background pada slide Anda.
3.	 Buatlah teks dengan menggunakan WordArt.  
4.	 Sisipkanlah audio. 
5.	 Pada slide berikutnya sisipkanlah video tentang perjuangan. 
6.	 Berilah efek animasi pada masing-masing teks/objek.
7.	 Pada bagian bawah sisipkanlah tanggal slide, waktu setempat, dan nomor slide.
8.	 Cobalah tampilkan slide Anda dalam layar.
9.	 Simpanlah file tersebut dengan nama Anda masing-masing.

7.	 Menentukan Durasi Presentasi
Untuk mengatur durasi presentasi, program PowerPoint 2007 menyediakan 

fasilitas Timing, yang digunakan untuk  mengatur  berapa lama  slide akan 
tampil dalam satu kali presentasi atau untuk mengatur waktu tampilan 
presentasi agar sesuai dengan materi/bahan presentasi. Cara mengatur durasi 
presentasi adalah sebagai berikut.
a.	 Bukalah salah satu slide Anda. 
b.	 Klik tab menu Slide Show, kemudian pilih Rehearse. Selanjutnya, di layar 

akan muncul tampilan sebagai berikut.

Gambar 3.48.	 Kotak dialog Rehearsal Timing untuk 
mengatur durasi waktu slide

Keterangan:
 	 :	 Next, digunakan untuk melanjutkan tampilan slide berikutnya sesuai dengan pilihan 

yang telah ditentukan.

	 :	 Pause, digunakan untuk menghentikan jalannya waktu penghitungan tampilan.

	 :	 Slide timing, digunakan untuk menentukan lamanya waktu presentasi.  

	 :	 Repeat, digunakan untuk mengulang ke slide pertama.

	 :	 Slide timing.
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8.	 Mengatur Urutan Tampilan Slide 
Urutan tampilan slide dapat Anda atur sesuai keinginan agar pesan yang 

disampaikan pada presentasi tidak terbalik. Berikut disajikan materi pengaturan 
tersebut.
a.	 Tampilan slide 

Beberapa tampilan slide dalam program PowerPoint 2007 adalah seba-
gai berikut.

Keterangan: 
1)	 Slide View, merupakan tampilan slide sesungguhnya ketika ditampilkan/dijalankan di layar 

monitor.
2)	 Outline View, merupakan tampilan dalam bentuk kerangka slide yang terdiri dari nomor dan 

materi slide. Dengan fasilitas ini maka pilihan slide dapat dengan mudah dilakukan, yaitu 
dengan mengklik salah satu slide tersebut. 

3)	 Normal View, digunakan untuk menampilkan slide dalam bentuk normal
4)	 Slide Sorter, merupakan tampilan seluruh slide disertai dengan nomornya.

Gambar 3.49.	 Kotak dialog pengaturan slide

1 2 3 4 5

Diskusi 3.2
Buatlah kelompok belajar dengan anggota maksimal 5 orang, kemudian diskusikan 
permasalahan di bawah ini.
Dapatkah pembuatan file presentasi dilakukan dengan menyalin dokumen dari program 
aplikasi lain, seperti Microsoft Word atau Microsoft Excel? Kemukakan alasan tepat untuk 
menjawab pertanyaan ini!
Presentasikan hasil diskusi kelompok Anda di depan kelas. 

Gambar 3.50.	 Kotak dialog pengaturan slide dengan slide sorter



Bab 3:  Perangkat Lunak Pembuat Presentasi 175

b.	 Mengatur Urutan Tampilan Slide 
Cara mengatur tampilan slide adalah sebagai berikut.
1)	 Bukalah slide yang ingin diurutkan, kemudian klik tab menu Slide 

Show. Selanjutnya, pilih Set Up Show hingga ditampilkan kotak dialog 
Set Up Show seperti pada gambar 3.51.

2)	 Atur tampilan yang diinginkan. 
3)	 Klik OK.

Gambar 3.51.	 Kotak dialog Set Up Show

5)	 Slide Show, digunakan untuk menampilkan atau menjalankan slide dalam layar monitor.
	 Tombol keyboard yang digunakan untuk mengatur pergantian tampilan slide adalah 

sebagai berikut.
a)	 Tombol Page Up dan anak panah arah kiri/atas (  /  ) untuk menampilkan slide 

sebelumnya. 
b)	 Page Down atau anak panah arah kanan/bawah (  /  ) untuk menampilkan slide 

sesudahnya.

Keterangan: 
1) 	 Show type (mengatur type tampilan)

-	 Presented by a speaker (full screen), untuk menampilkan slide penuh satu layar 
monitor.

-	 Browsed by an individual (windows), untuk tampilan slide dilengkapi dengan beberapa 
menu bar pilihan dalam PowerPoint. 

-	 Browsed at a kiosk (full screen), untuk tampilan slide secara berulang urut dari awal 
- akhir. 

-	 Loop continuously until esc, untuk fasilitas untuk menampilkan slide secara berulang. 
-	 Show without animation, untuk tampilan slide tanpa menggunakan animasi.

2)	 Slide (mengatur pilihan slide yang akan ditampilkan)
-	 All, untuk menampilkan semua slide
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9.	 Menjalankan Tampilan Slide Presentasi
Langkah-langkah untuk dapat menjalankan tampilan slide adalah sebagai 

berikut.
a.	 Klik tab menu View.
b.	 Pilih ikon Slide Show pada submenu Presentation View atau tekan tombol 

F5.
c.	 Tekan tombol ESC untuk menghentikan presentasi.

Gambar 3.53.	 Submenu Presentation Views

Tugas Praktik 3.5

Petunjuk Keselamatan Kerja:
Berhati-hatilah saat Anda mengoperasikan komputer. Pastikan semua perangkat telah ter-
sambung dengan benar. Periksalah sambungan listrik dengan teliti agar terhindar dari bahaya 
sengatan listrik dan korsleting. Gunakanlah perangkat keras komputer dengan baik dan 
lindungilah data atau software yang penting dari kerusakan serta ancaman virus.
Kerjakan tugas praktik di bawah ini dengan benar!
1.	 Bukalah kembali file slide yang masih kosong!
2.	 Buatlah judul Data Kelulusan Siswa SMA Negeri 1 Surabaya.

Mari Berlatih 3.2
Jawablah pertanyaan-pertanyaan di bawah ini dengan tepat!
1.	 Jelaskan kegunaan dari instruksi On Screen Presentation!
2.	 Jelaskan kegunaan dari Date last updated!
3.	 Jelaskan kegunaan dari Slide timing!
4.	 Jelaskan kegunaan dari Loop Continously Until Esc!
5.	 Jelaskan kegunaan dari Show without Animation!

-	 From …. To  ….  ( menampilkan slide secara urut. Misal form 1 to 3, artinya menampilkan 
slide mulai dari slide nomor 1 sampai dengan slide nomor 3). 

3)	 Advance slides (Pengaturan penggerak tampilan slide)
-	 Manually, untuk slide ditampilkan secara manual (dengan tombol keyboard atau mouse.
-	 Using timings, if present, untuk tampilan slide dengan pengaturan setting waktu.
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3.	 Buatlah tabel berikut ini.

No. Jurusan 2004 2005 2006 2007

1. IPA 99 100 100 100

2. IPS 95,00 99 100 100

3. Bahasa 100 100 99 100

4.	 Buatlah diagram dari tabel di atas dalam slide Anda.
5.	 Sisipkanlah gambar yang sesuai dengan materi presentasi tersebut!
6.	 Buatlah efek transisi antarslide, aturlah sedemikian rupa!
7.	 Aturlah urutan tampilan slide dengan presented by a speaker! 
8.	 Gunakan mouse untuk menggerakkan teks atau gambar!
9.	 Buatlah hyperlink antarslide Anda dengan slide yang berhubungan dengan kelulusan 

(cobalah dahulu apakah hyperlink Anda telah benar-benar berfungsi, jika tidak ulangi 
sekali lagi)!

10.	 Berilah background pada slide hyperlink sesuai selera Anda!
11.	 Berilah efek suara pada slide hyperlink Anda! 
12.	 Tambahkan pada setiap slide dengan tombol-tombol navigasi agar pada saat slide 

ditampilkan Anda lebih mudah mengoperasikannya.
13.	 Simpanlah file slide Anda!  
14.	 Cetaklah slide-slide Anda sebagai handout dengan pengaturan cetakan sebagai berikut.

a.	 Seluruh slide dicetak.
b.	 Tentukan pilihan cetakan untuk handout.
c.	 Aturlah hasil cetakan menjadi hitam putih.
d.	 Aturlah hasil cetakan dalam satu lembar terdiri dari 4 halaman slide.
e.	 Aturlah posisi hasil cetakan dalam kertas menjadi mendatar.

D.	 Menggabungkan Bahan Presentasi dengan Memanfaatkan  Hyperlink

Hyperlink digunakan untuk mengontrol dan menghubungkan atau meng-
gabungkan antardokumen presentasi atau antara program presentasi dengan 
program aplikasi yang lain baik di dalam satu komputer, antarkomputer, atau 
internet.

Gambar 3.65.	 Hyperlink digunakan untuk menghubungkan 
dokumen yang satu dengan yang lainnya

Menu pilihan yang digunakan untuk menggabungkan dokumen presentasi 
adalah hyperlink dalam tab menu Insert. Proses pembuatan dan penggunaan 
hyperlink adalah sebagai berikut.
1.	 Buatlah presentasi baru sebagai slide pertama, misalnya sebagai berikut.
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2.	 Pada slide pertama, bloklah teks bertuliskan “definisi” dan klik tab menu 
Insert. Kemudian, klik Hyperlink pada submenu Links. 

3.	 Selanjutnya akan muncul tayangan sebagai berikut.

Gambar 3.66.	 Halaman utama untuk membuat hyperlink

Gambar 3.67.	 Kotak dialog Insert Hyperlink

4.	 Klik Bookmark hingga muncul tampilan sebagai berikut.

Gambar 3.68.	 Kotak dialog proses pemilihan file hyperlink
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5.	 Klik OK  pada slide yang ditunjuk untuk dihubungkan, misalnya pada 
slide kedua, klik OK, maka pada teks yang Anda blok tadi akan bergaris 
bawah dan itu menunjukkan bahwa teks tersebut merupakan hyperlink. 
Perhatikan tampilan berikut.

Gambar 3.69.	 Tampilan hasil file hyperlink

6.	 Lakukan dengan langkah yang sama  untuk melanjutkan hyperlink beri-
kutnya.

E.	 Menggunakan Navigasi 

Navigasi terdiri dari tombol-tombol panduan untuk berpindah dari satu 
bagian dokumen ke dokumen yang lain dalam satu dokumen. Dengan meng-
gunakan tombol navigasi tampilan slide dapat diatur dengan urutan, arah, dan 
tujuan sesuai dengan keinginan kita. 

1. 	 Pengendali/Pengatur (Navigator) Tampilan Slide dengan Tombol Aksi 
Untuk mengatur tampilan slide dengan tombol aksi dilakukan dengan cara 

sebagai berikut.
a.	 Bukalah presentasi yang berisi sejumlah slide (yang akan diatur tam-

pilannya).
b.	 Buka salah satu slide yang akan diatur urutan/arah tampilannya.
c.	 Klik tab menu Slide Show, kemudian muncul kotak dialog Action Setting/

seting aksi.  
d.	 Pilih Mouse click jika ingin menggunakan klik mouse untuk meng-gerakkan 

tampilan slide. 
e.	 Pilihlah Hyperlink to untuk menentukan pilihan slide yang akan di-

tampilkan. 
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Gambar 3.70.	 Action Settings untuk mengatur tampilan tombol aksi 

1)	 Next slide, digunakan untuk memilih tampilan slide berikutya.
2)	 Previous slide, digunakan untuk memilih tampilan slide sebe-

lumnya.
3)	 First slide, digunakan untuk menuju slide pertama.
4)	 Last slide, digunakan untuk menuju slide terakhir.
5)	 End show, digunakan untuk mengakhiri tampilan slide.
6)	 Slide, digunakan untuk memilih tampilan slide tertentu/pilihan.
7)	 Other PowerPoint Presentation, digunakan untuk memilih slide dari 

presentasi lain.
8)	 Other file, digunakan untuk membuka file dari aplikasi program 

yang berbeda.
f.	 Klik OK.

2. 	 Materi/Bagian Slide sebagai Navigator
Untuk memanfaatkan materi/bagian slide sebagai navigator, dilakukan 

dengan cara sebagai berikut.
a.	 Bukalah presentasi yang berisi sejumlah slide (yang akan diatur tam-

pilannya).
b.	 Buka salah satu slide yang akan diatur urutan/arah tampilannya.
c.	 Sorot atau blok materi/bagian slide yang akan digunakan sebagai navigator 

(pengatur arah/gerak).
d.	 Klik tab menu Slide Show, kemudian pilih Action Settings. 
e.	 selanjutnya akan ditampilkan kotak dialog Action Settings.
f.	 Atur setting pengaturan yang diinginkan (seperti pada point di atas).
g.	 Klik OK.

Keterangan:
Untuk teks yang berfungsi sebagai navigator maka teks tersebut akan digaris 
bawahi secara otomatis.
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F.	 Mencetak Slide Sebagai Handout

Print out dokumen slide presentasi sebagai makalah sangat diperlukan 
oleh orang lain sebagai bentuk catatan. Anda dapat membuatnya dari dokumen 
presentasi Anda dengan mencetak dokumen dalam bentuk handout atau outline 
view.

Handout merupakan sajian atau tampilan dalam satu atau beberapa ha-
laman dari beberapa slide.
Cara mencetak slide dalam presentasi adalah sebagai berikut.
1.	 Klik office button, kemudian pilih Print  (Ctrl + P).
2.	 Selanjutnya muncul kotak dialog Print seperti berikut.

Gambar 3.71.	 Mencetak slide presentasi melalui kotak dialog Print

Lakukan pengaturan pencetakan sebagai berikut.
a.	 Name 	 : 	memilih jenis printer yang digunakan. 
b.	 Print range	 : 	memilih dan menentukan slide yang dicetak.
c.	 All	 : 	semua slide dicetak.
d.	 Current slide	 : 	mencetak slide yang aktif dalam layar.  
e.	 Selection	 : 	mencetak slide yang telah dipilih/disorot.
f.	 Slide	 : 	mencetak slide pilihan sesuai angka yang diketik, misalnya 1, 2 

- 4, 7 artinya mencetak slide pada nomor 1, 2, 3, 4, dan 7.
g.	 Print what	 : 	menentukan pilihan yang akan dicetak, seperti handout, slide, 

notes pages, atau outline view.  
h.	 Number of copy	 : 	mengatur jumlah cetakan tiap slide.
i.	 Grayscale	 : 	mengatur efek warna abu-abu pada pencetakan.
j.	 Pures black and white  :  mengatur hasil pencetakan warna hitam-putih.
k.	 Scale to fit paper	 : 	pencetakan disesuaikan ukuran kertas.
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l.	 Frame slide	 : 	pencetakan disertai bingkai slide.
m.	 Slides per page 	 : 	mengatur jumlah slide per halaman saat dicetak.
n.	 Oder	 : 	posisi pencetakan (vertical = tegak dan horizontal = mendatar).

3.	 Klik OK.

G.	 Tata Cara Presentasi

Setelah mempelajari tentang cara pembuatan bahan presentasi, hal yang 
terpenting adalah bagaimana cara Anda mempresentasikan slide-slide Anda 
dengan benar. Banyak pemakalah yang pandai bercerita di belakang panggung 
dan sangat menarik namun pada saat mempresentasikan makalahnya di depan 
panggung mengalami kematian presentasi.

Alexei Kapterev dari Real Time Strategy menjelaskan cara menghindari 
kematian akibat PowerPoint. Alexei menyampaikan bahwa kematian akibat 
PowerPoint bisa terjadi karena kurangnya makna/significance (keberadaan 
makna akan mengobarkan semangat), struktur/structure (merancang kerangka 
cerita kita) kesederhanaan/simplicity (cukup satu inti pesan per slide), dan 
geladi/rehearsal (tidak ada yang bisa sempurna tanpa umpan balik).

Dari pokok tersebut di atas, dijabarkan oleh Isman H. Suryaman langkah-
lankah menghindari 7 dosa besar penggunaan PowerPoint adalah sebagai 
berikut.

1.	 Menyampaikan Poin-Poin tanpa Cerita
Presentasi PowerPoint  bukanlah catatan pribadi tentang apa yang harus 

Anda ucapkan. Jika Anda khilaf dan menggunakan Autocontent Wizard, 
setidaknya ubahlah kerangka presentasi berorientasi poin menjadi berorientasi 
pada inti pesan dan pada hadirin. Usahakan orang membeli dan bertindak 
berdasarkan emosi, bukan rasio. Oleh karena itu, buatlah presentasi yang 
dapat sekedar diterima rasio, namun menggugah emosi. Bukan menggugah 
rasio, tapi sekedar dapat diterima emosi. Jika ingin menciptakan presentasi 
yang menggugah emosi, susunlah kerangka presentasi Anda dalam bentuk 
cerita/gunakan storyline. Belajarlah dari formula Hollywood: awali dengan 
pengenalan tokoh utama, beri tantangan kepada tokoh ini, dan lanjutkan 
dengan kemenangan sang tokoh utama. Kemudian, tutup dengan ajakan 
bertindak. Sebagai langkah jitu dan sebagai kiat yang berguna adalah usahakan 
orang lebih suka mendengar cerita tentang dirinya sendiri. Oleh karena itu, 
dalam presentasi bisnis, tokoh utamanya adalah para klien dengan kebutuhan 
mereka. Bukan Anda dengan keinginan menjual.

2.	 Mencetak Slide Presentasi sebagai Handout
Saat membuat handout yang berupa dokumen tertulis, singkirkan Power-

Point jauh-jauh. Gunakanlah pengolah kata seperti Microsoft Word atau 
Open Office Impress, ketika menyusun presentasi. Siapkanlah handout fungsi 
ketiga terlebih dahulu sebagai dokumen tertulis. Kemudian, susunlah slide 
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presentasi Anda. Handout tersebut akan mencakup semua pesan yang ingin 
Anda sampaikan secara terstruktur dan ini memerlukan bahan yang lengkap; 
sedangkan presentasi hanya memilih pesan mana yang bisa Anda sampaikan 
dalam waktu singkat, dan dengan cara apa. Dengan memiliki bahan yang 
lengkap (handout), Anda akan menyajikan presentasi secara lebih efektif.

Sebagai kiat yang berguna adalah dalam satu presentasi Anda bisa meng-
gunakan dua atau tiga fungsi handout sekaligus. Sebuah buku kerja, misalnya, 
meliputi ketiga fungsi tersebut.

Bagikanlah handout fungsi ketiga di akhir presentasi (atau saat sesi tanya-
jawab) untuk menghindari peserta membaca handout saat Anda berbicara. 
Namun, jangan lupa memberitahukan hal ini terlebih dahulu kepada hadirin 
agar mereka tidak perlu mencatat.

Untuk melatih diri Anda melupakan pola pikir lama, coba buatlah presentasi 
singkat yang semua slidenya hanya berisi foto, diagram, tabel, atau gambar. 
Masing-masing harus mewakili inti pesan Anda. Namun, Anda hanya boleh 
menjelaskannya saat presentasi, tidak boleh ada teks sama sekali di slide foto 
dan gambar. Sedikit teks boleh ada di slide diagram, tabel, judul, dan penutup 
presentasi. Ini satu-satunya bentuk slide yang boleh dicetak sebagai handout 
fungsi kedua.

3.	 Hindarilah Presentasi yang Membosankan
Setiap orang bisa belajar menyajikan sesuatu dengan cara yang menarik, 

asalkan mau membuka pikiran dan mencoba. Gunakan foto yang sesuai untuk 
melibatkan emosi hadirin. Tidak harus menjadi fotografer maupun desainer 
profesional untuk mengambil foto dan mengolahnya sendiri demi keperluan 
presentasi Anda.

Berpikirkah seperti pembuat iklan, sampaikan pesan secara kuat dan menarik 
dalam waktu sesingkat-singkatnya. Gunakan animasi untuk menghasilkan 
waktu yang tepat bagi pesan kita, libatkan hadirin dalam presentasi, dan 
mulailah dari partisipasi kecil-kecilan sebelum meningkatkannya sedikit demi 
sedikit.

Kiat yang berguna, yaitu untuk referensi berbagai permainan yang dapat 
Anda gunakan dalam pelatihan/seminar, teknik-teknik kreatif penghasil ide, 
sampaikanlah pesan Anda dalam bentuk berikut.
a.	 Analogi
b.	 Perbandingan ekstrim (kontras)
c.	 Cerita
d.	 Permainan kata/plesetan
e.	 Singkatan/akronim
f.	 Visualisasi
g.	 Pantun atau nyanyian
h.	 Bermain “Seandainya...”
i.	 Asosiasi antara dua hal yang tampak berbeda
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Agar hadirin dapat mengikuti presentasi Anda dan ikut terlibat, berikut 
disampaikan kunci melibatkan hadirin.
a.	 Sadari tugas Anda sebagai pembicara, membangun suasana yang mendo-

rong hadirin untuk berpartisipasi adalah tugas Anda.
b.	 Mulailah dari hal yang kecil
	 Awali dengan hal-hal kecil seperti mengangkat tangan.
c.	 Tingkatkan pastisipasi secara bertahap
	 Saat hadirin sudah mulai lancar berpartisipasi dalam mengangkat tangan, 

tingkatkan keterlibatan sedikit demi sedikit. Bisa dengan mengajukan 
pertanyaan atau kuis, diskusi, gerak badan bersama, hingga simulasi dan 
permainan tim/kelas.

d.	 Ciptakan lingkungan yang menerima kesalahan sebagai hal yang wajar, 
sebab salah satu kendala orang malas berpartisipasi adalah rasa takut untuk 
melakukan kesalahan. Oleh karena itu, walaupun jawaban peserta kurang 
tepat misalnya, jangan secara lugas menyalahkannya. Simpulkan ulang 
jawaban peserta tersebut agar masih sesuai dengan pertanyaan Anda dan 
teruslah mencari jawaban yang paling tepat. Jangan pernah menertawakan 
partisipan atau membuat mereka malu.

e.	 Hargailah setiap kontribusi
	 Tunjukkanlah apresiasi setiap kali ada peserta yang berpartisipasi. Tonjolkan 

sisi positif masing-masing partisipan simulasi, misalnya semangatnya 
yang tinggi, pemikirannya yang terstruk-tur, kepemimpinannya yang baik, 
komunikasinya yang lugas, atau duku-ngannya yang hebat.

4.	 Hindarilah Hal-Hal yang dapat Mengaburkan Informasi Penting
Gunakan PowerPoint untuk menyampaikan pesan visual sederhana kepada 

banyak orang. Untuk penyampaian informasi detail panjang, gunakanlah 
format yang sesuai. Laporan teknis seharusnya dibuat dalam dokumen tertulis. 
Begitu juga laporan keuangan, buang asumsi tentang (calon) hadirin dan kenali 
mereka sebelum mempersiapkan materi presentasi. 

Pastikan semua istilah atau singkatan dalam materi presentasi akan di-
pahami oleh hadirin. Jika tidak pasti, tambahkan keterangan penjelas untuk 
menyederhanakan penyajian topik yang sulit, gunakan pendekatan berorientasi 
hadirin.

Adapun kiat-kiat yang berguna adalah sebelum menyajikan suatu solusi, 
resumekan dahulu kebutuhan nyata pihak yang terlibat dan tutuplah presentasi 
dengan ajakan bertindak. 

5.	 Hindarilah Cara Menerangkan yang Menyulitkan Pembacaan
Sesuaikan orientasi dan penerangan ruangan agar presentasi Anda terlihat 

jelas, bahkan dari barisan paling belakang, Pisahkan satu slide yang penuh 
teks/diagram menjadi beberapa slide dengan tulisan/diagram yang jauh lebih 
jelas terbaca, lebih ekstrem lagi serta hindari penggunaan teks sama sekali. Slide 
adalah media visual, gunakanlah untuk menyampaikan pesan secara visual. 
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Gunakanlah template yang minimalis untuk memperluas ruang kita berkreasi. 
Gunakanlah fungsi Custom Animation dan WordArt hanya untuk mendukung 
pesan. Selalu uji dahulu tayangan presentasi Anda di ruangan yang akan Anda 
gunakan, minimal sehari sebelumnya. Tampilan di monitor akan selalu berbeda 
dengan di layar.
Kiat yang berguna untuk mengatasi masalah ini adalah sebagai berikut.
a.	 Jika Anda tidak ada kesempatan untuk melihat ruangan sebelumnya, siap-

kanlah presentasi Anda dengan template berlatar belakang cerah (idealnya 
putih) dan teks gelap (idealnya hitam).

b.	 Cobalah mendesain beberapa template sendiri dan menggunakannya 
dalam presentasi Anda. 

c.	 Gunakan musik dalam presentasi, namun demikian gunakan potongan 
musik atau efek suara secara bijaksana, gunakanlah efek suara atau musik 
untuk mendukung visualisasi. Misalnya, klip video yang memperlihatkan 
sebuah gedung runtuh akan lebih kuat jika suara keruntuhannya juga bisa 
diperdengarkan. Jangan menggunakan efek suara untuk setiap animasi 
teks, jangan menggunakan efek suara bombastis secara tiba-tiba, seperti 
suara ledakan yang mengagetkan. Batasilah penggunaan efek suara atau 
musik hanya sekali atau dua kali dalam presentasi (kecuali jika Anda 
memang sedang mempresentasikan musik). 

6.	 Mengukur Lama Presentasi Berdasarkan Jumlah Slide 
Ubah pola pikir Anda, hal yang penting adalah menyampaikan pesan dalam 

batas waktu tertentu, bukan dalam jumlah slide tertentu. Ubah sudut pandang 
Anda juga cara menyampaikan pesan itu bermacam-macam, bisa dilihat dari 
“waktu tempuh” slide yang berbeda-beda.

Kiat yang berguna untuk melatih diri Anda melupakan pola pikir lama 
adalah coba buatlah presentasi yang tidak menggunakan bullet sama sekali. 
Satu slide boleh berisi beberapa kalimat panjang jika dibutuhkan, namun semua 
slide harus bebas bullet.

7.	 Hindarilah Presentasi yang Berlindung di Balik Komputer
Sadarilah bahwa menggunakan komputer dan PowerPoint pun adalah pi-

lihan. Anda bisa mematikan komputer Anda, mendekati hadirin dan mengajak 
mereka berdiskusi. Pada saat presentasi, latihlah menjalin kontak mata dan 
berpindah posisi agar menjadi bagian alamiah dari gaya berpresentasi Anda. 
Tanya-jawab adalah gerbang utama dalam menjawab berbagai keraguan dan 
keingintahuan hadirin. Siapkan rencana cadangan dan komentar untuk situasi 
yang tak terduga.

Kiat yang berguna adalah carilah rekan untuk berpresentasi tandem. Saat 
kita yang berbicara, rekan tersebut menjadi operator. Saat rekan yang berbicara, 
Anda yang menjadi operator. Dengan begitu, Anda dapat saling mengenal 
kebiasaan dan keahlian masing-masing.
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Dalam sesi tanya jawab, jangan lupa untuk melakukan hal-hal berikut.
a.	 Mengulang pertanyaan membuat hadirin mengikuti diskusi, kemungkinan 

duplikasi pertanyaan menjadi minim, memastikan tidak ada salah persepsi, 
memberi Anda waktu untuk menyiapkan jawaban.

b.	 Merangkai ulang pertanyaan, bila perlu untuk mengantisipasi pertanyaan 
negatif dan mengubahnya menjadi pertanyaan positif.

c.	 Menjawab pada seluruh hadirin, bukan pada penanya saja agar hadirin 
dapat mengikuti diskusi. Tataplah hadirin yang lain, jangan terpaku pada 
satu penanya saja.

d.	 Menawarkan konsultasi lebih lanjut di luar sesi untuk penanya yang ber-
usaha memonopoli pertanyaan.
Berdasarkan acuan tata cara presentasi dan melihat 7 dosa besar dalam 

penggunaan PowerPoint, semoga dapat memberikan gambaran yang men-
cerahkan Anda dalam mempresentasikan setiap makalah-makalah Anda 
dengan lancar dan tidak membosankan.

MRAM Terobosan Baru RAM Berkecepatan Super 
	 Sebelumnya Anda pasti pernah mendengar istilah RAM (Random Access Memory) untuk 
menyebut memori komputer. Memory RAM ini memiliki berbagai jenis mulai dari EDO RAM, 
DDR1, DDR2 dan beberapa jenis lainnya.
	 Namun ternyata RAM saja belum cukup untuk memuaskan kebutuhan manusia akan 
tuntutan kecepatan. Oleh karena itu, fisikawan dan insinyur Jerman mengembangkan sebuah 

jenis memori baru. Memory tersebut diberi nama 
Magnetoresistive Random Access Memory (MRAM). 
Memori ini bukan hanya lebih cepat daripada RAM. tetapi 
juga lebih hemat energi. ting dan level penyimpanan 
dengan cara membalik arah kutub utara-selatan medan 
magnet.
	 IBM dan beberapa perusahaan pengembang yang 
lain berencana menggunakan MRAM. MRAM ini akan 

memutar elektron-elektron untuk mengganti kutub magnet. Hal ini juga dikenal sebagai spin-
torque MRAM (Torsi putar MRAM). Teknologi inilah yang kini sedang dikembangkan oleh para 
fisikawan dan insinyur Jerman.
	 Dengan membangun pilar-pilar kecil berukuran 165 nano meter, magnet variabel pada 
atas lapisan akan mengakibatkan arus listrik mengalir dari bawah ke atas dan akan memutar 
posisi elektron. Medan magnet ini akan berubah dan hanya membutuhkan sedikit waktu untuk 
merubah kutub medan magnet ini. Kemudian kutub utara dan selatan akan bertukar. Satu hal 
yang pasti, kecepatan MRAM mencapai 10 kali lipat kecepatan RAM. Kecepatan ini masih 
bisa terus dikembangkan di masa depan. 

    						         Sumber: www.ilmu komputer.com, diakses tanggal 16 Februari 2009

Jendela Teknologi



Bab 3:  Perangkat Lunak Pembuat Presentasi 187

Rangkuman

1.	 PowerPoint merupakan software aplikasi yang digunakan untuk membuat bahan serta 
tampilan di layar secara silih berganti dan atraktif. Dalam PowerPoint dapat disisipkan 
file audio, video, gambar, grafik, tabel, maupun teks indah sehingga presentasi akan 
semakin hidup.

2.	 Langkah-langkah untuk membuka program aplikasi Microsoft PowerPoint 2007 ada tiga 
macam, yaitu melalui menu Start, melalui ikon shortcut, dan melalui dokumen yang telah 
tersimpan.

3. 	 Lembar kerja PowerPoint dinamakan slide yang pengoperasiannya dapat dilakukan 
melalui menu maupun ikon. Tab menu dalam PowerPoint 2007 seluruhnya berjumlah 
tujuh, yaitu Home, Insert, Design, Animations, Slide Show, Review, dan View yang 
masing-masing melayani fasilitas perintah-perintah dalam pembuatan slide. Ikon pada 
program aplikasi Microsoft PowerPoint 2007 terdapat pada quick access toolbar.

4. 	 Untuk memudahkan penggunaannya PowerPoint 2007 disertai pula jendela task pane, 
yaitu jendela pembuka yang berisi perintah-perintah yang melengkapi menu pada ribbon 
tab menu.

5. 	 Microsoft PowerPoint 2007 menyediakan fasilitas hyperlink yang berfungsi untuk 
menghubungkan slide yang satu dengan yang lainnya atau antara dokumen PowerPoint 
2007 dengan dokumen aplikasi lain sehingga akan memperjelas presentasi.

6. 	 Handout merupakan cetakan slide sebagai hard copy (cetakan dalam kertas) sehingga 
memberikan kemudahan dan memperlengkap presentasi.

7.	 Langkah-langkah menghindari  dosa besar penggunaan Microsoft PowerPoint adalah 
sebagai berikut.
a.	 Menyampaikan poin-poin tanpa cerita.
b.	 Mencetak slide presentasi sebagai handout.
c.	 Hindarilah presentasi yang membosankan.
d.	 Menyisipkan objek audio dan video pada presentasi.
e.	 Hindarilah hal-hal yang dapat mengaburkan informasi penting.
f.	 Hindarilah cara menerangkan yang menyulitkan pembacaan.
g.	 Mengukur lama presentasi berdasarkan jumlah slide.
h.	 Hindarilah presentasi yang berlindung di balik komputer.

Anda telah mempelajari materi tentang Perangkat Lunak Pembuat Presentasi. 
Selanjutnya, bacalah rangkuman berikut agar kalian memahami inti sari uraian 
materi pada bab ini. Kerjakan uji kompetensi pada akhir bab untuk mengukur 
tingkat pemahaman Anda dalam mempelajari materi Perangkat Lunak Pembuat 
Presentasi.
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Uji Kompetensi

A.	 Pilihlah a, b, c, d, atau e sebagai jawaban yang paling benar!

1.	 Program untuk membuat presentasi biasanya memakai ....
a. 	 Microsoft Office		
b. 	 Microsoft Excel 		
c. 	 Microsoft FrontPage
d. 	 Microsoft PowerPoint
e. 	 Microsoft Word

2.	 Di bawah ini yang bukan merupakan program aplikasi adalah ….
a. 	 Microsoft Office		
b. 	 Microsoft Excel 		
c. 	 Windows
d. 	 Microsoft PowerPoint
e. 	 Microsoft Word

3.	 Berikut ini yang bukan merupakan unsur pokok presentasi adalah 
….
a. 	 presenter			 
b.	 media presentasi 		
c. 	 tempat yang tetap
d. 	 peserta presentasi
e. 	 alat perekam gambar

4.	 Microsoft PowerPoint merupakan perangkat lunak yang dapat di-
gunakan untuk membuat presentasi melalui ….
a. 	 VCD Player	 d. 	 handphone			 
b. 	 DVD Player	 e. 	 komputer	  		
c. 	 Televisi

5.	 Berikut ini yang menampilkan informasi mengenai halaman slide 
yang sedang dibuka pada Microsoft PowerPoint 2007 adalah ….
a. 	 title bar			    	
b. 	 quick access toolbar		   		
c. 	 status bar
d. 	 scroll bar
e. 	 tab menu

6.	 Apabila ingin memunculkan ikon yang belum ada ke dalam quick 
access toolbar menggunakan cara  ….
a. 	 klik combo box quick access toolbar  pilih salah satu tool
b. 	 klik tab menu Insert   Quick access toolbar
c. 	 klik tab menu Design  Quick access toolbar	
d. 	 klik tab menu Review  Quick access toolbar
e. 	 pilih tab menu View  Quick access toolbar
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7.	 Untuk menyimpan presentasi yang telah dibuat dalam Microsoft 
PowerPoint 2007 caranya adalah ….
a. 	 klik tab menu Design    Save	
b. 	 klik tab menu Insert    Save
c. 	 klik office button    Save	
d. 	 klik tab menu Home    Save
c. 	 klik tab menu View    Save

8.	 Untuk membuka presentasi yang pernah dibuat dalam Microsoft 
PowerPoint 2007 caranya adalah klik ….
a. 	 office button    Open			 
b. 	 tab menu Home    Open				  
c. 	 tab menu View    Open
d. 	 menu Insert    Open
e. 	 tab menu Animations    Open

9.	 Untuk mengatur latar belakang tampilan menggunakan langkah ….
a. 	 klik tab menu Design    Change case		
b. 	 klik tab menu Design    Background
c. 	 klik tab Format    Slides Layout	
d  	 klik tab Format    Object
e. 	 klik tab Format    Apply Design Template

10.	 Untuk mengatur desain pada slide menggunakan cara  ….
a. 	 tab menu Format    Change case		
b. 	 tab menu Format    Background
c. 	 tab menu Home    Layout	
d. 	 tab menu Home    Object
e. 	 tab menu Format    Slide Design 

11.	 Perintah Font terdapat pada tab menu ….
a. 	 Home	 d. 	 Review				  
b. 	 Insert	 e. 	 Design				  
c. 	 View

12.	 Di bawah ini yang termasuk kelompok tab Home adalah ….
a.	 Eraser, Table, dan Fill Color
b.	 Open, Save, Print, dan Spelling
c.	 Drawing, Select Object, dan Free Rotate
d.	 Font, Font Size, Bold, dan Italic
e.	 Clipboard, slides, font, paragraph, drawing, dan editing

13.	 Submenu Page Setup slide ada pada kelompok tab menu ….
a. 	 Review	 d. 	 View
b. 	 Insert	 e. 	 Format
c. 	 Design
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14.	 Perintah untuk menyisipkan video dan suara ada pada kelompok tab 
menu ….
a. 	 File 					   
b. 	 View				  
c. 	 Home
d. 	 Insert
e. 	 Format

15.	 Ikon dengan gambar    berfungsi untuk ….
a.	 mengaktifkan atau membatalkan perintah bayangan
b.	 menghapus atau menampilkan seluruh toolbar
c.	 mencari menggunakan web
d.	 mengatur bayangan pada huruf atau objek
e.	 mengatur bentuk tiga dimensi

16.	   Ikon di samping adalah perintah ….
a. 	 Bullets				  
b. 	 Symbol				  
c. 	 Demote
d. 	 Promote
e. 	 Numbering

17.	 Untuk membuat slide baru PowerPoint 2007 pada tab Home menggu-
nakan submenu ….
a. 	 Slides    New Slide	
b. 	 Edit    New Slide	
c. 	 View    New Slide
d. 	 Insert    New Slide
e. 	 Format    New Slide

18.	 Berikut ini yang tidak termasuk shortcut untuk format huruf adalah ….
a. 	 Ctrl + T				  
b. 	 Ctrl + X				  
c. 	 Ctrl + B
d. 	 Ctrl + U
e. 	 Ctrl + I

19.	 Ctrl + B adalah perintah untuk ….
a. 	 membuat huruf miring		
b.	 membuat huruf tebal		
c. 	 membuat tulisan agak ke bawah
d. 	 membuat tulisan agak ke atas
e. 	 mengubah format huruf
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20.	 Perintah untuk membuat tulisan bergaris bawah menggunakan 
shortcut ….
a. 	 Ctrl + T				  
b. 	 Ctrl + X				  
c. 	 Ctrl + B
d. 	 Ctrl + U
e. 	 Ctrl + I

21.	 Untuk membuat paragraf menjadi rata kanan menggunakan perintah 
shortcut ….
a. 	 Ctrl + E				  
b.	 Ctrl + J				  
c. 	 Ctrl + L
d. 	 Ctrl + R
e. 	 Ctrl + Z

22.	 Fungsi perintah shortcut Ctrl + C adalah untuk ….
a. 	 memunculkan tombol start
b. 	 memunculkan objek kopian
c. 	 membatalkan perintah
d. 	 mengkopi objek terpilih
e.	 menutup file

23.	 Apabila ingin keluar dari program Microsoft PowerPoint 2007 meng-
gunakan perintah shortcut ….
a. 	 Alt + F1				  
b. 	 Alt + F2				  
c. 	 Alt + F3
d. 	 Alt + F4
e. 	 Alt + F5

24.	 Perhatikan komentar berikut pada saat memberi atau membuat 
desain untuk latar belakang.

Maksud dari Apply to Selected Slides adalah ….
a.	 menyisipkan desain template secara selektif
b.	 menyisipkan desain template pada seluruh slide
c.	 menghapus desain template secara selektif
d.	 menampilkan desain template secara selektif
e.	 memilih tampilan halaman secara utuh
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25.	 Membuat lembar presentasi dengan menggunakan template artinya 
adalah ….
a.	 membuat lembar presentasi dengan desain dari dokumen lain
b.	 membuat lembar presentasi dengan desain yang sudah ada
c.	 membuat lembar presentasi dengan format dan latar sendiri
d.	 membuat lembar presentasi secara otomatis
e.	 membuat lembar presentasi dengan syarat tertentu

II.	 Jawablah pertanyaan-pertanyaan di bawah ini dengan tepat!

1.	 Jelaskan kegunaan instruksi on-screen presentation!
2.	 Bagaimana cara membuka program aplikasi Microsoft PowerPoint 

2007?
3.	 Jelaskan melakukan aktivitas berikut!

a.	 Membuka dokumen presentasi
b.	 Membuat dokumen presentasi yang baru
c.	 Menyimpan dokumen presentasi
d.	 Keluar dari program presentasi

4.	 Jelaskan kegunaan dari submenu berikut!
a. 	 View Show
b. 	 Movies and Sounds	
c. 	 New Slide
d. 	 Custom Animation

5.	 Jelaskan fungsi dari ikon-ikon berikut ini dalam program aplikasi 
Microsoft PowerPoint 2007!

a.	 	 c.	

b.	 	 d.	

Refleksi

Setelah Anda mempelajari materi Perangkat Lunak Pembuat Grafis ini,
1.	 Sudahkah Anda memahami materi yang disampaikan?
2.	 Adakah materi yang belum Anda pahami tentang perangkat lunak pembuat presentasi?
3.	 Manfaat apa yang dapat Anda peroleh dari pelajaran bab ini?
4.	 Bagaimanakah kesan Anda setelah mempelajari materi ini?
5.	 Konsultasikan masalah yang dihadapi dengan guru Anda!
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A.	 Pilihlah a, b, c, d atau e sebagai jawaban yang paling tepat!

1.	 Slides per page dalam kotak dialog Print digunakan untuk ....
a.	 menentukan cetakan per slide	 	
b.	 mencetak semua slide
c.	 mencetak slide beserta catatannya
d.	 mencetak slide bagian terakhir saja
e.	 mencetak tampilan yang berada di dalam outline saja

2.	 Untuk mengatur waktu presentasi suatu slide digunakan perintah 
….
a.	 Order dan Timing	 d.	 Multimedia Setting	 	 	
b.	 Slide Layout	 e.	 Slide Transition
c.	 Effects

3.	 Pilihan All dalam Slide AutoContent Wizard digunakan untuk ….
a.	 menampilkan semua jenis presentasi
b.	 menyediakan jenis presentasi yang berhubungan dunia bisnis/ 

perdagangan
c.	 menyediakan berbagai jenis presentasi pada umumnya
d.	 menyediakan jenis presentasi yang berhubungan dengan badan  

usaha/hukum/organisasi
e.	 menyediakan jenis presentasi yang berhubungan dengan pela-

tihan/mentoring
4.	 Untuk menghapus tipe atau jenis presentasi tertentu yang tidak 

pernah digunakan dalam AutoContent Wizard dapat menggunakan 
tombol ….
a.	 Add	 d.	 Esc
b.	 Del	 e.	 Ctrl + Alt + Del	 	 	 	
c.	 Remove

5.	 Tombol Add digunakan untuk ….
a.	 menambahkan tipe atau jenis  presentasi 
b.	 menghilangkan tipe atau jenis presentasi
c.	 menghapus slide
d.	 menghentikan slide
e.	 mengulang slide	 	 	 	

6.	 Slide Layout digunakan untuk ....
a.	 mengatur suatu tampilan slide serta memberinya efek tampilan
b.	 mengatur penomoran slide
c.	 memberi efek warna pada slide
d.	 mengatur urutan tampilan slide
e.	 memberi efek cetakan slide

Latihan Ulangan Akhir Semester
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7.	 Layout Text and Chart merupakan pilihan untuk mengatur slide 
yang berupa ….
a.	 judul dan sub judul
b.	 judul, teks, dan pilihan objek
c.	 judul, teks, dan clip art
d.	 teks dan grafik
e.	 teks dan diagram

8.	 Apply to All Slides digunakan untuk ....
a.	 membuat jenis layout seluruh  slide sama semua
b.	 mengatur lay out pada slide tertentu saja
c.	 membuat jenis tampilan slide lebih lebar
d.	 menampilkan slide ke dalam layar
e.	 mencoba slide 

9.	 Kita dapat memasukkan audio maupun video ke dalam slide yang 
kita buat dengan bantuan menu ….
a.	 View	 d.	 File
b.	 Insert	 e.	 Edit
c.	 Format

10.	 Kita dapat mengecek slide yang sudah kita beri efek animasi maupun 
suara melalui tombol ….
a.	 Preview 	 d.	 Print Screen
b.	 Add	 e.	 Insert
c.	 Remove

11.	 Terkadang dalam membuat background pada slide, kita mengingin-
kan jenis warna yang lain. Fasilitas untuk memberi warna dalam 
PowerPoint dapat dilakukan melalui perintah ….
a.	 More Color 	 d.	 Color
b.	 Automatic	 e.	 Gradient
c.	 Color Palette

12.	 Fasilitas Clip Art digunakan untuk ....
a.	 memasukkan gambar 	 	 	
b.	 memasukkan video	 	 	
c.	 memasukkan diagram
d. 	 memasukkan audio
e. 	 memasukkan tabel

13.	 Tombol Next dalam AutoContent Wizard digunakan untuk ….
a.	 membatalkan perintah
b.	 menjalankan perintah
c.	 melanjutkan perintah
d.	 menyimpan file
e.	 menggandakan file
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14.	 Berikut ini yang bukan termasuk dalam bentuk AutoShapes adalah  ….
a.	 Basic Shapes	 d. 	 Star and Banner		 	 	
b.	 Callouts 	 e. 	 Dash Style	 	 	
c.	 Block Arrow

15.	 Untuk mencetak handout terdapat perintah Slides per page yang 
artinya ....
a.	 menentukan cetakan per slide	 	
b.	 mencetak semua slide
c.	 mencetak tampilan yang berada di dalam outline saja
d.	 mencetak slide beserta catatannya
e.	 mencetak slide bagian terakhir saja

16.	 Pengaturan durasi waktu suatu slide dapat dilakukan dalam suatu 
fasilitas ….
a.	 order dan timing	 d. 	 slide layout	 	 	
b.	 effects	 e. 	 multimedia setting	 	 	
c.	 slide transition

17.	 Layout Title and Text merupakan pilihan untuk mengatur slide yang 
berupa ….
a.	 judul dan teks
b.	 judul, teks, dan pilihan objek
c.	 judul, teks, dan clip art
d.	 teks dan grafik
e.	 teks dan diagram

18.	 Apabila menginginkan semua slide yang kita buat memiliki layout 
yang sama, maka pilihan yang harus diklik adalah ….
a.	 Apply
b.	 Apply to Selected Slides
c.	 Apply to All Slides
d.	 Show Large Preview
e.	 Preview

19.	 Tombol preview digunakan untuk ….
a.	 mengecek hasil slide setelah diberi efek
b.	 memasukkan audio maupun video
c.	 menambahkan animasi
d.	 membatalkan perintah
e.	 membatalkan animasi

20.	 More color digunakan untuk ....
a.	 memilih warna background		
b.	 memilih efek	 	 	 	  
c.	 memilih desain
d. 	 memilih layout
e. 	 memilih pengaturan efek warna secara gradien
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21.	 Daerah yang digunakan untuk menulis judul pada Slide adalah ….
a.  	 Title Area
b.  	 Object Area
c.  	 Data Area
d.  	 Number Area
e.  	 Title Bar

22.	 Untuk mengaktifkan tanggal pada halaman Slide PowerPoint, menu 
yang harus diberi tanda √ adalah ….
a.  	 Update Automatically 	
b.  	 Recently Used 	
c.  	 Date and Time
d.  	 Slide Master
e.  	 Fixed	

23.	 Kegunaan dari Open an Existing Presentation adalah untuk ....
a.	 menjalankan slide
b.	 membuka presentasi yang sudah dibuat
c.	 membuat presentasi dengan model yang disesuaikan dengan 

keinginan
d.	 merancang presentasi
e.	 memberi warna 

24.	 Selain hyperlink untuk menyusun bahan presentasi dengan meli-
batkan data dari dokumen lain dapat menggunakan fasilitas ....
a.	 Copy – Paste	 	 	 	
b.	 Copy – Cut	 	 	 	
c.	 Drop Cap
d. 	 Copy – Save
e. 	 Format

25.	   Fasilitas tersebut digunakan untuk ….

a.	 menjalankan slide dengan mouse
b.	 menjalankan slide secara otomatis
c.	 menjalankan slide dengan aturan waktu
d.	 mengatur layout
e.	 mengatur desain

26.	 Suatu teks yang telah terhubung dalam suatu hyperlink dan terjadi di 
dalam satu halaman dinamakan ....
a.	 bookmark	 	 	 	  
b.	 woorksheet	 	 	 	
c.	 lembar kerja
d. 	 printabel
e. 	 task pane
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27.	 Arti tanda bintang seperti tampak pada slide berikut adalah ….

a.	 slide no. 2 menjadi bintang
b.	 slide no. 2 menjadi urutan pertama
c.	 slide no. 2 ada animasinya
d.	 slide no. 2 ada perintah khusus
e.	 slide no. 2 merupakan slide judul

28.	 Untuk mencari efek gerak yang kita inginkan menggunakan ….
a. 	 Add Effect	 	
b. 	 Remove	 	
c. 	 Del Effect
d. 	 Edit Effect
e. 	 On Click

29.	 Perhatikan gambar berikut!
	 	Untuk menghilangkan efek animasi 

menggunakan ….
	 	 a. 	 Add Effect	 	 	
	 	 b. 	 Remove	 	 	
	 	 c. 	 Delete Effect
	 	 d.	 Edit Effect
	 	 e. 	 On Click

30.	 Langkah untuk mengubah ukuran slide adalah ….
a. 	 klik tab menu View     Window	 	
b. 	 klik tab menu View     Zoom	
c. 	 klik tab menu View     Presentation Views
d. 	 klik tab menu View     Macros
e. 	 klik tab menu View     Show/Hide

31.	 Langkah untuk membuat slide atau halaman presentasi baru 
menggunakan perintah ….
a. 	 klik Office button     New Blank Presentation	 	
b. 	 klik tab menu Insert     New Slide	 	 	 	
c. 	 klik tab menu Insert     Chart
d. 	 klik tab menu Insert     Movie and Sound
e. 	 klik tab menu Insert     Blank Presentation

32.	 Langkah untuk menyisipkan grafik pada slide atau halaman presentasi 
menggunakan perintah ….
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a. 	 klik tab menu Insert     New Slide	 	
b. 	 klik tab menu Insert     Slide Number	 	
c. 	 klik tab menu Insert     Chart
d. 	 klik tab menu Insert     Movie and Sound
e.	 klik tab menu Insert     Table

33.	 Pada Custom Animation terdapat pilihan Fly In, jenis animasinya 
adalah ….
a.	 gerak seperti alunan gelombang
b.	 gerak dari luar ke dalam
c.	 gerak seperti ayunan
d.	 gerak seperti putaran roda
e.	 gerak bolak balik dan berputar

34.	 Untuk mengatur perpindahan dari satu layar ke layar lain secara 
horisontal, perintahnya adalah pada ….
a. 	 Animation Schemes
b. 	 Slide Show	 	
c. 	 Custom Animation
d.	 Slide Animation
e. 	 Slide Transition

35.	 Perhatikan gambar di bawah ini!

	 	 a. 	 Background	 	
	 	 b. 	 Apply to all	 	
	 	 c. 	 Apply
	 	 d. 	 Cancel
	 	 d	 Preview

B.	 Jawablah pertanyaan berikut dengan benar !

1.	 Jelaskan kegunaan pilihan perintah AutoContent Wizard!
2.	 Bagaimana cara menggunakan menu melalui fasilitas keyboard?
3.	 Apa kegunaan dari tombol rehearse timings?
4.	 Apa yang dimaksud dengan Automatically after dalam Slide Trasition?
5.	 Apa yang dimaksud dengan handout? 
6.	 Jelaskan cara mengatur urutan tampilan slide pada layar!
7.	 Jelaskan tentang slide master!
8.	 Jelaskan tentang placeholder dan cara mengatur letaknya!
9.	 Bagaimanakah cara menyisipkan teks dalam presentasi?
10.	 Jelaskan kegunaan dari tombol Date last update?
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3D Studio Max 	 :	 Software untuk pembuatan animasi tiga dimensi. Sejak pertama kali di-
rilis, 3D Studio Max menjadi pemimpin aplikasi pembangunan animasi 
tiga dimensi. Sejak versi ke empat, Discreet, produsen 3D Studio Max, 
berusaha untuk meluaskan area fungsinya sehingga dapat digunakan 
untuk membuat animasi bagi Web atau film. Versi terbarunya, yaitu 
versi 5, sudah mengarah kepada perluasan fungsi tersebut. Hal ini 
ditunjukkan dengan adanya pengembangan pada polymodelling, map-
ping dan beberapa beberapa revisi pada tool untuk animasi. Namun 
dari fitur-fitur yang ada, fitur yang paling menarik dari 3D Studio 
Max versi 5 adalah reactor. Reactor ini terintegrasi dengan interface 
dari 3D Studio Max dan menyediakan tool untuk membuat simulasi.  
3D Studio Max ini sering digunakan untuk membuat model-model rumah 
atau furniture. Selain itu, banyak pula digunakan di dalam seni digital dan 
pembuatan game. 

Adobe Photoshop 	 :	 Perangkat lunak aplikasi yang mengolah data gambar dan grafis untuk 
kebutuhan printing dan desain grafis. 

Alias 	 :	 Nama kedua sebuah file, umumnya nama kedua lebih pendek dan mudah 
untuk diingat daripada nama pertama. 

Alignment 	 :	 Dalam jaringan komputer merupakan proses meratakan komponen se-
buah sistem terhadap komponen lainnya. Misalnya sinkronisasi waktu 
komputer dari suatu sistem. 

Align 	 :	 Dari kata alignment, yaitu perintah dalam program pengolah kata untuk 
meratakan sebuah naskah, apakah rata kiri, kanan, atau tengah. 

Allocate 	 :	 Instruksi untuk meletakkan sebagian memori komputer atau unit lainnya 
di bawah kontrol program komputer. 

Alpha Numeric 	 :	 Campuran antara karakter dan angka termasuk huruf (A - Z ; a - z), 
tanda baca dan beberapa karakter khusus misalnya @, #, $, *, dan 
sebagainya. 

Anchor 	 :	 Area berupa node-node diantara konten yang merupakan source 
atau tujuan dari sebuah link. Dengan meng-klik mouse pada anchor 
area, maka pada window akan terbuka link atau source yang di-
tuju. Jadi anchor area ini merupakan semacam highlight. Anchor 
area ini juga dikenal sebagai span, region, button, atau extent.  
Berguna agar text dan graphic dapat di-link pada suatu tempat dalam 
satu dokumen yang sama. Link ini membutuhkan 2 bagian yaitu: Anchor, 
yang bertujuan untuk menandai suatu text/grafik. Link, bertujuan untuk 
mengantar ke tempat yang telah di tandai tadi. 

Auto Text 	 :	 Kemampuan program pengolah kata untuk memasukkan sebuah kata 
ke dalam tombol keyboard sehingga sebuah kalimat yang panjang dapat 
ditulis hanya dengan menekan tombol yang berperan sebagai shortcut 
tersebut. 

AutoCAD 	 :	 Perangkat lunak yang digunakan untuk mendesain gambar teknik, khu-
susnya dalam pembuatan gambar desain arsitektur maupun konstruksi. 
Perangkat lunak ini merupakan salah satu perangkat lunak teknik yang 
dikeluarkan oleh Autodesk Inc. Kelebihan dari perangkat lunak ini adalah 
kemampuan untuk pembuatan konstruksi baik bentuk dua dimensi mau-
pun tiga dimensi. 

AutoCAD MAP 	 :	 Salah satu perangkat lunak Autodesk untuk pemetaan. Kelebihan Auto-
CAD MAP 2000 adalah dapat melakukan operasi dengan beberapa 
proyek sekaligus (multiple document interface, MDI) dan pada saat yang 
sama masih dapat membukan proyek lain dengan sumber data tunggal. 
Auto Shapes kemampuan program pengolah kata untuk membuat teks 
secara tiga dimensi, kotak tiga dimensi, kotak teks, dan lain-lain. 

Glosarium
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Background 	 :	 Warna atau gambar yang disusun untuk menciptakan efek latar belakang 
dalam halaman desain. 

Bitmap 	 :	 Sebuah image grafis yang disusun dari pixel-pixel 
Bitmap image	 :	 Bitmap image merupakan kategori grafik kaya warna dan tersusun dari 

pixel-pixel yang kita sebut sebagai resolusi. File gambar dengan resolusi 
lebih jernih, maka memiliki ukuran file yang jauh lebih besar juga, bitmap 
sudah mendukung 32 bits colours.

BMP (Bitmap Image)	:	 Format file ini merupakan format grafis yang fleksibel untuk platform 
Windows sehingga dapat dibaca oleh program grafis manapun. Format ini 
mampu menyimpan informasi dengan kualitas tingkat 1 bit samapi 24 bit. 
Kelemahan format file ini adalah tidak mampu menyimpan alpha channel 
serta ada kendala dalam pertukaran platform. Untuk membuat sebuah 
objek sebagai desktop wallpaper, simpanlah dokumen Anda dengan format 
file ini. Anda dapat mengkompres format file ini dengan kompresi RLE. 
Format file ini mampu menyimpan gambar dalam mode warna RGB, 
Grayscale, Indexed Color, dan Bitmap.

Border 	 :	 Batas sebuah jendela (window). Ukuran sebuah jendela dapat diubah 
dengan meng-klik dan men-drag border tersebut. 

Cabinet File 	 :	 Sebuah format file dari Microsoft yang dipakai untuk menempatkan file-
file kompresan pada distribution disk. Untuk melepaskan kompres dari 
file, dipergunakan program Windows 95/98 Extract yang dijalankan pada 
perintah baris DOS. 

CCIT	 :	 CCIT merupakan singkatan dari bahasa Perancis yang dalam bahasa Inggris 
disebut International Telegraph and Telekeyed Consultive Commitee. 
Kompresi ini digunakan untuk mengkompres gambar hitam putih, dan 
mampu mengkompres file tanpa menghilangkan detailnya. Kompresi ini 
sering digunakan oleh PDF dan format lain yang menggunakan bahasa 
postscript.

Cell 	 :	 Istilah dalam program pengolah kata dan pemrograman untuk meng-
gambarkan pertemuan antara baris dan kolom. 

Clip art 	 :	 Koleksi gambar dan animasi yang bisa langsung dimasukkan ke aplikasi 
office. 

Clipboard 	 :	 Alokasi tempat dalam memori yang disediakan sistem operasi Windows 
sebagai tempat penampungan sementara teks/objek yang dikenai operasi 
penyalinan atau pemindahan (operasi copy dan cut). 

CMYK 	 :	 Singkatan dari empat komponen warna, Cyan (C), Magenta (M), Yellow 
(Y), dan Black (K). 

Copy 	 :	 Perintah untuk menyalin obyek, misalnya gambar, teks atau file ke dalam 
media penyimpan lain. 

Corel 	 :	 Perusahaan pembuat software aplikasi grafis seperti CorelDRAW. 
CorelDRAW 	 :	 Salah satu program design grafis yang dirancang untuk kepentingan 

menggambar dan desain grafis.
Cut 	 :	 Menghilangkan sebuah objek (teks atau gambar) dari layar monitor dan 

menyimpannya ke dalam clipboard. 
Default 	 :	 Hasil penyetelan tetap untuk menjalankan sebuah program atau aplikasi. 
Default Setting 	 :	 Suatu parameter tetap pada program komputer atau peralatan yang selalu 

digunakan bila tidak dirubah oleh pengguna komputer. 
Delete 	 :	 Tombol keyboard yang digunakan untuk menghapus karakter di sebelah 

kanan kursor atau beberapa baris teks yang telah diblok. 
Display	 :	 Hardware yang menyajikan hasil keluaran komputer dalam bentuk visual. 
Dpi 	 :	 Dots per inch satuan yang menunjukkan tingkat resolusi sebuah image. 

Semakin banyak jumlah dot per inch persegi, semakin tinggi resolusinya. 
Resolusi yang umum dipakai oleh printer laser adalah 600 dpi. Ini berarti 
600 dot horisontal dan 600 dot vertikal. Sehingga dalam 1 inchi persegi 
terdapat 360.000 dot. 
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Drag 	 :	 Istilah yang menggambarkan kegiatan menggerakkan mouse sambil tetap 
menekan tombol mouse. 

Drag and Drop 	 :	 Istilah yang menggambarkan kegiatan memilih suatu objek dan meng-
gerakkan mouse ke lokasi baru sambil tetap menekan tombol mouse 
sebelah kiri (drag), kemudian meletakkan objek di lokasi tersebut (drop). 

Edit	 :	 Kegiatan memodifikasi format suatu keluaran atau masukan dengan jalan 
menyisipkan atau menghapus karakter.

Enabled	 :	 Perintah yang mengijinkan suatu alat atau item terpilih kembali berfungsi. 
Kebalikan dari disabled.

Enter	 :	 Tombol pada keyboard yang fungsinya untuk memerintahkan komputer 
melakukan suatu instruksi, atau sekedar untuk membuat baris berikutnya 
sekaligus memindahkan kursor ke baris tersebut.

Exit	 :	 Instruksi untuk keluar dari suatu program komputer.
Export File	 :	 Mengubah format suatu file ke dalam bentuk tertentu agar dapat dibaca 

oleh software lain.
File Name	 :	 Nama yang diberikan pada sebuah file oleh pembuatnya. Tujuannya ada-

lah supaya mudah diingat dan mudah pula mencarinya.
File Opening	 :	 Kegiatan komputer di bawah kendali suatu software untuk membuka dan 

mengaktifkan file tertentu.
File Organization	 :	 Penyusunan file yang bertujuan untuk mengurangi waktu yang diperlukan 

untuk menjalankan suatu program dan kemudahan dalam menangani 
penyuntingan file.

File	 :	 File terdiri dari sekumpulan record-record yang saling berhubungan. Se-
tiap record memiliki nomor yang disesuaikan dengan posisinya dalam 
file.

Font	 :	 Bentuk, model, dan ukuran huruf pada sebuah program atau software.
Footer	 :	 Teks yang ditempatkan pada margin bawah di setiap halaman.
Footnote	 :	 Catatan yang akan diletakkan di margin bawah pada halaman tertentu saja.
Format kompresi	 :	 Beberapa program terutama yang berorientasi pada publikasi elektronik 

dan multimedia selalu memerlukan format file yang berukuran kecil agar 
ketika dibuka tidak akan lambat. Untuk keperluan tersebut diperlukan 
kompresi.

Freehand	 :	 Nama software aplikasi publishing.
GIF	 :	 Format file untuk menyimpan data berupa gambar. Format GIF dikem-

bangkan pertama kali oleh Compuserve. Format GIF 89a dapat menyimpan 
beberapa gambar sekaligus dalam satu file untuk dijadikan animasi. File 
GIF terkompresi, sehingga sangat kecil dan sesuai untuk penggunaan di 
Internet.

Graphic Mode	 :	 Mode tampilan layar monitor dengan cara membagi monitor menjadi 
sejumlah titik yang dinamakan piksel. Semakin banyak jumlah titik dalam 
layar berarti gambar akan semakin halus dan tajam.

Graphic Panel	 :	 Alat penunjuk kemajuan suatu proses komputer yang sedang dikerjakan, 
ditampilkan secara grafis.

Graphic Tablet	 :	 Alat untuk memasukkan informasi secara grafis, yaitu dengan menggambar 
di atasnya menggunakan stylus. Koordinat posisi stylus nanti dikirimkan 
secara periodik ke komputer sehingga data dapat ditampilkan sebagai 
citra (image) dan dapat disimpan atau dimanipulasi lebih lanjut.

Graphics	 :	 Meliputi gambar dan pencitraan lain yang dihasilkan komputer, berbentuk 
garis, lengkungan, kurva dan sebagainya. Komputer dapat menghasilkan 
pencitraan dalam sejumlah pixel, dan printer dot matrix akan mencetak 
citra/gambar tersebut dalam sejumlah titik.

Grid	 :	 Titik-titik dalam form yang berfungsi sebagai pemandu programmer da-
lam mengatur posisi dan ukuran komponen saat proses perancangan 
antarmuka suatu aplikasi program menggunakan bahasa pemrograman 
berbasis pixel.
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High Color	 :	 Suatu tampilan sistem yang memakai data warna 16 bit untuk tiap piksel-
nya. Pada warna 16 bit, tiap piksel memiliki 16 bits, dan bisa merepre-
sentasikan 65 ribu (65.536) jenis warna. Warna 16 bit sering disebut 
sebagai warna tinggi atau ribuan warna.

Hyperlink	 :	 Link atau sambungan ke sumber lain (bisa file atau halaman yang ber-
beda). Biasanya digunakan dalam membangun sebuah Web.

Icon	 :	 Sebuah lambang kecil berupa gambar yang tampak pada layar komputer. 
Biasanya dipakai untuk melambangkan dokumen atau program lain dan 
disk drive.

Image (Citra)	 :	 Suatu representasi keadaan visual. Kamera konvensional mereplikasikan 
suatu keadaan dengan merekam molekul-molekul pada sepotong 
film menggunakan kimiawi perak halide. Citra digital disimpan secara 
elektronik dengan bit data yang merepresentasikan warna.

Interlaced GIF	 :	 Tipe GIF spesial yang memungkinkan tampilan gambar tersebut di-
munculkan sedikit demi sedikit ketika sebuah halaman web sedang 
didownload.

Link	 :	 Sambungan atau koneksi dari sebuah sumber ke sumber yang lain. 
Movie	 :	 Kumpulan beberapa scene. Movie berisi scene, object, effect, dan action 

karena semua unsur inilah sebenarnya yang membentuk animasi pada 
movie.

Multimedia	 :	 Suatu PC, sistem dokumen, dan lain-lain yang mengkombinasikan teks, 
grafik, suara, film, atau media lain.

Object 3D	 :	 Objek-objek seperti pada kehidupan sehari-hari yang dapat ditampilkan 
secara visual tiga dimensi pada browser web dengan bantuan plug in 
tertentu.

Object	 :	 Pada SWiSH, object dapat berupa simple object dan complex object. 
Yang dimaksud simple object adalah gambar atau image, sedangkan teks 
dianggap sebagai complex object.

PCX	 :	 Format file ini dikembangkan oleh perusahaan bernama Zoft Cooperation. 
Format file ini merupakan format yang fleksibel karena hampir semua 
program dalam PC mampu membaca gambar dengan format file ini. 
Format file ini mampu menyimpan informasi bit depth sebesar 1 hingga 24 
bit namun tidak mampu menyimpan alpha channel. Format file ini mampu 
menyimpan gambar dengan mode warna RGB, Grayscale, Bitmap, dan 
Indexed Color.

PIC (Pict)	 :	 Format file ini merupakan standar dalam aplikasi grafis dalam Macintosh 
dan program pengolah teks dengan kualitas menengah untuk transfer 
dokumen antar aplikasi. Format file ini mampu menyimpan gambar dengan 
mode warna RGB dengan 1 alpha channel serta Indexed Color, Grayscale, 
dan Bitmap tanpa alpha channel. Format file ini juga menyediakan pilihan 
bit antara 16 dan 32 bit dalam mode warna RGB.

Pitch	 :	 Dot pitch merujuk pada jarak, dalam milimeter, antara titik-titik yang ber-
dampingan dan sama warnanya pada monitor. Umumnya, kalau jaraknya 
semakin dekat maka gambarnya jadi semakin tajam, jadi semakin rendah 
dot pitch semakin bagus.

Pixel Tapestry II	 :	 Istilah ATi untuk pixel-rendering unit yang terdiri dari empat pipeline.
Pixel	 :	 Picture Element, elemen terkecil citra digital yang bisa dilihat mata. Sensor 

citra secara fisik (dua dimensi) dibuat dari rangkaian ribuan sel yang peka 
cahaya. Tiap sel disebut piksel, bagi monitor atau display komputer, piksel 
adalah titik-titik cahaya yang membentuk suatu objek di layar komputer. 
Makin banyak jumlah piksel dalam suatu citra, makin besar resolusi spatial 
citra tersebut.

PXR (Pixar)	 :	 Format file ini khusus untuk pertukaran dokumen dengan Pixar Image 
Computer. Format file ini mampu menyimpan gambar dengan mode 
warna RGB dan Grayscale dengan 1 alpha channel.
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RAW	 :	 Format file ini merupakan format file yang fleksibel untuk pertukaran 
dokumen antar aplikasi dan platform. Format file ini mampu menyimpan 
mode warna RGB, CMYK, dan Grayscale dengan 1 alpha channel serta 
mode warna Multichannel, Lab Color, dan Duotone tanpa alpha channel.

Resize	 :	 Mengubah resolusi atau ukuran horisontal dan vertikal suatu citra.
Resolusi	 :	 Jumlah detail yang ditunjukkan dalam gambar, baik di layar monitor atau 

hasil cetakan. Untuk monitor atau webcam, adalah jumlah piksel yang 
bisa didisplay (biasanya 1.024x768 untuk monitor 17 inchi).

Setting	 :	 Suatu program yang menyusun sebuah sistem atau sebuah aplikasi 
software.

Setup Wizard	 :	 Bagian dari program setup yang membantu user untuk melakukan proses 
penginstalasian dengan benar.

Setup	 :	 Sebuah program yang menyiapkan suatu aplikasi software agar bisa 
dijalankan pada sebuah komputer. Setup menciptakan sebuah folder 
dengan nama default pada harddisk dan meng-copy file-file dari CD-ROM 
atau disket.

Smoothing	 :	 Penyamaan piksel (guna penghalusan) dengan sebelah-sebelahnya, 
untuk mengurangi kontras dan mensimulasikan citra yang tidak fokus.

SmoothVision	 :	 Merupakan multi sampling full scene anti aliasing (FSAA) yang lebih 
canggih. Kelebihan SmoothVision adalah kemampuannya untuk di-
program. Pada dasarnya, SmoothVision memungkinkan hingga 16 mode 
sample yang berbeda dan 16 sample per pixel untuk FSAA.

Software 	 :	 Piranti lunak, sebuah aplikasi program komputer.
Source Code 	 :	 Kode sumber yang dapat dikembangkan oleh pengguna.
Taskbar	 :	 Sebuah on-screen toolbar pada layar yang menunjukkan task atau aplikasi 

yang sedang aktif/berjalan. Jika kita mengklik tombol taskbar, hal ini akan 
mengakibatkan aplikasi yang sedang berjalan kembali pada startupnya/
posisi awalnya.

Tata letak	 :	 Gambar susunan komponen-komponen lektonika dalam bentuk gambar 
wajah dengan ukuran yang tepat sama.

Template	 :	 Dokumen berisikan model-model tampilan yang muncul pada saat proses 
pembuatan dokumen lain.

TGA (Targa)	 :	 Format file ini didesain untuk platform yang menggunakan Targa True 
Vision Video Board. Format file ini mampu menyimpan gambar dengan 
mode warna RGB dalam 32 bit serta 1 alpha channel, juga Grayscale, 
Indexed Color, dan RGB dalam 16 atau 24 bit tanpa alpha channel. 
Format file ini berguna untuk  menyimpan dokumen dari hasil render dari 
program animasi dengan hasil output berupa sequence seperti 3D Studio 
Max.

Theme	 :	 Kesatuan visual unik yang terdiri atas warna, huruf, gambar, dan suara, 
dalam sebuah aplikasi.

Topologi jaringan 	 :	 Cara menghubungkan antarkomputer.
Troubleshooting 	 :	 Pemecahan permasalahan yang sering terjadi.
True Color	 :	 Warna nyata yang memiliki 24 bits dan variasi 16,7 juta warna. Istilah true 

color digunakan untuk sistem Macintosh (untuk PC tidak sering dipakai) 
dalam menyebutkan properti citra dari tampilan.

Tutorial	 :	 Program petunjuk untuk menjalankan sebuah aplikasi.
Vektor image 	 :	 Vektor image merupakan gambar yang tersusun dari garis-garis lurus 

maupun lengkung yang tersusun secara matematis dan bisa disebut juga 
sebagai vektor-vektor. Sebagai contoh adalah jika kita membuat sebuah 
roda maka yang kita perlukan adalah lingkaran dengan posisi yang 
sistematis

 Wizard	 :	 Istilah ini diberikan pada seseorang yang telah memiliki pengetahuan luas 
dibidangnya. Kemampuannya tersebut tidak diragukan lagi.
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A
adobe 5, 7, 8, 11, 14, 87, 88, 89, 92, 

97, 99, 100, 101, 107, 108, 110, 
118, 120, 121, 123, 124, 130

adobe photoshop 5, 7, 8, 87, 88, 89, 
92, 97, 99, 100, 101, 107, 108, 
110, 118, 120, 121, 123, 124, 
130

anchor 12, 87, 94, 95
anchor point 12, 87, 94, 95
animasi 4, 8, 13, 38, 137, 138, 139, 

146, 154, 167, 170, 171, 173, 175, 
183, 185

animation 143, 144, 146, 171, 175, 
176, 185, 192

audio 137, 138, 165, 168, 169, 173, 
187

B
background 37, 60, 61, 68, 70, 72, 

73, 74, 75, 80, 81, 92, 94, 95, 101, 
102, 106, 109, 111, 117, 122, 
127, 128, 129, 137, 138, 144, 
145, 146, 154, 159, 164, 167, 
173, 177, 189

bitmap 4, 5, 6, 9, 10, 11, 12, 13, 14, 
16, 51, 61, 62, 67, 83, 84, 87, 91, 
123, 124

border  144
brosur 4, 7, 8, 9, 11, 13, 60, 61, 62, 

68, 72, 73, 74, 81, 83, 85

C
channel 97, 98, 99, 121, 122, 124, 

126
clip art 130, 167, 168
clipboard 130, 141, 142, 144, 167, 

168, 189
CMY  28, 30, 83
CMYK 11, 22, 29, 30, 37, 83, 87, 91, 

97, 99, 121, 123
color docker 21, 22, 30, 31, 37, 86
CorelDRAW  5, 7, 8, 9, 10, 13, 14, 

Indeks

15, 16, 18, 23, 24, 25, 27, 28, i, 9, 
12, 14, 15, 16, 18, 26, 27, 28, 30, 
37, 38, 40, 43, 44, 45, 52, 54, 57, 
58, 59, 60, 62, 65, 68, 69, 74, 81, 
83, 85, 86, 87, 87, 89, 90, 108

curve  ii, ii, 20, 51 , 44, 51, 53, 55
cut  17, 18, 121

D
default 22, 23, 91, 96, 97, 148, 149
distorsi 81
dpi 10, 124
drag 42, 45, 46, 47, 48, ii, ii, 48, 47, 

48, 49, 50, 55, 56, 79, 86
drop 16, 20, 41, 45, 46, 60, 72, 81, 

85, 90, 91, 122, 161

E
efek  5, 6, 8, 12, 18, 20, 21, 33, 38, 

41, 45, 46, 47, 57, 60, 61, 63, 64, 
65, 66, 67, 68, 71, 72, 74, 80, 81, 
83, 85, 88, 94, 108, 109, 110, 
117, 124, 144, 145, 157, 158, 
159, 164, 165, 170, 171, 173, 
177, 181, 185

efek blur 88, 108, 109
efek extrude 46, 85
enter 48, 104, 104, 125
exit 23, 27, 143, 152

F
file 16, 17, 18, 25, 26, 27, 37, 44, 61, 

63, 65, 81, 83, 86, 90, 101, 100, 
101, 107, 122, 123, 124, 125, 
127, 142, 144, 145, 147, 148, 
160, 160, 161, 165, 168, 169, 
170, 173, 174, 176, 177, 178, 
179, 180, 187, 190, 191

font  12, 13, 43, 44, 68, 71, 88, 89, 
144, 161, 162, 189

footer 171, 172
freehand 5, 7, 10, 12, 19, 19, 50, 52, 

58, 84, 85

Indeks
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G
GIF 12, 84
grafik  6, 20, 42, 45, 47, 50, 137, 138, 

145, 165, 166, 167, 187
grafis  4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 

14, 25, 26, 27, 28, 30, 38, 47, 52, 
57, 58, 59, 82, 83, 84, 85, 87, 88, 
89, 87, 89, 101, 118, 119, 120, 
121, 123, 130, 192

grayscale 11, 30, 37, 83, 86, 91, 99, 
121, 123, 181

grid 12, 20, 22, 49, 50, 120

H
header 171, 172
hyperlink 137, 138, 177, 178, 179, 

187

I
ikon  4, 5, 6, 14, 15, 16, 17, 18, 19, 

25, 31, 40, 53, 55, 58, 75, 76, 85, 
86, 87, 90, 97, 98, 99, 101, 102, 
109, 111, 112, 113, 126, ii, ii, 87, 
90, 97, 98, 99, 101, 102, 109, 111, 
112, 113, 115, 116, 126, 128, 137, 
138, 141, 142, 143, 144, 147, 152, 
153, 154, 160, 161, 163, 167, 176, 
187, 188, 192

image 6, 7, 8, 9, 10, 11, 14, 81, 82, 
83, 89, 96, 97, 98, 105, 106, 107, 
109, 111, 117, 129, 130

K
klik  15, 16, 17, 18, 25, 26, 27, 28, 30, 

31, 32, 33, 36, 37, 39, 40, 41, 42, 
43, 44, 45, 46, 47, 48, 49, 50, 52, 
53, 55, 56, 61, 62, 63, 64, 65, 66, 
67, 70, 71, 73, 74, 75, 76, 77, 78, 
79, 80, 83, 86, 87, 88, 89, 90, 97, 
98, 99, 100, 103, 108, 112, 113, 
114, 120, 121, 122, 126, 129, 140, 
142, 143, 144, 147, 151, 153, 155, 
156, 157, 159, 160, 161, 162, 163, 
164, 165, 166, 167, 168, 169, 170, 
171, 172, 175, 178, 179, 180, 181, 
182, 188, 189

kreasi  4, 5, 26, 27, 52, 58, 59, 60, 62, 
70, 80, 83, 89, 87, 88, 101, 117, 
118, 120, 130

L
layer  88, 93, 94, 96, 97, 101, 102, 

105, 106, 107, 109, 110, 111, 
112, 114, 115, 116, 117, 121, 
122, 123, 124, 126, 128, 129

layout  6, 7, 8, 9, 16, 27, 37, 58, 59, 
61, 70, 73, 141, 142, 144, 152, 
154, 156, 157, 160, 167, 189

leaflet  4, 5, 7, 8, 11, 13, 58, 60, 72, 
83, 85, 101

link 8, 30, 57, 99, 107, 140, 145, 151, 
162

logo 7, 10, 38, 71, 81, 84

M
menu  4, 5, 6, 13, 14, 15, 16, 17, 18, 

23, 24, 25, 26, 27, 30, 32, 37, 39, 
40, 41, 43, 44, 47, 55, 57, 63, 64, 
65, 67, 71, 73, 75, 77, 78, 80, 83, 
86, 87, 89, 87, 90, 91, 92, 96, 97, 
99, 100, 103, 104, 105, 106, 107, 
108, 109, 112, 116, 117, 121, 122, 
123, 125, 129, 137, 138, 140, 141, 
142, 143, 144, 147, 153, 154, 157, 
159, 161, 162, 163, 164, 165, 166, 
167, 168, 169, 170, 171, 172, 173, 
175, 176, 177, 178, 179, 180, 187, 
188, 189, 190

mouse 17, 22, 44, 47, 48, 49, ii, 49, 
47, 50, 52, 55, 76, 79, 80, 88, 94, 
176, 177, 179

movie 8, 14, 170
multimedia 7, 8, 82

N
navigator 22, 95, 123, 179, 180
node 12, 48, 51, 53, 58, 86, 87

O
object 43, 119, 189
outline 20, 21, 28, 30, 36, 42, 45, 54, 

71, 85, 88, 142, 144, 174, 181
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P
palet 16, 32, 88, 94, 96, 97, 98, 99, 

100, 101, 105, 109, 110, 116, 
121, 122, 123, 126, 128

palet history 98, 99
paragraf  20, 38, 42, 43, 60, 72, 83, 

85, 87, 144, 191
pixels 91, 120
PowerPoint  138, 139, 140, 141, 143, 

144, 146, 141, 142, 143, 145, 
146, 141, 148, i, 143, 147, 148, 
145, 148, 149, 151, 152, 153, 
154, 155, 156, 157, 161, 163, 
164, 166, 167, 168, 173, 174, 
175, 180, 182, 184, 185, 186, 
187, 188, 189, 190, 191, 192

presentasi  137, 138, 139, 142, 143, 
151, 154, 155, 157, 159, 160, 162, 
163, 165, 166, 167, 168, 171, 137, 
170, 171, 172, 173, 174, 176, 177, 
179, 180, 181, 182, 183, 184, 185, 
186, 187, 188, 189, 192

print 17, 57, 86, 122, 141, 148, 149, 
181, 189

publish 5, 6, 141, 120, 151

R
resolusi 9, 10, 11, 12, 14, 28, 84, 88, 

91, 120, 124
RGB 11, 29, 30, 83, 91, 97, 99, 101, 

121, 123

S
seleksi 46, 47, 51, 78, 79, 89, 93, 94, 

98, 103, 104, 108, 117, 125, 126, 
127, 128

setting 8, 9, 33, 41, 55, 59, 88, 121, 
159, 176, 179, 180

setup 13, 27, 28, 61, 70, 73, 122, 
145, 189

slide  31, 63, 137, 139, 141, 142, 143, 
144, 145, 146, 148, 151, 156, 157, 
159, 160, 161, 162, 163, 164, 165, 
166, 167, 169, 170, 171, 172, 173, 
174, 175, 176, 177, 178, 179, 180, 
181, 182, 183, 184, 185, 187, 188, 
189, 190, 191

software  4, 6, 7, 8, 9, 11, 12, 14, 37, 
42, 58, 68, 81, 82, 83, 89, 101, 
118, 139, 154, 160, 164, 173, 
176, 187

T
taskbar 15, 89, 140, 142
template 16, 25, 83, 87, 137, 138, 

157, 159, 160, 185, 189, 191, 
192

toolbar 16, 17, 22, 24, 27, 141, 142, 
143, 152, 153, 154, 160, 187, 
188, 190

toolbox 16, 18, 19, 22, 25, 27, 39, 42, 
47, 48, 49, 50, 55, 61, 74, 75, 77, 
92, 93, 102, 113, 121, 142

tutorial 8, 16, 81, 99, 162

V
vektor  4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 

14, 45, 47, 50, 52, 62, 83, 84, 87, 
104, 122, 124

video 8, 14, 82, 137, 138, 139, 165, 
168, 170, 173, 185, 187, 190

W
wizard 137, 138, 182
WordArt 137, 138, 162, 163, 164, 

165, 167, 173, 185
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BAB  I 
Menggunakan Perangkat 

Lunak Pembuat Grafis
A.	 Pilihan Ganda

1.	 B	 11.	 E	 21.	 A
3.	 A	 13.	 E	 23.	 C
5.	 A	 15.	 E	 25.	 C
7.	 D	 17.	 A
9.	 A	 19.	 E

B.	 Essay
1.	 Perbedaan antara gambar bitmaps dan 

vektor, yaitu:
Vektor
a.	 Tetap utuh pada saat diperbesar.
b.	 Terusun dari kurva (path). Path terdiri 

dari  garis (line segment) dan bebera-
pa titik (node) atau disebut dengan  
anchor point.

c.	 Gradasi warna  harus dianalisis  dulu 
oleh para desainer grafis.

d.	 Tidak mengenal resolusi. Kualitas 
gambar tergantung pada point  pem-
bentuk path.

e.	 Menyimpan gambar sesuai dengan 
software yang kita gunakan, misalnya 
CorelDRAW dalam format  berekstensi 
AI dan Macromedia Freehand.

f.	 Nyaman dipakai untuk melayout ha-
laman (teknik publishing), membuat  
font dan ilustrasi.

Bitmaps
a.	 Pecah saat diperbesar
b.	 Tersusun oleh selebaran bintik-bintik 

(piksel), beragam warna. Piksel ter-
sebar dalam pola grid

c.	 Gradasi warna lebih luwes dan nyata.
d.	 Semakin besar resolusi, semakin 

tinggi kualitas foto.
e.	 Mampu menyimpan gambar  antar- 

format, yaitu JPEG, BMP, GIF, TIFF, 
dan PNG.

f.	 Nyaman dipakai untuk gambar-
gambar dengan efek bayangan 
(shading) yang halus. 

3. 	 New From Template adalah untuk me-
mulai gambar baru dengan desain tem-
plate professional yang telah disediakan 
CorelDRAW 12.

5. 	 Path adalah obyek yang dapat di tempati 
grafis. 

7. 	 Cara menempatkan teks artistik pada 
path: 
a.	 Pilih sebuah teks artistik mengguna-

kan Pick Tool.
b.	 Klik teks tanda > kemudian Fit Text 

To Path.
c.	 Arahkan kursor ke sebuah garis path.

9. 	 Pilihan warna CMYK yaitu apabila ke-
empat komponen warna tersebut bernilai 
0 maka akan menghasilkan warna putih. 
Apabila C bernilai 100, sedangkan M, 
Y, dan K bernilai 0 akan menghasilkan 
warna merah. Apabila Y bernilai 100 dan 
C, M, dan K bernilai 0 akan menghasilkan 
warna kuning. Apabila K bernilai 100, 
sedangkan C, M, dan Y bernilai 0 akan 
menghasilkan warna hitam.

BAB II
Menggunakan Photoshop untuk 

Membuat Kreasi Grafis
A.	 Pilihan Ganda

1.	 A	 11.	 A
3.	 C	 13.	 B
5.	 C	 15.	 D
7.	 A	 17.	 E
9.	 C	 19.	 E

B.	 Essay
1.	 Cara membuka dokumen baru Ctrl + N 

atau klik File > New.
3.	 Perbedaan antara gambar bitmaps dan 

vector, yaitu:
	 Vektor

a.	 Tetap utuh pada saat diperbesar.
b.	 Tersusun dari kurva (path). Path terdiri 

dari garis (line segment) dan bebera-
pa titik (node) atau disebut dengan  
anchor point.

c.	 Gradasi warna  harus dianalisis  dulu 
oleh para desainer grafis.

d.	 Tidak mengenal resolusi. Kualitas 
gambar tergantung pada point  pem-
bentuk path.

e.	 Menyimpan gambar sesuai dengan 
software yang kita gunakan, misal-
nya CorelDRAW dalam format  ber-
ekstensi AI dan Macromedia Free-
hand.

f.	 Nyaman dipakai untuk melayout  ha-
laman (teknik publishing), membuat  
font dan ilustrasi.

Bitmaps
a.	 Pecah saat diperbesar
b.	 Tersusun oleh selebaran bintik-bintik 

(piksel), beragam warna. Piksel ter-
sebar dalam pola grid

c.	 Gradasi warna lebih luwes dan nyata.
d.	 Semakin besar resolusi, semakin 

tinggi kualitas foto.
e.	 Mampu menyimpan gambar  antar- 

format, yaitu JPEG, BMP, GIF, TIFF, 
dan PNG.

f.	 Nyaman dipakai untuk gambar-
gambar dengan efek bayangan 
(shading) yang halus. 

Kunci Jawaban
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5. 	 Program aplikasi pengolah bitmaps: 
Photoshop, CorelDRAW, Microsoft 
Photo Editor, Corel Photo Paint.

7. 	 Tool yang digunakan untuk mewarnai 
area dalam kanvas adalah Tool Brush, 
Tool Pensil, Tool Paint Bucket, Tool 
Gradient.

9. 	 Kegunaan layer channel adalah un-
tuk menyimpan informasi warna.

Ujian Semester Gasal
A.	 Pilihan Ganda

1.	 A	 11.	 A	 21.	 B	 31.	 B
3.	 C	 13.	 D	 23.	 A	 33.	 E
5.	 A	 15.	 C	 25.	 D	 35.	 D
7.	 D	 17.	 B	 27.	 D 
9.	 A	 19.	 E	 29.	 C 

B.	 Essay
1.	 Klik Pick Tool > Bitmaps > Color Transform 

> Bit Planes.
3. 	 Klik bitmaps > Blur > Directional Smooth.
5. 	 Pilih objek atau teks dengan mengguna-

kan Pick Tool > klik Window > Docker > 
Properties > klik General, lalu pilih sebuah 
Wraping Style dari kotak daftar Wrap Text 
Paragraph > klik Text Tool  dan pilih  salah 
satu gambar dari sebuah paragraph teks 
frame  atau seret  sebuah teks paragraf 
frame yang telah ada di dalam objek 
atau teks > ketikkkan teks  di dalam teks 
paragraf/frame dan Wrap teks paragraf 
tersebut di sekitar objek terpilih dengan 
mengaplikasikan sebuah Wraping Style 
pada objek.

7. 	 Perbedaan antara gambar bitmaps dan 
vector, yaitu:

	 Vektor
a.	 Tetap utuh pada saat diperbesar.
b.	 Tersusun dari kurva (path). Path terdiri 

dari garis (line segment) dan bebera-
pa titik (node) atau disebut dengan  
anchor point.

c.	 Gradasi warna  harus dianalisis  dulu 
oleh para desainer grafis.

d.	 Tidak mengenal resolusi. Kualitas 
gambar tergantung pada point  pem-
bentuk path.

e.	 Menyimpan gambar sesuai dengan 
software yang kita gunakan, misal-
nya CorelDRAW dalam format  ber-
ekstensi AI dan Macromedia Free-
hand.

f.	 Nyaman dipakai untuk melayout  ha-
laman (teknik publishing), membuat  
font dan ilustrasi.

Bitmaps
a.	 Pecah saat diperbesar
b.	 Tersusun oleh selebaran bintik-bintik 

(piksel), beragam warna. Piksel ter-
sebar dalam pola grid

c.	 Gradasi warna lebih luwes dan nyata.
d.	 Semakin besar resolusi, semakin 

tinggi kualitas foto.
e.	 Mampu menyimpan gambar  antar- 

format, yaitu JPEG, BMP, GIF, TIFF 
dan PNG.

f.	 Nyaman dipakai untuk gambar-
gambar dengan efek bayangan 
(shading) yang halus.

BAB  III
Perangkat Lunak Pembuat Presentasi

A.	 Pilihan Ganda
1.	 D	 11.	 A	 21.	 D
3.	 E	 13.	 C	 23.	 D
5.	 A	 15.	 A	 25.	 B
7.	 C	 17.	 A
9.	 B	 19.	 B

B.	 Essay
1. 	 On Screen Presentation merupakan pili-

han jika presentasi dengan segala efek 
animasinya akan ditampilkan langsung 
pada layar monitor.

3.	 a. 	 Cara membuka  dokumen presentasi, 
yaitu klik menu icon control > pilih 
open > pilih folder yang akan dibuka 
dokumennya. 

b.	 Klik icon menu control > New.
c.	 Klik icon menu control > Save.
d.	 Klik icon menu control > exit Power-

Point atau klik tombol close pada 
jendela windows.

5.	 Kegunaan dari ikon:
a.	 New, untuk membuat slide baru.
b.	 Open, untuk mebuika dokumen slide.
c.	 Save, untuk menyimpan dokumen 

slide.
d.	 Chart, untuk mebuat grafik.

Latihan Ulangan Akhir Semester
A.	 Pilihan Ganda

1.	 A	 11.	 A	 21.	 A
3.	 A	 13.	 C	 23.	 B
5.	 A	 15.	 A	 25.	 A
7.	 D	 17.	 A	 27.	 C 
9.	 B	 19.	 A	 29.	 B 

B.	 Essay
1.	 Panduan dalam membuat presentasi se-

cara bertahap dan model sudah terdapat 
dalam program PowerPoint.

3. 	 Untuk pengaturan durasi waktu presen-
tasi.

5. 	 Handout merupakan cetakan dari pre-
sentasi yang dipakai untuk panduan da-
lam berpresentasi.

7. 	 Sebuah pola  slide yang mendasari  semua  
pola slide  dalam sebuah  dokumen.

9. 	 Posisikan kursor pada slide yang akan 
disisipi teks dan ketik teks.
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1.	 Daftar alamat website yang dapat diakses untuk mendukung proses pembe-
lajaran Teknologi Informasi dan Komunikasi kelas XII.

No. Alamat Website/Blog
1. http://www.ilmukomputer.com
2. http://www.ilmuwebsite.com
3. http://www.ilmuphotoshop.com
4. http://www.ilmugrafis.com

5. http://www.anggaasfan.blogspot.com/2007/10/
program-pengolahan-grafikgrafis.html

6. http://www.od-tutorial.blogspot.com/2008/02/
program-pengolah-grafis.html

7. http://www.arsipcyber.blogspot.com/2008/08/
membuat-efek-tiga-dimensi-coreldraw.html

8. http://www.media.diknas.go.id/media/document/4093.pdf
9. http://www.animecreative.com/photoshop-01.pdf
10. http://www.ebhie-graphicdesigner.blogspot.com/
11. http://www.photoshopforfun.blogspot.com/
12. http://www.roelangga.files.wordpress.com/2008/10/powerpoint.doc
13. http://www.animecreative.com/photoshop-01.pdf
14. http://www.anneahira.com/dunia-belajar/belajar-power-point.htm
15. andriwulankarindra.blogspot.com/2009/01/tutorial-power-point.html
16. http://www.alramadona.terobos.org/tutorial/

MembuatSlide Presentasi.pdf
17 http://www.intrik.wordpress.com/2007/04/29/bagaimana-

cara-membuat-dan-meyajikan-presentasi-yang/
18. rendiys.blogspot.com/2007/05/pengenalan-photoshop-70.html

2.	 Soal latihan lanjutan

3.	 Lampiran dalam bentuk CD
a.	 Materi Microsoft PowerPoint 2003 sebagai perbandingan untuk materi 

Microsoft PowerPoint 2007 pada bab 3.
b.	 Materi OpenOffice.org Impress yang berbasis open source sebagai per-

bandingan materi pembuat presentasi Microsoft PowerPoint.

Lampiran
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A.	 Pilihlah a, b, c, d, atau e sebagai jawaban yang paling benar!

Latihan 1
1. 	 Berikut ini yang bukan termasuk Undang-Undang Hak Cipta adalah ....

a. 	 Undang-Undang nomor 6 tahun 1982
b. 	 Undang-Undang nomor 7 tahun 1987
c. 	 Undang-Undang nomor 8 tahun 1999
d. 	 Undang-Undang nomor 12 tahun 1997
e. 	 Undang-Undang nomor 19 tahun 2002

2. 	 Hak cipta atas ciptaan program komputer berlaku selama ....
a. 	 10 tahun
b. 	 20 tahun
c. 	 30 tahun
d. 	 40 tahun
e. 	 50 tahun

3. 	 Undang-Undang tentang Hak Cipta yang berlaku sekarang adalah ....
a. 	 UU No. 6 Tahun 1982
b. 	 UU No. 7 Tahun 1987
c. 	 UU No. 19 Tahun 2001
d. 	 UU No. 19 Tahun 2002
e. 	 UU No. 19 Tahun 2003

4. 	 Didalam berkarya seseorang mempunyai hak yang dilindungi oleh Hak Cipta 
yaitu tertuang dalam ....
a. 	 Undang-Undang Hak Cipta Bab II Pasal 1 ayat 1
b. 	 Undang-Undang Hak Cipta Bab II Pasal 2 ayat 1
c. 	 Undang-Undang Hak Cipta Bab II Pasal 2 ayat 2
d. 	 Undang-Undang Hak Cipta Bab I Pasal 2 ayat 1
e. 	 Undang-Undang Hak Cipta Bab III Pasal 2 ayat 1

5. 	 Jika tidak menggunakan prosedur yang benar, mematikan komputer bisa 
berbahaya, karena salah satunya bisa merusak sIstem/data. Prosedur yang 
benar cara mematikan komputer adalah ....
a. 	 klik Start > Shut Down > OK
b. 	 klik Start > Shut Down > OK > Shut Down > OK
c. 	 klik Start > Shut Down > Restart > OK
d. 	 klik Start > All Program > Shut Down > OK
e. 	 klik Start > Shut Down > Log Off > OK

6. 	 Alat yang digunakan untuk melaksanakan kumpulan instruksi yang akan di-
tujukan untuk menghasilkan suatu hasil tertentu yang dikehendaki adalah ....
a. 	 Scanner
b. 	 Printer
c. 	 Output Device
d. 	 Input Device
e. 	 Process Device

Latihan Soal

Latihan Soal
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7. 	 Simpan file yang baru Anda buat, dengan nama LATIHAN-3 di folder Data 
Umum di drive D perintahnya ....
a. 	 klik menu File > Save > Save in > Spiner, kemudian klik drive D, double 

klik Dataumum, pada File name ketik LATIHAN-3, kemudian klik Save
b. 	 klik menu Edit > Save, pada Save in klik spiner, kemudian klik drive D, 

double klik Dataumum, pada File name ketik LATIHAN-3, kemudian klik 
Save

c. 	 klik menu File > Save, pada Save in klik Spiner kemudian klik drive D > 
Dataumum, pada File name ketik LATIHAN-3, kemudian klik Save

d. 	 klik menu File > Save, pada Save in klik Spiner, kemudian klik drive D, 
double klik Dataumum, pada Save as type ketik LATIHAN-3, kemudian 
klik Save

e. 	 klik menu File > Save, pada Save in klik Spiner, kemudian klik drive D, 
double klik Dataumum, pada File name ketik LATIHAN-3, kemudian klik 
Cancel

8. 	 Copy merupakan perintah yang digunakan untuk menggandakan kata, 
kalimat, paragraf, tabel, gambar, dan objek apapun. Suatu ketika Anda 
disuruh oleh Guru Anda untuk mengetik kata “Kamis” sebanyak 500 kata 
untuk menggantikan undangan yang salah. Untuk menggandakan kata 
“Kamis” sebanyak 500 adalah ....
a. 	 ketik kata “Kamis”, kemudian select, tekan tombol Ctrl-C, tekan tombol 

Ctrl-V
b. 	 ketik kata “Kamis”, kemudian select, tekan tombol Ctrl-V, tekan tombol 

Ctrl-C
c. 	 ketik kata “Kamis”, kemudian select, tekan tombol Ctrl-Z, tekan tombol 

Ctrl-V
d. 	 ketik kata “Kamis”, kemudian select, tekan tombol Ctrl-C, tekan tombol 

Ctrl-Y
e.	 ketik kata “Kamis”, kemudian select, tekan tombol Ctrl-X, tekan tombol 

Ctrl-V
9. 	 Adi sedang menghitung gaji menggunakan program Microsoft Excel. Micro-

soft Excel tergolong program ....
a. 	 OS
b. 	 aplikasi
c. 	 pemrograman
d. 	 penjelajah
e. 	 presentasi

10.	 Menu perintah (PullDown) di dalam Microsoft (standar) secara berurutan 
adalah sebagai berikut ....
a. 	 File, Edit, View, Insert, Format, Table, Tools, Windows, dan Help
b. 	 File, Edit, Insert, View, Format, Tools, Table, Windows, dan Help
c. 	 File, Edit, View, Insert, Format, Tools, Table, Windows, dan Help
d. 	 File, View, Edit, Insert, Format, Tools, Table, Windows, dan Help
e. 	 Edit, File, View, Insert, Format, Tools, Table, Windows, dan Help

11. 	Setiap menu perintah (pulldown) selalu diikuti submenu perintah (sub pulldown). 
Menu perintah Format terdiri dari submenu perintah yaitu ....
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a. 	 Font, Paragraph, Spelling and Grammar, Bullet and Numbering, Bordir 
and Shading, Coloums, dan Tabs

b. 	 Font, Paragraph, Bullet and Numbering, Research, Bordir and Shading, 
Coloums, Tabs, dan DropCop

c. 	 Font, Paragraph, Bullet and Numbering, Bordir and Shading, Word 
Count, Coloums, Tabs, dan DropCop

d. 	 Font, Paragraph, Bullet and Numbering, Bordir and Shading, Coloums, 
Tabs, dan DropCop

e. 	 Save, Font, Paragraph, Bullet and Numbering, Bordir and Shading, 
Coloums, Tabs, dan DropCop

12. 	Jika sewaktu-waktu mouse kita rusak kita tidak perlu risau, artinya kita masih 
dapat mengoperasikan menu perintah dengan menggunakan keyboard. 
Perintah untuk mengaktifkan menu dari keyboard selalu diawali dengan 
tombol ....
a. 	 Alt 
b. 	 Ctrl 
c. 	 Shift 
d. 	 F2 
e. 	 =

13. 	Menu perintah (pulldown) Insert terdiri dari submenu perintah yaitu ....
a. 	 New, Open, Close, Save, Save As, Save as Web Page, dan Page Setup
b. 	 Undo Typing, Repeat Typing, Cut, Copy, Paste, dan Paste special
c. 	 Spelling and Grammar, Research, Language, dan Word Count
d. 	 Break, Page Number, date and Time, File, Symbol, Picture, Diagram, 

dan Hyperlynk
e. 	 Draw Table, Insert, Delete, Select, Merger cell, Split Cell, dan Split Table

14. 	Print dan Print Preview terdapat dalam menu perintah (pulldown) ....
a. 	 File 
b. 	 Insert 
c. 	 Windows 
d. 	 Format 
e. 	 Edit

15.	 Ikon yang berfungsi sebagai mencetak dokumen terdapat pada menu ….
a. 	 File
b. 	 Edit 
c. 	 View
d. 	 Insert
e. 	 Format

16.	 Seorang laki-laki sukses yang besar (dan wanita-wanita) dunia sudah 
sudahkah menggunakan imajinasi mereka .... 

	 mereka berpikir ke depan dan menciptakan gambaran mental mereka, dan 
kemudian mengerjakan sesuatu materializing gambaran itu dalam semua de-
tilnya, menimbuni di sini, menambahkan suatu [yang] [kecil/sedikit] [di/ke] sana, 
mengubah ini sedikit dan itu sedikit, tetapi dengan mantap membangun.

	 Naskah diatas dibuat dengan format ....
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a. 	 Paragraf Hanging
b. 	 Paragraf First Line
c. 	 Bullet and Numbering
d. 	 Style and Formatting
e. 	 Border and Shading

17.	 Telah kita ketahui acara di TV kian hari kian banyak, namun sayangnya acara 
tersebut kadang-kadang tidak cocok untuk dilihat oleh anak-anak seperti 
acara yang di peruntukan untuk orang-orang dewasa. Oleh karena itu, kami 
ingin untuk mengulas hal tersebut secara lebih detail agar dapat memberi 
pedoman/pegangan pada orang tua dalam mengawasi anak-anaknya dalam 
menonton acara TV.

	 Halaman yang muncul di kiri bawah documen menggunakan format ....
a. 	 Position Botton of Page Aligment Right
b. 	 Position Top Of Page Aligment Left
c. 	 Position Botton Of Page Aligment Outside
d. 	 Position Top Of Page Aligment Inside
e. 	 Position Top Of Page Aligment Center

18.	 Jika sel A1 berisi berisi angka 10 dan sel B1 berisi angka 5, kemudian C1 
hasil perkalian data tersebut, maka formula yang harus dituliskan pada sel 
C1 adalah ....
a. 	 =C1*B1
b. 	 =A1*B1
c. 	 =(B1*C1)-A1
d. 	 =B1*(C1-A1)
e. 	 =C1*A1*B1

19.	 Setelah kita memberi perintah mengaktifkan Microsoft Excel dengan benar, 
maka akan muncul desktop Microsoft Excel. Didalam desktop terdapat menu 
perintah (PullDown) secara standar berurutan adalah sebagai berikut ....
a. 	 File, Edit, Insert, View, Format, Tools, Data, Windows Help
b. 	 File, Edit, View, Insert, Tools, Data, Windows Help
c. 	 File, Edit, View, Insert, Format, Tools, Data, Windows Help
d. 	 File, Edit, View, Insert, Format, Data, Tools, Windows Help
e. 	 File, Edit, View, Insert, Format, Tools, Table Windows Help

20. 	Dalam pengaturan ukuran kertas (Layout) terdapat perintah Page Order 
yang salah salah satu perintahnya adalah Down then over, artinya membaca 
(mencetak) halaman mulai dari ....
a. 	 kanan keatas, selesai kembali ketas disebelah kanan dan seterusnya
b. 	 kanan kebawah, selesai kembali ketas disebelah kanan dan seterusnya
c. 	 kanan keatas, selesai kembali ketas disebelah kiri dan seterusnya
d. 	 kiri kebawah, selesai kembali ketas disebelah kiri dan seterusnya
e. 	 kanan kebawah, selesai kembali ketas disebelah kiri dan seterusnya

21. 	Untuk menampilkan hasil penggabungan dokumen sumber dengan induk ....
a. 	 klik ikon View Merged Data
b. 	 klik ikon Show Merged Data 
c. 	 klik ikon Merged New Document
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d. 	 klik Tool Mailing and Letters
e. 	 klik ikon Print View

22. 	Sel A6 berisi SMAPETRA2, jika pada sel B6 dituliskan rumus =MID(A6,4,5) 
maka hasilnya adalah ….
a. 	 PETRA2
b. 	 ETRA
c. 	 MAPETRA
d. 	 PETRA
e. 	 SMAPETRA2

23. 	Perhatikan sel-sel dalam Excel berikut ini.

A B C D E F
1 73 50 73 60 85
2

	 Jika pada sel F1 diketik rumus:
=IF(OR(A1>70,B1>70,C1>70,AND(D1>70,E1>70)),”NAIK”,”GAGAL”)
maka hasilnya ....
a. 	 Semua jawaban salah
b. 	 #VALUE
c. 	 GAGAL
d.	 #N/A
e. 	 NAIK

24. 	Perhatikan sel-sel dalam Microsoft Excel berikut ini.

A B C D E F
1 150 175 90 110
2

	 Jika pada sel E1 diketik rumus =COUNTIF(A1:D1,”>100”) hasilnya adalah ....
a. 	 425 
b. 	 525 
c. 	 3 
d. 	 435 
e. 	 4

25. 	Dua pilihan untuk menyimpan lembar kerja yang disediakan Microsoft Excel 
....
a. 	 Save dan Keep
b. 	 Save dan Page set
c. 	 Keep dan Page set
d. 	 Save dan Save As
e. 	 Save as dan Keep

26. 	Setelah kita memberi perintah mengaktifkan Microsoft Excel dengan benar, 
maka akan muncul desktop Microsoft Excel. Didalam desktop terdapat menu 
perintah (PullDown) secara standar berurutan adalah sebagai berikut ....
a. 	 File, Edit, Insert, View, Format, Tools, Data, Windows, dan Help
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b. 	 File, Edit, View, Insert, Tools, Data, Windows, dan Help
c. 	 File, Edit, View, Insert, Format, Tools, Data, Windows, dan Help
d. 	 File, Edit, View, Insert, Format, Data, Tools, Windows, dan Help
e. 	 File, Edit, View, Insert, Format, Tools, Table Windows, dan Help

27. 	Dalam pengaturan ukuran kertas (layout) terdapat perintah Page Order yang 
salah salah satu perintahnya adalah Down then over, artinya membaca 
(mencetak) halaman mulai dari ....
a. 	 kanan ke atas, selesai kembali ketas disebelah kanan dan seterusnya
b. 	 kanan ke bawah, selesai kembali ketas disebelah kanan dan 

seterusnya
c. 	 kanan ke atas, selesai kembali ketas disebelah kiri dan seterusnya
d. 	 kiri ke bawah, selesai kembali ketas disebelah kiri dan seterusnya
e. 	 kanan ke bawah, selesai kembali ketas disebelah kiri dan seterusnya

28. 	Fasilitas untuk mencetak lembar kerja adalah ….
a. 	 Print preview
b. 	 Print
c. 	 Preview
d. 	 Look Print
e. 	 Print Screen

29. 	Ikon yang digunakan untuk pembuatan grafik adalah ….
a. 	 Open
b. 	 Cut
c. 	 Toolbar Standar
d. 	 Chart Wizard
e. 	 Charter

30. 	Pilihan Average pada fungsi statistical digunakan untuk ....
a. 	 menjumlahkan data
b. 	 merata-rata data
c. 	 menghitung banyaknya data
d. 	 menghitung standar deviasi
e. 	 menentukan nilai tertinggi

31. 	Salah satu aplikasi Microsoft Office yang difokuskan pada pembuatan pre-
sentasi adalah ....
a. 	 Microsoft Excel
b. 	 Microsoft Frontpage
c. 	 Microsoft PowerPoint
d. 	 Microsoft Acces
e. 	 Microsoft Outlook

32. 	Perintah dari Pulldown menu Slide Show – View Show dapat digantikan 
fungsinya oleh tombol pada keyboard, yaitu ....
a. 	 Insert
b. 	 Home
c. 	 F1
d. 	 F5
e. 	 F10
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33. 	Seperti aplikasi Microsoft Office yang lain, Microsoft PowerPoint menye-
diakan menu berisi petunjuk penggunaannya, petunjuk ini bisa diakses 
melalui menu Pulldown, menu ....
a. 	 Tools
b. 	 Insert
c. 	 View
d. 	 Help
e. 	 Window

34. 	Ikon yang digunakan untuk pembuatan grafik adalah ….
a. 	 Open
b. 	 Cut
c. 	 Toolbar Standar
d. 	 Chart Wizard
e. 	 Charter

35. 	Untuk menyisipkan data lembar kerja ke dalam program pengolah kata 
adalah ....
a. 	 klik Insert, Object, dan Microsoft Excell Worksheet
b. 	 klik Format, Object, dan Microsoft Excell Worksheet
c. 	 klik Insert, Object, dan Microsoft Excell Chart
d. 	 klik Format, Object, dan Microsoft Excell Chart
e. 	 klik Table, Object, dan Microsoft Excell Chart

36. 	Microsoft PowerPoint adalah salah satu paket program aplikasi Microsoft 
Office yang digunakan untuk ....
a. 	 Desain Grafis
b. 	 Mengolah kata
c. 	 Mengolah Angka
d. 	 Database
e. 	 Presentasi

37. 	Langkah-langkah untuk mengatur layout presentasi adalah ....
a. 	 klik Tools, Slide Sorter, dan drag salah satu slide untuk mengurutkan
b. 	 klik Format, Slide Sorter, dan drag salah satu slide untuk mengurutkan
c. 	 klik View, Slide Sorter, dan drag salah satu slide untuk mengurutkan
d. 	 klik File, Slide Sorter, dan drag salah satu slide untuk mengurutkan
e. 	 klik Edit, Slide Sorter, dan drag salah satu slide untuk mengurutkan

38. 	Untuk menyisipkan objek AutoShape berada pada menu ....
a. 	 Format
b. 	 View
c. 	 Tools
d. 	 Insert
e. 	 File

39. 	Untuk menambahkan slide secara berurutan adalah dengan cara sebagai 
berikut ....
a. 	 klik menu File > New 
b. 	 klik menu Insert > New Slides
c. 	 klik menu Insert > Duplicate Slides



218

d. 	 klik menu Format > Insert > New Slides
e. 	 klik menu File > Open > Slides

40. 	Salah satu cara mengatur durasi presentasi adalah melalui pulldown menu 
Slide show dengan memilih submenu ....
a. 	 View Show
b. 	 Online Broadcast
c. 	 Rehearse Timing
d. 	 Action Button
e. 	 Window

41. 	Objek yang akan membawa kita pada tampilan bagian lain suatu dokumen 
jika objek tersebut di klik adalah ....
a. 	 Slide transition
b. 	 Packing
c. 	 Publishing
d. 	 Hyperlink
e. 	 Outline

42. 	Sebuah table database Microsoft Access dibentuk oleh field dan .…
a. 	 Form
b. 	 Record
c. 	 Report
d. 	 Page
e. 	 Baris

43. 	Untuk membuat table database Microsoft Access menggunakan panduan 
langkah demi langkah dapat dilakukan dengan fasilitas ....
a. 	 Create Table in Design View
b. 	 Create Table by Using Wizard
c. 	 Insert Table
d. 	 Linking
e. 	 Insert Microsoft Access

44. 	Jika kita ingin memasukkan teks yang panjang dalam suatu field, saat me-
nentukan field tersebut dalam design view, kita harus memilih tipe data .…
a. 	 Text
b. 	 Currency
c. 	 Lookup Wizard 
d. 	 Number
e. 	 Date/Time

45. 	Sebuah table database memuat nama, usia, dan alamat memiliki 10 data. 
Dalam hal ini, jumlah record table database tersebut sebanyak .…
a. 	 3
b. 	 4 
c. 	 10 
d.	  6
e. 	 11

46. 	Pendesainan membuat form secara Step by step dengan pola rancangan 
dan model yang telah tersedia, yaitu dengan memilih perintah ....
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a. 	 Form Wizard
b. 	 AutoForm Tabular
c. 	 AutoForm Columnar
d. 	 Design View
e. 	 New Form

47. 	Untuk menghasilkan cetakan atau laporan secara melebar, yaitu dengan 
memilih ....
a. 	 Landscape
b. 	 Tabular
c. 	 Portrait
d. 	 Auto Width
e. 	 Auto Wizard

48. 	Dalam Program Adobe PhotoShop untuk memberi warna pada object meng-
gunakan tool ....
a. 	 Blending option
b. 	 Drop Shadow
c. 	 Inner Shadow
d. 	 Paint Bucket
e. 	 Lasso

49. 	Untuk merekam gambar dari halaman sebuah majalah kedalam komputer, 
kita memerlukan perangkat tambahan berupa ....
a. 	 photo copier
b. 	 scanner
c. 	 printer
D. 	 plotter
E. 	 cropper

50. 	Dibawah ini yang termasuk program grafis yang berbasis vector ialah .…
a. 	 Photo Shop
b. 	 Notepad
c. 	 Winzip
d. 	 CPU
e. 	 CorelDrRAW

51. 	Untuk membuat garis biasanya anda mengunakan fasilitas ....
a. 	 Free Rotate tool
b. 	 Free Hand tool
c. 	 Ellipse tool
d. 	 Rectangle tool
e. 	 Pick tool

52. 	Untuk memblok setiap objek, Anda dapat menggunakan fasilitas ....
a. 	 Free Rotate tool
b. 	 Free Hand tool
c. 	 Ellipse tool
d. 	 Rectangle tool
e. 	 Pick tool
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53. 	Software CorelDRAW sering digunakan untuk desain grafis, karena ....
a. 	 User Friendly
b. 	 Logika terstruktur
c. 	 Tuntutan industri
d. 	 Indah
e. 	 Menarik

54. 	Dalam Program Adobe PhotoShop untuk memberi kesan timbul pada object 
menggunakan effect ....
a. 	 Blending option
b. 	 Drop Shadow
c. 	 Inner Shadow
d. 	 Bevel and Emboss
e. 	 Gradient

55. 	Untuk melakukan rotasi terhadap objek, Anda menggunakan fasilitas Angle 
yang terdapat dalam ....
a. 	 Apply
b. 	 Apply to duplicate
c. 	 Options
d. 	 Transformation
e. 	 Arrange

56. 	Garis-garis didalam bola terlihat melengkung. Anda dapat membuatnya 
dengan fasilitas ....
a. 	 Shape tool
b.	 Convert line to curve
c. 	 Fountain fill
d. 	 Shadow
e. 	 Shadow tool

57. 	Tipe file berikut yang bukan merupakan grafis bitmap adalah ....
a. 	 *.bmp
b. 	 *.jpg
c. 	 *.gif
d. 	 *.cdr
e. 	 *.png

58. 	Untuk menggabungkan dua objek menjadi satu kita menggunakan fasilitas .…
a. 	 Weld
b. 	 Trim
c. 	 Intersect
d. 	 Simplify
e. 	 Combine

59. 	Hubungan dua komputer atau lebih yang saling berhubungan untuk mem-
bentuk jaringan komputer dalam melakukan aktivitas bertukar informasi 
adalah ....
a. 	 Local Area Network
b. 	 Internet Service Provider
c. 	 Internet
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d. 	 e-mail
e. 	 chating

60. 	Aturan dalam system jaringan komputer disebut ....
a. 	 HUB
b. 	 Topologi
c. 	 Transmisi
d. 	 Controller
e. 	 Station System

61. 	Pada jaringan komputer yang menjadi sumber data adalah ....
a. 	 Client
b. 	 Server
c. 	 Optic
d. 	 Processor
e. 	 LAN

62. 	Dibawah ini yang tidak termasuk jenis-jenis topologi adalah ....
a. 	 Topologi Star
b. 	 Topologi Bus
c. 	 Topologi Mess
d. 	 Topologi Tree
e. 	 Topologi Wireless

63.	 Gambar di samping ini adalah contoh dari 
struktur jaringan komputer yang digunakan 
untuk berkomunikasi antara pengguna ada-
lah ....

a. 	 Topoplogi star
b. 	 Topologi bus
c. 	 Topologi mess
d. 	 Topologi tree
e. 	 Topologi wireles

64.	 Suatu jaringan dengan setiap komputer memiliki potensi sama untuk meng-
akses dan memproses data yang memiliki keunggulan dalam kesederhanaan 
rancaangan dan pemeliharaan. Biaya pemasangan lebih murah, tetapi jari-
ngan ini lebih dan kurang aman daripada jaringan client. Server jaringan ini 
adalah .…
a. 	 jaringan peer to peer
b. 	 jaringan Internet liberal
c. 	 jaringan komputer
d. 	 gateway
e. 	 telnet

65. 	Untuk mengirim pesan pada jaringan komputer, dilakukan langkah-langkah 
berikut ....
a. 	 klik Start > Run, ketik cmd > OK
b. 	 klik Start > Run, ketik Microsoft > Cancel
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c. 	 klik Start > Run, ketik NetSend > OK
d. 	 klik Start > Run, ketik Ping
e. 	 klik Run, ketik cmd

66. 	Berikut adalah media untuk jaringan wireless adalah .…
a. 	 Fiber Obtik
b. 	 Coaxcial
c. 	 UTP
d. 	 RF (Radio Frekuency)
e. 	 RJ-45

67. 	Jenis kabel Crossover digunakan untuk jenis hubungan .…
a. 	 komputer – hub
b. 	 komputer – switch
c. 	 router – switch
d. 	 komputer – komputer
e. 	 router - hub

68. 	Bentuk Jaringan (LAN) yang hubungan antarnode (komputer) dilakukan 
melalui suatu peralatan penghubung yang disebut Hub/Conektor/switch, 
dan setiap node dihubungkan kabel ke hub disebut ....
a. 	 Topologi jaringan
b. 	 Topologi bus
c.	 Topologi star
d. 	 Topologi ring
e. 	 Topologi circle

69. 	Kalau kita melakukan komunikasi melalui internet di laboratorium komputer, 
Media yang dibutuhkan agar komunikasi berjalan lancar adalah ....
a. 	 komputer, LAN, dan kabel
b. 	 komputer, hub, dan LAN
c. 	 hub, kabel, dan Lan Card
d. 	 kabel dan wireless (gelombang Elektromagnetik)
e. 	 komputer, provider, kabel, dan telpone

70. 	Untuk mengambil data dari user lain dalam sebuah jaringan (LAN) maka 
lokasi yang harus dibuka adalah pada .…
a. 	 my document
b. 	 my picture
c. 	 data base
d. 	 my network
e. 	 internet

Latihan 2
1. 	 Perangkat keras yang berfungsi mengubah data analog menjadi digital atau 

sebaliknya, sehingga memungkinkan komputer bertukar informasi di internet 
dengan menggunakan saluran telephone adalah .…
a. 	 Router
b. 	 Pesawat Telepone
c. 	 Active Hub
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d. 	 Modem
e. 	 Internet Service Provider

2. 	 Port yang digunakan untuk menghubungkan computer dengan modem eks-
ternal adalah ....
a. 	 LPPT1
b. 	 USB
c. 	 dipasang di mainboard komputer
d. 	 dimasukkan ke dalam CPU
e. 	 IDE

3. 	 Pemasangan internet dapat dimanfaatkan untuk berbagai keperluan, kecuali 
.…
a. 	 memperoleh informasi
b.	 melakukan transaksi dagang
c. 	 memasang iklan
d. 	 sarana berkomunikasi
e. 	 mencari pacar

4. 	 Untuk mengirim pesan pada jaringan komputer, dilakukan langkah-langkah 
berikut ....
a. 	 klik Start > Run, ketik cmd > OK
b. 	 klik Start > Run, ketik Microsoft > Cancel
c. 	 klik Start > Run, ketik NetSend > OK
d. 	 klik Start > Run, ketik Ping
e. 	 klik Run, ketik cmd

5. 	 Jenis koneksi antar komputer dengan perantara kabel telepon dan modem 
disebut ....
a. 	 server
b. 	 dial up
c. 	 host
d. 	 wi – fi
e. 	 client

6. 	 Username untuk setting internet menggunakan Telkomnet Instan adalah ....
a. 	 Telkom@instan.net
b. 	 TelkomInstan@Net
c. 	 Telkomnet@instan
d. 	 Telkom@instan
e. 	 TelkomnetInstan@net

7. 	 Jenis koneksi antar computer dengan perantara kabel telepon dan modem 
disebut ....
a. 	 server
b. 	 dial up
c. 	 host
d. 	 wi – fi
e. 	 client

8. 	 HTML singkatan dari .…
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a. 	 Hyper Text Mark Us Language
b. 	 Hyper Text Mark Is Language
c. 	 Hyper Text Mar Ex Language
d. 	 Hyper Text Mark Up Language
e. 	 Hyper Text Move Language

9. 	 Sebuah sofware yang mengontrol modem dan mengurusi semua proses 
komunikasi antara komputer dan ISP, adalah ....
a. 	 Dial-up program
b. 	 Broadbrand
c. 	 Internet eksplorer
d. 	 Microsoft Outlook
e. 	 GPRS

10. 	Situs yang menyediakan fasilitas search engine, kecuali ....
a. 	 Yahoo.com
b. 	 Altavista.com
c. 	 Lycos.com
d. 	 Google.com
e. 	 Bolanews.com

11. 	Berikut ini yang merupakan salah satu komponen yang harus diseting pada 
internet explorer seraya dapat melakukan koneksi internet adalah .…
a. 	 HTML
b. 	 HTTP
c. 	 LAN Card
d. 	 IP Adrees dan Modem
e. 	 server

12. 	Sebuah situs pencari di internet bernama cari.com cara menuliskan pada 
kolom cari atau tempat penulisan alamat internet adalah…
a. 	 W.W.W.cari com
b. 	 www.C.a.r.i.com
c. 	 W-W-W-cari.com
d. 	 WWWcaricom
e. 	 WWW.cari.com

13.	 Perusahan yang menyediakan pelayanan jasa untuk mengakses internet 
adalah .…
a. 	 local area network
b. 	 world area network
c. 	 language area network
d. 	 internet server provider
e. 	 internet dial-up network

14. 	Kegiatan untuk menyalin data dari sebuah komputer server di internet ke 
komputer local disebut .…
a. 	 Down load
b. 	 Up load
c. 	 Down stream
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d. 	 Login
e. 	 Logout

15. 	Sebuah program yang mungkinkan Anda “ngobrol” dengan orang lain melalui 
internet, dinamakan ....
a. 	 e-mail
b. 	 browsing
c. 	 mailing list
d. 	 bandwith
e. 	 chatting

16. 	Forum perbincangan atau boleh dibayangkan sebagai suatu tempat yang 
terdapat ruangan-ruangan perbincangan yang unik dengan tiap-tiap ruangan 
mempunyai topik perbincangan yang berbeda-beda dinamakan ....
a. 	 e-mail
b. 	 browsing
c. 	 mailing list
d. 	 bandwith
e. 	 chatting

17. 	Kegiatan untuk menyalin data dari sebuah komputer server di internet ke 
komputer lokal disebut ….
a. 	 Down load
b. 	 Up load
c.	  Down stream
d. 	 Login
e. 	 Logout

18. 	Untuk mengambil teks dikeluaran web dan mengedit di microsoft word maka 
perintah yang digunakan adalah .…
a. 	 Edit
b. 	 Paste
c.	 Copy
d. 	 Delete
e. 	 Format

19. 	Tombol yang digunakan untuk kembali ke halaman web internet start yang 
merupakan tampilan awal internet explorer ialah .…
a. 	 Back
b. 	 Forward
c. 	 Stop
d. 	 Refresh
e. 	 Home

20. 	Peralatan yang digunakan untuk mengakses internet, adalah komputer, 
kabel telepon, dan modem. Namun ketiganya tersebut belum bisa menjadi 
jaminan untuk bisa akses apabila tidak adanya penyedia jasa akses internet, 
sebagai contoh; telkom.net, rad.net, g.net dll., ketiganya biasa di sebut ....
a. 	 Instalator
b. 	 Supervisor
c. 	 Connector
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d. 	 Tentor
e. 	 Provider

21. 	Setiap kali kita akan mengakses ke internet melalui provider tertentu, akan 
muncul 2 pertanyaan yang harus dijawab agar dapat masuk ke dalamnya, 
yaitu ....
a. 	 User Name dan Password
b. 	 ID dan Password
c. 	 User name dan ID
d. 	 Name Provider dan ID
e. 	 User Name dan Nama Provider

22. 	Dibawah ini yang bukan manfaat browsing pada internet adalah ....
a. 	 mencari informasi pendidikan
b. 	 mencari informasi hiburan
c. 	 mencari informasi teknologi
d. 	 mencari informasi agama
e. 	 mencari informasi komunikasi

23. 	HTML (Hypertext Markup Language) merupakan suatu bahasa hasil dari 
format data. Yang berguna untuk ....
a. 	 membuat sebuah halaman web
b. 	 memasukkan data ke internet
c. 	 memasukkan gambar ke dalam web
d. 	 membuat format data teks
e. 	 membuat kode internet

24. 	Penggunaan komunikasi lewat internet yang sering digunakan salah satunya 
adalah e-mail, di bawah ini manfaat dari e-mail ....
a. 	 mengirim uang
b. 	 mengirim barang
c. 	 mengirim foto
d. 	 mengirim surat/berita/informasi
e. 	 jawaban c dan d

25. 	Mail Box dan e-mail, masing-masing mempunyai persamaan dan perbedaan. 
Kalau di lihat persamaanya antara lain ....
a. 	 mailbox hanya di satu tempat memasukkannya, e-mail bisa dimana-

mana
b. 	 mailbox perantaranya lewat pos, internet lewat telepon
c. 	 mailbox dan e-mail mempunyai satu kotak dengan nama tersendiri
d. 	 mailbox dan e-mail sama-sama isinya surat
e. 	 mailbox dan e-mail sama-sama ada perantaranya

26. 	Aplikasi internet yang digunakan untuk mengirimkan surat dalam bentuk 
elektronik disebut ....
a. 	 e-mail
b. 	 Gopher
c. 	 www
d. 	 telnet
e. 	 telegram
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27. 	Cara penulisan alamat E-mail adalah ....
a. 	 Super x@astaga.com
b. 	 Super_x@astaga.com
c. 	 Superx.com
d. 	 Superx.Astaga@com
e. 	 Superx@com

28. 	Untuk menyimpan halaman Web digunakan langkah-langkah...
a. 	 File > Save As
b. 	 Edit > Save
c. 	 View > Save
d. 	 File > Print view
e. 	 View > Source

29.	 Tag atau perintah pada HTML untuk membuat sebuah link (Hyperlink) adalah .…
a. 	 <td> </td> 
b. 	 <Hr> 
c. 	 <a href> </a>
d. 	 <marquee> </marquee>
e. 	 <div> </div>

30.	 Salah satu software untuk membuat web adalah .…
a. 	 Microsoft Excel
b. 	 Dreamweaver
c. 	 MovieMaker
d. 	 UleadPhoto Studio
e. 	 Access

31. 	Bila ingin mengirim berita berupa dokumen atau gambar ke rekan kita diluar 
negeri, salah satu solusi yang tepat dan cepat adalah dengan menggunakan 
internet, fasilitasnya disebut ….
a. 	 FTP (File Transfer Protokol) 
b. 	 HTTP (HiperText Transfer Protokol) 
c. 	 e-mail
d. 	 browsing
e. 	 chatting

32.	 Perhatikan paragraf berikut ini.
	 Local Client

	 o 	 User
	 o 	 Dealer
 		  -	 Document

	 Cuplikan tampilan web di atas, jika ditulis dengan tag-tag HTML adalah 
seperti berikut ini ....
a. 	 <UL><LI> Local Client
	 <UL><LI> User
	 <LI> Dealer
	 <UL><LI> Document
	 </UL></UL></UL>
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b. 	 <LI> Local Client
	 <LI> User
	 <LI> Dealer
	 <UL><LI> Document
	 </UL>

c. 	 <UL> Local Client
	 <UL> User
	 <LI> Dealer
	 <UL>Document
	 </UL></UL></UL>

d. 	 <UL><LI> Local Client
	 <UL><LI> User
	 <LI> Dealer
	 <UL><LI> Document

e. 	 <UL><LI> Local Client
	 <UL><LI> User
	 <LI> Dealer</UL>
	 <UL><LI> Document
	 </UL></UL>

33. 	Perhatikan cuplikan tag-tag berikut ini.
	 <BIG><B>Obyek lelang utama</B></BIG> adalah <BIG>tanah kavling</

BIG> dengan luas <U>3000 m<SUP>2</SUP></U>
	 Jika dijalankan di Browser Internet Explorer, hasilnya adalah ....

a. 	 objek lelang utama adalah tanah kavling dengan luas 3000 m2

b. 	 objek lelang utama adalah tanah kavling dengan luas 3000 m2

c. 	 objek lelang utama adalah tanah kavling dengan luas 3000 m2

d. 	 objek lelang utama adalah tanah kavling dengan luas 3000 m2

e. 	 objek lelang utama adalah tanah kavling dengan luas 3000 m2

34.	 Dalam situs-situs internet yang dinamis, salah satunya ada yang mempunyai 
fasilitas penyimpanan data tamu atau jumlah pengunjung. Program yang 
digunakan untuk membuat fasilitas web dinamis adalah ….
a. 	 HTML
b. 	 HTTP
c. 	 WEB
d. 	 PHP
e. 	 Turbo Pascal

35.	 Tag atau perintah pada HTML untuk membuat sebuah objek bergerak 
(kanan, kiri, atas, dan bawah) adalah .…
a. 	 <td> </td> 
b. 	 <Hr> 
c. 	 <ul> </ul>
d. 	 <marquee> </marquee>
e. 	 <div> </div>
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36.	 Program database yang merupakan produk dari Microsoft Office adalah .…
a. 	 DBASE 
b. 	 FOXPRO 
c. 	 MySQL 
d. 	 ACCESS 
e. 	 PARADOX

37.	 Extention dari file database Microsoft Access adalah .…
a. 	 *.BMP 
b. 	 *.MDB 
c. 	 *.DBF 
d.	 *.DB 
e. 	 *.XLS

38.	 Pada struktur database, No, Nama, Alamat, Kota, Kode_Buku dapat disebut 
dengan .…
a. 	 File 
b. 	 Record 
c. 	 Data 
d. 	 Text 
e. 	 Field

39.	 Untuk memasukkan pilihan True (benar) dan False (salah), maka Anda dapat 
memilih data yang bertipe ….
a. 	 Yes/No 
b. 	 Boolean 
c. 	 Lookup Wizard 
d. 	 Currency 
e. 	 OLE Object

40. 	Tempat data atau informasi dari suatu kelompok sejenis yang juga merupakan 
struktur data yang menjadi bagian dari pada kolom disebut .…
a. 	 Range 
b. 	 Record 
c. 	 Field 
d. 	 File 
e. 	 Database

41.	 Tipe data yang dapat menampung field dengan panjang maksimal 0 sampai 
dengan 32000, yaitu tipe data ….
a. 	 Memo 
b.	 Integer 
c. 	 Text 
d.	 Long Integer 
e. 	 Currency

42.	 Serangkaian kata yang sangat panjang berupa data campuran antara huruf, 
spasi, tanda baca dan tidak dapat diurutka (indeks) sebaiknya disimpan 
menggunakan tipe data .…
a. 	 Text 



230

b. 	 Memo 
c. 	 Date/Time 
d. 	 OLE Object
e. 	 Number

43.	 Kunci-kunci data yang unik untuk mengidentifikasi sebuah record pada tabel 
disebut .…
a. 	 Master Key
b. 	 Secondary Key
c. 	 Primary Key
d. 	 Public Key
e. 	 Private Key

44.	 Tipe data Integer menggunakan media penyimpanan pada komputer sebesar 
.…
a. 	 4 Byte 
b. 	 6 Byte 
c. 	 2 Byte 
d. 	 3 Byte 
e. 	 5 Byte

45.	 Tipe data Date/Time menggunakan media penyimpanan di komputer sebesar 
.…
a. 	 8 Byte 
b. 	 6 Byte 
c. 	 4 Byte 
d. 	 2 Byte 
e. 	 9 Byte

46.	 Untuk menghindari pemasukan data yang sama atau sejenis (double), maka 
field tersebut harus diberi perintah .…
a. 	 Sort
b. 	 Ralations
c. 	 Password
d. 	 Primary Key
e. 	 Master Key

47.	 Program Microsoft Access dapat dikelompokkan ke dalam kelompok .…
a. 	 pengolah kata
b. 	 pemrograman tingkat tinggi
c. 	 Database
d. 	 pengolah angka
e. 	 program masin

48.	 Penjelasan tentang nama field dapat dimasukkan pada kolom .…
a. 	 Data type
b. 	 Description
c. 	 Referensi
d. 	 Properties
e. 	 Datasheet
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49. Untuk memasukkan data pada sebuah tabel menggunakan cara .…
a. 	 klik Create Table in Design View > Open
b. 	 klik Create Table in Design View > Design
c. 	 klik nama tabel > Open
d. 	 klik nama tabel > Design
e. 	 klik ikon New

50.	 Apa nama icon    tersebut adalah ....
a. 	 Super Key
b. 	 Master Key
c. 	 Primary Key
d. 	 Relations
e. 	 Password

51.	 Tombol Keyboard yang dipakai jika akan memasukkan data setelah nama 
tabel dipilih adalah .…
a. 	 Ctrl + N
b. 	 Ctrl + S
c. 	 Ctrl + D
d. 	 Alt + O
e. 	 Alt + D

52.	 Untuk merubah nama sebuah tabel digunakan cara .…
a. 	 klik menu Edit – Rename
b. 	 klik nama tabel – klik Design
c. 	 klik kanan nama tabel – Rename
d. 	 klik nama tabel – Rename
e. 	 klik menu Insert – Rename

53.	 Tombol keyboard yang dipakai untuk menyimpan setiap perubahan yang 
terjadi adalah .…
a. 	 Ctrl + N
b. 	 Ctrl + S
c. 	 Ctrl + D
d. 	 Alt + O
e. 	 Alt + D

54.	 Tombol keyboard yang dipakai untuk membuat database baru adalah .…
a. 	 Ctrl + N
b. 	 Ctrl + O
c. 	 Ctrl + D
d.	 Alt + O
e. 	 Alt + D

55.	 Tempat data atau informasi dari suatu kelompok yang sejenis yang juga me-
rupakan struktur data yang menjadi bagian dari pada kolom disebut…
a. 	 File
b. 	 Field
c. 	 Record
d. 	 Relations
e. 	 Primary Key
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56.	 Mendesain form secara Step by step dengan pola rancangan dan model 
yang telah tersedia, yaitu dengan memilih perintah .…
a. 	 New form
b. 	 Form Wizard
c. 	 AutoForm Tabular
d. 	 Design View
e. 	 AutoForm Columnar

57.	 Langkah-langkah menghapus Relationships adalah .…
a. 	 klik kanan pada garis penghubung antar tabel, pilih Edit Relationship, 

Yes
b. 	 klik kanan pada tabel, Delete, Yes
c. 	 klik pada tabel, Delete, Yes
d. 	 klik kanan pada garis penghubung antar tabel, pilih Delete, Yes
e. 	 klik menu File, pilih Close, Yes

58.	 Ikon    tersebut berfungsi untuk…

a. 	 Filtering
b. 	 Numbering
c. 	 Sorting
d.	 Primary Key
e. 	 Set Relationship

59.	 Gambar ikon yang menunjukkan Filter by selection adalah .…

a. 	 	 d.	

b. 	 	 e.	

c.	

60.	 Langkah-langkah untuk menampilkan toolbox form adalah .…
a.	 Insert, Toolbox
b. 	 Edit, Toolbox
c. 	 View, Toolbox
d. 	 Record, Toolbox
e. 	 Form, Toolbox

61.	 Apakah nama tool    di samping ....

a. 	 Combo Box
b. 	 Radio Button 
c. 	 Label
d. 	 Text Box
e. 	 Picture

62.	 Untuk membuat judul pada form digunakan tool .…
a. 	 Label
b. 	 Radio Button
c. 	 Text Box
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d. 	 Header
e. 	 Combo Box

63.	 Langkah-langkah untuk membuat hubungan antar tabel adalah dengan 
perintah ....
a. 	 Tools, Relationships
b. 	 Format, Relationships
c. 	 Insert, Relationships
d. 	 Queries Relationships
e. 	 View, Relationships

64.	 Nama toolbar ikon    disamping adalah ....
a. 	 Run
b. 	 Set Relationships
c. 	 Sort
d. 	 Queries
e. 	 Primary Key

65.	 Untuk menghasilkan cetakan atau laporan secara melebar, yaitu dengan 
memilih .…
a. 	 Landscape
b. 	 Tabular
c. 	 Portrait
d. 	 Auto Width
e. 	 Auto Wizard

66. 	Yang termasuk tipe data yang didefinisikan dalam Microsoft Access adalah 
....
a. 	 Integer
b. 	 Real
c. 	 Number
d. 	 Longint
E. 	 Char

67.	 Berikut ini yang termasuk animasi dalam Macromedia Flash, kecuali ....
a. 	 Tween Motion
b.	 Tween Shape
c. 	 Blur Animation
d. 	 Masking Animation
e. 	 Custom Animation

68. 	Untuk Test Movie dalam Microsoft Flash digunakan ....
a. 	 Alt + Enter
b. 	 Ctrl + Enter
c. 	 Enter
d. 	 Ctrl + Alt + Enter
e. 	 Ctrl + Play

69. 	Yang termasuk area kerja Microsoft Flash, kecuali ....
a. 	 Menu
b. 	 Stage
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c 	 Layer
d. 	 Properties
e. 	 Task Pane

70. 	Untuk menamplikan perintah dan digunakan perintah ....
a. 	 &amp;
b. 	 &reg;
c. 	 &copy;
d. 	 amp;
e. 	 &;

Latihan 3
1.	 Dalam pembuatan konsep dasar perancangan web, hal-hal yang harus 

diperhatikan adalah ....
a.	 Browser yang dipakai, hardware, software
b.	 Content design, site design, page design, layout design
c.	 Desain gambar, text, animasi, sound
d.	 Koneksi internet, user, programming language
e.	 Server yang dipakai, komputer client, dan koneksi internet

2.	 Contoh berikut yang bukan Web browser adalah ....
a.	 Netscape Navigator
b.	 Opera
c.	 Konqueror
d.	 Internet Browser
e.	 Mozilla Firefox

3.	 Salah satu software yang dapat digunakan untuk membuat halaman web 
adalah ....
a.	 Macromedia Freehand
b.	 Adobe Photoshop
c.	 Ulead Gif Animator
d.	 Microsoft Visual Basic 6.0
e.	 Microsoft Office Word

4.	 www singkatan dari ....
a.	 World Wird Wide
b.	 Word Wide Web
c.	 World Wireless Web
d.	 World Wide Web
e.	 World Wile Web

5.	 Singkatan yang tepat dari URL (dlm internet) adalah ....
a.	 Uniform Resource Locator
b.	 Unit Resource Lost
c.	 Undelete Run Left
d.	 Universal Run Locator
e.	 Universal Related Located

6.	 Untuk mendefinisikan localsite pada aplikasi Dreamweaver, pada bagian 
menu dapat memilih ....
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a.	 Insert Z Definition localsite
b.	 Site Z Newsite
c.	 File Z New
d.	 Modify Z Selection site
e.	 Create Z Definition site

7.	 Sistem penamaan server dari komputer disebut juga ....
a.	 HTML
b.	 Webpage
c.	 DNS
d.	 FTP
e.	 URL

8.	 Penamaan alamat website untuk lembaga pendidikan adalah ....
a.	 .com
b.	 .org
c.	 .net
d.	 .edu
e.	 .org

9.	 Perbedaan antara html dengan php adalah ....
a.	 HTML dijalankan pada client side sedangkan PHP dijalankan pada 

server side
b.	 HTML dibuat dengan Dreamweaver sedangkan PHP dibuat dengan 

mengetik di notepad
c.	 HTML dapat membuat form sedangkan PHP tidak
d.	 HTML hanya dapat dijalankan dibrowser internet explorer sedangkan 

PHP dapat dijalankan diberbagai browser yang ada
e.	 HTML mempunyai ukuran file yang besar setelah disave sedangkan 

PHP dapat lebih kecil ukuran filenya.
10.	 Untuk merubah judul halaman web yang kita buat, maka pada bagian code 

HTML yang perlu diubah adalah pada tag ....
a.	 <html> Judul web </html>
b.	 <head> Judul web </head>
c.	 <title> Judul web </title>
d.	 <br> Judul WEB </br>
e.	 <title> Judul web </html>

11.	 Perintah kode Blockquote (pada coding HTML) adalah untuk ....
a.	 menulis isi website
b.	 menampilkan judul teks menjorok
c.	 membentuk suatu table
d.	 menampilkan teks berjalan
e.	 menulis kutipan teks

12.	 Langkah-langkah untuk membuat background halaman yang kita buat 
berisikan gambar maka yang dilakukan adalah ....
a.	 Create Background image
b.	 <body background=”Isi dengan alamat file gambar”> </body>
c.	 Modify Z Page properties Z Backgound Color
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d.	 <img src=”Isi dengan alamat file gambar disimpan” width=”1024” 
height=”768”>

e.	 Insert Z Background image
13.	 Pada pembuatan halaman web dengan menggunakan Macromedia Dream-

weaver kita dapat memanfaatkan menu Page Properties, fungsi dari Page 
Properties adalah ....
a.	 untuk pengaturan properties dari halaman web, seperti color, link, 

appearance dan juga pengaturan margin
b.	 untuk merubah tampilan dari halaman web
c.	 untuk pengaturan struktur halaman web
d.	 untuk membuat hyperlink
e.	 untuk membuat format penyimpanan agar halaman web ketika disimpan 

akan berekstensi .html
14.	 Untuk mengatur jarak antar sel digunakan atribut ....

a.	 cellpadding
b.	 cellrooming
c.	 cellspacing
d.	 cellborder
e.	 cellcoloumn 

15.	 Secara umum dalam pembuatan halaman web, tata letak (layout) dalam 
pembuatan web terdiri dari ....
a.	 5 bagian, bagian atas (banner), bagian kiri (menu), bagian kanan 

(berita), bagian tengah (isi), bagian bawah (keterangan)
b.	 4 bagian, bagian atas (banner), bagian kiri (menu), bagian tengah (isi), 

bagian bawah (kepemilikan)
c.	 3 bagian, bagian atas (banner/menu), bagian tengah (menu dan isi), 

bagian bawah (informasi kepemilikan)
d.	 2 bagian, bagian atas (banner), bagian bawah (isi)
e.	 1 bagian saja

16.	 Text atau gambar dapat dibuat menjadi hyperlink, pada properties hyperlink 
ada tag  “_blank” pada bagian target. Maksud dari tag tersebut adalah ....
a.	 pada saat diklik akan membuat halaman menjadi blank
b.	 pada bagian objek tersebut diklik maka akan terdengar bunyi blank
c.	 pada saat diklik maka akan menampilkan pesan
d.	 pada saat link yang kita buat diklik maka akan menampilkan menu 

blank
e.	 pada saat objek diklik maka akan membuka suatu windows baru

17.	 Langkah untuk memasukkan tanggal dan waktu kedalam halaman web 
adalah dengan cara ....
a.	 pada tag <HTML> ditambahkan perintah <date>
b.	 menu insert Z Date
c.	 Klik kanan pada bagian halaman web yang kosong Z Insert date and 

time
d.	 Pada bagian insert bar pilih yang common Z Insert date
e.	 File Z New date and time



237

18.	 Penempatan objek dapat menggunakan layer yang berada pada insert bar, 
common. Untuk mengganti nama layer sesuai keinginan kita dapat dilakukan 
dengan cara ....
a.	 menu edit Z rename
b.	 klik dua kali pada layer panel Z ganti nama sesuai yang diinginkan
c.	 layername diganti pada toolbox
d.	 pada bagian properties nama layer dapat diisi dengan yang kita 

inginkan
e.	 common Z layer style

19.	 Urutan untuk menempatkan sebuah layer didalam layer adalah dengan cara 
....
a.	 buat sebuah layer Z klik didalam layer yg kita buat sehigga kursor 

berkedip-kedip Z Insert Z Layout Object Z Layer
b.	 Buat sebuah layer utama Z setelah itu baru dibuat lagi sebuah layer 

baru pada page
c.	 buat sebuah layer utama Z pada menu bar pilih new Z Object Z Layer
d.	 New layer Z Edit Z Add layer
e.	 buat sebuah layer utama Z pada menu bar dapat dipilih insert Z New 

layer
20.	 Penggunaan tag html <ul>...</ul> adalah untuk ....

a.	 membuat buletted list
b.	 membuat ordered list
c.	 membuat image
d.	 membuat tabel
e.	 membuat link

21.	 Perbedaan dari format .htm dengan format .html adalah ....
a.	 karena digunakan untuk menyatakan bahwa server dapat melakukan 

pencarian dalam dokument
b.	 .html hanya dapat dilihat namun tidak dapat diedit, sedangkan untuk 

.htm dapat dilihat dan diedit
c.	 .html digunakan untuk lingkungan UNIX atau Windows 95, dan .htm 

untuk lingkungan kerja sistem operasi DOS dan Windows 3.x
d.	 karena masing-masing di save dengan menggunakan web editor yang 

berbeda jadi file yang dihasilkan berbeda juga
e.	 perbedaannya terletak pada hasil sebuah pagenya, jika disimpan dengan 

format .htm maka hanya dapat dijalankan di Internet Explorer sedangkan 
jika disimpan dengan format .html dapat dijalankan dibrowser apapun

22.	 Perintah pada tag <P Align = “Center”> ....</P> berfungsi untuk ....
a.	 untuk menempatkan teks yang letaknya berada ditengah table
b.	 untuk menempatkan teks yang letaknya di tengah layar
c.	 untuk teks rata bawah tengah
d.	 untuk menempatkan teks yang letaknya ditengah halaman
e.	 untuk menempatkan gambar yang letaknya ditengah layar

23.	 Tipe organisasi yang dikenal di dalam internet dan ciri penamaan organisasi 
yang benar adalah .... 
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a.	 pemerintah = .gov
b.	 pemerintah = .net
c.	 pemerintah = .id
d.	 pemerintah = .com
e.	 pemerintah = .edu 

24.	 ... “<FONT SIZE=5 FACE=verdana COLOR=”red”>TERCETAK APA 
HAYO???.” 

	 Dari hasil penggalan coding tersebut maka akan dihasilkan ....
a.	 tercetak sebuah tulisan “TERCETAK APA HAYO??” dengan warna 

merah,  jenis tulisan 5, dan dengan type verdana
b.	 tercetak sebuah tulisan verdana dengan warna merah sebesar 5
c.	 tercetak tulisan dengan ukuran 5 jenis font verdana dan dengan warna 

merah
d.	 tercetak sebuah tulisan “TERCETAK APA HAYO????”
e.	 tercetak tulisan TERCETAK APA HAYO???. dengan ukuran 5 jenis font 

verdana dan dengan warna merah
25.	 <INPUT TYPE=”radio” VALUE=v1><BR>

<INPUT TYPE=”radio” VALUE=v2><BR>
<INPUT TYPE=”text” VALUE=v1><BR>
<INPUT TYPE=”radio” VALUE=v1><BR>

	 Banyaknya radio button yang muncul adalah ....
a.	 4 buah
b.	 2 buah 
c.	 3 buah
d.	 1 buah
e.	 tidak ada

 26.	Jenis Form field yang digunakan untuk menyediakan beberapa pilihan tetapi 
hanya satu saja yang boleh dipilh adalah .... 
a.	 Text Box
b.	 Radio Button
c.	 Dropdown Button
d.	 Check Box
e.	 Dropdown Menu 

27.	 Yang tidak dapat dijadikan hyperlink adalah .... 
a.	 Windows
b.	 musik
c.	 gambar
d.	 teks
e.	 file-file lain 

28.	 <A HREFF=www.msn.com>yahoo</A>
	 Alamat website yang dituju adalah .... 

a.	 Google
b.	 MSN 
c.	 YAHOO
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d.	 Error message
e.	 MSN & YAHOO 

29.	 Penggunaan sebuah frame pada halaman web mempunyai kekurangan dan 
kelebihan. Yang bukan merupakan kelebihan dari sebuah frame adalah ....
a.	 tidak memerlukan pengulangan objek yang sama dalam halaman web
b.	 membuat loading halaman web lebih cepat
c.	 pemberian nama file html dibuat masing-masing sehingga tidak meng-

ganggu halaman yang lain
d.	 alamat URL file yang terdapat didalam frame tidak terlihat pada browser
e.	 tiap frame dapat diatur untuk memiliki scroll bar sendiri sehingga user 

dapat menggulung halaman pada frame yang bersangkutan tanpa harus 
menggulung jendela browser utama 

30.	 Langkah yang dilakukan untuk mengatur border pada frame yang digunakan, 
dengan menggunakan aplikasi Dreamweaver dapat dilakukan dengan cara ....
a.	 pada bagian menu dapat memilih edit Z border style Z pilih No
b.	 pada insert bar Z border frame
c.	 pada property inspector bagian border pilih dengan pilihan No
d.	 pada bagian code dapat diberi tambahan syntax <border =No>
e.	 pada property inspector bagian column dan row masing-masing diisi 

dengan 0
31.	 Untuk menggabungkan semua halaman dalam satu frame adalah dengan 

mengetikkan kode ....
a.	 <frame src=”URL lokasi file” scrolling=”NO” noresize >
b.	 <frameset rows=”80,*” frameborder=”NO” border=”0” framespacing=”0”>
c.	 <frameset src=” URL lokasi file” scrolling=”NO” noresize>
d.	 <frame create= “URL Lokasi file”> 
e.	 <frame rows=”80,*” frameborder=”NO” border=”0” framespacing=”0”>

32.	 Macromedia Dreamweaver telah menyediakan berbagai macam menu dalam 
berbagai bentuk yang menarik yang dapat disesuaikan dengan keinginan 
kita, ada beberapa macam menu navigasi yang telah tersedia salah satunya 
adalah Rollover Image yang maksudnya adalah ....
a.	 sebuah tombol berbentuk gambar yang dapat bergerak, berubah warna, 

bergeser dan lainnya
b.	 sebuah tombol berbentuk teks yang dapat bergerak, berubah warna, 

bergeser dan lainnya
c.	 sebuah tombol berbentuk flash button yang dapat bergerak, berubah 

warna, bergeser dan lainnya
d.	 sebuah tombol bisa berbentuk teks atau gambar yang dapat bergerak, 

berubah warna, bergeser dan lainnya
e.	 sebuah tombol sederhana dengan banyak warna yang dapat berubah-

ubah
33.	 Dalam penggunaan menu navigasi dengan menggunakan rollover image 

pada bagian kotak dialog terdapat pilihan “Preload Rollover Image” yang 
maksudnya adalah ....
a.	 nama identitas untuk rollover image
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b.	 nama file yang diload
c.	 digunakan untuk mengisi tulisan yang akan muncul ketika mouse di-

letakkan diatasnya
d.	 image yang di akses adalah image yang dapat bergerak/animation
e.	 agar gambar kedua diload bersamaan ketika website di akses apabila 

pilihan tersebut di checklist.
34.	 Untuk memasukkan sebuah menu navigasi berbentuk flash button maka 

yang harus dilakukan adalah ....
a.	 membuka macromedia flash terlebih dahulu, kemudian buat sebuah 

tombol setelah itu copy. Untuk menggunakan di dreamweaver hanya 
tinggal di paste saja

b.	 Import flash button.
c.	 menu Insert Z Media Z Flash Button
d.	 menu Edit Z Insert Z Interactive Images Z Flash Button
e.	 pada panel project Z Insert Z Flash button

35.	 CorelDRAW merupakan progam aplikasi yang berbasis pada progam ....
a.	 pengolah data			 
b.	 desain grafis			 
c.	 pengolah angka
d.	 pengolah kata
e.	 picture

36.	 Perkembangan tekhnologi tidak pernah berhenti, selalu berkembang dan 
terus akan berkembang, begitu juga dengan progam aplikasi CorelDRAW 
yang telah mengalami refisi dan telah dikeluarkan dalam beberapa versi. 
Versi yang paling mutakhir dari CorelDRAW adalah ....
a.	 CorelDRAW X		
b.	 CorelDRAW 10		
c.	 CorelDRAW XX
d.	 CorelDRAW X3
e.	 CorelDRAW XI

37.	 Ekstensi atau tipe dari file CorelDRAW adalah ....
a.	 xls				  
b.	 ppt				  
c.	 cdr
d.	 doc
e.	 drw

38.	 ”Desain grafis merupakan aplikasi dari ketrampilan seni dan komunikasi 
untuk kebutuhan bisnis dan industri”, pernyataan tersebut merupakan 
pendapat dari ....
a.	 Suyanto			 
b.	 Danton Sihombing		
c.	 Prof. B.J. Habibie
d.	 Jessica Helfand
e.	 Roy Suryo
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39.	 Garfis dalam Bahasa Belanda adalah Graphinse Vakken, yang mengandung 
makna ....
a.	 garis atau marka		
b.	 pekerjaan seni			 
d.	 seni lukis
c.	 pekerjaan cetak
e.	 marka dan cetak

40.	 Dari beberapa progam aplikasi dibawah ini yang berbasis pada desain grafis 
adalah ....
a.	 Microsoft Word			 
b.	 Microsoft Power Point
c.	 Microsoft Outlokk 2003		
d.	 Microsoft Exel
e.	 Adobe PhotoShop	

41.	 Perintah untuk membuat dokumen baru pada CorelDRAW adalah ....
a.	 New				  
b.	 Insert				  
c.	 Grouping
d.	 Edit
e.	 View

42.	 Perintah untuk menambah lembar kerja (page) dalam progam CorelDRAW 
adalah ….
a.	 klik menu File > Insert Page		
b.	 klik menu Layout > Page Setup		
c.	 klik menu View > Insert Page Up	
d.	 klik menu File > New > Page
e.	 klik menu Layout > Insert Page

43.	 Setiap objek serta garis terbentuk dari satu atau beberapa elemen dasar, 
yaitu berupa titik kotak hitam pada objeck. Elemen dimaksud adalah ....
a.	 Solid				  
b.	 Path				  
c.	 Underline
d.	 Linked
e.	 Outline

44.	 Fasilitas untuk membentuk gambar garis atau kurva secara sederhana 
disebut dengan ....
a.	 Rectangle Tool		
b.	 Basic Shape			 
c.	 Freehand Tool
d.	 Fill Tool
e.	 Pick Tool

45.	 Tool yang berfungsi untuk memindahkan atau menggeser layar adalah ....
a.	 Elips Tool			 
b.	 Peen Tool			 
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c.	 Hand Tool
d.	 Shaping Tool
e.	 Freehand Tool

46.	 Fasilitas untuk mengaktifkan objek-objek yang kita buat adalah ....
a.	 Rectangle Tool		
b.	 Basic Shape			 
c.	 Freehand Tool
d.	 Fill Tool
e.	 Pick Tool

47.	 Fasilitas yang berfungsi untuk membuat objeck dalam bentuk teks atau 
tulisan adalah ....
a.	 Text Tool			 
b.	 Word Tool			 
c.	 Numbering Tool
d.	 Symbols Tool
e.	 Noun Tool

48.	 Fasilitas yang dapat berfungsi untuk memperkecil dan memperbesar objeck 
adalah ....
a.	 Maximize Tool		
b.	 Peen Tool			 
c.	 Hand Tool
d.	 Zoom Tool
e.	 Freehand Tool

49.	 Tool yang berfungsi untuk memotong atau membelah suatu objeck adalah 
....
a.	 Shaping			 
b.	 Knife				  
c.	 Basic Shapes
d.	 Brush
e.	 Roughen

50.	 Gambar yang dipasang untuk memperindah tampilan pada layar desktop 
disebut dengan gambar….
a.	 background		
b.	 taskbar		
c.	 icon
d.	 shortcut
e.	 screen Saver

51.	 Sistim komputer biasanya dimulai dengan menyalakan catu daya (power 
supply) atau menekan tombol on. Langkah ini biasanya disebut dengan ….
a.	 booting			 
b.	 tracking			 
c.	 turn on
d.	 bleending
e.	 uninterruptible



243

52.	 Satuan unit informasi terkecil yang dapat ditangani oleh komputer di sebut 
dengan ….
a.	 kilobyte				  
b.	 gigabyte				  
c.	 byte
d.	 megabyte
e.	 bit

53.	 Kepanjangan dari ROM adalah ….
a.	 Random Observation Memory
b.	 Read-Only Occasional Memory
c.	 Read Only Memory
D.	 Recalled Observation Memory
E.	 Random Only Memory

54.	 Selain memeory internal, kita juga mengenal istilah memory eksternal, yaitu 
memory tambahan yang letaknya terpisah/berada diluar komputer. Berikut 
ini adalah contoh-contohnya, kecuali ....
a.	 Flash Disk				  
b.	 Compact Disk				  
c.	 Digital Versatile Disk
D.	 Floppy Disk
E.	 RAM

55.	 Langkah-langkah untuk membuat folder adalah ….
a.	 klik menu utama Edit, kemudian pilih dan klik Folder
b.	 pilih dan klik menu View, kemudian pilih dan klik Folder
c.	 pilih dan klik menu utama File, kemudian pilih New, pilih dan klik Folder
d.	 pilih dan klik pada menu utama Window, kemudian pilih dan klik New 

Folder
e.	 klik kanan pada folder utama, kemudian plih Customize, pilih folder yang 

diinginkan
56.	 Istilah tempat kotak penyimpan file selain directory adalah ….

a.	 filing cabinet				  
b.	 folder					   
c.	 root directory
d.	 browse
e.	 sub directory

57.	 Mouse adalah nama alat yang digunakan sebagai penunjuk (pointing 
device) pada software berbasis Windows. Mouse canggih yang menerapkan 
teknologi tanpa kabel disebut ….
a.	 3D Optical Mouse			 
b.	 3D ROM Mouse			 
c.	 Wireless Mouse
d.	 3D RAM Mouse
e.	 Track Ball Mouse

58.	 Untuk dapat menuju ke lembar kerja (halaman) yang kita inginkan, kita dapat 
memanfaatkan fasilitas ….
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a.	 klik menu View > Go To				  
b.	 klik menu Edit > Go To				  
c.	 klik menu Format > To Go Page
d.	 klik menu Insert > Page Numbers
e.	 klik menu Edit > Page Numbers

59.	 Berikut ini adalah beberapa kegunaan dari progam aplikasi Microsoft Word, 
kecuali ….
a.	 membuat surat		
b.	 membuat Chart		
c.	 menyisipkan gambar/simbol
d.	 membuat tabel
e.	 membuat presentasi

60.	 Semua progam aplikasi selalu memiliki menu utama (main menu) yang 
jumlahnya setiap aplikasi memiliki perbedaan. Pada progam aplikasi Micro-
soft Word terdiri dari berapa menu utama ....
a.	 8 buah menu utama			 
b.	 9 buah menu utama			 
c.	 10 buah menu utama
d.	 11 buah menu utama
e.	 12 buah menu utama

61.	 Tombol kombinasi (shortcut) yang berfungsi untuk menutup dokumen yang 
sedang aktif adalah ….
a.	 Ctrl + W		
b.	 Ctrl + S
c.	 Ctrl + Alt + Tab
d.	 Alt + Shift + O
e.	 Tab + Del

62.	 Apakah yang dimaksud dengan Number of Rows, yang tampil pada kotak 
dialog Insert Table pada saat kita akan membuat sebuah tabel ....
a.	 jumlah tabel yang kita inginkan
b.	 jumlah cells yang kita inginkan
c.	 jumlah baris yang kita inginkan
d.	 jumlah kolom yang kita inginkan
e.	 jumlah Marge Cells dalam tabel

63.	 Dibawah ini yang bukan merupakan sub menu dari menu utama file adalah 
….
a.	 New					   
b.	 Object					   
c.	 Close
d.	 Open
e.	 Exit

64.	 Perintah untuk menyimpan file adalah ….
a.	 Ctrl + R			 
b.	 Ctrl + S			 
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c.	 Ctrl + T
d.	 Ctrl + U
e.	 Ctrl + V

65.	 Perintah yang benar untuk menampilkan toolbars yang tersembunyi adalah ….
a.	 klik menu View > Toolbars > klik nama toolbar yang ingin ditampilkan
b.	 klik menu Open > Toolbars > klik nama toolbar yang ingin ditampilkan 
c.	 klik menu File > Toolbars > klik nama toolbar yang ingin ditampilkan 
d.	 klik menu View > klik Show Toolbar
e.	 klik menu View > klik Hidden Toolbar yang ingin ditampilkan

66.	 Peritah untuk membuat dokumen baru (New Blank Document) pada progam 
aplikasi Microsoft Word adalah ….
a.	 klik menu View > New 				  
b.	 klik menu Edit > New				  
c.	 klik menu Format > New
d.	 klik menu File > New
e.	 klik menu Edit > New > Document

67.	 Tombol kombinasi (shortcut) yang berfungsi untuk menutup dokumen yang 
sedang aktif adalah ….
a.	 Ctrl + W		
b.	 Ctrl + S		
c.	 Ctrl + Alt + Tab
d.	 Alt + Shift + O
e.	 Tab + Del

68.	 Sebelum memulai pekerjaan membuat dan mengolah dokumen, hendaknya 
kita terlebih dahulu menentukan ukuran dan format halaman yang diinginkan, 
yaitu melalui fasilitas ….
a.	 File – Save As				  
b.	 Insert – Picture From File		
b.	 File – Page Setup
d.	 Format – Header and Footer
e.	 File – Print Preview

69.	 Portrait adalah bentuk pengaturan pada kertas kerja yaitu mengatur orientasi 
(arah) pencetakan secara ….
a.	 vertikal				  
b.	 diagonal				  
c.	 horisontal
d.	 miring
e.	 bolak-Balik

70.	 Perintah untuk menggabungkan beberapa cell menjadi satu cell adalah ....
a.	 Group					   
b.	 Un Group				  
c.	 All to one cells
d.	 Merge Cells
e.	 Merger
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Latihan 4
1.	 Komputer berasal dari Bahasa Inggris dan Yunani, yaitu To Compute dan 

Computere yang memiliki arti yang sama, yaitu ....
a.	 mencari				  
b.	 mendata					   
c.	 menginput data
d.	 menghitung
e.	 mesing pencari

2.	 Perangkat komputer dibagi menjadi dua bagian, yaitu ....
a.	 CPU dan Monitor			 
B.	 Sofware dan Hardware		
c.	 ROM dan RAM
d.	 Hardware dan Miniware
e.	 Sofware dan CPU

3.	 Berikut ini adalah contoh-contoh dari perangkat Hardware, kecuali ....
a.	 Winamp
b.	 Mouse
c.	 Hardisk
d.	 Printer
e.	 Speaker

4.	 Berikut ini adalah tindakan yang menunjukkan seseorang menghargai kreasi 
orang lain, kecuali ….
a.	 menghindari illegal copy
b.	 menghindari memodifikasi progam orang lain
c.	 memodifikasi progam orang lain tetapi dijual kembali dengan harga 

yang lebih murah.
d.	 mencopy setelah terlebih dahulu mendapatkan ijin dari pemegang hak 

paten
e.	 selalu memebeli produk/barang yang asli

5.	 Teknologi VoIP (Voice over Internet Protocol) merupakan karya ilmuwan 
Indonesia, Ilmuwan dimaksud diatas adalah ….
a.	 Roy Suryo				  
b.	 DR. Moh. Hatta			 
c.	 Prof. DR. Amien Rais
d.	 Prof. DR. BJ. Habibie
e.	 Prof. DR. Hidayat Nurwahid

6.	 Gambar yang dipasang untuk memperindah tampilan pada layar desktop 
disebut dengan gambar ....
a.	 toolbar					   
b.	 taskbar		
c.	 icon
d.	 shortcut
e.	 background

7.	 Kepanjangan dari ROM adalah ….
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a.	 Random Observation Memory
b.	 Read-Only Occasional Memory
c.	 Read Only Memory
d.	 Recalled Observation Memory
e.	 Random Only Memory

8	 Satuan unit informasi terkecil yang dapat ditangani oleh komputer di sebut 
dengan ….
a.	 kilobyte
b.	 gigabyte
c.	 byte
d.	 megabyte
e.	 bit

9	 Selain memeory internal, kita juga mengenal istilah memory eksternal, yaitu 
memory tambahan yang letaknya terpisah/berada diluar komputer. Berikut 
ini adalah contoh-contohnya, kecuali ….
a.	 Flash Disk		
b.	 Compact Disk		
c.	 Digital Versatile Disk
d.	 Floppy Disk

10.	 Istilah tempat kotak penyimpan file selain directory adalah ....
a	 filing cabinet		
b.	 folder
c.	 root directory
d.	 browse
e.	 sub directory

11.	 Mouse adalah nama alat yang digunakan sebagai penunjuk (pointing 
device) pada software berbasis Windows. Mouse canggih yang menerapkan 
teknologi tanpa kabel disebut ….
a.	 3D Optical Mouse		
b.	 3D ROM Mouse		
c.	 Wireless Mouse
d.	 3D RAM Mouse
e.	 Track Ball Mouse

12.	 Progam aplikasi Microsoft Word merupakan progam aplikasi pengolah kata 
yang dibuat dan dikembangkan oleh ....
a.	 Adobe System Incoporated		
b.	 Google Group		
c.	 Microsoft Corporation
e.	 PT. Astra Indonesia
e.	 PT. Ms. Word

13.	 Berikut ini adalah beberapa kegunaan dari progam aplikasi Microsodt Word, 
kecuali ….
a.	 membuat surat		
b.	 membuat Chart		
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c.	 menyisipkan gambar/symbol
d.	 membuat Tabel
e.	 membuat Presentasi

14.	 Berikut ini adalah beberapa menu-menu utama pada progam aplikasi 
Microsoft Word, kecuali ….
a.	 Copy			 
c.	 Insert			 
c.	 View
e.	 Help
e	 Window

15.	 Pada classic start menu, untuk membuka aplikasi Microsorf PowerPoint 
yang benar adalah ….
a.  	 Start > All Program > Microsorf Office > Mikrosorf Office PowerPoint
b.	 Start > All Program > Microsorf Office PowerPoint
c.  	 Start > All Program > Microsorf Office PowerPoint
d.  	 Start > All Program > Microsorf PowerPoint
e.  	 Start > All Program > Microsorf Power Microsorf Office

16. 	Lembar kerja dalam istilah PowerPoint disebut ….
a.  	 sheet 		
b.  	 area slide 		
b. 	 area
d.  	 menu
e.  	 menubar		

17.	 Untuk mengakhiri program aplikasi, maka kita perlu meng-klik …
a.  	 minimize		
b.  	 move		
c.  	 close
d.  	 maximize
e.  	 zoom		

18.	 Untuk mengelola dan melihat semua presentasi yang telah kita buat, kita 
harus mengklik …
a.  	 outline
b.  	 slide sorter view
c.  	 slide show
d.  	 normal view
e.  	 taskbars		

19.	 Tombol singkat yang mewakili suatu perintah tertentu disebut ….
a.  	 menu			 
b.  	 toolbar			 
c.  	 icon
d.  	 slide
e.  	 title

20.	 Menu “Fonts” berada pada toolbar ….
a.  	 insert		
b.  	 view 		
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c.  	 format
d.  	 tools
e.  	 edit		

21.	 Daerah yang digunakan untuk menulis judul pada slide adalah ….
a.  	 title area for auto layout 		
b.  	 objek area for auto layout 		
c.  	 data area
d.  	 number area
e.  	 title bar

22.	 Untuk mengaktifkan tanggal pada slide point yang harus di centang (tanda 
check lees) adalah ….
a.  	 update automatically 			 
b.  	 recently used 			 
c.  	 date and time
d.  	 slide master
e.  	 fixed

23.	 Pilihan yang memberikan efek animasi pada saat objek mulai muncul pada 
slide adalah ….
a.  	 emphasis 		
b. 	 motion paths 		
c.  	 entrance
d.  	 order
e.  	 slide

24.	 Masalah yang sering dihadapi dalam penggunaan system database tradi-
sional adalah ….
a.  	 duplikasi data	  	
b.  	 manipulasi data 		
c.  	 interaksi data
d.  	 control data
e.  	 insert data		

25. 	Salah satu keunggulan yang dimiliki oleh Microsoft Access XP adalah ….
a.  	 menggunakan system operasi Linux
b.  	 menggunakan Command Line
c.  	 menggunakan system Graphical User Interface
d.  	 menggunakan system operasi DOS
e.  	 menyediakan layanan animasi

26.	 Microsoft Access XP berfungsi untuk mengelola dan mengatur data agar 
mudah dilihat, dipahami, dan dapat diakses oleh pengguna program. Selain 
itu juga dapat digunakan untuk hal-hal sebagai berikut, kecuali ….
a.  	 mencari data 		
b.  	 menyaring data 		
c.  	 mengurutkan data
d.  	 memprogram data
e.  	 menambah data
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27.  	Kolom dari tabel penyimpanan data dalam Microsoft Access XP disebut juga 
….
a.  	 record 		
b.  	 field		
c.  	 page
d.  	 modul
e.  	 form		

28.	 Yang bukan merupakan objek database pada Microsoft Access XP adalah ….
a.  	 tables 		
b. 	 queries 		
c.  	 button
d.  	 macros
e.  	 reports	

29.	 CorelDRAW merupakan progam aplikasi yang berbasis pada progam ....
a.	 pengolah data			 
b.	 desain grafis			 
c.	 pengolah angka
d.	 pengolah kata
e.	 picture

30.	 Ekstensi atau tipe dari file CorelDRAW adalah ....
a.	 xls		
b.	 ppt		
c.	 cdr
d.	 doc
e.	 drw

31.	 Setiap objeck serta garis terbentuk dari satu atau beberapa elemen dasar, 
yaitu berupa titik kotak hitam pada objeck. Elemen dimaksud adalah ....
a.	 solid					   
b.	 outline					   
c.	 underline
d.	 linked
e.	 path

32.	 Tool yang berfungsi untuk memindahkan atau menggeser layar adalah ....
a.	 Hand Tool				  
b.	 Peen Tool				  
c.	 Elips Tool
d.	 Shaping Tool
e.	 Freehand Tool

33.	 Tool yang berfungsi untuk memotong atau membelah suatu objek adalah ....
a.	 Shaping		
b.	 Knife		
c.	 Basic Shapes
d.	 Brush
e.	 Roughen
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34.	 Pembentukan obyek karena interaksi suatu obyek dengan obyek yang lain 
disebut dengan ....
a.	 Shaping		
b.	 Trim		
c.	 Grouping
d.	 Simplify
e.	 Keeping

35.	 Fasilitas yang disediakan oleh CorelDRAW, jika ingin menggabungkan bebe-
rapa obyek menjadi satu bagian adalah ....
a.	 Group			 
b.	 Pro-Objeck			 
c.	 Paralel-Objeck
d.	 Droup
e.	 Uni-Objeck

36.	 Salah satu akibat dari suatu obyek yang dilock adalah ….
a.	 objek tersebut akan menyesuaikan layer desktop
b.	 objek akan lebih mudah untuk diedit
c.	 objek akan secara otomatis tersimpan
d.	 objek tidak dapat dirubah (diedit) dan dihapus
e.	 nama file dari obyek tersebut akan ditampilkan pada directory My 

Documents
37.	 Progam aplikasi Adobe Photoshop merupakan program aplikasi yang dicip-

takan dan dikembangkan oleh perusahaan ....
a.	 Microsoft Coorporation		
b.	 Windows Company			 
c.	 Axio Group Ltd
D.	 Google Coorporation
E.	 Adobe Systems Incorporated

38.	 Progam aplikasi Adobe Photoshop merupakan progam aplikasi yang berbasis 
pada ….
a.	 Progam pengolah data			 
b.	 Progam aplikasi grafis			 
c.	 Progam pengolah angka
d.	 Progam pengolah kata
e.	 Progam aplikasi data management

39.	 Berikut ini adalah jenis-jenis edisi Adobe Photoshop yang pernah beredar 
dipasaran, kecuali ….
a.	 Adobe Photoshop Cs		
b.	 Adobe Photoshop Cs 2		
c.	 Adobe Flash Player
d.	 Adobe Photoshop 6.0
e.	 Adobe Photoshop 7.0

40.	 Salah satu fungsi dari progam aplikasi Photoshop adalah sebagai berikut, 
kecuali ….
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a.	 Desain sampul			 
b.	 Manupulasi foto			 
c.	 Desain web
d.	 Animasi
e.	 Desain bangunan

41.	 Sebuah kotak pada tampilan Photoshop yang berisikan Tool-tool, yang 
memiliki berbagai macam fungsi, seperti membuat teks, mengedit, trans-
formasi objek dan sebagainya disebut dengan ….
a.	 Titel Bar		
b.	 Taksbar		
c.	 Toolbox
d.	 Aplication Control
e.	 Canvas

42.	 Adobe Photoshop memiliki 9 buah menu utama, diantaranya adalah sebagai 
berikut, kecuali ….
a.	 Picture		
b.	 Layer		
c.	 Filter
d.	 Image
e.	 Select

43.	 Worksheet atau kertas kerja pada progam aplikasi Photoshop, disebut 
dengan ….
a.	 Titel Bar
b.	 Taksbar
c.	 Toolbox
d.	 Aplication Control
e.	 Canvas

44.	 Tool yang berfungsi untuk menyeleksi objek berdasarkan warnanya adalah 
….
a.	 Lasso Tool				  
b.	 Magic Wand Tool			 
c.	 Eraser Tool
d.	 Brush Tool
E.	 Slice Tool

45.	 Apabila kita memiliki sebuah foto, yang pada satu bagian wajah kita terdapat 
bercak hitam, kita dapat menghilangkan bercak tersebut, yaitu dengan cara 
mengambil bagian wajah yang bersih untuk ditutupkan pada bagian wajah 
yang terdapat bercak dengan menggunakan tool ….
a.	 Clone Stamp Tool		
b.	 Blur Tool		
c.	 Magic Wand Tool
d.	 Healing Brush Tool
e.	 Pattern Stamp Tool

46.	 Tool yang berfungsi untuk memperbesar atau memperkecil tampilan image 
adalah ….
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a.	 Size Tool			 
b.	 Hand Tool			 
c.	 Zoom Tool
d.	 Image Size
e.	 Zoom Size Type

47.	 Untuk membuat teks pada area kerja Photoshop kita dapat menggunakan 
fasilitas Type Tool, fasilitas ini memiliki 4 jenis seperti tersebut dibawah ini, 
kecuali ….
a.	 Horizontal Type Tool			 
b.	 Vertical Type Tool			 
c.	 Vertical Type Mask Tool
d.	 Oval Type Tool
e.	 Horizontal Type Mask Tool

48.	 Shortcut yang berfungsi untuk menghilangkan tanda seleksi pada area kerja 
Photoshop adalah ….
a.	 Ctrl + A		
b.	 Ctrl + B		
c.	 Ctrl + C
d.	 Ctrl + D
e.	 Ctrl + E

49.	 Untuk menampilkan file yang telah kita simpan di dalam komputer, kita dapat 
menggunakan perintah klik menu File, kemudian pilih dan klik sub menu 
Open. Cara lainnya adalah ….
a.	 Duplicat		
b.	 Browser		
c.	 Stroke
d.	 Image Size
e.	 Calculations

50.	 Istilah mengambil/copy suatu file atau dokumen pada Internet disebut 
dengan ....
a.	 Paste			 
b.	 Upload			 
c.	 Sending
d.	 Download
e.	 Share

51. 	Untuk menuliskan angka 2 dalam CO2 digunakan ....
a. 	 Superscript
b. 	 Subscript
c. 	 Small Caps
d. 	 Shadow
e. 	 Strike through

52. 	Custom Animation Microsoft Power Point terdapat di menu ....
a. 	 View
b. 	 Insert
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c. 	 Slide Show
d. 	 Tools
e. 	 Animation

53. 	Jenis View dalam Microsoft Power Point yang digunakan untuk menampilkan 
beberapa slide dalam satu tampilan adalah ....
a. 	 Normal View
b. 	 Web View
c. 	 Collection View
d. 	 Slide Sorter
e. 	 Slide Show

54. 	Dalam pengetikan sebuah paragraf, huruf pertamanya dapat memakai font 
lebih dari satu baris, disebut ....
a. 	 numbering
b. 	 bullet
c. 	 shading
d. 	 paragraph
e. 	 drop cap

55. 	Alt + F dalam Microsoft Word digunakan untuk ....
a. 	 masuk menu Edit
b. 	 Find
c.	 masuk menu File
d. 	 Replace
e. 	 masuk menu Format

56. 	Microsoft Word dapat menghasilkan cetakan seperti yang dilihat di layar,
dengan istilah ....
a. 	 wysiwyg
b. 	 print preview
c. 	 printer
d. 	 print
e. 	 user friendly

57. 	Komponen database yang digunakan untuk memasukkan data adalah ....
a. 	 Table
b. 	 Form
c. 	 Query
d. 	 Macro
e. 	 Report

58. 	Tag HTML yang digunakan untuk membuat garis secara horizontal adalah
....
a. 	 <P>
b. 	 <LINE>
c. 	 <BR>
d.	 <HR>
e. 	 <HZ>

59. 	Strukur dari IF-THEN adalah ....
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a. 	 IF statemen kondisi
b. 	 IF kondisi THEN statemen
c. 	 IF statemen THEN kondisi
d. 	 IF kondisi THEN kondisi
e. 	 IF statemen THEN statemen

60. 	Data type pada Microsoft Access yang digunakan khusus untuk menampilkan 
type mata uang adalah ....
a. 	 Number
b. 	 Currency
c. 	 Text
d. 	 OLE Object
e. 	 Money

61. 	Secara default, dalam lembar kerja Microsoft Excel akan menampilkan ….
a. 	 1 sheet
b. 	 2 sheet
c. 	 3 sheet
d. 	 4 sheet
e. 	 5 sheet

62. 	Jumlah total baris dalam Microsoft Excel ....
a. 	 65535
b. 	 65536
c. 	 65636
d. 	 66535
e. 	 66636

63. 	Shaping dalam CorelDRAW terdapat di menu ....
a. 	 Edit
b. 	 Insert
c. 	 View
d. 	 Layout
e. 	 Arrange

64. 	Perintah masukan/input dalam bahasa Pascal dapat digunakan ....
a. 	 write, writeln
b. 	 read, readln
c. 	 gotoxy
d. 	 uses crt
e. 	 clrscr

65. 	Fungsi dalam Microsoft Excel yang digunakan untuk membaca tabel secara 
horisontal adalah ....
a. 	 HLOOKUP
b. 	 VLOOKUP
c. 	 VLOOK
d. 	 HLOOK
e. 	 LOOKUP

66. 	Tag BODY tidak digunakan dalam pembuatan ....
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a. 	 Form
b. 	 Table
c. 	 Frame
d. 	 Hyperlink
e. 	 A dan B benar

67. 	Custom Animation Microsoft PowerPoint terdapat di menu ....
a. 	 View
b. 	 Insert
c. 	 Slide Show
d. 	 Tools
e. 	 Animation

68. 	Hasil dari (3 DIV 2) * (4 MOD 2) adalah ....
a. 	 #DIV/0
b. 	 1
c.	 0
d. 	 4
e. 	 32

69. 	Untuk membagi layar browser dapat digunakan tag ....
a.	 frame box
b. 	 frame cell
c. 	 frame set
d. 	 split window
e. 	 frame screen

70. 	Pada diagram galerry di Microsoft Excel terdapat tipe-tipe berikut ini, kecuali 
....
a. 	 Organization Chart
b. 	 Cycle Diagram
c. 	 Radial Diagram
d. 	 Linear Diagram
e. 	 Target Diagram
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